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Thank you for choosing our product. Please read the instructions carefully
before operation. Follow these instructions to ensure that the product is
functioning properly. The images shown in this manual are for illustrative
purposes only.

For further details, please visit our Company’s website
www.zkteco.com.

http://www.zkteco.com
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Copyright © 2022 ZKTECO CO., LTD. All rights reserved.

Without the prior written consent of ZKTeco, no portion of this manual can be copied or forwarded in
any way or form. All parts of this manual belong to ZKTeco and its subsidiaries (hereinafter the
"Company" or "ZKTeco").

Trademark

is a registered trademark of ZKTeco. Other trademarks involved in this manual are owned
by their respective owners.

Disclaimer

This manual contains information on the operation and maintenance of the ZKTeco equipment. The
copyright in all the documents, drawings, etc. in relation to the ZKTeco supplied equipment vests in
and is the property of ZKTeco. The contents hereof should not be used or shared by the receiver with
any third party without express written permission of ZKTeco.

The contents of this manual must be read as a whole before starting the operation and maintenance of
the supplied equipment. If any of the content(s) of the manual seems unclear or incomplete, please
contact ZKTeco before starting the operation and maintenance of the said equipment.

It is an essential pre-requisite for the satisfactory operation and maintenance that the operating and
maintenance personnel are fully familiar with the design and that the said personnel have received
thorough training in operating and maintaining the machine/unit/equipment. It is further essential for
the safe operation of the machine/unit/equipment that personnel has read, understood and followed
the safety instructions contained in the manual.

In case of any conflict between terms and conditions of this manual and the contract specifications,
drawings, instruction sheets or any other contract-related documents, the contract
conditions/documents shall prevail. The contract specific conditions/documents shall apply in priority.

ZKTeco offers no warranty, guarantee or representation regarding the completeness of any information
contained in this manual or any of the amendments made thereto. ZKTeco does not extend the
warranty of any kind, including, without limitation, any warranty of design, merchantability or fitness
for a particular purpose.

ZKTeco does not assume responsibility for any errors or omissions in the information or documents
which are referenced by or linked to this manual. The entire risk as to the results and performance
obtained from using the information is assumed by the user.

ZKTeco in no event shall be liable to the user or any third party for any incidental, consequential,
indirect, special, or exemplary damages, including, without limitation, loss of business, loss of profits,
business interruption, loss of business information or any pecuniary loss, arising out of, in connection
with, or relating to the use of the information contained in or referenced by this manual, even if ZKTeco
has been advised of the possibility of such damages.

This manual and the information contained therein may include technical, other inaccuracies or
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typographical errors. ZKTeco periodically changes the information herein which will be incorporated
into new additions/amendments to the manual. ZKTeco reserves the right to add, delete, amend or
modify the information contained in the manual from time to time in the form of circulars, letters, notes,
etc. for better operation and safety of the machine/unit/equipment. The said additions or amendments
are meant for improvement /better operations of the machine/unit/equipment and such amendments
shall not give any right to claim any compensation or damages under any circumstances.

ZKTeco shall in no way be responsible (i) in case the machine/unit/equipment malfunctions due to any
non-compliance of the instructions contained in this manual (ii) in case of operation of the
machine/unit/equipment beyond the rate limits (iii) in case of operation of the machine and equipment
in conditions different from the prescribed conditions of the manual.

The product will be updated from time to time without prior notice. The latest operation procedures
and relevant documents are available on http://www.zkteco.com.

If there is any issue related to the product, please contact us.

ZKTeco Headquarters
Address ZKTeco Industrial Park, No. 32, Industrial Road,

Tangxia Town, Dongguan, China.

Phone +86 769 - 82109991

Fax +86 755 - 89602394

For business related queries, please write to us at: sales@zkteco.com.

To know more about our global branches, visit www.zkteco.com.

http://www.zkteco.com
mailto:sales@zkteco.com
http://www.zkteco.com


ZKBio CVSecurity User Manual

P a g e | 3 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

About the Company

ZKTeco is one of the world’s largest manufacturer of RFID and Biometric (Fingerprint, Facial, Finger-vein)
readers. Product offerings include Access Control readers and panels, Near & Far-range Facial
Recognition Cameras, Elevator/Floor access controllers, Turnstiles, License Plate Recognition (LPR) gate
controllers and Consumer products including battery-operated fingerprint and face-reader door locks.
Our security solutions are multi-lingual and localized in over 18 different languages. At the ZKTeco
state-of-the-art 700,000 square foot ISO9001-certified manufacturing facility, we control manufacturing,
product design, component assembly, and logistics/shipping, all under one roof.

The founders of ZKTeco have been determined for independent research and development of
biometric verification procedures and the productization of biometric verification SDK, which was
initially widely applied in PC security and identity authentication fields. With the continuous
enhancement of the development and plenty of market applications, the team has gradually
constructed an identity authentication ecosystem and smart security ecosystem, which are based on
biometric verification techniques. With years of experience in the industrialization of biometric
verifications, ZKTeco was officially established in 2007 and now has been one of the globally leading
enterprises in the biometric verification industry owning various patents and being selected as the
National High-tech Enterprise for 6 consecutive years. Its products are protected by intellectual
property rights.

About the Manual

This manual introduces the operations of ZKBioCVSecurity.

All figures displayed are for illustration purposes only. Figures in this manual may not be exactly
consistent with the actual products.
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Document Conventions
Conventions used in this manual are listed below:

GUI Conventions

For Software

Convention Description

Bold font Used to identify software interface names e.g.OK, Confirm, Cancel.

> Multi-level menus are separated by these brackets. For example, File > Create >
Folder.

For Device

Convention Description

< > Button or key names for devices. For example, press <OK>.

Window names, menu items, data table, and field names are inside square brackets.
For example, pop up the New User window.

/ Multi-level menus are separated by forwarding slashes. For example,
File/Create/Folder.

Symbols

Convention Description

This represents a note that needs to pay more attention to.

The general information which helps in performing the operations faster.

The information which is significant.

Care taken to avoid danger or mistakes.

The statement or event that warns of something or that serves as a cautionary
example.
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1 Installation And Login

Operating Environment Requirements

Category MinimumConfiguration Requirements

CPU At least Intel quad-core (above intel core i5-6600)

RAM Not less than 8GB

HardDisk Not less than 500GB (the remaining space of the system disk is more than
15GB)

OS Support 64-bit Windows 7 Professional Edition, 64-bit Windows 10 OS

Graphics Card Intel integrated graphics, video memory greater than 2.0G (Intel® HD
Graphics 530 and above recommended)

Network Card At least one network card, the recommended network speed is not less than
1000Mbit/s

Monitor

At least 21.5 inches, and the best resolution of the monitor is recommended:
1920 * 1080.
It is recommended to set the display resolution to 1920 * 1080. Using other
resolutions may cause the interface to be abnormal.

Browser Support Chrome33+ (recommended)/Firefox27+/Explorer11+

Table 1- 1

Instruction:

The number of live channels supported under the minimum configuration requirements:

Resolution Configuration a (H.264 format) Configuration a (H.265 format)

CIF（512K） 38 38

4CIF/D1（2M） 22 22

720P（2M 25fps） 10 10

1080P（4M 25fps） 6 6

Table 1- 2

In the video preview window, you can view the system CPU or memory usage in real time. If the
CPU reaches 80%, it is not recommended to increase the video preview window, which will
cause the video stream to freeze; if the CPU has reached 80% and the video window does not
meet the actual application, the system configuration needs to be improved.
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System Installation

Step 1: Obtain the installation package.

Instruction:

Before installing the software, it is recommended to close the anti-virus software in the system
to avoid failing the environment detection. If the antivirus software detects abnormality, you
can also choose to ignore it.

After running the application, there will be a few seconds of detection process, please be
patient.

Step 2: Right-click the installation package installer, choose to run as an administrator, and the
environment detection tool will automatically perform system environment detection. If an
abnormality is detected during the installation process, the interface will give a prompt. The user can
refer to the prompt information to repair, and re-test after repairing until all the test items are passed
before proceeding to the next Step.

Step 3: If the detection is normal, click Continue.

Step 4: Select "I agree to this agreement (A)" and clickNext.

Step 5: After configuring the server port and other parameters, clickNext.

Instruction:

The default port is 8098, and the Adms service port defaults to 8088.

If the port is occupied, please modify the port number manually. When modifying, try to avoid
the occupied ports in the system, and can not overlap with the database port 5442, redis port
6390, and 21 and 80 ports.

Check "Add firewall exception to this port" to prevent Windows Firewall from blocking the
program from running.

The https protocol is used by default.

Step 6: After setting the installation directory, click Next.

Instruction:

The default installation path is C:\Program Files\ZKBioCVSecurity. You can also click Browse to
customize the installation path. Please follow the interface prompts to ensure that the selected
installation path has enough disk space.

Step 7: After setting the backup file storage path, clickNext.

Instruction:

The system scans the entire disk by default, locates the drive letter with the largest free space,
and creates a new SecurityDBBack folder. You can also click Browse to customize the storage
path of the backup file.

Step 8: Click "Install" to start installing the software.

Step 9: After the installation is complete, you will be prompted whether to restart the computer
immediately (the default is "Yes"). Click Finish to restart the computer to complete the software
installation.

Instruction:

After the software installation is complete, it will take a long time (about 2 minutes) for the
service to start up. Please wait patiently for the service to start and then complete the
operation.
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Step 10: Enter the login page as shown in Figure 1-2, log in to the system.

Figure 1- 1
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2 Personnel

Before using the other functions, please configure the personnel system: Personnel and Card
Management.

Figure 2- 1 Personnel

Personnel Management

Personnel Management includes these modules: Person, Department, Position, Dismissed
Personnel, Pending review, CustomAttributes, List Library, and Parameters.

Operating Procedures:

This operation process is suitable for guiding users how to configure and manage the basic personnel
organization after the system is installed.

The flow of personnel organization configuration is shown in Figure 2-2.

Figure 2- 2 Flowchart of Personnel Configuration
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2.1.1 Person

When using this management program, the user shall register personnel in the system, or import
personnel information from other software or documents into this system.

Main functions of Person include Refresh, Add (New), Personnel Adjustments, Delete, Export, Import,
and more.

2.1.1.1 Add Personnel (New)

Click Personnel > Personnel >New.

Figure 2- 3 Add Personnel New

Fields are as follows:

Notes:(Personnel ID)

When configuring a personnel number, check whether the current device supports the maximum
length and whether letters can be used in personnel ID.

To edit the settings of the maximum number of characters of each personnel number and whether
letters can also be used, please click Personnel > Parameters.
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Parameter Description

Personnel ID
An ID may consist of up to 9 characters, within the range of 1 to 79999999. It
can be configured based on actual conditions. The Personnel No. contains only
numbers by default but may also include letters.

Department Select from the pull-down menu and click OK. If the department was not set
previously, only one department named Company Namewill appear.

First Name/Last Name The maximum number of characters is 50.

Gender Set the gender of personnel.

Mobile Phone The max length is 20, and this is an optional field.

Certificate Type There are four types of certificates: ID, Passport, Driver License and Others.
Select one to upload.

Certificate Number Enter certificate number

Birthday Input employee’s actual birthday.

Email
Set the available email address of the personnel. The max length is 30.
Punctuations, namely, the “ - ”, ” _ ” and ” . ” are supported. If the Event
Notification is checked, the Email is required.

Hire Date It is the date on which the personnel are appointed. Click to select the date.

Position Name Set a suitable name for the position. Any character, maximum combination of
100 characters. Position names should not be repeated.

Device Verification
Password

Set password for personnel accounts. It can only contain up to 6-digits. If a
password exceeds the specified length, the system will truncate it
automatically. It cannot be the same with others password and the duress
password.

Card Number The max length is 10, and it should not be repeated.
Table 2- 1 Personnel ID

Biometrics Type:

This paper introduces the Steps of personnel biometric registration in ZKBioCVSecurity. The registered
biometric data can be used for verification and identification of Access Control, attendance, and other
equipment.

Biometric registration includes fingerprint, finger vein, and palm registration. Since the interfaces of
fingerprint registration and finger vein registration are similar, fingerprint registration and palm print
registration are used as examples to illustrate the operation process.

Description:

The server side of the box does not support external "palmprint meter, finger vein meter" to collect
biometrictemplates, and the fingerprint reader is only supported by the "Live20R" model.

Preconditions:

On the computer terminal where the administrator registers the personnel information, connect the
fingerprint reader device through the USB port.

Steps:

Step 1: In the Personnel module, choose Personnel Management > Person.

Step 2: Click Addwith the mouse, and the interface for adding personnel will pop up.

Step 3: On the interface for adding personnel, click the " " button.
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Step 4: (Optional) If the driver is not installed, click the icon to pop up the registration and driver
download box, download the driver, and complete the installation.

Step 5: After the driver is installed, fingerprint registration can be performed, as shown in Figure 2-4.

Figure 2- 4 Biometric Type

Step 6: Select the fingers respectively, press the fingerprint on the connected fingerprint reader three
times in a row, and the system prompts the fingerprint to be registered successfully.

Step 7: ClickOK to save and close the fingerprint registration interface.

Personal Photo:

The picture preview function is provided, supporting common picture formats, such as jpg, jpeg, bmp,
png, gif etc. The best size is 120×140 pixels.

Browse: Click Browse to select a local photo to upload.

Capture: Taking photo by camera is allowed when the server is connected with a camera.

Access Control:

Click Access Control parameter for the personnel.

Figure 2- 5 Access Control
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Fields are as follows:

Parameter Description

Level settings Click Add, then set passage rules of special positions in different time zones.

Superuser
In access controller operation, a super user is not restricted by the regulations
on time zones, anti-passback and interlock and has extremely high door-
opening priority.

Device Operation
Role Select administrator to get its levels.

Extend Passage Extend the waiting time for the personnel through the access points. Suitable
for physically challenged or people with other disabilities.

Disabled Temporarily disable the personnel’s access level.

Set Valid Time Set Temporary access level. Doors can be set to open only within certain time
periods. If it is not checked, the time to open the door is always active.

Table 2- 2 Access Control

Figure 2- 6 Level Settings

Note:

1. The system will automatically search for the relevant numbers in the departure library
during verification.

2. The Personnel Information List, by default, is displayed as a table. If Graphic Display is
selected, photos and numbers will be shown. Put the cursor on a photo to view details
about the personnel.

3. Not all devices support the “Disabled” function. When a user adds a device, the system will
notify the user whether the current device supports this function. If the user needs to use
this function, please upgrade the device.

4. Not all the devices support the “Set Valid Time” function of setting the hour, minute, and
second. Some devices only allow users to set the year, month, and day of the local time.
When a user adds a device, the system will notify the user whether the current device
support this function. If the user needs to use this function, please upgrade the device.
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Time Attendance:

Set the Time Attendance parameter for the personnel.

Figure 2- 7 Time Attendance

Fields are as follows:

Parameter Description

Attendance Mode You can set the staff attendance area as Normal Attendance and No Punch
Required.

Device Operation
Role

It will set the authority for operating the device and send it to the corresponding
device such as, Employee, Enroller, Administrator, and Superuser

Verification Mode
You can set verification mode as following options: Automatic Recognition,
Fingerprint, PIN, Password, Card, Fingerprint/ Password, Fingerprint/Card,
PIN+Fingerprint, Fingerprint+Password etc.

Table 2-3 Time Attendance

Elevator Control:

Click Elevator Control, set the Elevator Control parameter for the personnel.

Figure 2- 8 Elevator Control
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Fields are as follows:

Parameter Description

Superuser In elevator controller operation, a super user is not restricted by the regulations on
time zones, holidays and has extremely high door-opening priority.

Set Valid Times Set Temporary elevator level. Floor buttons can be set to be pressed only within the
time periods. If it is not checked, the time to press the floor button is always active.

Table 2- 3 Elevator Control

Note: The Elevator level must be set in advance.

Plate Register:

Click Plate Register, set the plate control parameter for the personnel.

Figure 2- 9 Plate Register

Fields are as follows:

Parameter Description

License Plate The user needs to register the licese plate.

Parking Space
Number Parking space number corresponding to the vehicle.

Table 2- 4 Plate Register

Note: Each personnel may register a maximum of 6 license plates.

Passage Setting:

Click Passage Setting, set the Passage Setting parameter for the personnel.
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Figure 2- 10 Passage Setting

Fields are as follows:

Parameter Description

Superuser Set Superuser as Yes orNo according to requirement.

Device
Operation Role

It will set the authority for operating the device and send it to the corresponding
device such as, Ordinary User, Administrator, and Enroller.

Table 2- 5 Passage Setting

Facekiosk:

Click Facekiosk, set the Facekiosk parameter for the personnel.

Figure 2- 11 Facekiosk

Fields are as follows:

Parameter Description

Device Operation
Role

It will set the authority for operating the device and send it to the
corresponding device such as, employee and Superuser.

Personnel Type Select type of personnel such as Common, VIP, and Blocklist.
Table 2- 6 Facekiosk

Personnel Details:

Click Personnel Details, to set the Personnel detail parameter for the personnel.
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Figure 2- 12 Personnel Details

After entering the information, click OK to save and exit, the person details will be displayed in the
added list.

2.1.1.2 Personnel Adjustments

Click Personnel > Person > Personnel Adjustment.

Adjust Department:

Click Personnel > Person > Personnel Adjustment, then select Adjust Department.

Figure 2- 13 Adjust Department

Fields are as follows:

Parameter Description

New Department Select new department from list.

Transfer Reason Mention the reason for transfer.
Table 2- 7 Adjust Department

Change Position:

Click Personnel > Person > Personnel Adjustment, then select Change Position.
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Figure 2- 14 Change Position

Parameter Description

New Position Select new Position from list.

Transfer Reason Mention the reason for transfer.
Table 2- 8 Change Position

Dismissal:

Click Personnel > Person > Personnel Adjustment, then selectDismissal.

Figure 2- 15 Dismissal

Fields are as follows:

Parameter Description

Dismissal Date Select date.

Dismissal Type Select the type of dismissal from follows, Voluntary Redundancy, Transfer,
Dismissed, Resignation.

Dismissal Reason Mention the reason for Dismissal.
Table 2- 9 Dismissal

2.1.1.3 Delete

Click Personnel > Person, then select Delete.
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Delete Personnel:

Click Personnel > Person > Delete, then select Delete Personnel.

Delete Biometric Data:

Click Personnel > Person > Delete, then select Delete Biometric Data.

2.1.1.4 Export

Click Personnel > Person, then select Export.

Export Personnel:

Click Personnel > Person > Export, then select Export Personnel.

Personnel’s basic information is all checked (selected), check custom attributes as required.

Figure 2- 16 Export Personnel



ZKBio CVSecurity User Manual

P a g e | 32 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Figure 2- 17 Export Personnel

Export Biometric Template:

Click Personnel > Person > Export, then select Export Biometric Template.

Figure 2- 18 Export Biometric Template
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Figure 2- 19 Export Biometric Template.

Export Personnel Photo:

Click Personnel > Person > Export, then select Export Personnel Photo.

Figure 2- 20 Export Personnel Photo

2.1.1.5 Import

Introduce the configuration Steps of manually importing personnel in batches in ZKBioCVSecurity.

It is suitable for scenarios where a large number of personnel information is added. Compared with the
manual registrationmethod of individual personnel, the batch import and addition method is faster.

Before adding departments in batches, you need to fill in the template file as required. After filling out
the template file, you can import and add departments in batches in the "Department" interface.

Instruction:

1. The import and addition of personnel includes importing personnel information, personnel
biometrictemplate data (optional), and personnel photos (optional), which need to be imported
separately.

2. Importing is to pay attention to the uniqueness of the personnel number. When the personnel
number is repeated, the result of import and addition will fail.

 Import Personnel Information

Before adding people in batches, you need to obtain or fill in a template file as required. After filling in
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the template file, you can import and add people in batches on the Personnel Management >
Personnel interface.

Steps:

Step 1: In the Personnel module, choose “Personnel Management > Personnel”.

Step 2: On the personnel interface, select and click the "Import > Download Personnel Import
Template" button, select the parameters to be filled in, and download the template "personnel
information template.xls" locally. The parameter selection is shown in Figure 2-21.

Figure 2- 21 Import Personnel Information Template

Step 3: Open the exported template file "Personnel Information Template.xls" for adding personnel
information.

Step 4: In the personnel interface, select and click the "Import > Import Personnel Information"
button; in the Import Personnel Interface, click the Browse button to import the batch import
template into the system, as shown in Figure 2-22.

Figure 2- 22 Import Personnel

Step 5: ClickOK, and the interface displays the result of personnel import and addition.

Step 6: Click Close to complete the import and addition of personnel information.

 Import Biometric Template

Preconditions:

1. The system needs to have the basic information files of the personnel in order to support the
import of biometric template data.

2. The biometric template data of the current system personnel has been obtained.

Steps:

Step 1: In the Personnel module, choose “Personnel Management > Personnel”.

Step 2: On the personnel interface, select and click the "Import > Import Biometric Template Data"
button; in the pop-up import personnel biometric template data interface, click the Browse button to
import personnel biometric template data into the system in batches, as shown in Figure 2-23 is shown.
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Figure 2- 23 Importing Personnel Biometric Template Data

Step 3: ClickOK, the interface displays the import and addition results.

Step 4: Click Close to complete the import of personnel biometrictemplate data.

 Import Personnel Photos

Preconditions:

1. The system needs to have the basic information files of the personnel in order to support the
import of personnel photos.

2. The personnel photos of the current system personnel have been obtained and correctly named
according to the personnel number.

3. The photo requirements for personnel are as follows:

Image Format: support .jpg, .png format.

Image Size: The recommended image size is 35KB~200KB, and the maximum size of a single
image is 5MB.

Image Quality: Faces in images are clear and not blurred by lens defocus or face motion. The
minimum image depth is an 8-bit grayscale image.

Pixels: The recommended value of face pixels is 80*80~200*200, and the distance between the
eyes should be greater than or equal to 60 pixels, preferably greater than or equal to 90 pixels.

Brightness and Contrast: The ambient illumination is not less than 300Lux, the image brightness
is uniform, the contrast is moderate, and the face has no invisible, no backlight, no reflection, no
overexposure, no underexposure and no yin and yang faces.

Attitude: The portrait is upright, looking straight ahead, the horizontal rotation angle of the face
should be within ±10°, the elevation angle should be within ±10°, and the tilt angle should be
within ±10°.

Blocking: Eyebrows, eyes, mouth, nose and facial contours should not be blocked by bangs,
masks, accessories, glasses, etc. The lenses of glasses should be colorless and non-reflective, and
the frames of glasses should not be too thick to block human eyes.

Face Area: The face is complete, the outline and facial features are clear, and there is no heavy
makeup. The face area of the image should not be processed by PS.

Expression: Natural expression, neutral or smiling (no missing teeth), eyes open naturally, mouth
closed naturally, no obvious expressions such as laughter or frown.

Steps:

Step 1: In the Personnel module, choose “Personnel Management > Personnel”.
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Step 2: On the Personnel interface, select and click the "Import > Import Personnel Photo" button, as
shown in Figure 2-24.

Figure 2- 24 Import Personnel Photos

Step 3: Optional: upload photos and compressed packages.

Step 4: After selecting the photo method, click OK to enter the interface for importing personnel
photos, select the photo and click Start Uploading.

Figure 2- 25 Photos - Importing Personnel Photos

Step 5: After selecting the compression package method, click OK to enter the interface of importing
personnel photos, click Browse to select the file and then click “Start Uploading".



ZKBio CVSecurity User Manual

P a g e | 37 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Figure 2- 26 Compressed Package - Importing Personnel Photos

Step 6: After the upload is complete, the interface displays the results of the imported personnel
photos.

Step 7: Click Close to complete the import and addition of personnel photos.

2.1.1.6 More

 Statistics

Click Personnel > Person >More, then select Statistics.

Figure 2- 27 Statistics

View the number of Person, Male, Female, and the number of Fingerprints, Near Infrared Face, Finger
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Vein, Palm Vein, Visible Face, Card, and Face Picture.

 Reset Self Login Password

Click Personnel > Person >More, then select Reset Self Login Password.

Figure 2- 28 Statistics

2.1.2 Department

Click Personnel, then select Department.

Before managing company personnel, it is required to set a departmental organization chart of the
company. Upon the first use of the system, by default it has a primary department named General and
numbered 1. This department can be modified but can’t be deleted.

Main functions of Department Management include Add (New), Delete, Export and Import
Department.

2.1.2.1 Add a Department (New)

Introduce the configuration Steps for manually adding a single department in ZKBioCVSecurity.

It is suitable for scenarios where a small number of departmental organizations are added. After most
departmental organizations have been created, individual departments can be added individually.

Steps:

Step 1: In the Personnel module, choose “Personnel Management >Department”.

Step 2: Click Addwith the mouse, and the interface for adding a department will pop up.

Step 3: In the interface of adding a department, fill in the corresponding parameters according to the
adding requirements, as shown in Figure2-29. Please refer to Table 2-10 for the description of
parameter filling.

Figure 2- 29 Add Department (New)
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Parameter Instructions

Department Number Customize the department number, support letters and numbers.

Department name Customize the department name.

Sort Fill in the number of the superior department.

Parent Department The department name corresponding to the superior department number.
Table 2- 10 Add Department

2.1.2.2 Delete

Click Personnel > Department, then select Delete.

Figure 2- 30 Delete Department

2.1.2.3 Export

Click Personnel > Department, then select Export.

Figure 2- 31 Export Department

2.1.2.4 Import

Import:

Click Pesonnel > Department > Import, then select Import.

Figure 2- 32 Import Department.
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Download Import Template Department:

Click Personnel > Department > Import, then selectDownload Import Template Department.

Figure 2- 33 Download Import Template Department

2.1.3 Position

Introduces the configuration Steps of manually adding a job in ZKBioCVSecurity, and adding a job is
used to define the job information of a person.

Click Personnel, then select Position.

2.1.3.1 Add Position

Steps:

Step 1: In the Personnel >Personnel Management > Position.

Step 2: ClickNew (Add Position), and the new job interface will pop up.

Step 3: On the new job interface, fill in the corresponding parameters according to the adding
requirements, as shown in Figure2-34; please refer to Table 2-11 for parameter filling instructions.

Figure 2- 34 Add Position (New)

Parameter Instructions

Job number Customize the job number for easy memory.

Job Title Customize job title.

Sort Sort job listings, only numbers are supported.

Parent position Select the corresponding parent position from the drop-down radio box. If you
need to cancel, click Selected again.

Table 2- 11 Adding New Position
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2.1.3.2 Delete

Click Personnel > Position, then clickDelete.

Figure 2- 35 Delete Position

2.1.3.3 Export

Step 1: Click Personnel > Position, then select Export.

Figure 2- 36 Export Position

Step 2: ClickOK to save to exit.

2.1.3.4 Import

Step 1: Click Personnel > Position > Import, then select Import.

Figure 2- 37 Import Position.

Step 2: ClickOK to save and exit.
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2.1.4 Dismissed Personnel

This parameter will display the personnel who are not working in company anymore. Once the person
is dismissed, it will be listed.

Click Personnel, then select Dismissed Personnel.

2.1.4.1 Delete

Step 1: Click Personnel > Dismissed Personnel, then select Delete.

Figure 2- 38 Delete

Step 2: ClickOK to save and exit.

2.1.4.2 Export

Step 1: Click Personnel > Dismissed Personnel, then select Export.

Figure 2- 39 Export

Step 2: ClickOK to save and exit.
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2.1.5 Pending Review

2.1.5.1 Delete

Step 1: Click Personnel > Pending Review, then select Delete.

Figure 2- 40 Delete Pending Review

Step 2: ClickOK to save and exit.

2.1.6 Custom Attributes

Some personal attributes can be customized or deleted to meet different customers' requirements.
When the system is used for the first time, the system will initialize some personal attributes by default.
Customized personal attributes can be set for different projects according to requirements.

Click Personnel, then select CustomAttributes.

2.1.6.1 Add Custom Attributes (New)

Step 1: Click Personnel > CustomAttributes, then selectNew (Custom Attributes).

Figure 2- 41 Add Customer Attribute (New)
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Fields are as follows:

Parameter Description

Display Name Must be filled and should not be repeated. Max length is 30.

Input Type Select the display type from “Pull-down List”,” Multiple Choice”, “Single Choice”
and “Text”.

Attribute Value
Suitable for lists displaying as ‘‘Pull-down List’’,’’Multiple Choice’’ and ‘‘Single
Choice’’ lists. Use a “;” to distinguish the multiple values. If the input type is
“Text”, the attribute value is not suitable.

Row/Column

The column and row of a field are used together to control the display position of
the field. Numerals are supported. The column number cannot exceed 99, and
the row number can only be 1 or 2. The combination of the column and row
must not be duplicated. As shown in the following figure, Employee Type, is in
the first column and first row, and Hire Type is in the first column and second
row.

Table 2- 12 Add Customer Attribute (New)

Step 2: ClickOK to save and exit.

2.1.6.2 Delete

Step 1: Click Personnel > Custom Attributes, then select Delete.

Figure 2- 42 Delete Custom attributes

Step 2: ClickOK to save and exit.
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2.1.7 List Library

2.1.7.1 Add a List Library (New)

Step 1: Click Personnel > List Library, then select New (List Library).

Figure 2- 43 Add List Library (New)

Parameter Description

List Library Name Give a name for list library.

List Library Type Select type of list library.

Description Fill Decription as required.
Table 2- 13 Add List Library

Step 2: ClickOK to save and exit.

2.1.7.2 Delete

Step 1: Click Personnel > List Library, then select Delete.

Figure 2- 44 Delete List Library

Step 2: ClickOK to save and exit.
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2.1.8 Parameters

In Parameters you can do few settings for options like Personnel ID Setting, Card setting, Pending
Personnel Selling, Self-Service registration, and Registration Client.

Click Personnel > Personnel Management, then select Parameters.

Figure 2- 45 Parameters
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2.1.8.1 Personnel ID Setting

The maximum length of ID should be of 12.

Support Letters: yes/No.

Personnel ID Auto-increment: Yes/No.

Figure 2- 46 Personnel ID Setting.

2.1.8.2 Card Setting

Themaximum Length is of 32 characters.

Set Card Format display to Decimal or Hexadecimal.

Multiple Cards per Person: Yes/No.

Set Card ReadingMode as Read by controller.

Figure 2- 47 Card Setting

2.1.8.3 Pending Personnel Selling

Enable Auto-audit option to Yes or No.

Figure 2- 48 Pending Personnel Selling
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2.1.8.4 Self Service Registration

Change option as Yes or No for Enable Self Registration and Enable the Declaration of health
information.

Figure 2- 49 Self Service Registration

2.1.8.5 Registration Client

Fields are as follows:

Figure 2- 50 Registration Client

ClickOk to save and exit.

Note:

1. Set the maximum length for a Personnel ID. And whether it will support letters or not. If Personnel
ID Auto increment is selected as Yes, then while adding personnel one by one, the ID in field
automatically updates to the next new number.

2. Set the maximum length (binary number) of the card number that the current system will support.

3. Set whether the personnel ID for the demission employee can be kept.
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4. Set whether the temporary personnel uploaded and registered by scanning the QR code of the
big-screen facial recognition time and attendance device need to review.

5. Set the card format currently used in the system. The card format cannot be switched once it is set
up.

6. Set whether “Multiple Cards per Person” will be allowed or not.

7. Used the QR code to Self-Registration.

8. Registration Client.

9. If no driver has been installed, the Download Driver link is displayed. Click the link to download
and install the driver.

Card Management

There are three modules in Card Management: Card, Wiegand Format, and Issue Card Record.

Figure 2- 51 CardManagement

2.2.1 Card

2.2.1.1 Batch Issue Card

Click Personnel > CardManagement > Card, then click Batch Isuue Card.

Figure 2- 52 Batch Issue card
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Fill the fields for Department Name, Start Personnel ID, End Personnel ID, Card Enrollment Method, and
Input Card Number.

Enter Start and End Personnel No. and click Generate List to generate personnel list and show all
personnel without cards within this number series.

Note: The Start and End Personnel No. only support numbers.

Select Card Enrollment Method: Register with a USB Reader or device.

If you want to enroll a card with a USB Reader, you may place the card over the "issue machine" directly.
The System will get the card number and issue it to the user in the list on the left.

For the use of device, you need to select the position of punching, click start to read, the system will
read the card number automatically, and issue it to the user in the list on the left one by one. After that,
click Stop to read.

Note: During the “Batch Issue Card”, system will check whether the card issuer issues card or not, if
card has been issued before, the system will prompt “The Card Number has already been issued”.

ClickOK to complete card issue and exit.

2.2.1.2 Reported Lost Card:

Click Personnel > CardManagement > Card, then select Reported Lost Card.

Figure 2- 53 Reported Lost Card

Note: Report Lost Card is applicable to all functional modules, not to the offline elevator module.
After the report of loss, the status of the card becomes invalid but not written into the management
card. Need to write management card in the appropriate module, such as offline elevator control
moduleWrite management card (Elevator Device > Card >Write management card).

2.2.1.3 Reactive Lost Card

Click Personnel > CardManagement > Card, then select Reactive Lost Card.

Figure 2- 54 Reactive Lost Card

Note: Reactivate Lost Card is applicable to all functional modules, not to the offline elevator module.
After reactivating lost card, the status of the card becomes valid but not written into the management
card. Need to write management card in the appropriate module, such as offline elevator control
moduleWrite management card (Elevator Device > Card >Write management card).
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2.2.1.4 Export

Step 1: Click Personnel > Personnel Management > Card Management > Card, then select Export.

Figure 2- 55 Export

Step 2: ClickOK to save and exit.

2.2.2 Weigand Format

Wiegand Format is the card format that can be identified by the Wiegand reader. The software is
embedded with 9 Wiegand formats. You may set the Wiegand card format as needed.

Click Personnel > Personnel Management > Card Management, then selectWeigand Format.

2.2.2.1 Add weigand Format (New)

Click Personnel > Personnel Management > CardManagement >Weigand format, then select New
(Add Weigand format).

Figure 2- 56 AddWeigand format (New)
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Fields are as follows:

Parameter Instructions

Name Enter the Name.

Total Bit Enter the total bit.

Site Code Enter the Site code.

Auto Click if Auto is required.

Mode One In Mode One Odd Parity Check, Even Parity Check, CID, Site Code, and
Manufacturer Code should be set as Start Bit and TheMaximum Length.

Mode Two In Mode Two Card Check format and Parity check Formatmust be entered.
Table 2- 14Weigand Format

This software supports two modes for adding the Wiegand Format: If mode 1 does not meet your
setting requirements, youmay switch it to mode 2. Take Wiegand Format 37 as an example:

Format Specifying:

“P” indicates Parity Position; “s” indicates Site Code; “c” indicates Cardholder ID; “m” indicates
Manufactory Code; “e” indicates Even Parity; “O” indicates Odd Parity; “b” indicates both odd check and
even check; “x” indicates parity bits no check.

The previous Wiegand Format 37: the first parity bits (p) check “eeeeeeeeeeeeeeeeee”; the second
parity bits check “ooooooooooooooooooo”. Card Check Format can only be set “p, x, m, c, s”; Parity
Check Format can only be set “x, b, o, e”.

2.2.2.2 Delete

Click Personnel > Personnel Management > Card Management > Weigand Format, then select
Delete.

Figure 2- 57 Delete Weigand Format
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2.2.2.3 Card Formats Testing

Click Personnel > Personnel Management > Card Management > Weigand Format, then select
Card format Testing.

Figure 2- 58 Card Formats Testing

When the card number does not match with the one which is displayed on the system, the user can use
the Card Formats Testing function to calibrate the Wiegand format. The page is explained as follows:

Select the device that supports the card format test function, and fill the card number and the site code
(optional):

Steps:

Click Read Card and swipe the card on the reader. The original card number will be displayed on the
Original Card Number text box.

Click Recommended Card Format and the recommended Wiegand card format will be displayed
below.

Click Auto calculate site code while the site code is left bank and the software will calculate the site
code according to the card format and card number.

ClickOK and the page will jump to the Wiegand format page to save the new Wiegand format.

Note: The card format testing function is only supported by few devices.
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2.2.3 Issue Card Record

Click Personnel > Personnel Management > CardManagement, then select Issue Card Record.

2.2.3.1 Export

Step 1: Click Personnel > Personnel Management > Card Management > Issue Card Record, then select
Export.

Figure 2- 59 Issue Card Record

Step 2: ClickOK to save and exit.
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3 Access Control

Operation Scenario

The Access Control module is used as the entry and exit management of pedestrians. Through the
configuration of access control equipment and permission groups, unified management of entry and
exit of people is realized. The most fundamental problem to solve is to control who uses what media to
enter and exit which door at what time.

Operation Process

This section describes the configuration process of the Access Controlmodule service.

The Access Controlmodule service configuration process is shown in Figure 3-1.

Figure 3- 1 Access Control Configuration Process
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Access Device

3.3.1 Device

Introduce the configuration Steps of searching and adding access control devices in ZKBioCVSecurity.

Through the search method, the access control devices that have been set to point to the server can be
found, and the access control devices that have been searched can be added directly, which is
convenient to operate.

Preconditions:

1. Before adding the Access Control device, perform IP allocation settings.

2. The device needs to set the server address in advance before searching and adding. The
configuration Steps for the server are as follows:

a. In the access control device that has been connected to the power supply and the network,
set it directly on the device screen.

b. Select and click "Main Menu > Communication Equipment > Network Management Platform
or Cloud Server Settings"

c. Set the IP address and port of the current server, that is, the IP address and port of the current
ZKBioCVSecurity server and complete the configuration to the server.

3.3.1.1 Add devices (New)

Steps:

Step 1: In the Access Controlmodule, select "Device > Access Control Device".

Step 2: On the device interface, click the “search" button to pop up a search box.

Step 3: Click “start Search" in the search box to display the access control devices that can be added,
as shown in Figure 3-2.

Figure 3- 2 Device Search and Add Interface

Step 4: Optional: Modify the IP address of the Access Control device, click "Modify IP Address", the
device will be restarted after modifying the IP address, and the IP address modification will be
completed after the restart.
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Step 5: For the searched access control devices, click the Add button in the operation bar to add the
device; the device addition settings are shown in Figure 3-3, and the parameter settings are described
in Table 3-3.

Figure 3- 3 Device Add Interface

Parameter How to set

Device Name Customize the name of the device.

New Server Address/Port Set the IP address and communication port of the system to be used
(the default communication port is 8088).

Communication Password

Fill in the communication password of the device. If there is no
password, you do not need to fill in it. You can add it only after the
verification is successful.
For new factory equipment and initialized equipment, the
communication password is empty.
In order to ensure that the device is not used by others, users can
enter the device IP address through the web page to enter the
background to customize the device verification password.

Icon Type Select the icon display type of the real-time monitoring interface:
door, channel.

Area Divide the device into regions and select the region to which the
device belongs.

Add To Permission Group The device is automatically added to the selected permission group.

Delete Data From Device
When Adding

Set whether the original Access Control data in the device will be
automatically cleared after the device is added.

Table 3- 1 Parameter setting

Step 6: Click OK to complete the operation of adding access control devices. After the operation is
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completed, the device will restart, and the device will be added after the restart is complete.

Step 7: Click Close to close the device search and add interface.

3.3.1.2 Delete

Select device, clickDelete, and clickOK to delete the device.

Figure 3- 4 Device Add Interface

3.3.1.3 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 3- 5 Export

Figure 3- 6 Export

3.3.1.4 Control

 Clear Administration Permission

Administration has permission to clear the administration permission from device.

 Upgrade Firmware

Tick the device that needs to be upgraded, click Upgrade firmware to enter edit interface, then click
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Browse to select firmware upgrade file (named emfw.cfg) provided by Access software, and click OK to
start upgrading.

Note: The user shall not upgrade firmware without authorization. Contact the distributor before
upgrading firmware or upgrade it following the instructions of the distributor. Unauthorized upgrade
may affect normal operations.

 Reboot Device

It will reboot the selected device.

 Synchronize Time

It will synchronize device time with server’s current time.

 Disable/Enable

Select device, click Disable/Enable to stop/start using the device. When communication between the
device and the system is interrupted or device fails, the device may automatically appear in disabled
status. After adjusting local network or device, click Enable to reconnect the device and restore device
communication.

 Synchronize All Data to Devices

Synchronize data of the system to the device. Select device, click Synchronize All Data to Devices and
clickOK to complete synchronization.

Figure 3- 7 Synchronize All Data to Devices

Note: Synchronize All Data to Devices will delete all data in the device first (except transactions),
and thus download all settings again. Please keep the internet connection stable and avoid power
down situations. If the device is working normally, please use this function with caution. Execute it in
rare user situations to avoid impact on normal use of the device.
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3.3.1.5 Set Up

 Set Background Verification Parameters:

Select the required online device; clickMore > Set Bg verification parameters.

Figure 3- 8 Set Bg-Verification Parameters

Background verification: Enable or Disable Background verification function.

If the device is offline: If the controller is offline, the device has levels of Standard Access Level or
Access Denied.

After setting parameters, click Start button to issue command to the device setting.

Note: If you need advanced access control functions, please enable Background verification, and
issue the background verification parameters to the device.

 Set the Registration device

Set the registration device only when the standalone device’s data such as personnel can automatically
upload.

Figure 3- 9 Set the Registration device
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 Set Device Time Zone

If the device supports the time zone settings and is not in the same time zone with the server, you need
to set the time zone of the device. After setting the time zone, the device will automatically synchronize
the time according to the time zone and server time.

 Modify the Fingerprint Identification Threshold (Ensure that the access controller supports
fingerprint function)

Figure 3- 10 Modify the Fingerprint Identification Threshold

Users can modify the fingerprint identification thresholds in the devices; it ranges from 35 to 70 and it is
55 by default. The system will read the thresholds from the device. Users can view the thresholds
devices list. More than one device can be changed by using Batch operation function.

Set Device In/Out Status:We can set the status of device In/Out

Set Extended Parameters: We can set the extended parameters of device like temperature detection
and mask detection

Set Video Intercom Server:We can set the video intercom server of device

3.3.1.6 View/ Get

 Get Device Option

It gets the common parameters of the device. For example, get the firmware version after the device is
updated.

 Get Personnel Information

Renew the current number of personnel, fingerprints, finger vein and face templates in the device. The
final value will be displayed in the device list.

 Get Transactions

Get transactions from the device into the system. Two options are provided for this operation: Get New
Transactions and Get All Transactions.

 Get New Transactions

The system only gets new transactions since the last collected and recorded transaction. Repeated
transactions will not be rewritten.

 Get All Transactions

The system will get transactions again. Repeated entries will not be shown twice.

When the network status is healthy and the communication between the system and device is normal,
the system will acquire transactions of the device in real-time and save them into the system database.
However, when the network is interrupted or communication is interrupted for any reasons, and the
transactions of the device have not been uploaded into the system in real-time, Get Transactions can
be used to manually acquire transactions of the device. In addition, the system, by default, will
automatically acquire transactions of the device at 00:00 on each day.
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Note: Access controller can store up to 100 thousand of transactions. When transactions exceed this
number, the device will automatically delete the oldest stored transactions (deletes 10 thousand
transactions by default).

 View Rules of Devices

Shows the Access rules in the device.

Figure 3- 11 View rules of device

 ViewDevice Capacity

It checks the capacity of personnel’s biometric details in the device.

Figure 3- 12 View device capacity
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3.3.1.7 Communication

 Modify Ip Address

Select a device and click Modify IP address to open the modification interface. It will obtain a real-time
network gateway and subnet mask from the device. (Failed to do so, you cannot modify the IP address).
Then enter a new IP address, gateway, and subnet mask. Click OK to save and quit. This function is the
similar as Modify IP Address Function in Device.

 Modify Communication Password

The system will ask for the old communication password before modifying it. After verification, input
the new password twice, and clickOK to modify the communication password.

Note: Communication password shouldn’t contain spaces; it is recommended to use a combination
of numbers and letters. Communication password setting can improve the device’s security. It is
recommended to set communication password for each device.

 Modify Rs485 Address

Only the devices that use RS485 communication and with no DIP Switch can modify RS485 address.

 Switch Network Connection

Figure 3- 13 Switch network connection

This function is applicable to InBio5 series access control panels, which is used to switch among
different network connection modes of the control panel.

3.3.1.8 Device Replacement

Introduce the configuration Steps for replacing access control devices in ZKBioCVSecurity.

When a device is unavailable, we can quickly add a new device and synchronize all configurations from
faulty device to the new device by simply entering the serial number of the replaced device.

Step 1: Go to the Access > Access Device, select the unavailable device.

Figure 3- 14 Select the Unavailable Device

Step2: Click Set up > Replace Device.
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Figure 3- 15 Replace Device

Step 3: Enter the serial number of the new device, then clickOK.

Figure 3- 16 Input the Serial Number

Step 4: Select the new device, then click Control > Enable.

Figure 3- 17 Enable Device

Step 5: Select the new device, then click Control > Synchronize All Data to Device.
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Figure 3- 18 Synchronize Device Data

Note:

1. Before replacement, the device needs to configure the server address and IP allocation.

2. Make sure that the replacement device model is the same.

3. After the replacement, please perform the "sync all data" operation.

3.3.2 Door

The setting of door parameters affects the logic judgment of access control verification. The door
parameters support different parameter settings according to the different firmware of the device. The
following describes the configuration Steps of the door parameters with one of the devices.

Operation Step:

Step 1: In the Access Controlmodule, select “Devices > Door”.

Step 2: In the management interface of the door, click the Edit button in the door operation bar to pop
up the door parameter setting box.

Step 3: In the door parameter setting interface, fill in the corresponding parameters according to the
addition requirements, as shown in Figure 3-4, please refer to Table 3-2 for parameter filling
instructions.
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Figure 3- 19 Setting Door Parameters

Instructions:

The firmware of different access control devices supports different door parameters. Set the parameters
based on the actual door parameter page. Table 3-4 describes the parameter set for different devices.

Parameter Setup Instructions

Device Name/Door
Number

The basic information about the door is displayed. Reset is not supported.

Name of the Door Customize the name of the door for easy memory.

Gate Validity Period
Select a period when the gate is valid.
Not within the validity period of this door, even if the person has the permission
of this door, can not open the door inside.

Verify The Way Set this parameter to the authentication mode supported by the device.

Lock Drive Duration

Set the time range for unlocking a lock after authentication. For example, if the
value is set to 5 seconds, the door can be opened within 5 seconds after the
verification. If the door is not opened after 5 seconds, the door will be
automatically locked, and the door can be opened only after the verification.

Weiganka Format

Select a Weigand card format that can be recognized by the door’s Weigand
reader.
The card format and Settings are different, will not open the door. There are 9
built-in formats in the software, the default is automatic matching wiegand card
format, automatic matching can identify a variety of built-in wiegand card
format.

Exit Button State
Set the status of the door exit button, locked, not locked. Lock: the door lock
does not open after pressing the exit button. Not locked: the door lock is
opened after pressing the exit button.

The Exit Button Is When the exit button is set to lock, set the delay time of the exit button, that is,
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Parameter Setup Instructions

Delayed the delay time of the inspection door alarm after the exit button is locked.

Operation Interval Set the interval for Access Control Operation.

Effective Time of
Exit Button

Select the time period for setting the exit button.

Magnetic Door Type Option No, normally open, normally closed, default none.

Behind Closed
Doors to Lock

Set whether to lock back after the door is closed.

Magnetic Door
Delay

Set the delay for checking the door status sensor after the door is opened.
When the door is not "normally open", if it is open, it will start timing, alarm will
start after the door magnetic delay time, and alarm will be cancelled when the
door is closed.

Duration Of Anti-
Passback Entry Set a limit on how long an intelligent entry can take.

Stress The Password Set up the user to open the door when the threat password. An alarm will be
generated when the coerced code opens the door.

Emergency Code Set a password for the user to use in an emergency. The password is used by the
administrator and is valid in any period and authentication mode.

The Door Is
Normally Open Select the time when this door is normally open.

Extended Time of
Passage

Set on the basis of the original opening time, additional limit time. Common
terms for participants, inconvenient personnel to extend the passage time.

Open Time Delay Set the time for waiting for the delayed door opening after authentication.

Disable Alarm
Reminder

If alarm event occurs on this door, whether there will be alarm sound reminder
on the real-time monitoring interface.

Allow Superuser
Access When the
Door Is Locked

Set whether the super user can verify access when the door is locked.

The Above Settings
Are Copied To

To set the door parameters above, the options are all doors of the current
device, all doors of all devices.

Table 3- 2 Door Parameters

Step 4: ClickOK to complete the setting of the door parameters

Remote Opening/Closing: It can control one door or all doors.

To control a single door, right click over it, and click Remote Opening/ Closing in the pop-up
dialog box. To control all doors, directly click Remote Opening/ Closing behind Current All.

In remote opening, user can define the door opening duration (The default is 15s). You can
select Enable Intraday Passage Mode Time Zone to enable the intraday door passage mode
time zones, or set the door to Normal Open, then the door will not be limited to any time zones
(open for 24 hours).

To close a door, select Disable Intraday Passage Mode Time Zone first, to avoid enabling
other normal open time zones to open the door, and then select Remote Closing.

Note: If Remote Opening /Closing fails, check whether the devices are disconnected or not.
If disconnected, check the network.
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Cancel the alarm: Once an alarming door is displayed on the interface, the alarm sound will
be played. Alarm cancellation can be done for single door and all doors. To control a single
door, move the cursor over the door icon, a menu will pop-up, then click Remote
Opening/Closing in the menu. To control all doors, directly click Remote Opening/Closing
behind Current All.

Note: If Cancel the alarm fails, check if any devices are disconnected. If found disconnected,
check the network.

Remote Normally Open: It will set the device as normal open by remote.

Activate Lockdown: It will remotely set the door status to locked status. After this, the door
wouldn’t receive any operations, such as card reading and remote operations. This function is
supported only by certain devices.

Deactivate Lockdown: It will unlock a locked door. This function is supported only by certain
devices.

3.3.3 Reader

This section describes the Step configuration of the Reader binding camera in ZKBio CVSecurity.

Operation Scenario:

After the camera is bound, if related Settings are set during linkage, the Reader will perform video
linkage (capture) once corresponding events occur. The Reader bind cameras in the same way. This
section uses the Reader as an example to describe how to bind cameras.

The Premise Conditions:

A video camera has been added in the VideoManagementmodule.

Operation Step:

Step 1: In the access Controlmodule, choose “Device > Reader”.

Step 2: In the Operation column of the corresponding Reader, click Bind/Unbind camera. The
bind/unbind camera page is displayed.

Step 3: On the Select Reader screen, set the Reader as required, as shown in Figure.

Figure 3- 20 Binding A Camera

Step 4: ClickOK to bind the camera.
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Parameter How to set

Device Name Customize the name of the device.

Reader Name Display the reader’s name of the device

Communication
Type

Wiegand/RS485, Wiegand, RS485, and Disabled are available. When a
communication type is selected, the reader interface on the device will receive
data (including card and fingerprint data) for the specified type only

In/Out Display the in/out of the device.

Bound Camera connecting the camera with the reader.

Owning Camera The device is automatically added to the selected permission group.
Table 3- 3 Reader Parameters

3.3.4 Auxiliary Input

It is mainly used to connect to the devices, such as the infrared sensors or smog sensors.

Operation Step:

Step 1: Click Access Device > Auxiliary Input on the Action Menu, to access below shown interface.

Step 2: Click on Name or Edit to modify the parameters as shown below:

Figure 3- 21 Auxiliary input

Step 3: ClickOK to save the name and remark and exit.

Bind/Unbind Camera:

Through this option, the reader can be connected to the cameras, and the system will make a video
linkage (pop-up videos, videos or screenshots) once there is a corresponding event occurs. For this, the
interaction setting in Linkage or in Global Linkage should be done before. For details, please refer to
Reader: Bind/Unbind Camera.

Note: An auxiliary input point can bindmore than one channel.



ZKBio CVSecurity User Manual

P a g e | 70 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Parameter How to set

Device Name Customize the name of the device.

Name Display the name of the device

Number Customize the name of the device

Printed Name Display the input number of the device.

Bound Camera connecting the camera with the reader.

Owning Camera The device is automatically added to the selected permission group.
Table 3- 4 Auxiliary Input Parameters

3.3.5 Auxiliary Output

It is mainly related to alarm and is used when linkage is working.

Operation Step:

Step 1: Click Access Device > Auxiliary Output on the Action Menu to access the following interface:

Figure 3- 22 Auxiliary Output

Step 2: Click Edit to modify the parameters.

Figure 3- 23 Auxiliary Output Edit

Step 3: ClickOK to save the name and remark and exit.
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3.3.5.1 Remote Opening/Closing

It can control one door or all doors.

To control a single door, right click over it, and click Remote Opening/ Closing in the pop-up dialog
box. To control all doors, directly click Remote Opening/ Closing behind Current All.

3.3.5.2 Remote Normally Open

It will set the device as normal open by remote.

Parameter How to set

Device Name Customize the name of the device.

Name Display the name of the device

Number Customize the name of the device

Printed Name Display the input number of the device.

Bound Camera connecting the camera with the reader.

Owning Camera The device is automatically added to the selected permission group.
Table 3- 5 Remote Normally Open Parameter

3.3.6 Event Type

It will display the event types of the access devices.

Operation Step:

Step 1: Click Access Device > Event to access the following page:

Figure 3- 24 Event Type
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Step 2: Click Edit or click the event type name to edit.

Figure 3- 25 Event Type Edit

3.3.6.1 Set Audio

Same as the event sound. Click Set Audio:

Figure 3- 26 Event Type Set Audio

You can upload an audio from your local PC. The file must be in wav or mp3 format, and it must not
exceed 10MB.

Parameter How to Set

Event Level Normal, Exception, and Alarm are available

Event Name Display the name of the device and it can’t be modified.

Device Name: Display the name of the device

Event Number Display the event number of the device.

Serial Number Display the serial number of the device
Table 3- 6 Event Parameters
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3.3.7 Daylight Saving Time

DST, also called the Daylight-Saving Time, is a system to adjusting the official prescribe local time to
save energy. The unified time adopted during the implementation of known as the "DST". Usually, the
clocks are adjusted forward one hour in the summer to make people sleep early and get up early. It can
also help to save energy. In autumn, clocks are adjusted backwards. The regulations are different in
different countries. At present, nearly 70 countries adopt DST.

To meet the DST requirement, a special function can be customized. You may adjust the clock one hour
forward at XX (hour) XX (day) XX (month) and one hour backward at XX (hour) XX (day) XX (month) if
necessary.

3.3.7.1 Add DST (New)

Step 1: Click Access Device > Daylight Saving Time > New.

Figure 3- 27 Daylight SavingMode

Set as "Month-Weeks-week hour: minute" format. The start time and end time is needed. For example,
the start time can be set as “second Monday in March, 02:00”. The system will be advanced one hour at
the start time. The system will go back to the original time at the end time.

Parameter How to set

DST Name Display the DST name

Start Time Display the start time of the device

End Time Display the end time of the device

Time Zone Display the timezone of the device.
Table 3- 7 Daylight SavingMode Parameters
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3.3.7.2 Delete

Select device, clickDelete, and clickOK to delete the device.

Figure 3- 28 Daylight SavingMode Delete

3.3.8 Device Monitoring

By default, it monitors all devices within the current user’s level. You may click Access Device > Device
Monitoring to view a list of operation information of devices: Device Name, Serial No., Area, Operation
Status, Current status, Commands List, and Related Operation.

Figure 3- 29 Device monitoring
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3.3.8.1 Export

Device commands can be exported in EXCEL, PDF, CSV file format.

Figure 3- 30 Export

Figure 3- 31 Device monitoring Export

3.3.8.2 Clear All Command

You may clear the command as needed. Click Clear Command in operations column.

Figure 3- 32 Device monitoring Clear command

ClickOK to clear.

Notes:

After the implementation of Clear Command, you can perform the Synchronize All Data to
Devices operation on the device list to re-synchronize data in the software to the device, but
this operation cannot be performed when the user capacity and fingerprint capacity are fully
consumed on the device. Once the capacity is insufficient, you can replace the current device
with a higher-capacity one or delete the rights of some personnel to access this device, and
then perform the Synchronize All Data to Devices operation.

Operate State is the content of communications equipment of current device, mainly used for
debugging.

The number of commands to be performed is greater than 0, indicating that the data is not yet
synchronized to the device, so wait for the synchronization to complete.
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3.3.9 Real-Time Monitoring

On the real-time management screen, the status of the added device is displayed and the device can be
opened or closed. At the same time, the dynamic of real-time events is monitored. If the door opening
can be verified and corresponding access control events can be generated, the access control
management service configuration is complete.

Operation Step:

Step 1: Check whether the device is online.

In the Access Controlmodule, choose “Access Control Device > Real-timeMonitoring”.

Check whether the icon status of the added device is online. For details about the icon status,
see Table 3-8.

Icon State Icon State

The device is disabled. Door offline status

/
No door status sensor, relay
off/no relay status /

Door status sensor not set,
relay open/no relay state

/

The door is closed and the
relay is off/no relay is in online
state

/
The door is closed and the relay
is on/no relay

/
On line door open, relay
closed/no relay /

On line door open, relay
open/no relay state

Door opens alarm, relay closes The door opens to alarm and
the relay opens

/

Door opening timeout alarm,
relay closed/no relay, door
magnetic open

/

Door opening timeout alarm,
relay open/no relay, door
magnetic open

Door opening timeout alarm,
relay closed/door magnetic
closed

Door opening timeout alarm,
relay open/door magnetic
close

/
Door close alarm, relay off/no
relay status /

Door close alarm, relay
open/no relay status

No door magnetic setting,
door alarm, relay closed

No door magnetic setting, door
alarm, relay open

Door opening timeout alarm,
no relay/door magnetic
closing

The door was locked

Note: If there is no relay status, the current firmware does not support the "Check relay Status"
function.

Table 3- 8 Description of Door Types
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Step 2: Remote opening/closing verification, taking remote opening as an example

Select the online door device, click "Remote door opening", enter the user password in the
pop-up security verification, and clickOK.

On the remote door opening screen, enter the time to open the door and tap OK, as shown in
Figure 3-33.

If "Operation succeeded" is displayed, the remote door opening Operation is complete.

Figure 3- 33 Remote Door Opening

Step 3: Permission to verify

Verify personnel permissions on added devices.

In the real-time monitoring window, judge whether the personnel permissions are correctly
configured according to the event status; If the user has been granted access rights, the real-
time access event is a normal verification event, as shown in Figure 3-38, indicating that the
access level service is configured

Figure 3- 34 Real-Time Events

3.3.9.1 Door

 Remote Opening/Closing

It can control one door or all doors.

To control a single door, right click over it, and click Remote Opening/ Closing in the pop-up dialog
box. To control all doors, directly click Remote Opening/ Closing behind Current All.

In remote opening, user can define the door opening duration (The default is 15s). You can select
Enable Intraday Passage Mode Time Zone to enable the intraday door passage mode time zones, or
set the door to Normal Open, then the door will not be limited to any time zones (open for 24 hours).

To close a door, select Disable Intraday Passage Mode Time Zone first, to avoid enabling other
normal open time zones to open the door, and then select Remote Closing.
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Note: If Remote Opening /Closing fails, check whether the devices are disconnected or not. If
disconnected, check the network.

 Cancel the Alarm

Once an alarming door is displayed on the interface, the alarm sound will be played. Alarm cancellation
can be done for single door and all doors. To control a single door, move the cursor over the door icon,
a menu will pop-up, then click Remote Opening/Closing in the menu. To control all doors, directly
click Remote Opening/Closing behind Current All.

Note: If Cancel the alarm fails, check if any devices are disconnected. If found disconnected, check
the network.

 Remote Normally Open

It will set the device as normal open by remote.

 Activate Lockdown

It will remotely set the door status to locked status. After this, the door wouldn’t receive any operations,
such as card reading and remote operations. This function is supported only by certain devices. Super
User Swipe to Initiate Lockdown after 3 swipes

 Deactivate Lockdown

It will unlock a locked door. This function is supported only by certain devices. Super User Swipe to
Initiate disable after 3 swipes

 QuickManagement of Doors

If you move the cursor to a door’s icon; you can perform the above operations in a quick way. In
addition, you can query the latest events from the door.

Figure 3- 35 Quick management of doors

 Personnel Photo Display

If a Real-Time Monitoring event contains personnel activity, the monitor will display the person photo
(if no photo is registered, the monitor will display default photo). The event name, time and date are
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displayed.

 Play Audio

If this option is selected, it plays an audio after an alarming event occurs.

 Query the Latest Events from The Door

Click to quickly view the latest events happened on the door.

 Issue Card to Person

If you swap an unregistered card, a record with a card number will pop-up in real-time monitoring
interface. Right click that card number, and a menu will pop-out. Click “Issue card to person”, to assign
that card to one person.

Event Monitoring:

The system will automatically acquire records of devices being monitored (by default, display 200
records), including normal and abnormal access control events (including alarm events). Normal events
will appear in green; alarm events will appear in red; other abnormal events will appear in orange.

The Superuser can initiate lockdown after 3 swipes and deactivate the same after 3 swipes.

3.3.9.2 Auxiliary Input

It monitors current auxiliary input events in real-time.

Figure 3- 36 Real TimeMonitoring Auxiliary Input
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3.3.9.3 Auxiliary Output

Here you can perform Remote open, Remote Close, Remote Normally Open.

Figure 3- 37 Real TimeMonitoring Auxiliary Output

 Monitoring All

By default, the home page displays all doors of the panels within the user's level. User may monitor
door(s) by setting the Area, Access Control or Door.

3.3.10 Alarm Monitoring

It will monitor the status and real-time events of doors under the access control panels in the system in
real-time, including normal events and abnormal events

Figure 3- 38 AlarmMonitoring
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3.3.11 Map

Click Access Device >Map > New to add a map.

Figure 3- 39 Map

After adding, users can add door on the map, perform zoom-in, zoom-out, etc. If users relocated or
modified the map, click Save Positions to save. The user can view the new setting at next visit.

Figure 3- 40 Map Position
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3.3.11.1 Add/Delete Map

Users can add or delete a map as needed.

3.3.11.2 Edit Map

Users can edit map name, change map or the area it belongs to.

 Adjust Map (includes door)

Users can add a door on the map or delete an existing one (right click the door icon, and select Delete
Door), or adjust the map or position(s) of the door or camera icons (by dragging the door or camera
icons), adjust the size of the map (click Zoom in or Zoom out or click Full Screen).

 Add Doors & Cameras

After adding the map, click on "Add doors" and "Add cams" in the toolbar on the right to select devices
to add to the map.

 Door Operation

If you move the cursor to a door, the system will automatically filter and displays the operation
according to the door status. Users can do remotely open/close doors, cancel alarms, etc.

 Levels Control

Users need to select the relevant area for the map when adding levels. The area will be relevant to the
user access levels, users can only view or manage the map within levels. If the relevant area of a map is
modified, all doors on the map will be cleared. Users need to add the doors manually again.

When an administrator is adding a new user, he can set the user operation rights in role setting, such as
Save positions, Add Door, Add Camera, etc.

Note:

In map modification, users can choose to modify the map name but not the path. Users only need to
check the box to activate the modification option.

The system supports adding multi doors at the same time. After adding the doors, users need to set the
door position on the map and click Save.

When modifying door icon, especially when users zoomed out the map, the margin for top and left
shall not be smaller than 5 pixels, or system will prompt error.

Users are recommended to add a map size under 1120 * 380 pixels. If several clients access the same
server, the display effect will be different according to resolutions of screen and the settings of
browsers.

Access Rule

Access control rules are the core logic control part of access control, including time period settings,
linkage settings, etc.

3.4.1 Timezone

In Access Control Module, time period is a very important basic concept, which is used to set the use
time of the door and specify that Access Control is available in the valid time period.

This section describes how to configure Step to manually add a time range in ZKBio CVSecurity.
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3.4.1.1 Add (New)

Operation Step:

Step 1: In the access Controlmodule, choose “Access Rule > Time zone”.

Step 2: ClickNew, the interface for adding time segments is displayed.

Step 3: The time segment page is added. Set the content based on the new requirements, as shown in
Figure 3-41. For parameter Settings, see Table 3-9.

Figure 3- 41 Adding A Time Range

Parameter How to set up

Schedule Name You can set a time range name for easy memory.

Note Remarks Description of user-defined Settings.

Time interval Set the start time and end time for each time range. The time
period includes one week and three holiday-type time periods.

Copy Monday’s time to other
weekdays You can quickly copy your Monday Settings to other weekdays.

Table 3- 9 Parameters to Be Added in The Time Range

Step 4: ClickOK to finish adding the time range.
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3.4.1.2 Delete

Select time zone name, clickDelete, and clickOK to delete the time zone.

Figure 3- 42 Time Zone Delete

3.4.2 Holiday

The access control time on holidays may be different from that on weekdays. To facilitate Operation,
the system supports separate access control time on holidays.

This section describes how to manually add a holiday Step in ZKBio CVSecurity.

3.4.2.1 Add (New)

Operation Step:

Step 1: In the Access Control module, choose “Access Rule > Holidays”.

Step 2: ClickNew, the page for adding holidays is displayed.

Step 3:When a page is added during holidays, set the content as required, as shown in Figure 3-43. For
parameter Settings, see Table 3-10.

Figure 3- 43 Adding Holidays
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Parameter How to set up

Holiday Name You can set holiday names for easy memory.

Type of Holidays The holiday type can be: Holiday type 1, Holiday type 2, holiday type 3. Set
holiday type to time Range.

Start time/End time Set the holiday time range.

According to the annual
circulation

Set whether this holiday cycle by year: yes, no.
For example, if New Year’s Day is January 1, set this parameter to
Yes.Mother’s Day falls on the second Sunday in May. If the date is uncertain,
set it to No.

Note Custom Settings description.
Table 3- 10 Parameters for Adding Holidays

Step 4: ClickOK to finish adding the holiday.

3.4.2.2 Delete

Select holiday, clickDelete, and clickOK to delete the holiday.

Figure 3- 44 Holiday Delete

3.4.3 Access Level

Access level groups define groups and categories of internal doors to facilitate subsequent permission
assignment operations.

Setting operations include creating access level groups and adding doors to access level groups.

3.4.3.1 Add (New)

This section describes how to create Step for Access Control groups in ZKBio CVSecurity.

Operation Step:

Step 1: In the Access Control module, choose “Access Rule > Access Level”.

Step 2: ClickNew in the left column, and the page for adding access level groups is displayed.

Step 3: On the page for adding access level groups, set parameters based on the new requirements, as
shown in Figure 3-45. For parameter Settings, see Table 3-11.
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Figure 3- 45 Adding Access Level Groups

Parameter How to set up

Permission Group Name You can customize the name of the access level group for easy query.

Access Control Period Select the configured access time range to define the valid access time
range for this permission group.

Area Select the configured area from System > System Management > Area
Settings and define the area to which the Access Control group belongs.

Table 3- 11 Description of Access Control Right Groups

Step 4: ClickOK to finish configuring the access control right group.

3.4.3.2 Add Door

This topic describes how to add Operation Step to the door of the created access level group in ZKBio
CVSecurity.

Operation Step:

Step 1: In the Access Control module, choose “Access Rule > Access level>Add Door”.

Step 2: Click “Add Door”, and the page for selecting a door is displayed. add a door as required, as
shown in Figure 3-46.

Figure 3- 46 Adding Access Level Groups Add Doors
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Step 3: ClickOK to finish configuring the door for the access control right group.

3.4.3.3 Door Control

Figure 3- 47 Door Control

 Remote Opening/Closing

It can control one door or all doors.

To control a single door, right click over it, and click Remote Opening/ Closing in the pop-up dialog
box. To control all doors, directly click Remote Opening/Closing behind Current All.

In remote opening, user can define the door opening duration (The default is 15s). You can select
Enable Intraday Passage Mode Time Zone to enable the intraday door passage mode time zones, or
set the door to Normal Open, then the door will not be limited to any time zones (open for 24 hours).

To close a door, select Disable Intraday Passage Mode Time Zone first, to avoid enabling other
normal open time zones to open the door, and then select Remote Closing.

 Note: If Remote Opening/Closing fails, check whether the devices are disconnected or not. If
disconnected, check the network.

 Cancel the Alarm

Once an alarming door is displayed on the interface, the alarm sound will be played. Alarm cancellation
can be done for single door and all doors. To control a single door, move the cursor over the door icon,
a menu will pop-up, then click Remote Opening/Closing in the menu. To control all doors, directly
click Remote Opening/Closing behind Current All.

Note: If cancel the alarm fails, check if any devices are disconnected. If found disconnected, check
the network.

 Remote Normally Open

It will set the device as normal open by remote.

 Activate Lockdown

It will remotely set the door status to locked status. After this, the door wouldn’t receive any operations,
such as card reading and remote operations. This function is supported only by certain devices. Super
User Swipe to Initiate Lockdown after 3 swipes
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 Deactivate Lockdown

It will unlock a locked door. This function is supported only by certain devices. Super User Swipe to
Initiate disable after 3 swipes.

3.4.3.4 Import or Export Access Level

Step 1: Export and fill in Access Level Template:

In the Access Module, click Access Rule > Access Levels > Export > Export Access Level,
then fill in the Access levels information.

Figure 3- 48 Export Access Level Template

Figure 3- 49 Fill in Access Level Template

Note: The Level name can be customized. The Area Name can be set from System > System
Management > Area Settings, the Time Zone can be set from Access > Access Rule > Time
Zones.

Step 2: Export the Doors of Access Level Template:

In the Access Module, click Access Rule > Access Levels > Export > Export Doors of Access
Level, then You can export doors of access level in Excel file format.

Enter the user password in the displayed security verification dialog box, and Click OK. Select
whether to encrypt the file and the file format to export, and ClickOK.

Figure 3- 50 Export the Access Level Template 1
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Figure 3- 51 Export the Access Level Template 2

Step 3: Import the Access Level Template:

In the Access module, click Access Rule > Access Levels > Import > Import Access Level, and
click Browser to upload the Access Level Template.

Figure 3- 52 Import the Access Level Template 1

Figure 3- 53 Import the Access Level Template 2

Figure 3- 54 Import the Access Level Template 3
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Step 4: After the upload is successful, we can view the uploaded level as the following figure.

Figure 3- 55 Import the Access Level Template 4

Step 5: Import the Doors of Access Level Template:

In the Access module, click Access Rule > Access Levels > Import > Import Doors of Access
Level, and click Browser to upload the Access Level Template.

Figure 3- 56 Import the Doors of Access Level Template 1

Figure 3- 57 Import the Doors of Access Level Template 2

Step 6: After the upload is successful, we can view the uploaded level as the following figure.
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Figure 3- 58 Import the Doors of Access Level Template 3

3.4.4 Set Access Level Allocation

Permission assignment Manages the access level of personnel. After permission assignment, personnel
can verify the door opening Operation.

You can assign user rights by user group or assign user rights by user group.

3.4.4.1 Assign Personnel Rights by Permission Group

Assigning personnel permissions by permission group is used to define a set of open-door personnel
for a permission group.

Describes Operation Step that assigns staff permissions by permission group in ZKBio CVSecurity.

Operation Step:

Step 1: In the Access Control module, choose “Access Rule>Set Access by Levels“.

Step 2: In the Operation column of the corresponding permission group, tap “Add Personnel”. The
Add personnel page is displayed. Select personnel as required, as shown in Figure 3-48.

Figure 3- 59 Assigning Rights to Users by Rights Group

Step 3: ClickOK to complete the assignment of personnel permissions.
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3.4.4.2 Delete Personnel

Select personnel ID, clickDelete, and clickOK to delete the personnel ID.

Figure 3- 60 Delete Personnel

3.4.4.3 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 3- 61 Export

Figure 3- 62 Set Access level Allocation Export
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3.4.5 Set Access Level Groups by Person

Assigning access level groups by person A permission set is used to define the access level set of a
person.

This section describes Operation Step that assigns access control group permissions by person in ZKBio
CVSecurity.

3.4.5.1 Access Control Setting

Operation Step:

Step 1: In the Access Controlmodule, choose "Access Control > Settings by Personnel".

Step 2: In the Operation column of the Access Control group, click “Add Access Control Group”. The
page for adding access control groups is displayed. Select the Access Control group as required.

Figure 3- 63 Assigning Rights Groups by User

Step 3: ClickOK to complete the assignment of personnel permissions.

3.4.5.2 Add Level

Permission assignment Manages the access level of personnel. After permission assignment, personnel
can verify the door opening Operation.

You can assign user rights by user group or assign user rights by user group.

 Assign Personnel Rights by Permission Level

Assigning personnel permissions by permission group is used to define a set of open-door personnel
for a permission group.

Describes Operation Step that assigns staff permissions by permission group in ZKBio CVSecurity.

Operation Step:

Step 1: In the Access Control module, choose “Access Rule>Set Access by Levels “

Step 2: In the Operation column of the corresponding permission group, tap “Add Levels”. The Add
level page is displayed. Select personnel as required.
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Figure 3- 64 Assigning Rights to Users by Rights Group

Step 3: ClickOK to complete the assignment of level permissions.

3.4.5.3 Delete from Level

Select level name, clickDelete, and clickOK to delete the level name.

Figure 3- 65 Access Level Group by Person Delete

3.4.5.4 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 3- 66 Export
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Figure 3- 67 Access Level Group by person Export

3.4.5.5 Synchronize Level

Select the level to be synchronized and send the corresponding device area data in the software to the
device.

Figure 3- 68 Synchronize Level

3.4.6 Set Access Level Groups by Department

The access level group assigned by department defines the set of access levels for the personnel in the
department.

This section describes Operation Step that assigns Access Control group permissions by person in
ZKBio CVSecurity.

Operation Step:

Step 1: In the Access Control module, choose “Access Control > Set by department”.

Step 2: In the Operation column of the Access Control group, click “Add Access Control Group”. The
page for adding Access Control groups is displayed. Select the Access Control group as required.

Figure 3- 69 Assigning Rights Groups by Department
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Step 3: ClickOK to complete the assignment of department permissions.

3.4.6.1 Add Default Level

Figure 3- 70 Add Default Level Groups by Department

3.4.6.2 Delete Default Level

Select delete default level name, clickDelete, and clickOK to delete the default level name.

Figure 3- 71 Delete Rights Groups by Department

3.4.7 Interlock

Set interlock control between two or more doors on the access controller device: To verify the opening
of a door, ensure that all other doors interlocked with the door are closed; otherwise, the door cannot
be opened.

This section describes the Step of adding interlock effect in ZKBio CVSecurity.

The Premise Conditions:

 The door opening/closing statemonitoring is realized by detecting the doormagnetic state.
Therefore, interlock function requirements:

1. The door status sensor at the device end must be correctly installed

2. In door setting on the software side, the status of the door status sensor must be set to normally
open or normally closed (based on the actual installation).
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3.4.7.1 Add (New)

Operation Step:

Step 1: In the Access Control module, choose "Access Control > Interlock" and click New.

Step 2: Select the specified device.

Instructions:

When you add a device for which interlock has been configured, the device cannot be found in
the drop-down list. After the configured interlock information is deleted, the device is returned
to the drop-down list.

Interlock Settings vary with the number of doors controlled by the device:

Single-door controller: no interlock setting

Dual door controller: 1-2 two door interlock Settings

Four-door controller: 1-2 two-door interlock, 3-4 two-door interlock, 1-2-3 three-door interlock,
1-2-3-4 four-door interlock, 1-2 and 3-4 door interlock

Step 3: Select the interlock rule, and click OK to complete the settings, as shown in Figure 3-52. The
new interlock Settings are displayed in the list.

Figure 3- 72 Adding Interlock Configuration

Parameter How to set up

Device Name You can customize the name of the Device

Interlock Rule Select the configured interlock rule.
Table 3- 12 Description of interlock

3.4.7.2 Delete

Select interlock, clickDelete, and clickOK to delete the interlock.

3.4.8 Linkage

The use method and scenario of linkage are flexible. After a specific event is triggered by an input point
in the Access Control system, a linkage action will be generated at the specified output point to
control events such as verification opening, alarm and abnormality in the system.

This section describes how to add Step to the linkage effect in ZKBio CVSecurity.

 Add (New)

The Premise Conditions:

Before adding a linkage configuration, perform the following operations:

Step 1: Add Settings for binding cameras to access control devices, input points, output points, and
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read heads.

Step 2: Optional: In the System Management module, choose “System Management > Mail
Management" to set the sender server. The Step of setting the sender server is as follows:

In the System Management module, choose ‘system Management > Mail Management".

Click “Sender Server Settings" to pop up the sender server Settings interface.

On the Sender server Settings screen, set parameters as required, as shown in Figure 3-73. For
parameter Settings, see Table 3-13.

After setting, click "Test connection" to receive the email, indicating that the test has passed.

Step 3: ClickOK to finish setting email parameters.

Figure 3- 73 Mailbox Parameters

Parameter How to set up

Email server address/port

You can customize the email server address and port.
The email products that provide the SMTP server can be used, such
as NetEase 163 email, Tencent QQ email, and Foxmail email. The
specific address and port configurations must be obtained from the
corresponding provider.

Email username and password Enter the user’s name and password for the mailbox.

Name of sender Sets the name of the sender on the receivedmessage.
Table 3- 13Mailbox Management Parameters

Operation Step:

Step 1: In the Access Control module, choose “Access Control > Linkage”.

Step 2: On the linkage setting screen, click Add, as shown in Figure 3-69. Table 3-14 and Table 3-15
refer to the linkage parameters.
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Figure 3- 74 New Linkage Configuration

Parameter How to set up

Linkage Name You can customize the linkage name for easy query.

Equipment Custom Select an added access control device.

Linkage Departure Condition Select the condition triggered by the linkage Operation, that is, the
event type generated by the selected device.

Input Point Select the input point to set device input.

Dots Select the output point to set device output.

Linkage Action Setting You can set the linkage action, including Operation, video linkage, and
email. Table 3-3 describes the configurations of the three modes.
Table 3- 14 New Linkage Parameters

Parameter How to set up

The Output Point
of Operation

Set the output action type: close, open, normally open.
Sets the delay time if the output action is on.

Video Linkage

Pop-up video and display duration: Select pop-up video on the real-time
monitoring screen and set the pop-up duration.
Video recording and Video Duration: Select Video recording to set the video
duration.
Capture: Set linkage action whether to take a photo: If a photo is taken, you also
need to set whether to pop up on the real-time monitoring interface and the
display duration.

Mail Set the email address that receives the linkage content when a linkage event
occurs.

Table 3- 15 Setting Linkage Actions

Step 3: ClickOK to complete the linkage configuration.
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3.4.8.1 Delete

Select linkage, clickDelete, and clickOK to delete the linkage.

Figure 3- 75 Adding Interlock Configuration

3.4.9 Anti-Passback

Some occasions require the personnel that brush card to verify, brush card to come in from a door must
brush card to go out from another door, brush card record must enter a strict correspondence. This
function can be used when users enable it in the settings. It is generally used in special units, scientific
research, bank vaults and other occasions.

This section describes the Step of adding the Anti-Passback effect in ZKBio CVSecurity.

3.4.9.1 Add (New)

Operation Step:

Step 1: In the Access Control module, choose "Access Control > Anti-Passback" and clickNew.

Step 2: Select the specified device.

Instructions:

When you add an Anti-Passback device, the configured Anti-Passback device is not displayed in
the device list. After the antisubmarine information is deleted, the device returns to the device
list.

The Anti-Passback setting varies with the number of gates controlled by the equipment:

Anti-Passback setting of single door controller: Anti-Passback between readers

Two controllers: door 1 Anti-Passback between readers, door 2 Anti-Passback between readers,
door 1 and door 2 Anti-Passback

Four door controllers: door 1 and door 2 Anti-Passback, door 3 and door 4 Anti-Passback, door
1/ door 2 and door 3/ door 4 Anti-Passback, door 1 and door 2/ door 3/ door 4 Anti-Passback,
door 1 and door 2/ door 3/ door 4 Anti-Passback, door 1/ door 2/ door 3/ door 4 Anti-Passback
reader

Step 3: Select the Anti-Passback rule and click OK to complete the settings. The new Anti-Passback
Settings are displayed in the list.
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Figure 3- 76 Adding the Anti-Passback Configuration

3.4.9.2 Delete

Select device, clickDelete, and clickOK to delete the device.

Figure 3- 77 Anti-Passback Delete

3.4.10 The First-Person Normally Open

In the specified period, after the verification of the first person with normally open permission, the door
normally open, the end of the valid period of the door automatically closed.

This section describes how to add Step in ZKBio CVSecurity.

The Premise Conditions:

The time range has been set for the Access Control module.

3.4.10.1 Add (New)

Operation Step:

Step 1: In the Access Control module, choose "Access Control > First person normally Open" and
clickNew.

Step 2: Select the specified device, add Settings for the specified door, and select the normally open
time period, and clickOK, as shown in Figure 3-58.
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Figure 3- 78 Configuring the First Person to Open the Door

Step 3: Click "Add People" on the interface of "Opening of the first person". After adding people, click
OK to complete the setting of "opening of the first person".

Figure 3- 79 Adding A First Person Normally Open Person Configuration

3.4.10.2 Delete

Select personnel ID, clickDelete, and clickOK to delete the personnel ID.

Figure 3- 80 Delete Person Normally Open Person Configuration
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3.4.11 Multi-Person Group

The door will open only after the consecutive verification of multiple people. Any person verifying
outside of this combination (even if the person belongs to other valid combination) will interrupt the
procedure and you need to wait 10 seconds to restart verification. It will not open by verification by
only one of the combinations.

3.4.11.1 Add (New)

Step 1: Click Access Rule >Multi-Person Group > New to access the following edit interface:

Figure 3- 81 Adding AMulti-Person Group

Group Name: Any combination of up to 30 characters that cannot be identical to an existing group
name.

After editing, click OK to save and return. The added Multi-Person Personnel Group will appear in the
list.

Step 2: Click Add personnel under Related Operations to add personnel to the group.

Step 3: After selecting and adding personnel, clickOK to save and return.

Note: A person can only be grouped into one group.

3.4.11.2 Edit

Click Access Rule >Multi-Person Group > Edit after selecting the required section in the interface.

Figure 3- 82 Edit Multi-Person Group
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3.4.11.3 Add Personnel

Click Access Rule > Multi-Person Group > Add Personnel after selecting the required section in the
interface.

Figure 3- 83 Adding A personnel for Multi-Person Group

3.4.11.4 Delete

Click Access Rule >Multi-person group >Delete after selecting the required section in the interface.

Figure 3- 84 Delete AMulti-Person Group
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3.4.12 Multi-People Open The Door

In a specific scenario, it is necessary for more than one person to be present at the same time to verify
their identity before they can open the door through permission verification.

Instructions:

1. In an application scenario where, multiple users are required to verify their identities before
opening the door, the authentication process is limited to N (no more than 5) by grouping people
into groups.

2. In practice, if all the personnel to be verified are of the same type or level, it can be verified by
multiple people in a single group. If there are different categories or levels of personnel, you can
set a certain number of personnel in each group to achieve verification.

3. Before the multi-party door verification rule is reached, if the verification fails during the process,
wait 10 seconds for the verification again.

3.4.12.1 Add (New)

Step 1: In the Access Control module, choose "Access Rule > Multiple Door Opening Personnel
Group" and clickNew. After filling in the corresponding parameters, clickOK to save the settings.

Step 2: Click "Add Personnel" on the right of the list of created multi-person door opening personnel,
select the personnel to be added to the group in the pop-up function, and clickOK to save the settings.

Figure 3- 85 Adding Multiple Door Openers

Step 3: In the multi-person door opening interface, click Add, set permissions for multi-person door
opening personnel group.

Step 4: On the page for adding multiple door users, select the specified door, group information for
multiple door users, and the number of verification personnel for each group, and click OK to save the
settings.



ZKBio CVSecurity User Manual

P a g e | 106 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Figure 3- 86 Adding Multiple Door Openers

Step 5: In the Access Control module, choose “Access Rule > Authentication Mode Rule” and click
Add to set the access control authentication rule for the corresponding period.

Figure 3- 87 Delete AMulti-Person Group

Step 6: Click Add Door on the right of the created authentication mode rule, select a door, and set the
authentication mode rule for the door.

Figure 3- 88 Verification Rule Configuration for Adding Multiple Door Openers

Step 7: clickOK to save the settings.
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3.4.12.2 Delete

Click Access Rule > Multi-person opening door > Delete after selecting the required section in the
interface.

Figure 3- 89 Delete AMulti-Person Group

3.4.13 Verification Mode

VerificationMode:

You can set verification modes for doors and personnel separately in a specified time segment.

3.4.13.1 New

Step 1: Click Access Rule > Verification Mode > New to go to the page for adding a verification mode

rule.

Figure 3- 90 Add Verification mode

Step 2: Set the following parameters: Select a rule name (not repeatable), the time segment, and
verification mode for a door or person in each time segment.

Step 3: ClickOK to finish the setting.

On the list page, you can add or delete doors in the verification mode rule.
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3.4.13.2 Verification Mode Group

You can set verification modes for doors and personnel separately in a specified time segment.

Steps:

Step 1: Click Access Rule > Verification Mode > New to go to the page for adding a verification mode
rule.

Figure 3- 91 Add Verification mode Group

Step 2: Set the following parameters: Select a rule name (not repeatable), the time segment, and
verification mode for a door or person in each time segment.

Step 3: Click OK to finish the setting.

On the list page, you can add or delete doors in the verification mode rule.

Note: If a rule includes the verification mode for personnel, you cannot select doors with the RS485
readers when adding doors. You can modify only the configuration on the reader setting page before
adding doors.

VerificationMode Group:

Set appropriate personnel for configured verification mode rule.

3.4.14 Parameters

Click Access Rule > Parameters to enter the parameter setting interface:

Figure 3- 92 Add Parameters
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Type of Getting Transactions:

 Periodically

Start from the setting and efficient time, the system attempts to download new transactions every time
interval.

 Set the Time for Obtaining New Transactions

The selected Time is up, the system will attempt to download new transactions automatically.

 Transaction Auto-Export

The user can choose the export frequency and the data to be exported each time. If the export
frequency is selected as “By day”, you must set the time to export the data. You must also select the
mode of export. It can be daily transactions or all the system data (30000 data units can be sent at a
time. We can customize the data that we need to export from custom report 1 and custom report 2.

If the export frequency is selected as “By Month”, you must select the day to export the data. It can be
the first day of the month or you can specify any particular date. Then select the export frequency as
Daily Data or all System data. Finally, add the recipient’s mail address to send the transaction data.

Figure 3- 93 Transaction Auto Export

 The Real TimeMonitoring Page Pop-up Staff Photo Size

When an access control event occurs, the personnel photo will pop up. The size of pop photos shall be
between 80 to 500 pixels.

Figure 3- 94 Real TimeMonitoring

 AlarmMonitoring RecipientMailbox

The system will send email to alarm monitoring recipient’s mailbox if there is any event.

Figure 3- 95 AlarmMonitoring Recipient Mailbox
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 AlarmMonitoring RecipientMobile Number

The system will send alarm monitoring recipients to mobile, if there is any event.

Figure 3- 96 AlarmMonitoring Recipient Mobile Number

Advanced Function

Advanced access control is optional. You must obtain permission to activate the advanced access
control.

In addition to the global linkage function, enable the background authentication function first.

The access control area must be defined when advanced functions such as global Anti-Passback are
used.

3.5.1 Entrance Guard Area(Zone)

Divide areas and define access control areas. The access control area is reserved for advanced access
control but not for system management.

This section describes Step in ZKBio CVSecurity to add an access control area.

3.5.1.1 Add (New)

Operation Step:

Step 1: In the Access Controlmodule, choose "Advanced function > zone" and clickNew.

Step 2:On the page that is displayed, set related parameters, and clickOK.

Figure 3- 97 Page for Adding Access Control Areas
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3.5.1.2 Delete

Click Advanced function > Zone >Delete after selecting the required section in the interface.

Figure 3- 98 Delete Access Control Areas

3.5.1.3 What rules Apply Inside

Click What rules inside after selecting the required section in the interface we can check the rules are
applied for the particular zone.

Figure 3- 99 What Rules Apply Inside
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3.5.2 Reader Definition

This function is configured based on the access control area. To use the global Anti-Passback function,
you must define the read head.

This section describes the Step of adding a Reader definition in ZKBio CVSecurity.

3.5.2.1 Add (New)

Operation Step:

Step 1: In the Access Controlmodule, choose "Advanced function > Reader Define" and clickNew

Step 2:On the page that is displayed, set related parameters and clickOK.

Figure 3- 100 Page for Adding a Reader

3.5.2.2 Batch New

Step 1: Click Advanced Functions > Reader Define > Batch New to enter the batch add interface:

Figure 3- 101 Batch New
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Step 2: Click Add, select Reader(s) and move towards right and clickOK.

Figure 3- 102 Add Reader Define

Step 3: Set Goes from and Goes to as required and press OK.

3.5.2.3 Delete

In the Access > Advanced Functions > Reader Define, click Delete button under Operations. Click
OK to delete.

Figure 3- 103 Delete Reader Define
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3.5.3 Who is inside

After entering the access control area, users can use this function to view the personnel in the access
control area. You can choose the access control area tree to view the personnel in the corresponding
access control area.

This section describes how to view the Steps of people in a region in ZKBio CVSecurity.

Operation Step:

Step 1: In the Access Controlmodule, choose "Advanced Function > View Personnel in the Area"

Step 2: On the page for viewing personnel in a region, you can select the area on the left to view and
delete personnel in the area, as shown in Figure 3-84.

Figure 3- 104 View Area Personnel Page

3.5.3.1 Delete personnel

Select personnel ID, clickDelete, and clickOK to delete the level name.

Figure 3- 105 Delete Who Is Inside
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3.5.3.2 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 3- 106 Export

Figure 3- 107 Export Who is Inside

3.5.4 Global Anti-Passback

Global Anti-Passback Settings can be carried out across devices, and only push devices support global
Anti-Passback functions. This function supports logical Anti-Passback, timed Anti-Passback and timed
logical Anti-Passback, and can be configured for specific personnel.

This section describes the Step configuration of global Anti-Passback in ZKBio CVSecurity.

The Premise Condition:

1. Background authentication has been enabled on the device.

2. Set the access control area and read head definition.

3.5.4.1 Add (New)

Operation Step:

Step 1: In the Access Control module, choose "Advanced Access Control > Global Anti-Passback"
and ClickNew.

Figure 3- 108 Add Global Anti-Passback
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Step 2: On the page for adding global Anti-Passback Settings, set related parameters and click OK, as
shown in Figure 3-102. For parameter description, see Table 3-16.

Parameter Description

Rule Name The value can contain a maximum of 30 characters.

Entrance Guard Area Select an option from the access control area drop-down list box.

The Door List Controls
Access to The Access

Control Area

The corresponding door information is displayed. The same gate shall not
be used to control two independent Anti-Passback boundaries.

Anti-Passback Type

It contains three types of Anti-Passback: logic Anti-Passback, timing Anti-
Passback and timing logic Anti-Passback.
instructions
Logical Anti-Passback: strictly follow the "one in, one out" rule in the Anti-
Passback area, otherwise the verification will not open
Timed Anti-Passback: A user can enter the Anti-Passback area only once
within a specified period of time. After the specified period expires, the
user’s status will be cleared and the user can enter the Anti-Passback area
again
Timed logical Anti-Passback: the user can open the door normally only
after following the exit and entry rules of logical Anti-Passback.Timing logic
antisubmarine is only used in abnormal situations. For example: if the
logical Anti-Passback time is set and the personnel follows others out, the
personnel cannot swipe the card machine within the set locking time. The
Anti-Passback state will be reset after the set locking time, and the traffic
can continue.

The Locking Time You can set the locking period only when you select timing Anti-Passback
or logic Anti-Passback type.

Reset Global Anti-Passback
Status

Clear the Anti-Passback status of personnel in the system and restore the
initialization status.

Reset Anti-Passback Time

The reset time can be selected only when reset global Anti-Passback status
is selected.
When it is time to reset Anti-Passback, the system will automatically clear
the Anti-Passback status of all personnel in the access control area.

Applied

All personnel, selected personnel, except selected personnel three types:
instructions
All personnel: This type can only be edited. Personnel selection is not
supported
Selected Personnel: If you select this type, you can add personnel. This
Anti-Passback type takes effect only for these personnel.
Personnel other than selected: Select this type, add personnel, this Anti-
Passback type will only take effect for personnel other than selected.
Table 3- 16 Global Anti-Passback Settings
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3.5.4.2 Delete

In the Access > Advanced Functions > Global Anti-Pass, click Delete button under Operations. Click
OK to delete.

Figure 3- 109 Delete Global Anti-Passback

3.5.5 Global Linkage

The global linkage function can be set across devices. Only the push device supports the global linkage
function

This section describes how to configure Step for global linkage in ZKBio CVSecurity.

3.5.5.1 Add (New)

Operation Step:

Step 1: In the Access Control module, choose “Advanced Functionl > Global Linkage” and ClickNew.

Figure 3- 110 Add Global Linkage

Step 2: On the page for adding global linkage, set related parameters and tap OK, as shown in Figure 3-
104. Table 3-17 describes the parameter description to complete global linkage Settings.

Parameter Operation Instructions

Linkage Name You can customize the linkage name for easy query

It Works for
Everyone After this parameter is selected, the linkage Settings take effect on all personnel
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Parameter Operation Instructions

Linkage Trigger
Condition

Select the condition triggered by the linkage Operation, that is, the event type
generated by the selected device

Input Point Select the input point to set device input

Dots
Select the output point to set device output
Set the output action type: close, open, normally open.
Sets the delay time if the output action is on.

Video Linkage

Pop-up video and display duration: Select pop-up video on the real-time monitoring
screen and set the pop-up duration.
Video recording and Video Duration: Select Video recording to set the video
duration.
Capture: Set linkage action whether to take a photo: If a photo is taken, you also
need to set whether to pop up on the real-time monitoring interface and the display
duration.

Valid Time

The reset time can be selected only when reset global Anti-Passback status is
selected
When it is time to reset Anti-Passback, the system will automatically clear the Anti-
Passback status of all personnel in the access control area.

Mail Set the email address that receives the linkage content when a linkage event occurs

Table 3-17 Global Linkage Parameters

Apply to all personnel: If this option is selected, this linkage setting is effective for all personnel.

Active Time: Set the active time of the linkage setting.

Step 3: Choose Global Linkage trigger conditions, the input point (System will filter devices according
to the choice in first step) and the output point, Set up linkage action. For more details about these
parameters, please refer to Linkage Setting.

Note: You can select multiple Door Events, but “Fail to connect server”, “Recover connection” and
“Device connection off” will be filtered automatically from Door Event.

Step 4: ClickOK to save and quit. The added Global Linkage will display in the list.

3.5.5.2 Delete

In the Access > Advanced Functions > Global Linkage, click Delete button under Operations. Click
OK to delete.

Figure 3- 111 Delete Global Linkage
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3.5.5.3 Enable

After the device is enabled, the upload and download of data are enabled normally. (When the device is
enabled, users can choose whether it is a registration device or not).

Figure 3- 112 Enable Global Linkage

3.5.5.4 Disable

After the device is disabled, the device is not allowed to upload and send data.

Figure 3- 113 Disable Global Linkage

3.5.6 The Global Interlock Group

Global interlocking the global interlocking function can be set across devices. Only the push device
supports global interlocking. By setting the global interlock group to group doors, you can set global
interlock.

This section describes the Step configuration of global interlock in ZKBio CVSecurity.

The Premise Condition:

Background authentication has been enabled on the device.
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3.5.6.1 Add (New)

Operation Step:

Step 1: In the Access Control module, choose “Advanced Access Control > Global Interlock Group”
and ClickNew.

Step 2: On the page for adding a global interlock group, set related parameters and Click OK, as shown
in Figure 3-93.

Figure 3- 114 Global Interlock Group Settings Screen

Parameter How to set up

Group Name
Any combination of up to 30 characters that cannot be identical to an
existing group name

Group Interlock Select the configured interlock rule.

Table 3-18 Description of Advance Global Interlock

Step 3: On the global interlock group page, tap Add Door next to the configured group name on the
left, as shown in Figure 3-94.

Figure 3- 115 Adding A Door to A Global Interlock Group
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3.5.6.2 Delete

In the Access > Advanced Functions > Global Interlock Group, click Delete button under Operations.
ClickOK to delete.

Figure 3- 116 Delete A Door to A Global Interlock Group

3.5.7 The Global Interlock

3.5.7.1 Add (New)

Step 1: In the Access Control module, choose “Advanced Access Control > Global Interlock” and
ClickNew.

On the page for adding global interlock, set related parameters and ClickOK, for example

Step 2: The global interlock name is set.

Figure 3- 117 Global Interlock Settings Screen

Parameter How to set up

Name
Any combination of up to 30 characters that cannot be identical to an
existing name

Remark Select the configured interlock rule.
Table 3- 17 Description of Access Control Right Groups

Step 3: On the global interlock screen, click Add Group next to the configured global interlock on the
left, as shown in Figure 3-112.
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Figure 3- 118 Page for Adding Global Interlock Groups

3.5.7.2 Delete

In the Access > Advanced Functions > Global Interlock, click Delete button under Operations. Click
OK to delete.

Figure 3- 119 Page for Adding Global Interlock Groups

3.5.8 Personnel Availability

It is used to restrict the expiration date, the number of days after the first use, and the number of times
the user passes the specified advanced access control area.

The Premise Condition:

1. Background authentication has been enabled on the device

2. Set the access control area and read head definition.
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3.5.8.1 Add (New)

Operation Step:

Step 1: In the Access Control module, choose “Advanced Access Control >Personnel Avaliability>
Set Access Control Area Properties”, and ClickNew.

Step 2:On the Access Control Area Properties page, set related parameters and ClickOK.

Figure 3- 120 Page for Setting Access Area Properties

Step 3: In the properties of the access control area that has been set, click Add Personnel on the left
to add the corresponding personnel, and ClickOK.

Figure 3- 121 Personnel Availability Add Personnel Settings Screen

Step 4:On the personnel validity screen, tap Add, set related parameters, and tap OK.

Figure 3- 122 Personnel Validity Setting Screen
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3.5.8.2 Delete

In the Access > Advanced Functions > Personnel Availability, click Delete button under Operations.
ClickOK to delete.

Figure 3- 123 Delete Personnel Validity Setting

3.5.9 Occupancy Control

Control the maximum/minimum capacity of the area in the Advanced Access Control.

This section describes the Step configuration for population control in ZKBio CVSecurity.

The Premise Condition

1. Background authentication has been enabled on the device.

2. Set the access control area and read head definition.

3.5.9.1 Add (New)

Operation Step

Step 1: In the Access Controlmodule, choose "Advanced Function>Occupancy" and ClickNew.

Step 2:On the Add Person control screen, set related parameters and clickOK.

Figure 3- 124 Configuring the People Counting Function
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3.5.9.2 Delete

In the Access > Advanced Functions > Occupancy Control, click Delete button under Operations.
ClickOK to delete.

Figure 3- 125 Delete Configuring the People Counting Function

3.5.10 Muster Point

Designate the access control device of a certain place as the Muster Point. When an emergency event
(such as a fire alarm) occurs, the linkage triggers the activation of the Muster Point to open the door,
and the AC Device is used to count the escape of personnel, and quickly identify the escaped personnel
and dangerous personnel.

3.5.10.1 Add (New)

Select the access control devices as the equipment of Muster Point, and assign the corresponding
department. Note: The equipment selected is equipped with safe house conditions to facilitate
evacuation of personnel in the department.

Operation Steps:

Step 1: Set device as Muster Point, go to “Access Control > Advanced Functions > Muster Point >
New: Sign device to the point”.

Figure 3- 126 Sign Point
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Step 2: Click add department to the point.

Figure 3- 127 Add Department

Step 3: Set Global Linkage: set Linkage Trigger Conditions and Input Point, Selete Muster Point as an
output action.

Figure 3- 128 Global Linkage

Note: Before you use global linkage, you must confirm that your device has enable background
authentication.
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Figure 3- 129 Enable Bg-Verification Options.

3.5.10.2 Activated

When the linkage event is triggered, the door is opened remotely.and the Muster Point would be
actived.

Figure 3- 130 Real-TimeMonitoring

Figure 3- 131 Muster Point
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3.5.10.3 Delete

In the Access > Advanced Functions > Muster Point, click Delete button under Operations. Click OK
to delete.

Figure 3- 132 Delete Muster Point

3.5.10.4 Cancel

In the Access > Advanced Functions > Muster Point, click Cancel button under Operations. Click OK
to cancel.

Figure 3- 133 Cancel Muster Point
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3.5.11 Muster Point Setting

Select the access control devices as the equipment of Muster Point and assign the corresponding
department. Note: The equipment selected is equipped with safe house conditions to facilitate
evacuation of personnel in the department.

Operation Steps:

Step 1: Set device as Muster Pointsetting, go to “Access Control > Advanced Functions > Muster
Point Setting”.

Figure 3- 134 Check the Report

3.5.11.1 Sign In Manually

If someone is not verified on the device, the administrator can manually sign in: Select Sign in
Manunally, see the picture below.

Figure 3- 135 Sign in Manually

Check the statues will change to “safe”.
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Figure 3- 136 Sign in Manually

3.5.11.2 Generate Reports

Click “Generate Reports” to check the reports.the report format: Excel/PDF/CVS/TXT that you can
selete.

Figure 3- 137 Download Report

Figure 3- 138 Report
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3.5.11.3 Clear All Data

In the Access > Advanced Functions > Muster Point Setting, click Clear All Data button under
Operations. ClickOK to clear all data.

Figure 3- 139 Clear All Data

3.5.11.4 Export

On the All Records screen, click Export, enter the user password in the displayed security verification
dialog box, and Click OK. Select whether to encrypt the file and the file format to export, and clickOK.

Figure 3- 140 Export

Figure 3- 141 Export

Access Control Reports

In the access control report, you can query all access control records, including All records, Today’s
Access records, All abnormal records, door query, personnel query and Personnel access records
reports.You can export all records or query records.

This section describes the Step for querying and exporting reports in ZKBio CVSecurity.
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3.6.1 All Transactions

Operation Step

Step 1: In the Access Control module, choose “Access Control Report > All Records”.

Step 2: On the All Records interface, fill in the corresponding query information and click the “search"
symbol to complete the query of all records, as shown in Figure 3-120.

Figure 3- 142 Report Query Page

Step 3: On the All Records screen, click Export, enter the user password in the displayed security
verification dialog box, and Click OK. Select whether to encrypt the file and the file format to export,
and ClickOK.

Figure 3- 143 Report Export Page

Step 4: You can export the file by selecting the address for storing the file.

Media File: You can view or download the photos and videos created in the video system.

Clear All Data: Click Clear All Data to pop up prompt and clickOK to clear all transactions.
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Figure 3- 144 Report Clear All Data

3.6.2 Events from Today

Check out the system record today.

Click Access Control Reports > Events from Today to view today’s records. You can export all events
from today in Excel, PDF, CSV format.

Figure 3- 145 Event from Today

Click Export, enter the user password in the displayed security verification dialog box, and Click OK.
Select whether to encrypt the file and the file format to export, and ClickOK.
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Figure 3- 146 Report Export Page

Clear All Data: Click Clear All Data to pop up prompt, and then clickOK to clear all events from today.

Figure 3- 147 Events Clear All Data

3.6.3 All Exception Events

Click Access Control Reports > All Exception Events to view exception events in specified condition.
The options are same as those of All Transactions.
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Figure 3- 148 All Exception events

Clear All Data: Click Clear All Data to pop up prompt, and then clickOK to clear all exception events.

Export: You can export all exception events in Excel, PDF, CSV format.

Figure 3- 149 All Exception Events Export

3.6.4 Access Rights by Door

View related access levels by door. Click Access Control Reports > Access Rights by Door, the data list
in the left side shows all doors in the system, select a door, the personnel having access levels to the
door will be displayed on the right data list.
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Figure 3- 150 Access Right by Door

You can export all the personnel having access levels to the door data in Excel, PDF, CSV format.

Figure 3- 151 Access Right by Door Export Page

3.6.5 Access Rights by Personnel

View related access levels by door or personnel.

Click Access Control Reports > Access Rights by Personnel, the data list in the left side shows all
doors in the system, select personnel, the personnel having access levels to the door will display on the
right data list.

Figure 3- 152 Access Right by Personnel

You can export all the door information in Excel, PDF, CSV format.
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Figure 3- 153 Access Right by Personnel Export Page

3.6.6 First In and Last Out

Click Access Control Reports > First in And Last Out to view the First and the Last time interval.

Figure 3- 154 Access Right by Door Export Page

3.6.6.1 Clear All Data

In the Access > Advanced Control Reports > First in and Last Out, click Clear All Data button under
Operations. ClickOK to clear all data.

Figure 3- 155 Clear All Data

3.6.6.2 Export

On the All Records screen, click Export, enter the user password in the displayed security verification
dialog box, and click OK. Select whether to encrypt the file and the file format to export, and clickOK,
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4 Video Management

Video view

Click VideoManagement > Video View.

In this module you can access the videos as Video Preview and Video Playback.

4.1.1 Video Preview

Click VideoManagement > Video View > Video Preview.

You can review recorded videos here

4.1.1.1 Live Preview

Description:

When applying video monitoring products, please strictly comply with the applicable laws and
regulations for the application and maintenance of video monitoring, recording, snapping and other
services. It is forbidden for enterprises or individuals to install monitoring device in office areas, monitor
employees” behaviors, or use video monitoring device to snoop on other people’s privacy for illegal
purposes.

Single camera live preview:

Step 1: In the VideoManagementmodule, select Video View > Video Preview.

Step 2: In Full Devices, double-click the online camera to the live playback pane to open live preview.

Description:

During live preview, please do not overlap the windows, interfaces, or dialog boxes of other
programs on the window that opens live, otherwise it may cause live screen or video playback
to be unsmooth.

Live preview of group camera:

Step 1: In the Video Management module, select "Device Management > Grouping Management"
to group the cameras.

Step 2: Click Add in the grouping list, enter the grouping name, and click "Confirm" to complete the
addition of camera grouping.

Step 3: Select the newly created camera group and click "Add Camera" on the right side. Double-click
the camera in the new interface that pops up, and clickOK to add it to the grouping, as shown in Figure
4-1.

Step 4: In Intelligent module, select "Video View > Video Preview", and in "Grouping Devices",
double-click the online camera to the live playback pane to open the live preview.

Description:

During live preview, please do not overlap the windows, interfaces, or dialog boxes of other
programs on the window that opens live, otherwise it may cause live screen or video playback
to be unsmooth.
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Figure 4- 1 Camera Grouping

4.1.1.2 Video Preview

Operation scenario:

Using the round patrol function, the user can switch the live pictures monitored by multiple cameras
regularly. For example, there are multiple cameras in a scene, and the live situation of all cameras
cannot be displayed on a live split screen interface. The administrator can automatically switch the
cameras of a scene to monitor the live situation every 30 seconds by using the round patrol function
and realize the live browsing of all cameras in batches and time periods.

Operating Steps:

Step 1: In the VideoManagementmodule, select Video View > Video Preview.

Step 2: Under the list of grouped devices or full devices, click " " on the right to pop up the
"Multiple Camera Operation Settings" page.

Step 3: Click "Round Tour" to open the round tour setting window and configure round tour
information, as shown in Figure 4-2, and the parameter description is shown in Table 4-1.

Figure 4- 2 New Rotation Training Group
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Parameter Description

Window number The number of round-robin windows must be less than the number of round-
robin cameras.

Time interval (seconds) Set the camera rotation picture residence time under the selected main
device.

Stream type

 Main code stream: large code stream, high definition, and high
bandwidth occupation.

 Auxiliary code stream: The code stream is small, the definition is low, and
the bandwidth is small.

Description:
When there is bandwidth limitation, it is recommended to select secondary
code stream.

Table 4- 1 Parameter Description of Round Patrol Configuration

Step 4: ClickOK to start the round tour.

Step 5: End the round and click the toolbar below to close all screens.

Fast Target Search:

Screenshot for quick target search during preview or replay:

When security guards view real-time surveillance or playback video and find a suspicious person in the
screen, they can zoom in on that person and take a screenshot to support quick "target search" to jump
to target search and person track mapping.

Step 1: Go to the VideoManagement > Video Preview, click to snap a screenshot.

Figure 4- 3 Video Preview

Step 2: Then click Target search.

Figure 4- 4 Screenshot
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Step 3: Next click Retrieval.

Figure 4- 5 Target search

Step 4: After the retrieval, the retrieval results appear.

Figure 4- 6 Object Lookup Retrieval Results

Step 5: In the retrieval result, you can click Generate Trend Report in the upper right corner of the
interface to export the trend report in PDF format, as shown in Figure 4-7 and Figure 4-8.

Figure 4- 7 Trend Report 1
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Figure 4- 8 Trend Report 2

4.1.2 Video Playback

Click VideoManagement > Video View > Video Playback.

Device Management

Step 1: Click VideoManagement > Device Management.

Step 2: AddingDevice, Camera andGroupManagement are included.

4.2.1 Device (Add Device)

Scene Description:

This operation is used to instruct users how to connect NVR to the platform andcameras, so that the
platform can manage the connected devices uniformly, such as viewing the live and video recordings
of cameras.

4.2.1.1 Adding Devices (New)

Maximum supports 1024 video channels, support 64 channels prereview and 16 channels real-time
playback simultaneously.

Operating Steps:

Step 1: Under the VideoManagementmodule, select Device Management > Device.

Step 2: Click New under the main device list to display the adding interface as shown in Figure 4-9, and
the description of each parameter is shown in Table 4-2.

Figure 4- 9 NewMaster Device



ZKBio CVSecurity User Manual

P a g e | 143 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Description:

There are 4 types you can select (AS1700/NVR800/ZKNVR/TD NVR3000) , If the purchased
device is AS1700, select "AS1700" for the type.

Parameters/Buttons Description

Type Select the device type.

Name Customize the device name.

Address Configure the device address. The format is: xxx.xxx.xxx.xxx, for example:
192.168. 6.5.

Port Configure the device port.

Username and
Password

The NVR’S user name and password.
Note:
For ZKNVR, the default account is (admin,12345678)
For AS1700, you should to login the web page to add a new account.

Table 4- 2 Adding Device Parameters or Function Description

Step 3: ClickOK.

4.2.1.2 Delete

Click VideoManagement > Device Management > Device, then select Delete.

4.2.1.3 Search

Click VideoManagement > Device Management > Device, then select Search.

Note: Search is not supported for AS1700/TD NVR3000.

Figure 4- 10 Auto Search

4.2.1.4 Sync Camera

Click VideoManagement > Device Management > Device, then select Sync Camera.
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4.2.1.5 More

For AS1700: It Includes options like Edit, Target Maintenance, Maintenance management, View
Information, Personnel Frequency Analysis, Face Fortify, Face list library, Vehicle Fortify, Vehicle List
Library, Alarm Management, Task Manage, Storage Management, Third-Party Algorithm Configuration,
Email Configuration, Subscription, Unsubscribe and Sync Time.

Figure 4- 11 AS1700 More (Device)

For ZKNVR: It include options like Edit, Maintenance Management, Email Configuration, Subscription,
Unsubscribe, and Sync Time.

Figure 4- 12 ZKNVRMore (Device)
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4.2.1.6 Group Device

Click VideoManagement > Device Management > Device, then select GroupingDevice.

Figure 4- 13 Group Device

4.2.2 Camera

Click Intelliegent Video > Device Management > Camera.

Figure 4- 14 Camera

4.2.2.1 Search Method Add (Recommended)

For AS1700: cameras that can be accessed to AS1700 through HWSDK and ONVIF protocol, this access
method is recommended, which can complete the fast access of cameras.

Operating Steps:

Step 1: In the VideoManagementmodule, select Device Management >Device.

Step 2: Select AS1700 to add cameras under the main device list, and then click Search under the list of
cameras on the right.

Step 3: Search the camera by IP address.

In the search interface, select the protocol type and the start and end IP address of the input
device.

Description:

The protocol type supports the selection of ONVIF and HWSDK protocols

It is recommended to set the starting IP address and ending IP address accurately. If there are
fewer cameras in a large IP address range, the search time will be longer.

If the start IP address and the end IP address are set, the system searches the cameras in unicast
form, and the system can search the cameras in the IP address segment. If multiple IP address
segments are set, the system can search for cameras in multiple VLANs.

If the starting IP address and ending IP address are not set, the system searches cameras in the
form of broadcast. At this time, the system can only search cameras in the same network
segment as the IP address of this server but can’t search cameras in other IP address segments
or other VLAN. Therefore, it is recommended to set IP address segment to search cameras or
add cameras in batches.

Click Start Search to start searching for online cameras.
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Step 4: Account verification.

For the searched camera, select a camera in the camera list, and then verify the account, as
shown in Figure 4-15. Refer to Table 4-3 for parameter description.

Figure 4- 15 Account Verification

Parameter Parameter description

Port When suggestions are added through HWSDK protocol, the default port is 6061.
When recommendations are added through the ONVIF protocol, the default port is 80.

Account/
Password

Registered username and password of the camera.
If all the cameras to be added have the same registered username and password, you
can also use the username and password at the bottom of the search list for batch
verification.
Description:
For Intelligent cameras, when accessing through different protocol types, the location of
the registration password in the camera Web interface is different:
HWSDK Protocol: The registered password is ‘sDK Password" in "Advanced
Configuration > Network > Platform Docking Parameters > Password
Management".
ONVIF protocol: The registered password is "ONVIF password" in "Advanced
Configuration > Network > Platform Docking Parameters > Password
Management".
GB/T 28181 Protocol: The registered password is "Password" in "Advanced
Configuration > Network > Platform Docking Parameters > Second Protocol
Parameters".

Table 4- 3 Parameter Description

Description:

About port numbers:

If the camera is added through ONVIF protocol, the port does not need to be modified; If the
camera is added through HWSDK protocol, it is recommended to configure port 6061. After the
camera is connected, the message transmission will be encrypted, which improves the security
of information transmission.

About camera registration username and registration password:

Usually, the registered username and password of the camera are the username and password
of logging in to the Web interface. For some cameras, there may be inconsistency between the
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two. Please use the registered username and password of the actual camera as the value of this
parameter.

If the camera default password has been modified, please do not click "Verify" continuously.
Clicking 5 times or more continuously will cause the platform to lock. After the platform is
locked, you need to wait for the platform to be unlocked or restart the camera to add it again.

Step 5: Select the camera to add and click Add Camera.

The return result interface pops up to display the result of camera access.

Step 6: Close the pop-up window and complete the search and addition of cameras.

Step 7: Subsequent configurations are shown in Table 4-5.

Scene Configuration location Configure

Add Cameras
Through ONVIF

Protocol
Camera Web Interface

Configure docking parameters, see Camera Web
Interface Docking Configuration-ONVIF for
details.

Camera Join
Grouping

Device Management > Group
Management

Create groups and add cameras to facilitate the
groupingmanagement of cameras.

Adjustment Area Device Management > Master
Device > Camera Device

Under the "Camera device" list, you can check
one or more cameras and click the "Adjust Area"
button to adjust the area where the cameras
belong.

Table 4- 4 Subsequent Configuration Instructions

4.2.2.2 Camera to ZKNVR Device

SearchMethod Added (Recommended):

This section describes the configuration steps for automatically adding cameras in batches in the ZKBio
CVSecurity. For cameras th Step 4: In Intelligent module, select "Video View > Video Preview", and in
"GroupingDevices", double-click the online camera to the live playback pane to open the live preview.

Description:

During live preview, please do not overlap the windows, interfaces, or dialog boxes of other programs
on the window that opens live, otherwise it may cause live screen or video playback to be unsmooth.at
can be connected to ZK NVR through ZKTeco-P, Rtsp, ZKTeco and ONVIF protocols, this access method
is recommended to complete the quick access of cameras.

Steps:

Step 1: In the VideoManagementmodule, select "Device Management >Main Device".

Step 2: Select the ZKNVR whose camera is to be added under the main device list, and then click
Search under the camera list on the right.

Step 3: Search for cameras by IP address.

In the search interface, select the protocol type, that is, the protocol type ZKTeco-P, Rtsp,
ZKTeco or ONVIF (recommended to use ZKTeco) connected to the camera.

Instruction:

1. Protocol type supports the selection of zkteco-P, Rtsp, zkteco and ONVIF protocols.
(recommended to use zkteco).

2. Using zkteco protocol access, all functions can be used normally.

3. The ONVIF protocol is used to access, and the IPC parameter configuration except "camera"
and "image parameter" does not take effect.
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4. Using zkteco-P, Rtsp, protocol access, PTZ control cannot be used, and IPC parameter
configuration does not take effect.

Click Start Search to start searching for online cameras.

Step 4: Account verification.

For the searched cameras, directly check the cameras in the camera list, and then perform
account verification (the account number and password are the camera's registered user name
and password), as shown in Figure 4-16, and parameter descriptions are shown in Table 4-5.

Figure 4- 16 search methods added

Parameter Parameter Description

Port Through zkteco-p, rtsp, zkteco, onvif protocols, the default port is 80.

Account Password

The registered username and password of the camera.
If all cameras to be added have the same registered username and
the same registered password, you can also use the username and
password at the bottom of the search list for batch verification.

Table 4- 5 Parameter Description

Step 5: Close the pop-up window to complete the search and addition of cameras.

Step 6: The subsequent configuration is shown in Table 4-6.

Scenes Configuration Location Configure

Camera
Grouping

"Device Management >
GroupManagement"

On the Group Management interface, click Add to create a
group, click Add Camera on the right, and check the camera to
complete the camera grouping.

Adjust
Area

"Device Management >
Main Device > Camera
Device" list

Under the Camera Device tab, you can select single or multiple

cameras, and then click the button to
adjust the area to which the cameras belong.

Table 4- 6 Subsequent configuration instructions



ZKBio CVSecurity User Manual

P a g e | 149 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

4.2.2.3 Manual Add

This paper introduces the configuration Steps of adding cameras in platform by "adding".

Operation Steps:

For AS1700: In the VideoManagementmodule, select Device Management >Master Device.

Step 1: Select the AS1700 to which a camera is to be added in the main device list and Click Add under
the camera list on the right. The add camera page is displayed.

Step 2: Set the corresponding content according to the new requirements, as shown in Figure 4-17.
Please refer to Table 4-7 for parameter filling instructions.

Figure 4- 17 New Camera

Parameter Description

Device Name The name of the device displayed on the platform. It is recommended to enter the
installation location or monitoring area of the device.

Drive

Protocol type of camera access.
Description:
 When Dahua camera accesses AS1700, it needs DHSDK protocol. When

accessing the camera, please ensure that the corresponding plug-in has been
installed, and you need to wait for 5 minutes before accessing the device,
otherwise the device cannot be accessed normally.

 When T3B15-ISor BioX Series cameras are accessed to AS1700, it is
recommended to access them by HWSDK protocol: if the cameras are
accessed to AS1700 by ONVIF protocol, the front-end video occlusion, motion
detection and behavior analysis functions cannot be enabled, and can only be
used when accessing by HWSDK protocol.

Authorized Area

Select the area where the camera belongs. If it is not specified, the current camera
belongs to the default area.
The area is the area that has been configured in System Administration Module >
System Administration > Regional Settings.
Users with permissions on this zone can view and operate devices under the
current zone.

Interconnect
Coding

This parameter can be configured only when the Add Devicees the system through
T28181 protocol.
Consistent with the "Device ID" of T3B15-IS or BioX Series Camera/Consistent with
the ‘sIP User Authentication ID" of Haikang Camera, in which 11 ~ 13 bits are
required to be 132.
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Parameter Description

Description:
Interconnection coding is required to be a 20-bit integer, and when it is less than
20 bits, it needs to be supplemented with 0.

Enable RTSP

This parameter can be configured only when the Add Devicees the system through
DHSDK protocol.
After RTSP is enabled, when users browse the live picture through the platform, the
live picture is directly fetched from the camera without MU processing and
forwarding, which reduces the pressure of the system.
Enable RTSP fetching function and require the platform and front-end device to
configure the same port (default port 554).

Username/
Password

The registered username and password used by the camera when registering with
the device.
For Intelligent cameras, when accessing through different protocol types, the
location of the registration password in the camera Web interface is different:
 HWSDK Protocol: The registered password is ‘sDK Password" in "Advanced

Configuration > Network > Platform Docking Parameters > Password
Management".

 ONVIF protocol: The registered password is "ONVIF password" in "Advanced
Configuration > Network > Platform Docking Parameters > Password
Management".

 GB/T 28181 Protocol: The registered password is "Password" in "Advanced
Configuration > Network > Platform Docking Parameters > Second Protocol
Parameters".

IP Address Represents the IP address of the device.

Port

Represents the access port of the device. It is recommended to keep the default
value of the port. If the camera side modifies the port number, please fill it in
according to the actual situation.
Instructions:
 When the camera is registered using HWSDK protocol, it is recommended to

configure port 6061. After the camera is connected, the message transmission
will be encrypted, which improves the security of information transmission.

 After the camera is successfully accessed, if the port number is modified, the
live camera will be disconnected and reconnected for about 1-5 seconds,
which is related to the actual network situation.

Table 4- 7 Parameter Description for Manual Single Access

Step 3: ClickOK to complete the addition of camera device.

Step 4: See Table 4-8 for subsequent configuration.

In the following cases, it is necessary to complete the subsequent configuration on the camera side
before the camera can be used normally.

Scene Configuration location Configure

Adding Cameras
Through T28181

Protocol
Camera Web interface

To configure docking parameters, please
refer to 4.1. 2.3. 1 Camera Web Interface
Docking Configuration-GB/T28181 for details

Adding Camera Via
ONVIF Protocol Camera Web interface

Configure docking parameters, see 4.1. 2.3. 2
Camera Web Interface Docking Settings-
ONIVIF for details.

Camera Join Grouping Device Management > Group Create groups and add cameras to facilitate
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Scene Configuration location Configure

Management the grouping management of cameras.

Adjustment Area "Device Management > Master
Device > Camera Device"

Under the "Camera device" list, you can
check one or more cameras and click the
"Adjust Area" button to adjust the area
where the cameras belong.

Table 4- 8 Subsequent Configuration Instructions

4.2.2.4 Camera Connect to AS1700

 CameraWeb Interface Configuration-Gb/T28181

When cameras dock the platform through GB/T28181 protocol, the corresponding docking parameters
need to be configured in the camera Web interface.

Precondition:

1. GB/T28181 protocol uses MD5 digest authentication, MD5 is a weak algorithm, there are security
risks. And the signaling stream and media stream are not encrypted, please use this protocol in
trusted network, otherwise there may be security risks.

2. When using GB/T28181 protocol to interface with AS1700, you need to obtain the parameters
when adding cameras on the platform side, such as device ID.

Set System Time:

By docking with the platform through this protocol, it is necessary to make sure that the system time of
the camera is calibrated by NTP.

Step 1: Enter the IP address of the camera in the browser address bar and click Enter.

Step 2: Enter the camera’s "username" and "password" and click Login.

Step 3: In the CameraWeb interface, select the "Advanced Configuration > System Configuration >
Time Setting" tab to enter the "Time Setting" configuration interface.

Step 4: In the Time Setting interface, set NTP timing and click Save, as shown in Figure 4-18. Please
refer to Table 4-9 for parameter description.

Figure 4- 18 Configuring NTP Timing

Parameter Description

Time zone Select the time zone where the NTP server is located.

Timingmethod Select NTP Timing.

NTP Server IP address of AS1700.

Synchronization time interval The interval at which time synchronization takes place.
Table 4- 9 Explanation of NTP Timing Parameters
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 Configure Gb/T28181 Protocol Parameters

Steps:

Step 1: Log in to the camera through the Web and select “Advanced Configuration > Network >
PlatformDocking Parameters”. The system displays the interface of "Platform Docking Parameters".

Step 2: Select “Second Protocol Parameters > T28181" and check "GB/T28181" to enable GB/T28181
protocol.

Step 3: Configure the GB/T28181 parameters, as shown in Figure 4-19, and the parameter description is
shown in Table 4-10.

Figure 4- 19 Gb/T28181 Parameter Interface

Parameter How to Configure

Media Streams
Keep Alive Switch

Enable the "Media Stream Keep Alive Switch” and tick it to indicate that it is enabled.
After the media stream keeping alive function is turned on, if the camera does not
receive the media keeping alive packet sent by AS1700 within a certain period of
time, the camera stops sending the media stream. When the platform supports
keep-alive function, it is recommended to "enable".

Keep-alive Times

The number of keep-alive connections between the camera and AS1700 media
stream is an integer in the range of 2 to 24, and the single keep-alive time is 5s. For
example, when the number of keep-alive times is 2, the media stream keep-alive
time is 2*5s, that is, 10s. Even if the camera does not receive the media keep-alive
packet within 10s, it will not stop sending the media stream, and if it does not
receive the keep-alive packet for more than 10s, it will stop sending the media
stream.

Name Customize the login name used when registering with AS1700 system.

Platform IP Enter the IP address of the AS1700 system.

Port Number
Platform listens on GB/T28181 protocol port number.
Port number 5080 is used when docking H” platform. If the server and camera are on
different networks and NAT exists, it is configured as the mapped port of 5080.

Device ID Custom setting device ID, requiring 132 bits 11 to 13 and 0 bits last, and the ID of
each device must be unique.
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Parameter How to Configure

Server Code

GB/T28181 server code. Custom input 20 digits, which require the 11th to 13th digits
to be 200.
For cameras connected to the same AS1700 system, the server codes must be
consistent.

@ Domain name, custom input 10 digits.

Password
Customize the registration password of the camera in the platform.
In order to improve security, it is recommended that the password should be 8 to 20
characters in length and contain at least two letters, numbers and special characters.

Lens ID Custom setting device lens ID number, required to be 20 digits and the 11 to 13
digits must be 131, otherwise AS1700 system cannot view the live.

Alarm Input ID ID of the device alarm input.
The platform assigns an alarm input ID to the camera according to the device ID.

Audio Output ID ID of the device audio output.
The platform assigns an audio output ID to the camera according to the device ID.

Table 4- 10 Parameter Explanation

Step 4: Click Save.

 CameraWeb Interface Configuration-ONVIF

When the camera docks AS1700 through ONVIF protocol, the corresponding docking parameters
should be configured in the camera Web interface.

Precondition:

ONVIF retains MD5 digest authentication. MD5 is a weak algorithm with security risks, and the media
stream is not encrypted. Please use this protocol in a trusted network, otherwise there may be security
risks.

 If the ONVIF protocol needs to use the H.265 encoding protocol, the ONVIF version of the
camera and AS1700 need to support the H.265 encoding protocol. Intelligent cameras require
V200R003C10 and later. Please contact the provider for AS1700 to confirm support. Otherwise,
please modify the coding protocol of video stream (including main code stream and sub-code
stream) to H.264 first, and then configure the parameters in the device. For specific operation,
please log in to the camera Web interface, select "Advanced Configuration > Audio View >
Video Stream Parameters", and set "Encoding Protocol" to "H.264".

 The ONVIF protocol defaults to the HTTP/HTTPS transport protocol type.

 ONVIF protocol only supports G711U audio coding format, and other audio coding formats will
cause the functions such as accompanying voice, voice intercom and voice broadcast to be
unavailable.

 When using ONVIF protocol to interface with AS1700, the default port number is "80".

Operating Steps:

Step 1: Log in to the camera’s Web interface (https://IP address).

Step 2: Select Advanced Configuration > Network > Platform Docking Parameters. The system
displays the interface of Platform Docking Parameters.

Step 3: Select Second Protocol Parameters > ONVIF to enter ONVIF Protocol Parameters
Configuration Interface.Configure the ONVIF parameters, as shown in Figure 4-20, and the parameter
description is shown in Table 4-11.



ZKBio CVSecurity User Manual

P a g e | 154 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Figure 4- 20 ONVIF Parameter Interface

Parameter How to configure

Media Streams
Keep Alive
Switch

Enable the "Media Stream Keep Alive Switch” and tick it to indicate that it is enabled.
After the media stream keeping alive function is turned on, if the SDC does not
receive the media keeping alive packet sent by AS1700 within a certain period of
time, the SDC stops sending the media stream. When the platform supports keep-
alive function, it is recommended to "enable".

Lifetime

Time (s) for SDC and AS1700 media streams to keep alive, an integer in the range of
10 to 120.
For example, when the keep-alive time is set to 60s, the SDC will not stop sending
the media stream even if it does not receive the media keep-alive packet within 60s
and will stop sending the media stream if it does not receive the keep-alive packet
after 60s.

Enable ONVIF Enable ONVIF protocol, ticked to indicate enabled.

ONVIF message
validity period

Enable "ONVIF message validity period” and tick it to indicate that it is enabled.
After the ONVIF message expiration date function is turned on, if the expiration date
set by the platform is exceeded, the ONVIF message will be invalid.
Description:
This function is only enabled when the platform supports ONVIF message validity
function, otherwise it cannot be successfully docked with AS1700, and it is only
recommended to enable it when there is a security risk, and it is turned off by
default.

Onvif Metadata
Flow Switch

If "ONVIF Metadata Stream Switch" is checked, the metadata stream of the camera
can be obtained, otherwise, only video stream and audio stream can be obtained.
"ONVIF Metadata Flow Switch" is checked by default.

ONVIF Stream
Transmission

Type

Please select the desired streaming type in the drop-down box after Streaming
Type, and the default is Basic Stream.
 Elementary Stream: ES (Elementary Stream) packaging method is adopted.
 Program Stream: PS (Program Stream) packaging mode is adopted.

Description:
 Please select the stream transmission type according to the requirements of

decoding device, so as not to be unable to decode.
 The configuration of the ONVIF media stream is only valid when the SDC

interfaces with the platform through the ONVIF protocol.

ONVIF
Authentication

Please select the required authentication method in the drop-down box after
Authentication Method.
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Parameter How to configure

Mode  Digest_MD5: Digest authentication for MD5 encryption.
 Digest_SHA256: Digest authentication for SHA256 encryption.
 Digest_MD5/Digest_SHA256: Both Digest_MD5 and Digest_SHA256

authentication methods are supported.
 Digest_MD5 (priority)/WSSE: Both Digest_MD5 and WSSE authentication

modes are supported, but Digest_MD5 authentication mode is preferred.
 WSSE (Web Service Security): "WSSE" authentication method.
 None: Indicates no authentication.

Description:
 There is a security risk using ONVIFWSSE authentication.

− It is recommended to enable Digest_MD5 (priority)/WSSE authentication
when some platforms accessed by the camera do not support HTTP digest
authentication and only support ONVIF WSSE authentication.

− It is recommended that WSSE authentication be enabled when HTTP digest
authentication is not supported on all platforms on which the camera is
accessed and only ONVIF WSSE authentication is supported.

− It is recommended that WSSE authentication be enabled when some
platforms fail to properly handle Digest messages.

 There are security risks in using None authentication, so it is only recommended
to enable it when the platform does not support authentication. When
using None authentication mode, the ONVIF protocol is used to drain and
the RTSP protocol is used to request live, and authentication will not be
carried out.

ONVIF Version
Information

The ONVIF version supported by the camera needs to be consistent with the ONVIF
version supported by the platform.

ONVIF
Transport

Protocol Type

ONVIF transport uses protocol types:
 HTTP/HTTPS: It can be transmitted over HTTP or HTTPS protocols, respectively.
 HTTP: Transport using the HTTP protocol.
 HTTPS: Transport using the HTTPS protocol.

Description:
HTTP protocol is not safe protocol, there are risks, please use cautiously.

Modify The
ONVIF

Password

Method 1:
1. Select the "Password Management" tab under ‘second Protocol Parameters".
2. Select "ONVIF Password" and enter "Web User Password", "New Password" and

"Confirm Password" for the ONVIF protocol.
3. Click Save.

Method 2:
1. Select Advanced Configuration > System Configuration > Password

Management.
2. Select Protocol Password.
3. Select "ONVIF Password" and enter "Web User Password", "New Password" and

"Confirm Password" for the ONVIF protocol.
4. Click Save.

Description:
 To ensure the security of data information, please change the ONVIF password

in time.
When using ONVIF protocol to dock with AS1700, the username and password used
by AS1700 must be consistent with this password, otherwise the docking with
AS1700 cannot be successful, and the platform will be locked for 5 minutes after 20
consecutive authentication failures. After the password is modified, please record
and save it in time.
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Parameter How to configure

 The default username is "admin," and the Web user password is the same as the
user currently logged on to the Web. In order to improve security, it is
recommended that the password length be 8 to 20 characters, and contain at
least two uppercase letters, lowercase letters, numbers and special characters.

Table 4- 11 Explanation of ONVIF Parameters

4.2.2.5 Result

In the video device management interface, the added device status is displayed as "online", and the live
broadcast can be seen at the same time, which means the addition is successful.

Operating Steps:

Step 1: Check to see if the device is online.

In the VideoManagementmodule, select Device Management > Master Device.

Select the master device list AS1700 devices, and in the camera device list on the right, check
whether the added device status is "online" under the "device status" parameter.

Description:

If the camera is offline due to some reasons after the camera is successfully added for the first
time, the offline reason reminder will not pop up in the interface at this time, so it is necessary
to manually check the offline reason of the camera.

Step 2: Check the facts.

In the VideoManagementmodule, select Video View > Video Preview.

Select the preview window and double-click the added camera to the live window, which can
play the live normally, indicating that the access is successful.

Figure 4- 21 View Live

Description:

To load the video preview for the first time, you need to download the video plug-in and install
it before you can successfully view the video picture.

If the added camera does not appear in the camera list, you can click Refresh Camera List.

Users can customize the new camera grouping. Custom camera groups can be created under
Device Management > Grouping Management.



ZKBio CVSecurity User Manual

P a g e | 157 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Grouping device: Show all camera groups and cameras in the group and view the live cameras
individually or in the whole group.

Full device: Shows all the device of AS1700 and can view the live camera individually.

4.2.3 Group Management

Click VideoManagement > Device Management > GroupManagement.

Figure 4- 22 GroupManagement

4.2.3.1 New

Click VideoManagement > Device Management > GroupManagement, then selectNew.

Figure 4- 23 New (Group Management)

ClickOK to save and exit.

4.2.3.2 Delete

Click VideoManagement > Device Management > GroupManagement, then select Delete.

Decoding On the Wall

Click VideoManagement > Decoding on TheWall.

Figure 4- 24 Decoding on theWall
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4.3.1 Decoder

Click VideoManagement > Decoding on thewall > Decoder.

4.3.1.1 New (Add Decoder)

Click VideoManagement > Decoding on TheWall, then selectNew.

Figure 4- 25 New (DecodingWall)

Parameter Description

Decoder Name Custom decoder name.

IP Address IP Address of the decoder

Port Default port 10200

Type Select the device model to access the decoder
Support PEMXP70 and DEC6109 decoder access

Username Enter the business username

Password Enter the business password
Table 4- 12 New

ClickOK to save and exit, or click Save andNew to continue.

4.3.1.2 Delete

Click VideoManagement > Decoding on TheWall, then select Delete.

4.3.2 TV Wall

Click VideoManagement > Decoding on the wall > TVWall.

4.3.2.1 New (Create TV Wall)

Click VideoManagement > Decoding on the wall > TVWall, then selectNew (Create TVWall).

Step 1: In the VideoManagementmodule, select "DecodingWall > TVWall".

Step 2: Click Add to enter the "Add TVWall" page, as shown in Figure 4-26.



ZKBio CVSecurity User Manual

P a g e | 159 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Figure 4- 26 Creating Tv Wall Layout

Step 3: Enter a custom TVWall Name.

Step 4: In the Matrix Settings box, customize the number of rows and list of input layouts, and click
Settings to apply the layout.

Description:

Matrix Layout pane settings, supporting a minimum of 1 * 1 and a maximum of 8 * 8.

Step 5: Click next to enter the TV wall binding decoder interface, as shown in Figure 4-27.

Figure 4- 27 TVWall Binding Decoder

Step 6: Select the TV wall pane to which you want to add a decoder channel, and then click Decoder
Channel on the left to complete the binding.

Step 7: Click Finish to finish adding the TV wall.
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4.3.2.2 TV Wall Live

Precondition:

The TV wall layout has been created and the decoder docking has been completed. See 4.4. 1
Configuring TVWall for details.

Operating Steps:

Step 1: In Video Management, select "Decoding on the Wall > Large Screen Control", as shown in
Figure 4-28.

Figure 4- 28 Live UpperWall

Step 2: Select the created TV wall layout in the TV wall drop-down box.

Step 3: Select a window bound to the decoder channel, click the camera device under the device list to
realize the association between the camera and the TV wall window, and then click Go to the wall or
Go to the wall all below to complete the decoder going to the wall operation, so that users can view
the live situation on the TV wall screen.

Description:

"Go to the wall" is only for a single window and click "Go to the wall all" when setting split
screens.

4.3.2.3 Delete

Click VideoManagement > Decoding on theWall > TVWall, then selectDelete.

4.3.3 Large Screen Control

Click VideoManagement > Decoding on thewall > Large Screen Control.

Figure 4- 29 Large Screen Control
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Search

Click VideoManagement, then select Search.

Figure 4- 30 Search

4.4.1 Face Search

Step 1: Click VideoManagement > Search, then select Face Search.

Figure 4- 31 Face Search
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Parameter Description

Search Type Set Search type as Face Search or Target Overall Search.

Device Selecta device.

Channel Select an option for channel from list and click Ok.

Start Time Set start time.

End Time Set end time.

Gender Set gender as Unknown, Male, or Female.

Age Set age as per list: under 18, 18 to 25 years old, 26 to 30 years old, 31 to 35 years old,
36 to 40 years old, 41 to 50 years old, and 51 years old and above.

Mouth Mask Set to Unknown, Unlimited, Wear mask, and No.

Glasses Set to Unlimited, Unknown, Have, and No.

Hat Set to Unknown, Wear a Hat, and No.

Hair Set to Unlimited, Unknown, long hair, and short hair.

List Library Select an option from List and click OK.
Table 4- 13 Face Search

Step 2: Click Search to complete.

4.4.1.1 Export

Step 1: Click VideoManagement > Search > Face Search, then select Export.

Figure 4- 32 Export

Step 2: ClickOK to save and exit.
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4.4.2 Vehicle Retrieval (AS1700)

Click VideoManagement > Search, then select Vehicle Retrieval.

Figure 4- 33 Vehicle Retrieval

Parameter Description

Device Select Device.

Channel Select an option from the list and slick OK.

Start/ End Time Set Start/End Time.

Search Unknown Plate Select Search Unknown Plate as requirement.

Plate Number Mention Plate Number.

Vehicle Brands Select Unlimited.

Vehicle Sub-Model Select Unlimited.

Year Model Set year as Unlimited, Unknown and 2013 to 2021.

Car type Mention Car type as Unknown, Van, Car, Medium Bus, Motorcycle, SUV, Bus,
Unlimited, Small truck, and Truck.

Car Color Set Car color from list as: Unlimited, Unknown, Red, Green, Black, Purple,
White, Brown, blue, Pink, Yellow, and Gray.

Special Car Set as Unlimited, Not Special car, and School Bus.

Plate Color Set as Unlimited, White, Yellow, Green, Blue, Black, Gradient green, Yellow and
Green, Red and Gray.
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Parameter Description

Type of Plate

Set Type of plate as: Personalized License Plate, Single Yellow Card, Single-
Layer Military Card, Single Layer Blue card, Double-Decker Military Card,
Double Yellow card, Single Layer Black Card, White Armed Police, White Police
Sign, Unknown, and Unlimited.

Plate Obscured Set as Unlimited, Unobstructed License Plate, and Hide the License Plate.

Annual Logo Set as Unlimited, None, and Yes.
Table 4- 14 Vehicle retrieval

4.4.2.1 Export

Click VideoManagement > Search > Vehicle Retrieval, then select Export.

4.4.3 Target Comparision (AS1700)

Step 1: Click VideoManagement > Search, then select Target Comparison.

Figure 4- 34 Target Comparison

Step 2: Upload the personnel photos to be compared and click Compare.

4.4.4 Search for Pictures with Pictures

Step 1: Click VideoManagement > Search, then select Search for Pictures with Pictures.

Figure 4- 35 Search for Pictures with Pictures

Step 2: Fill the parameters likeDevice, Channel, Start/End Time, and Similarity, click Search to finish.
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4.4.4.1 Export

Click VideoManagement > Search > Search for Pictures with Pictures, then select Export.

4.4.5 Personnel Frequency Retrieval (NVR800)

Step 1: Click VideoManagement > Search, then select Personnel Frequency Retrieval.

Figure 4- 36 Personnel Frequency Retrieval

Parameter Description

NVR800 Select the device.

Channel Select Channel as all or single and click OK.

List Library Select list library from list either all or in single and click OK.

Start Time Set start time.

End Time Set end time.

Min Interval(s) Set the Min Intervals(s).

Similarity Enter or Set the Similarity.

Gender Set gender as Unknown, Male, or Female.

Age
Set age as per list: under 18, 18 to 25 years old, 26 to 30 years old, 31 to 35
years old, 36 to 40 years old, 41 to 50 years old, and 51 years old and
above.

Mouth Mask Set to Unknown, Unlimited, Wear mask, and No.

Hair Style Set to Unlimited, Unknown, long hair, and short hair.



ZKBio CVSecurity User Manual

P a g e | 166 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Parameter Description

Glasses Set to Unlimited, Unknown, Have, and No.

Hat Set to Unknown, Wear a Hat, and No.

Maximum Display Quantity Set a MaximumDisplay Quantity.
Table 4- 15 Personnel Frequency Retrieval

Step 2: Click Search to complete.

Intelligent

Click VideoManagement, then select Intelligent.

Figure 4- 37 Intelligent

4.5.1 Algorithm Model (AS1700 Supported)

Click VideoManagement> Intelligent, then select AlgorithmModel.

4.5.1.1 Get Algorithm Pattern

Click VideoManagement> Intelligent > AlgorithmModel, then selectGet AlgorithmModel.

4.5.2 Target Intelligence

Click VideoManagement> Intelligent, then select Target Intelligence.

Figure 4- 38 Target Intelligence
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4.5.2.1 Target Parameters

In this, parameters like Parameter Configuration, Advanced Parameter, Regional Settings, and
Schedule Settings are included and can be operated according to requirement.

 Parameter Configuration

Figure 4- 39 Parameter Configuration

Parameter Description

Target Capture Select Target capture as requirement.

Target Properties Select Target properties as requirement.

Detection Mode Set Detection mode to Object detection, Overall Target Detection,
and Target and Overall Target detection.

Capture Mode Set Capture Mode to Optimization, Speed, and Timing.

Alarm Detection Interval Set a number to Alarm detection as requirement.

Target Detection Sensitivity Set a Target Detection Sensitivity.

Overall Sensitivity of Target
Detection

Set an Overall Sensitivity of Target Detection.

Target Minimum Size Set a range to Target Minimum Size.

Maximum Target Size Set a range to Maximum Target Size.
Table 4- 16 Parameter Configuration

 Advanced Parameters

Figure 4- 40 Advanced Parameter

Parameter Description

Send Target Matting Set Send Target Matting by selecting Number of Pictures.

Send Target Global Matting Select Number of pictures to Send Target Global Matting.

Send Panorama Select panorama as requirement.

Target Brightness Compensation Select Target Brightness Compensation as requirement.

Target Image Capture Quality Set Target Image Capture Quality.

Image Capture Quality of Target Set Image Capture Quality of Target.

Panoramic Image Capture Quality Set Panoramic Image Capture Quality.

Target Compensation Coefficient Set Target Compensation Coefficient.

Target Exposure Duration (minutes) Set Target Exposure Duration (minutes).
Table 4- 17 Advanced Parameter
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 Regional Settings

Figure 4- 41 Regional Settings

In Regional Settings select Video Line Drawing as Crossed orNot Scribed.

 Schedule Setting

Figure 4- 42 Schedule Setting

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one click to complete delete option.

4.5.2.2 Mask Recognition

 Parameter Configuration

Figure 4- 43 Parameter Configuration

Set Alarm Type to Close, NoMask, andHave aMask.

 Audible Alert

Figure 4- 44 Audible Alert

Set Audible Alert in options like Audio Alarm, Audio Output, and Count.

 Light Flashing Alarm

Figure 4- 45 Light Flashing Alarm

Parameter Description

Light Flashing Alarm Set Light Flashing Alarm if require.

Light flashing Frequency Set Light flashing Frequency as Low Frequency, Hight Frequency,
Medium Frequency, and Steady On.
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Parameter Description

Light flashing time Set Light flashing time if require.
Figure 4- 46 Light Flashing Alarm

 Schedule Settings

Figure 4- 47 Schedule Settings

 New

ClickNew to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

4.5.2.3 Target Recognition

 Parameter Configuration

It includes Enable Target recognition, Target Parameter Model, Target Recognition Model, and Usage
Mode.

Figure 4- 48 Parameter Configuration

ClickOK to save and exit.
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4.5.3 Behavior Analysis (AS1700 Supported)

4.5.3.1 IGT Alarm Config

Figure 4- 49 IGT Alarm Configuration

4.5.3.2 Intrusion Detection

 Parameter Configuration

Figure 4- 50 Parameter Configuration

Set Target Detect as Pedestrian, Motor vehicles, and Non-motorized Vehicles.

Set AlarmDetection Interval(s).

Set RecognizeMode as Center, Bottom, and Top.

Set Sensitivity as requirement.

 Audible Alert

Figure 4- 51 Audible Alert

Set Audio Alarm to Enable orDisable.

Set Audio Output.

Set Count for Audible Alert.
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 Light Flashing Alarm

Figure 4- 52 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings

Figure 4- 53 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 54 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one-click to complete delete option.

4.5.3.3 Perimeter Line

 Parameter Configuration

Figure 4- 55 Parameter Configuration

Set Target Detect as Pedestrian, Motor vehicles, and Non-motorized Vehicles.

Set AlarmDetection Interval(s).

Set RecognizeMode as Center, Bottom, and Top.

Set Sensitivity as requirement.
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 Audible Alert

Figure 4- 56 Audible Alert

Set Audio Alarm to Enable orDisable.

Set Audio Output.

Set Count for Audible Alert.

 Light Flashing Alarm

Figure 4- 57 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings

Figure 4- 58 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 59 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.
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4.5.3.4 Region Entrance Detection

 Parameter Configuration

Figure 4- 60 Parameter Configuration

Set Target Detect as Pedestrian, Motor vehicles, and Non-motorized Vehicles.

Set AlarmDetection Interval(s).

Set RecognizeMode as Center, Bottom, and Top.

Set Sensitivity as requirement.

 Audible Alert

Figure 4- 61 Audible Alert

Set Audio Alarm to Enable orDisable.

Set Audio Output.

Set Count for Audible Alert.

 Light Flashing Alarm

Figure 4- 62 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings

Figure 4- 63 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 64 Schedule Settings
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 New

ClickNew to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

4.5.3.5 Region Exiting

 Parameter Configuration

Figure 4- 65 Parameter Configuration

Set Target Detect as Pedestrian, Motor vehicles, and Non-motorized Vehicles.

Set AlarmDetection Interval(s).

Set RecognizeMode as Center, Bottom, and Top.

Set Sensitivity as requirement.

 Audible Alert

Figure 4- 66 Audible Alert

Set Audio Alarm to Enable orDisable.

Set Audio Output.

Set Count for Audible Alert.

 Light Flashing Alarm

Figure 4- 67 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings

Figure 4- 68 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.
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 Schedule Settings

Figure 4- 69 Schedule Settings

 New

ClickNew to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

4.5.3.6 Object Left

 Parameter Configuration

Figure 4- 70 Parameter Configuration

Set AlarmDetection Interval(s).

Set RecognizeMode as Center, Bottom, and Top.

Set Sensitivity as requirement.

Set Alarm Tolerance Time(second).

 Audible Alert

Figure 4- 71 Audible Alert

Set Audio Alarm to Enable orDisable.

Set Audio Output.

Set Count for Audible Alert.

 Light Flashing Alarm

Figure 4- 72

Figure 4-64 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.
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 Regional Settings

Figure 4- 73 Regional Settings.

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 74 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one-click to complete delete option.

4.5.3.7 Object Remove

 Parameter Configuration

Figure 4- 75 Parameter Configuration

Set AlarmDetection Interval(s).

Set RecognizeMode as Center, Bottom, and Top.

Set Sensitivity as requirement.

 Audible Alert

Figure 4- 76 Audible Alert

Set Audio Alarm to Enable orDisable.

Set Audio Output.

Set Count for Audible Alert.

 Light Flashing Alarm

Figure 4- 77 Light Flashing Alarm
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Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings

Figure 4- 78 Regional Settings.

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 79 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

4.5.3.8 Loitering

 Parameter Configuration

Figure 4- 80 Parameter Configuration

Set Target Detect as Pedestrian, Motor vehicles, and Non-motorized Vehicles.

Set AlarmDetection Interval(s).

Set RecognizeMode as Center, Bottom, and Top.

Set Sensitivity as requirement.

Set Alarm Tolerance Time(second).

 Audible Alert

Figure 4- 81 Audible Alert

Set Audio Alarm to Enable orDisable.

Set Audio Output.
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Set Count for Audible Alert.

 Light Flashing Alarm

Figure 4- 82 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings

Figure 4- 83 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 84 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

4.5.3.9 Fast Move

 Parameter Configuration

Figure 4- 85 Fast Move

Set AlarmDetection Interval(s).

Set RecognizeMode as Center, Bottom, and Top.

Set Sensitivity as requirement.
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 Audible Alert

Figure 4- 86 Audible Alert

Set Audio Alarm to Enable orDisable.

Set Audio Output.

Set Count for Audible Alert.

 Light Flashing Alarm

Figure 4- 87 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings

Figure 4- 88 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 89 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

4.5.3.10 Electric Bike

 Parameter Configuration

Figure 4- 90 Parameter Configuration
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Set AlarmDetection Interval(s).

Set RecognizeMode as Center, Bottom, and Top.

Set Sensitivity as requirement.

 Audible Alert

Figure 4- 91 Audible Alert

Set Audio Alarm to Enable orDisable.

Set Audio Output.

Set Count for Audible Alert.

 Light Flashing Alarm

Figure 4- 92 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings

Figure 4- 93 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 94 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.



ZKBio CVSecurity User Manual

P a g e | 181 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

4.5.4 Crowd Situation

Figure 4- 95 Crowd Situation

4.5.4.1 Line Crossing Status

 Parameter Configuration

Figure 4- 96 Parameter Configuration

Set Parameters like Enable Line Crossing Statistics, Zero Cleaning Enable, Statistics Reset, Alarm
Detection Interval(s), and AlarmNumber.

 Audible Alert

Figure 4- 97 Audio Alert

 Light Flashing Alarm

Figure 4- 98 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings
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Figure 4- 99 Regional Settings.

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 100 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one-click to complete delete option.

4.5.4.2 Queue Length

 Parameter Configuration

Figure 4- 101 Queue Length

Set Parameters like Enable Queue Length, Alarm Detection Interval(s), Single Processing Time,
Alarm Threshold(minute), and Sensitivity.

 Audible Alert

Figure 4- 102 Audio Alert

 Light Flashing Alarm

Figure 4- 103 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings
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Figure 4- 104 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 105 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

4.5.4.3 Population Density

 Parameter Configuration

Figure 4- 106 Parameter Configuration

Set Parameters like Enable Population Density, Alarm Detection Interval(s), Alarm
Threshold(people), and Sensitivity.

 Audible Alert

Figure 4- 107 Audible Alert

 Light Flashing Alarm

Figure 4- 108 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.
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 Regional Settings

Figure 4- 109 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 110 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

4.5.4.4 Heat Map

 Parameter Configuration

Figure 4- 111 Parameter Configuration

Set Parameters Like Enable Heat Map and SendMetadata.

 Regional Settings

Figure 4- 112 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.
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4.5.4.5 Off Duty Detection

Figure 4- 113 Regional Settings

 Parameter Configuration

Figure 4- 114 Parameter Configuration

Set Parameters like Enable Off Duty Detection, Is Metadata Superimposed on The Alarm Snapshot,
Number of Posts, Departure Time, and AlarmDetection Interval(s).

 Audible Alert

Figure 4- 115 Audio Alert

 Light Flashing Alarm

Figure 4- 116 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.
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 Regional Settings

Figure 4- 117 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 118 Schedule Settings

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

ClickOK to save and exit.

4.5.5 General Intelligence (AS1700/ZKNVR Supported)

Figure 4- 119 General Intelligence

 Privacy Protection Setting

Figure 4- 120 Privacy Protection Setting

Set Privacy Protection Setting as Enable orDisable.
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 Parameter Configuration

Figure 4- 121 Parameter Configuration

 Audible Alert

Figure 4- 122 Audible Alert

 Light Flashing Alarm

Figure 4- 123 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings

Figure 4- 124 Regional Settings

Set Video Line Drawing as Crossed orNot Scribed.

 Schedule Settings

Figure 4- 125 Schedule Settings

 New

ClickNew to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.
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4.5.5.1 Lens Blocking

 Parameter Configuration

Figure 4- 126 Parameter Configuration

Set Parameters like Enable orDisable Lens Blocking, AlarmDetection Interval(s), and Sensitivity.

 Audible Alert

Figure 4- 127 Audible Alert

Set Audio Alarm to Enable orDisable.

Set Audio Output.

Set Count for Audible Alert.

 Light Flashing Alarm

Figure 4- 128 Light Flashing Alarm

Set Light Flashing Alarm to Enable orDisable.

Set Light Flashing Frequency to Low Frequency, Medium frequency, High frequency, and Steady
On.

Set Light Flashing time as required.

 Regional Settings

Figure 4- 129 Regional Settings

 Schedule Settings

Figure 4- 130 Schedule Settings

 New

ClickNew to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All
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ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

4.5.5.2 Sound Detect

 Rise Audio

Figure 4- 131 Rise Audio

Set Rise Audio and Alarm Audio as Enable orDisable.

Set Sensitivity, Audio Output and Count.

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

 Decline Audio

Figure 4- 132 Decline Audio

Set Decline Audio and Alarm Audio as Enable orDisable.

Set Sensitivity, Audio Output and Count.

 New

Click New to add new schedule for Start time, End Time, Date, Mode, and Operations.

 Delete All

ClickDelete All to delete all schedule, if to delete individual one Click to complete delete option.

ClickOK to save and exit.
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4.5.6 Vehicle Intelligence (AS1700 Supported)

Figure 4- 133 Vehicle Intelligence

4.5.7 Intelligent Application

It Includes Mixed Detection and Live Alarm.

Figure 4- 134 Intelligent Application
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 Mixed Detection

Click onMixed Detection.

Figure 4- 135Mixed Detection

 Device List

It will disaplays the list of devices which are connected to the software.

 Target Recognition

This function will help you to recognition of the seleted target parking vehicles.

 Live Alarm

ClickOn Live Alarm.

Figure 4- 136 Live Alarm

 Full Screen

View the video in the full screen.

 Pause Alarm.

This function will help you to pause the alarm.
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Statistics

4.6.1 Face Analysis

Click Statistics > Face Analysis, then select Statistical Period as Daily, Weekly, Monthly, or Quarterly.

In this module, you can access the data for the type of personnel or person as dd, aa, VIP, or VIP,
Forbidden list, pass list, and Stranger to get data to follow the options.

Figure 4- 137 Face Analysis

Parameters Description

Device Select the desired device.

Channel Select the channel.

Statistical Period Choose your required statistical time period.

Confirm Click confirm to view a detailed copy of the types of people or persons.
Table 4- 18 Face Analysis

4.6.1.1 Export

Export selected personnel information in the area, you can export Excel, PDF, CSV format.

Figure 4- 138 Export
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4.6.2 Face Report

Click Statistics > Face Report, then select Statistical Period as Daily, Weekly, Monthly, or Quarterly.

In this module, you can access the data for the type of personnel or person as Unknown, Juvenile (17
years old and below), Youth (18 to 35 years old), Middle Aged (36 to 59 years old), or Elderly (Over 60
years old) to get data to follow the options.

Figure 4- 139 Face Report

Parameters Description

Device Select the desired device.

Channel Select the channel.

Statistical Period Choose your required statistical time period.

Confirm Click confirm to view a detailed copy of the types of people or persons.

Start Time Select the desired time.
Table 4- 19 Face Report

4.6.2.1 Export

Export selected personnel information in the area; you can export Excel, PDF, CSV format.

Figure 4- 140 Export
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4.6.3 Cross-Line Statistics

Click Statistics > Cross Line Statistics then select Statistical Period as Daily, Weekly, Monthly, or
Quarterly.

In this module, you can access the data for the type of personnel or person as the number of people
entering or leaving starting time to get data to follow the options.

Figure 4- 141 Cross-Line Statistics

Parameters Description

Device Select the desired device.

Channel Select the required channel.

Statistical Period Choose your required statistical time period.

Confirm Click confirm to view a detailed copy of the types of people or persons.

Over Line Select the number of people entering or leaving.

Start Time Select the desired time.
Table 4- 20 Cross-Line Statistics

4.6.3.1 Export

Export selected personnel information in the area; you can export Excel, PDF, CSV format.

Figure 4- 142 Export
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4.6.4 Heat Map

Click Statistics > Heat Map then select Statistical Period as Daily, Weekly, Monthly, or Quarterly.

In this module, you can access the data for the type of personnel or person as Time Heat Map and
image Heat Map to follow the options.

Figure 4- 143 Heat Map

Parameters Description

Device Select the desired device.

Channel Select the required channel.

Statistical Period Choose your required statistical time period.

Confirm Click confirm to view a detailed copy of the types of Maps.

Heat Map Type Select the list of Heat Map types.

Start Time Select the desired time.
Table 4- 21 Heat Map

4.6.4.1 Export

Export selected personnel information in the area, you can export Excel, PDF, CSV format.

Figure 4- 144 Export
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4.6.5 Object Statistics

Click Statistics > Face Report, then select Statistical Period as Daily, Weekly, Monthly, or Quarterly.

Figure 4- 145 Object Statistics

Parameters Description

Device Select the desired device.

Channel Select the channel.

Statistical Period Choose your required statistical time period.

Confirm Click confirm to view a detailed copy of the types of people or persons.

Table 4-22 Object Statistics

4.6.5.1 Export

Export selected personnel information in the area, you can export Excel, PDF, CSV format.

Figure 4- 146 Export
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4.6.6 Alarm Report

Click Statistics > Alarm Report then select Alarm Type.

In this module, you can access the data for the type of personnel or person can select the start time and
end time the serial number of the video channel, and different alarm types to filter the report.

Figure 4- 147 Alarm Report

4.6.6.1 Export

Export selected personnel information in the area; you can export Excel, PDF, or CSV format.

Figure 4- 148 Export
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4.6.7 Patrol Report

Click Statistics > Patrol Report, then select Plan Name.

In this module, you can access the data for the type of personnel or person as dd, aa, vip, or VIP,
Forbidden list, pass list, and Stranger to get data to follow the options.

Figure 4- 149 Patrol Report

4.6.7.1 Export

Export selected personnel information in the area; you can export Excel, PDF, CSV format.

Figure 4- 150 Export
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4.6.8 Patrol Alarm

Click Statistics > Face Analysis, then select Statistical Period as Daily, Weekly, Monthly, or Quarterly.

In this module, you can access the data for the type of personnel or person as dd, aa, vip, or VIP,
Forbidden list, pass list, and Stranger to get data to follow the options.

Figure 4- 151 Patrol Alarm

4.6.8.1 Export

Export selected personnel information in the area; you can export Excel, PDF, CSV format.

Figure 4- 152 Export
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Video Patrol

Click > Video Patrol > Patrol Group

On the preset path, you can check the punch-in by a real-time preview of the camera remotely
to achieve the same patrol task as the traditional punch-in effect.

4.7.1 Patrol Group

Create a patrol group to add patrol personnel.

Figure 4- 153 Patrol Group

4.7.1.1 New

Click Video Patrol> patrol group> New to enter the new editing interface:

Figure 4- 154 New Patrol Group

Patrol Group Name: Enter the name of the patrol group for easy searching and management non-
repeatable.

Remarks: Text notes of the patrol group.

4.7.1.2 Delete

Select the patrol group name and click this button to delete it.
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4.7.1.3 Add Patrol Group User

In the patrol group list, click Add User to enter and select to add groupmembers.

Figure 4- 155 Add Patrol Group User

Select the required patrol users and click the OK button to complete the addition. The added users will
be displayed in the group member list on the right.

Note: Patrol users are users of the system. For adding users to the system, please refer to Adding Users.

4.7.1.4 Delete User

Select the Username and click this button to delete it.

4.7.2 Patrol Plan

Set a patrol plan for the patrol team.

Figure 4- 156 Patrol Plan



ZKBio CVSecurity User Manual

P a g e | 202 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

4.7.2.1 New

Click Video Patrol> patrol plan> New to enter the new editing interface:

Figure 4- 157 New

The fields are described as follows:

Parameters Instructions

Plan Name Give the plan a name, make it easy to view and find, not repeatable

Patrol Group Optional created patrol group.

Start Date Set the start date of the patrol. The start date must not be less than the end date.

End Date Set the end date of the patrol. The start date must not be less than the end date.

Patrol Time
Drag the time bar to select the time period that needs to be patrolled. Multiple copies
are supported.

Table 4- 22 New

Figure 4- 158 New
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After editing this page, click Next to enter the camera selection interface:

Figure 4- 159 New

Number of interactive Cameras: Set the number of cameras that need to be chick-in, (like “5” means
that Chick-in must be completed on 5 cameras during this patrol plan, this number must be less than or
equal to the number of cameras you have chosen)

Channel Name: Search the channel

Device List: Select the equipment on the map that needs to be patrolled. The device list shows only
the devices that have been added to the current map, if you want to add a device, go to Device Add

Note: You can set the length of time you need to watch each camera by clicking on the cruise time,
which is 30 seconds by default

4.7.2.2 Delete

Select the Patrol Plan to be deleted and click the Delete button

Figure 4- 160 Prompt

Note: Ongoing or pause plans cannot be deleted, please complete the plan first.
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4.7.3 Real-Time Patrol

Online patrols are only available if the patrolman is logged into the system.

Figure 4- 161 Real-TimeMonitoring

Video Operation:

Figure 4- 162 Video Operation

View different states of the Patrol plan

Today’s Patrol Task List:

Figure 4- 163 Today’s Patrol Task List
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Displaying the patrol plan, click to patrol

Patrol Plan:

Figure 4- 164 Patrol Plan

Show patrol plan, video device, and patrol window in this area.

Patrol Window:

Figure 4- 165 Patrol Window

At cruising time patrolman should Check-in if required.

Figure 4- 166

Figure 4-156 Patrol Window

The check-in button blinks continuously when the check-in point is required.
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Click to report the alarm.

Figure 4- 167 Alarm Report

Click to Pause the plan

Figure 4- 168 Video Device

After that, it automatically switches to the next camera.

When all the cameras have been cruised, a Report Window will pop up.

Figure 4- 169 Report Patrol Report
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Submit the report to finish the patrol plan.

Figure 4- 170 Patrol Completed

Maintenance Configuration (AS1700 Supported)

4.8.1 Developer Log

Click Intelligent Video >Maintenance Configuration, then selectOne-Click Collection.

Users can download all system logs and system information to get Click on the One-Click Collection
option.

Figure 4- 171 One-Click Collection
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4.8.2 Client Request Log

4.8.2.1 Clear All Data

Click Clear All Data to pop up the prompt and clickOK to clear all Data Operations.

Figure 4- 172 Client Request Log

4.8.2.2 Export

Export selected personnel information in the area; you can export Excel, PDF, CSV format.

Figure 4- 173 Export
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4.8.3 CU Request

4.8.3.1 Clear All Data

Click Intelligent Video > Clear All Data to pop up the prompt and clickOK to clear all Data Operations.

Figure 4- 174 Clear all Data

4.8.3.2 Export

Export selected personnel information in the area; you can export Excel, PDF, CSV format.

Figure 4- 175 Export
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4.8.4 Parameters

Click Intelligent Video > Parameters, then Set up all the settings, then ClickOK.

Figure 4- 176 Parameters

Parameters Instructions

CU Server Parameter Settings Set Up CU server HTTP Url and WS Url and enter Server IP address
then can viewWS state.

Browser Controls Set up the File Storage location and change and restore the path

Log Parameter Settings Set Up the debug log and Access log, and select Yes/No.
Table 4- 23 Parameters
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Video Intercom

4.9.1 Video Intercom equipment

It mainly introduces the visual intercom application of the platform and the Access Control machine,
mainly used for offices, and the front desk can realize the opening of the door and other applications
through the visual intercom.

Operation Guide:

Step1: Add access control devices. Go to Access Control Module, Search, and add devices.

Figure 4- 177 Add AC Devices

Step 2: After adding, the device will automatically add to Video Management-Video Intercom, and
you can do a Preview.

Figure 4- 178 Video Intercom Devices
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Figure 4- 179 Video Preview

Step 3: When someone presses the doorbell button on the device, the platform automatically pops up

the call interface. You can click to answer.

Figure 4- 180 Incoming Call
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Figure 4- 181 Answering

: Capture a screenshot and will pop up the notification below.

Figure 4- 182 Snapshot

: End the call

: Open the door.
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4.9.2 Call records

Go to Video Intercom-Call records, you can view the report and see a record of all the answers, you can
export the reports via excel/pdf/cvs/txt.

Figure 4- 183 Call Records

Note: How to set the device?

Please Go toDevice > System > Video Intercom Parameters, to set the intercom server address.
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5 Intelligent Analysits

Scene Description:

The Intelligent Analysits module focuses on intelligent analysits business, and realizes design
concepts such as enabling application, data analysis, process management and access control linkage
based on scene application and data display through the perception and analysis ability of intelligent
NVR or Intelligent cameras, providing intelligent and convenient intelligent analysits solutions for small
and micro customers.

The whole module includes three menus: scenario application, business configuration and report.
Scene application includes target search, People Control, Tailing Detection, Perimeter Protection,
attendance checking, and people counting functions.

Scene Application

5.1.1 Target Search

Operation scenario:

Taking personnel name, ID and certificate number as retrieval conditions or uploading personnel
pictures, the intelligent analysits event records of personnel within a certain time range are searched
and the corresponding trend report is generated.

5.1.1.1 Personnel Information Query Intelligent Analysits Events

Operating Steps:

Step 1: In the Intelligent Scenariomodule, select Scenario Application > Target Search.

Step 2: In the target search interface, fill in the time period and data source, enter the name or job
number of the person in the search box and click Retrieval to find the target.

Figure 5- 1 Target Search

Step 3: After the retrieval, the retrieval results appear, as shown in Figure 5-2.
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Figure 5- 2 Object Lookup Retrieval Results

Step 4: In the retrieval result, you can click Generate Trend Report in the upper right corner of the
interface to export the trend report in PDF format, as shown in Figure 5-4.

Figure 5- 3 Trend Report

Figure 5- 4 Trend Report

Intelligent Analysits detection based on video face recognition function, need to set specific function
detection time period (CBL223-C01 /ZKIVA-Edge T1 supported).
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5.1.2 Personnel Control

Through the construction of various types of key personnel to monitor the face database, the front-end
camera is used for face capture, comparison and recognition, and an early warning is issued when the
database hits.

Note: If you use Face recognition camera, such as CBL223-C01.please access the CBL223-C01 web page
and make sure you have enabled the facial recognition function. Then follow the IPC Connection-
Target list library to sync the list library to camera.

Figure 5- 5 Facial Recognition Interface

5.1.2.1 Personnel List Setting

Introduces the operation of the personnel list library creation function set in the People Control pre-set.

Operating Steps:

Step 1: In the Personnel module, select Personnel Management > List Library.

Step 2: Click Add, configure the relevant parameters, and complete the new list library.

Figure 5- 6 Added Personnel List Library Interface

Step 3: Click the "Add Person" button on the right side of the list database information to add the
personnel registered to the system to the list database, as shown in Figure 5-7.
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Figure 5- 7 Add People to The List

5.1.2.2 Personnel Control

Introduce the operation Steps to realize the People Control function.

Operating Steps:

Step 1: Introduce the operation Steps to realize the People Control function。

Step 2: Click the New button on the application configuration interface, and in the pop-up new
function pop-up window, select the Personnel Control option page, and set the corresponding
control detection conditions, as shown in Figure 5-8. For parameter descriptions, please refer to Table
5-1 shown.

Figure 5- 8 Added Personnel Control

Field Name Field Definition

Device Name Select the camera device for face control detection.
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Effective Time
Period

The People Control strategy detection period. Only the time period list can test the
content of "16.4 Pre-settings".

Control Target People Control strategy event record detection control target. For the specific list,
please refer to the "16.5.1 Personnel List Settings" section.

Enable Enable status switch of People Control policy.
Table 5- 1 Personnel Control Setting Parameter Description

Step 3: ClickOK to save the settings.

Result Verification

Operating Steps:

Step 1: In the Intelligent Analysitsmodule, select Scene Application > Personnel Control.

Step 2: The information displayed on the Personnel Control interface is the real-time monitoring
information of the control settings that have taken effect in the system, as shown in Figure 5-9, and the
interface description is shown in Table 5-2.

Figure 5- 9 Personnel Control Real-TimeMonitoring Dashboard

Field Name Field Definition

Today’s data
Relevant data of personnel management and control on the day, including today’s
data of the total number of snapshots, strangers, banned lists, and allowed lists,
and the data is updated in real time.

The total number
of snapshots and
the situation

The curve chart visually displays the occurrence trend of People Control events,
including four-time dimensions of day, week, month, and year.

Allowed/
Strangers/
Forbidden List
Real-time Events

Shows the real-time events of allowed/strangers/banned list personnel in real
time.
 Each personnel control record includes the time of occurrence, snapshot

photos, registered photos, similarity, library name, name, viewing related and
other elements.

 Click the record area, support the pop-up box to view the event details of the
record, click to view related, support to view other snapshot records of the
person.

Table 5- 2 Parameter Personnel Control Real-TimeMonitoring Dashboard

Right click the Capture pictures of strangers, you can Quickly find through pictures or add personnel.
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Figure 5- 10 Stranger Real time

Quickly find through pictures: Ability to quickly search for personnel trajectories through captured
pictures.

Click Quickly Find Through Pictures, would be redirected to the target search interface for image
search to generate the trajectory.

Figure 5- 11 Target Search Interface

Add Personnel: Quickly add captured faces to list library.

Figure 5- 12 Add Personnel Option
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Note: The system will automatically detect whether the captured face photo is up to standard, and the
pixel is not clear will prompt the addition to fail.

Figure 5- 13 Add Personnel Option

5.1.3 Tailing Detection

The video face recognition is linked with the door opening event record of the Access Control module,
and the Intelligent camera captures the face and compares it to determine the identity and job number
of the person and compare it with the job number of the access control event. Entering, the snapshot
cannot confirm the identity of the stranger, and realizes the key monitoring and prevention of Tailing
Detection (CBL223-C01/ZKIVA-Edge T1 supported).

5.1.3.1 Tailing Detection

Prerequisites:

please enable CBL223-C01 or ZKIVA-EdgeT1 face recognition function, and sync the face library, please
refer to People Control.

Operating Steps:

Step 1: In the Intelligent Analysits module, select Service Configuration > Application
Configuration.

Figure 5- 14 New Tailing Detection Settings

Parameter Name Parameter Description

Device Name Select the camera to set the Tailing Detection function.

Effective Time Period Set the effective time period of the Tailing Detection function, and the time
period list can refer to the content in "16.4 Pre-settings".
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Binding Door Binding Door Select the door information bound to the camera with the Tailing
Detection function.

Monitoring Direction Set the direction of entrance and exit to be monitored.

Binding Channel Select the channel information that the Tailing Detection function is bound to
the camera.

Enable The Tailing Detection settings enable switch.
Table 5- 3 Description of Tailing Detection Parameters

Step 2: ClickOK to save the settings.

5.1.3.2 Result Verification

Operating Steps:

Step 1: In the Intelligent Analysitsmodule, select Scene Application > Tailing Detection.

Step 2: Perform real-time monitoring and viewing of relevant records according to the Tailing
Detection doors, as shown in Figure 5-15.

Figure 5- 15 Tailing Detection Interface

5.1.4 Perimeter Protection

Through the intelligent camera crossline analysis function, Perimeter Protections are delineated in the
anti-crossing areas in passages, boundaries, entrances and exits, and alarms are triggered when
crossing the fence. The crossing fence realizes the empowerment and supplementation of equipment
such as access gates, physical fences, and security gates, and analyzes and warns illegal crossing
behaviors through computer vision.

Operating Steps:

Step 1: Access the camera web page, set the line statistics, and draw lines, as shown in Figure 5-16.

Note:

1. Please refer to the hardware suggestion list to check the supported camera. access the
web page and select “Tripwire” to set the line crossing.
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Figure 5- 16 Set the Camera Line Crossing to Draw the Line

2. About the ZKIVA-Edge T1 setting, please refer to Perimeter alarm setting.

Step 2: In the Intelligent Scenario module, select Service Configuration > Application Configuration.

Step 3: In the application configuration interface, click New button, select the Perimeter Protection
tab, and set the relevant parameters, as shown in Figure 5-17. For parameter descriptions, please refer
to Table 5-4.

Figure 5- 17 New Perimeter Protection Settings

Parameter Name Parameter Description

Device Name Select the camera to set the line-crossing function.

Effective Time Period Set the effective time period of the perimeter protection function

Enable The Tailing Detection settings enable switch.
Table 5- 4 Cross Fence Parameter Settings

Step 4: ClickOK to save the settings.
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5.1.4.1 Result Verification

Operating Steps:

Step 1: In the Intelligent Analysitsmodule, select Scene Application > Perimeter Protection.

Step 2: View real-time monitoring data on this interface, as shown in Figure 5-18.

Figure 5- 18 Perimeter Protection Dashboard

: Real-time preview the video.

: Playback the linkage video.

: Check the snap picture.

: Check the event details.

Figure 5- 19 Perimeter Protection Event Details

Click ,you can deal with and mark the event.
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Figure 5- 20 Perimeter Protection Audit Event

After auditing the events, the icon will mark to sysmbol.

Figure 5- 21 Perimeter Protection Event Interface

5.1.5 Attandance Checking Detection

Through the intelligent camera people counting function to realize the monitoring and alarm of
leaving work and leaving the post, by demarcating the monitoring area, setting the monitoring of
leaving work and leaving the post, the camera calculates the number of people in the area in real time,
and triggers the alarm of leaving work and leaving work when no one is on duty. This function is mainly
used for monitoring security Business scenarios that need to be always on duty, such as rooms,
monitoring rooms, and sentry posts.

Preconditions:

The camera supports (D series) and the Crowd Density function parameter is enabled. See Crowd
Density (Please refer to the hardware suggestion list to check the supported devices).
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5.1.5.1 Attandance Checking

Operating Steps:

Step 1: Log in to the camera settings interface, select the Crowd Density tab in the Advanced
Configuration > Intelligent Analysis > General Intelligence interface, and check to enable the
Crowd Density function, as shown in Figure 5-22.

Figure 5- 22 Crowd Density Monitoring with Built-In Camera

Step 2: In Intelligent Analysits module, choose Service Configuration > Application
Configuration > New. Select Attendance Checking.

Figure 5- 23 Add Attandance Checking

Parameter Name Parameter Description

Device Name Select the camera to set the cross-limit bar function.

Effective Time Period Set the effective time period of the attendance checking.

Enable Enable attendance checking detection.

Duty Plan Click shift schedule management to set the duty plan.
Table 5- 5 Resignation Parameter Description

Step 4: ClickOK to save the settings.
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5.1.5.2 Result Verification

Operating Steps:

Step 1: In the Intelligent Analysits module, select Scene Application > Attendance Checking
Detection.

Step 2: The relevant data can be viewed in this real-time monitoring interface, as shown in Figure 5-24.

Figure 5- 24 Attandance Checking Dashboard

Step 3: Click the On Guard icon, you can check the departure situation today, and generate the off-
duty report.

Figure 5- 25 Report

5.1.6 People Counting

Counting the number of people entering and leaving the area through the crossing line statistics
function of the Intelligent camera, entering +1, going out -1, setting the area capacity, calculating the
number of people in the area, dynamically displaying whether the area can enter the state, and
realizing its business needs, especially to meet the current epidemic situation. In the context, the
passenger flow control of supermarket stores.
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5.1.6.1 Result Verification

Operating Steps:

Step 1: In the Intelligent Analysitsmodule, select Scene Application > People Counting.

Step 2: The relevant dynamic data can be viewed in the real-time monitoring interface of regional
people statistics, as shown in Figure 5-43.

Figure 5- 26 People Counting Dashboard

You can change the icon that fits this area, click the icon that you can change it.

Figure 5- 27 Icon Setting

Also you can check the Peak periods of passenger flow and footfall.
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Figure 5- 28 Passenger Flow Statistics

5.1.7 Live Alarm

Alarm events generated by all devices in the Intelligent Analysitsmodule.

5.1.8 My Dashboard

Users can customize the personal data dashboard according to conditions.

Operation Guide:

Step 1: Go to Intelligent Analysits > Service Configuration > Dashboard Configuration.

Step 2: ClickNew Button, according to the condition to set the dashboard.

Figure 5- 29 NewMy Dashboard
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Parameter Parameter description

Configuration Name User-defined the dashboard name.

Add Filter According to your dashboard to add the filter events

Limit Count The number that needs to be displayed

Is it public? Is it an individual view or can be seen by everyone

Condition Configure the condition according to the filter
Table 5- 6 Parameter dashboard

Result Verification:

Go to Scene Application >MyDashboard to check the dashboard.

Figure 5- 30 My Dashboard
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Device Management

Two device addition methods are supported, one is IPC directly connecting to ZKBio CVSecurity
through SDK, and the other is ZKIVA-Edge connection.

5.2.1 IPC Connection (Currently, Only Support HWSDK Camera Connection, Please

Check the Hardware Suggestion List)

Step 1: Go to Intelligent Analysits > Device Management > Camera, you can click Search or New to
add the HWSDK Camera.

Figure 5- 31 Add Camera

Step 2: Click , access the camera’s web page to set the intelligent function.

Figure 5- 32 Access IPCWeb Page

Click this button to support directly adding IPC to NVR as a storage application.
(NVR needs to be added to the VideoManagementmodule in advance).
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Figure 5- 33 Video Storage

After the completion, the Storege status would be change to .

Click this button to modify camera SDK password.

Figure 5- 34Modify Sdk Password

Click this button to sync the face library (only CBL223-C01 supported), please
select a list lirabry, and sync.

Figure 5- 35 Sync Xface Library

Click this button to Sync time to device.
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Reboot Device:

It will reboot the selected device.

Synchronize Devices:

Synchronize data of the system to the device. Select device, click Synchronize All Data to Devices and
clickOK to complete synchronization.

Note: Synchronize Devices will delete all data in the device first (except transactions), and thus
download all settings again. Please keep the internet connection stable and avoid power down
situations. If the device is working normally, please use this function with caution. Execute it in rare user
situations to avoid impact on normal use of the device.

5.2.2 ZKIVA-Edge Connection (Currently, Only Support ZKIVA-Edge T1 Connection)

(Smart Box)

Step 1: Go to Intelligent Analysits > Device Management > Smart Box, clickNew to add the Edge.

Figure 5- 36 Add ZKIVA-Edge

Step 2: Please add camera via RTSP. Select an Edge, clickNew on the right page, enter the details of the
camera ‘s RTSP Stream.

Figure 5- 37 Add Camera to ZKIVA-Edge
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Note: RTSP Format

a. ZKBio X series: rtsp://username:password@IP:554/LiveMedia/ch1/Media1.

b. ZKIPC series: rtsp://sername:password@IP:554/ch01.

c. Other Branchs: Please contact the vendor to get the corresponding RTSP format.

Result:

After adding, you can check the status and preview the video.

Figure 5- 38 Check the Status

Figure 5- 39 Preview

Step 3: Click a camera, click to config the channel.

ZKIVA-Edge T1: Support 2 intelligences: Face Recognition and Perimeter Alarm.

ZKIVA -Edge T1(16CH): Supports up to 16 channels, and can be intelligently functioned with 16
channels (16 face recognition or 16 perimeter protection, or 8 faces + 8 perimeters, etc.)

Figure 5- 40 Channel Config
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Perimeter Alarm: Based on Line crossing, it implements the functions of intrusion detection and
perimeter protection.

Face Recognition: Based on the face recognition function, it realizes the classification and linkage
management of personnel identification of different list databases

5.2.2.1 Face Recognition

Figure 5- 41 Face Recognition Config

5.2.2.2 The Configuration of The Target List Library

Operation Guide:

Step 1: Select an Edge, click Target List Library, select list library, and sync the personnel.

Note: Please go to Personnel module to creat the list library firstly.

Figure 5- 42

Step 2: Select an Edge, click Active Report to report the picute to ZKIVA-Edge, as shown in Figure 5-43.
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Figure 5- 43 Active Report

Paramater Description

Server Address Enter the address of the server to report

Resend Interval(s) Sets the resend interval for the same event

Resend Times Sets the number of resendings for the same event

Date Type Set the reporting data type, and the option supports "capture, recognition,
capture + recognition"

Report Feature Select whether to enable character reporting

Report Picture Select whether to enable report images

Report Panorama Select whether to enable report panoramas
Table 5- 7 Active Reporting Parameter Description

Result:

Please refer to the setting, after config, please check the people control dashboard.

Figure 5- 44 People Control
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5.2.2.3 Perimeter Alarm

Figure 5- 45

Figure 5-45 Channel Configuration option

Step 1: Go to Channel Config and select Perimeter Alarm, clickGo draw a line.

Figure 5- 46 Draw A Line

Result:

Please refer to Perimeter Protection setting, after setting, please go to Perimeter Protection to check
the dashboard.

Figure 5- 47 Perimeter Protection Interface
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Reboot Device:

It will reboot the selected device.

Synchronize Time:

It will synchronize device time with server’s current time.

Synchronize Devices:

Synchronize data of the system to the device. Select device, click Synchronize Devices and click OK to
complete synchronization.

Note: Synchronize Devices will delete all data in the device first (except transactions), and thus
download all settings again. Please keep the internet connection stable and avoid power down
situations. If the device is working normally, please use this function with caution. Execute it in rare user
situations to avoid impact on normal use of the device.

Delete All Faces:

This option will help you to delete all recorded faces.

Service Configuration

5.3.1 Timezone

Operating Steps:

Step 1: In the Intelligent Analysitsmodule, select Service Configuration > Time Zones.

Step 2: Click the New button and set the daily time period in the pop-up time period new function
pop-up window, as shown in Figure 5-48.

Figure 5- 48 Time Period Configuration

Step 3: ClickOK to save the settings.

5.3.1.1 Delete

In the Intelligent Analysits > Service Configuration > Time zone, select the time zone to be deleted
and clickDelete or Delete icon button under Operations. ClickOK to delete.
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Figure 5- 49 Delete Time Zone

5.3.2 Application Configuration

Operating Steps:

Step 1: In the Intelligent Analysits module, select Service Configuration > Application
Configuration.

Figure 5- 50 New Tailing Detection Settings

Parameters Parameter Description

Device Name Select the camera to set the Tailing Detection function.

Effective Time
Period

Set the effective time period of the Tailing Detection function, and the time period
list can refer to the content in "16.4 Pre-settings".

Binding Door Binding Door Select the door information bound to the camera with the Tailing
Detection function.

Monitoring Set the direction of entrance and exit to be monitored.
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Direction

Binding Channel Select the channel information that the Tailing Detection function is bound to the
camera.

Enable The Tailing Detection settings enable switch.
Table 5- 8 Description of Tailing Detection Parameters

Step 2: ClickOK to save the settings.

5.3.2.1 Delete

In the Intelligent Analysits > Service Configuration > Application Configuration, select the Device
to be deleted and clickDelete or Delete icon button under Operations. ClickOK to delete.

5.3.3 Regional Occupancy Control Configuration

Operating Steps:

Step 1: Access the camera background, and set the line statistics to draw lines.

Figure 5- 51 Enable Head Count

Step 2: In the Intelligent Analysits module, choose Service configuration > Regional Occupancy
Control Configuration.

Step 3: Click the New button to set the parameters of the statistical range of the number of people, as
shown in Figure 5-52. For parameter descriptions, please refer to Table 5-9.

Figure 5- 52 Added Parameter Interface for Statistical Range
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Parameter Parameter description

ID Custom statistics range number.

Area name User-defined the area name.

Area device Select the device which is used to people counting.

Reset strategy Data statistics automatic clearing strategy setting, providing options of "no
clearing" and " clearing at 00:00".

Maximum Capacity Themaximum number of personnel allowed in the custom statistics area.

Remarks Customize the note information.
Table 5- 9 Description of New Parameters in Statistical Range

Step 4: ClickOK to save the settings.

5.3.3.1 Delete

In the Intelligent Analysits > Service Configuration > Regional Occupancy Control Configuration,
select the region to be deleted and click Delete or Delete icon button under Operations. Click OK to
delete.

5.3.4 Live Alarm Configuration

Alarm events generated by all devices in the Intelligent AnalysitsModule

Step 1: In the Intelligent Analysits module, select Service Configuration > Live Alarm
Configuration.

Step 2: Click the New button and set the live alarm in the pop-up alarm new function pop-up window.

Figure 5- 53 Add Live Alarm Configuration

Parameter Parameter Description

Configuration Name User-defined the dashboard name.

Live Alarm Enter the live alarm name

Event Type Enter the event type
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Table 5- 10 Parameter Live Alarm Configuration

5.3.4.1 Delete

In the Intelligent Analysits > Service Configuration > Live Alarm Configuration, select the Live
alarm and clickDelete or Delete icon button under Operations. ClickOK to delete.

Figure 5- 54 Delete Live Alarm Configuration

5.3.5 Custom Icon

Figure 5- 55 New Custom Icon

5.3.6 Dashboard Configuration

Users can customize the personal data dashboard according to conditions.

Operation Guide:

Step 1: Go to Intelligent Analysits > Service Configuration > Dashboard Configuration.

Step 2: Click New Button, according to the condition to set the dashboard, as shown in Figure 5-56. For
parameter descriptions, please refer to Table 5-11.
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Figure 5- 56 NewMy Dashboard

Parameter Parameter Description

Configuration Name User-defined the dashboard name.

Add Filter According to your dashboard to add the filter events

Limit Count The number that needs to be displayed

Is it public? Is it an individual view or can be seen by everyone

Condition Configure the condition according to the filter
Table 5- 11 Parameter Dashboard

5.3.6.1 Delete

In the Intelligent Analysits > Service Configuration > Dashboard Configuration, select the
dashboard name and clickDelete or Delete icon button under Operations. ClickOK to delete.

Figure 5- 57 Delete Dashboard Configuration
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5.3.7 Parameters

Step 1: Go to Intelligent Analysits >Service Configuration >Parameter.

Figure 5- 58 Parameters

5.3.7.1 Privacy protection configuration

Enable the privacy protection list for Allow list and Block List

5.3.7.2 Algorithum configuration

Enable the algorithm service configuration for face comprasion and structured analysis for people goals

5.3.7.3 Linkage alarm configuration

If alarm event occurs on this door, whether there will be alarm sound reminder for vehicle detection
When any Linkage is happening, whom to notify via email.
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Reports

5.4.1 All Records

Step 1: Go to Intelligent Analysits >Reports >All Records.

Step 2:We can check all the records as a list or images format.

Step 3: On the All Records screen, click Export, enter the user password in the displayed security
verification dialog box, and Click OK. Select whether to encrypt the file and the file format to export
and ClickOK.

Figure 5- 59 All Records

5.4.2 Entry & Exit Records

Step 1: Go to Intelligent Analysits >Reports >Entry & Exit Records.

Step 2:We can check all the records of entry and exit as a list format.

Step 3: On the All Records screen, click Export, enter the user password in the displayed security
verification dialog box, and Click OK. Select whether to encrypt the file and the file format to export
and ClickOK.

Figure 5- 60 Entry and Exit Records
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5.4.3 Trend Reports

Step 1: Go to Intelligent Analysits > Reports > Trend Records.

Step 2:We can check all the records of trend as a list format.

Step 3: ClickDelete button under Operations. ClickOK to delete.

Figure 5- 61 Trends Records

5.4.4 Live Alarm Query

Step 1: Go to Intelligent Analysits >Reports >Live AlarmQuery.

Step 2:We can check all the records of live alarm query as a list format.

Step 3: On the All Records screen, click Export, enter the user password in the displayed security
verification dialog box, and Click OK. Select whether to encrypt the file and the file format to export
and ClickOK.

Figure 5- 62 Live AlarmQuery
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5.4.5 Dismissal Report

Step 1: Go to Intelligent Analysits >Reports > Dismissal Records.

Step 2:We can check all the records of dismissal as a list format.

Step 3: ClickDelete button under Operations. ClickOK to delete.

Figure 5- 63 Dismissal Report
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6 Attendance Management

Operation Scenario

Attendance, also known as time management, carries out attendance function operations such as
scheduling for employees, and helps enterprises effectively collect attendance data of employees,
enter abnormal attendance data, and calculate attendance results.

Operation Flow

Introduce the configuration process of attendance management business.

The attendance management business configuration process is shown in Figure 6-1.

Figure 6- 1 Attendance Configuration Process

Attendance Management

6.3.1 By Area

This action is used to define which persons in the Attendance area can be attended. Only those who are
added to the area can be attended.

This paper introduces the configuration Steps of manually setting regional attendance personnel in.

6.3.1.1 Add Area Personnel

Operating Steps:

Step 1: In Attendancemodule, select "Attendance Management > Setting Personnel by Region", select
the region to be set in the list on the left, and then click "Add Regional Personnel" on the right.

Step 2: Add personnel information in the pop-up Add Personnel window, as shown in Figure 6-2.
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Figure 6- 2 Add by Area

Step 3: ClickOK to complete the configuration of adding attendance personnel in the area.

6.3.1.2 Delete Area Personnel

Step 1:On the Area interface, select the required ID from the list.

Step 2: ClickDelete or click on the icon.to delete the selected ID.

Step 3: ClickDelete, to ensure and delete the selected ID from the list.

Figure 6- 3 Deleting People

6.3.1.3 Export

You can export all transactions in Excel, PDF, CSV format.

Figure 6- 4 Export People
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6.3.1.4 Import

You can import all transactions in Excel, PDF, CSV format.

Import Area Personnel:

Figure 6- 5 Adding People Import Area

Import andDelete Area Personnel:

Figure 6- 6 Import Personnel

Download Import Template:

You can download the entire file in Excel, PDF, CSV format.

6.3.1.5 Private Message

Figure 6- 7 Private Message
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6.3.2 Attendance Device Description (Attendance Device)

This paper introduces adding attendance device and setting communication parameters of connecting
device, including the settings in the system and attendance device. After successful communication,
you can view the information of connected devices, monitor the machines remotely, synchronize data
and other operations.

Use Attendance Machine as Attendance Data Source

Precondition:

You need to set up the communication of the device first:

1. Open "Communication Settings > Network Settings" on the attendance device and configure
the device network information in the pop-up "Network Settings" window.

2. Open "Communication Settings > Cloud Service Settings" and configure cloud server
information in the pop-up "Cloud Server Settings" window.

6.3.2.1 Authorized Device

This paper introduces the configuration Steps of adding attendance device in by authorization.

Operating Steps:

Step 1: In the Attendance module, select Attendance Management > Attendance Device, and click
"Authorized device".

Step 2: In the Authorized Devices window that pops up, add attendance devices, as shown in Figure
6-8.

Figure 6- 8 Device Authorization Add Interface

Step 3: In the Add window that pops up, configure the device information, as shown in Figure 6-9, and
the key parameters are described in Table 6-1.

Figure 6- 9 Adding Device Setup Interface
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Parameter Description

Attendance Area The device is divided into regions to realize the management of regional data.

Whether To Register the
Machine

If it is not checked, the user data uploaded by the device will not be processed
(if the attendance record of the device is checked or not, it will be processed);
Check, and the user data uploaded by the device will be processed.

Table 6- 1 Description of Key Parameters.

6.3.2.2 Delete

Step 1: On theDevice interface, select the required Device Name from the list.

Step 2: ClickDelete or click on the icon.to delete the selected Device.

Step 3: ClickDelete, to ensure and delete the selected Device from the list.

6.3.2.3 Device Control

 Upgrade Firmware

Tick the device that needs to be upgraded, click Upgrade firmware to enter edit interface, then click
Browse to select firmware upgrade file (named emfw.cfg) provided by Access software, and click OK to
start upgrading.

Note: The user shall not upgrade firmware without authorization. Contact the distributor before
upgrading firmware or upgrade it following the instructions of the distributor. Unauthorized upgrade
may affect normal operations.

 Reboot Device

It will reboot the selected device.

 Public Message

You can set public message in the device so that the device can display short messages on the page
(Not all the devices support this function).

 Disable/Enable

Select device, click Disable/Enable to stop/start using the device. When communication between the
device and the system is interrupted or device fails, the device may automatically appear in disabled
status. After adjusting local network or device, click Enable to reconnect the device and restore device
communication.

 Synchronize Software Data to Devices

Synchronize data of the system to the device. Select device, click Synchronize All Data to Devices and
clickOK to complete synchronization.

 Authorize Area

It can reach certain areas within a period of time after being authenticated.

6.3.2.4 View and Get Information

 Get Device Option

It gets the common parameters of the device. For example, get the firmware version after the device is
updated.

 Get the specified personnel data

Renew the current number of personnel, fingerprints, finger vein and face templates in the device. The
final value will be displayed in the device list.
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 Attendance Data Checking

Select the device to proofread data, select the proofing date, the software issues a command to
proofread the software and device attendance data.

 Re-Upload Data

To re-upload the data from the device.

 ViewDevice Parameters

To view the parameters and the specification of the device.

6.3.2.5 Clear Device Data

 Clear unexecuted device commands

Select the device to be cleared. It clears the unexecuted operation command issued by the software in
the setting.

 Clear the attendance photos

This function will clear all the attendance photo records from the device.

 Clear the attendance transactions

Select the device. This function will clear all the attendance data records from the device.

 Clear equipment personnel

This function will clear all the equipment personnel records from the device.

6.3.3 Attendance Point

This paper introduces the configuration Steps of using Access Control machine as attendance data
source in.

6.3.3.1 New

Operating Steps:

Step 1: In the Attendance module, select Attendance Management > Attendance Points, and click
New.

Step 2: Add Access Control attendance points in the pop-up Add window, as shown in Figure 6-10.
Please refer to Table 6-2 for explanations of key parameters.

Figure 6- 10 Adding Attendance Point Interface

Parameter Description

Device Module Device module for setting attendance record source.

Area Name The area to which the device belongs.

Door List You need to set the door corresponding to the attendance record source.
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Table 6- 2 Parameter Description

Step 3: ClickOK.

Step 4: Select "Detailed Report > Original Record Table" and click Synchronous Attendance Point
Record.

Step 5: Select the time node and attendance point to be synchronized in the pop-up Synchronize
Attendance Point Recordwindow, as shown in Figure 6-11.

Figure 6- 11 Record of Synchronized Attendance Points

Step 6: ClickOK.

6.3.3.2 Export

You can export all transactions in Excel, PDF, CSV format.

6.3.3.3 Delete

Step 1: On the Attendance Point interface, select the required Attendance Point Name from the list.

Step 2: ClickDelete or click on the icon.to delete the selected Attendance Point.

Step 3: ClickDelete, to ensure and delete the selected Attendance Point from the list.

6.3.4 Roll Call

The procedure of identifying the availability by calling out a list of names

Figure 6- 12 Roll Call
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6.3.5 Command from Server

6.3.5.1 Clear Command List

Step 1: You can clear command as required. Click Clear Command after selecting the corresponding
ID.

Figure 6- 13 Roll Call Clear Command List

6.3.5.2 Export

You can export all transactions in Excel, PDF, CSV format.

6.3.6 Device Operation Log

For communication between the system and device, data uploading, configuration downloading,
device and system parameters shall be set. Users can edit access controllers within relevant levels in the
current system; users can only add or delete devices in Device Management if needed.

Figure 6- 14 Device operation Log

6.3.6.1 Export

You can export all transactions in Excel, PDF, CSV format.
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Attendance Setting

Attendance settings affect attendance results, is the core of attendance calculation logic, including
attendance rules settings, holiday settings, fake settings.

6.4.1 Attendance Rule Setting

Because the attendance system is different in each company, it is necessary to manually set attendance
rules to ensure the accuracy of the final attendance calculation. The setting of attendance rules is the
main way to reflect the attendance system of enterprises.

This paper introduces the configuration Steps of attendance rules in.

6.4.1.1 Basic Rule Setting

Operating Steps:

Step 1: In the Attendance module, select Attendance Settings > Attendance Rules.

Step 2: In the Attendance Rule interface, fill in the attendance rules as required, as shown in Figure 6-15,
and the basic rule parameter description is shown in Table 6-3.

Figure 6- 15 Attendance Rules

6.4.1.2 Non-Leave Calculation Setting

Operating Steps:

Step 1: In the Attendance module, select Attendance Settings > Attendance Rules>Non-Leave
Calculation Setting.

Step 2: In the Attendance Rule interface, fill in the attendance rules as required, as shown in Figure 6-16,
and the Non-Leave Calculation description is shown in Table 6-3.
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Figure 6- 16 Attendance Rules Settings

6.4.1.3 Annual Leave Balance Setting

Operating Steps:

Step 1: In the Attendance module, select Attendance Settings > Attendance Rules>Annual Leave
Balance Setting.

Step 2: In the Attendance Rule interface, fill in the attendance rules as required, as shown in Figure 6-17,
and the Annual Leave Balance description is shown in Table 6-3.

Figure 6- 17 Annual Leave balance Setting
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6.4.1.4 Real Time Roll Call Setting

Operating Steps:

Step 1: In the Attendance module, select Attendance Settings > Attendance Rules>Real Time Roll
Call Setting.

Step 2: In the Attendance Rule interface, fill in the attendance rules as required, as shown in Figure 6-18,
and the Real Time Roll Call description is shown in Table 6-3.

Figure 6- 18 Roll Call Real Time

6.4.1.5 Employee Self-Service Login

Operating Steps:

Step 1: In the Attendance module, select Attendance Settings > Attendance Rules>Employee Self
Service Login Setting.

Step 2: In the Attendance Rule interface, fill in the attendance rules as required, as shown in Figure 6-
16.2, and the Employee Self Service Login description is shown in Table 6-3.

Figure 6- 19 Roll Call Real Time

Parameter Specific Parameters Description

Basic Rule

Work check-in and card
collection rules

 The earliest (by default, the first punch-in record is taken
within the valid card taking range)

 Nearby (take the clock-in record closest to working hours
within the valid card-taking range).

Rules for sign-out and card
collection after get off work

 Latest (by default, the last punch-in record is taken within
the valid card taking range)

 Nearby (take the clock-in record closest to the
attandance checking time within the valid card-taking
range).

The shortest attendance
period should be greater
than (10 minutes)

120 (default); Range: 10 to 999; Required

The longest attendance
period should be less than
(1440 minutes)

600 (default); Range: 10 to 1440; Required

The shift time period spans
days, and the attendance
calculation results

 On the first day, if there is a cross-day, count the working
hours in the effective shift on the second day to the first
day.

 On the second day, if there is a cross-day, the working
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Parameter Specific Parameters Description

hours in the effective shift on the first day are counted to
the second day.

Being late and leaving early
is absenteeism

 No (default)
 If yes, there are cases of being late and leaving early, and
this period is recorded as absenteeism.

Statistical overtime
 Yes (default)
 No; If the first switch of overtime statistics is set to No,
overtime will not be calculated.

Minimum overtime time
per time (minutes)

This parameter is applied to overtime rule duration
statistics. If overtime duration is less than the set minimum
overtime duration, it will not be reflected in attendance
statistics.

Exact number of decimal
points 1 (default), 2.

Failure to sign in is
recorded as

Three ways:
 Absence
 Be late
 Incomplete
Description:
 When you are late, you should set the number of minutes
you are late.

 Absence and incompleteness are not valid attendance,
but absence is absenteeism and incompleteness is
absenteeism. Statistics attendance by setting basic rules
in monthly detailed reports and other related reports.

Unsigned refund as

Three ways:
 Absence
 Be late
 Incomplete
Description
 When you are late, you should set the number of minutes
you are late.

 Absence and incompleteness are not valid attendance,
but absence is absenteeism and incompleteness is
absenteeism. Statistics attendance by setting basic rules
in monthly detailed reports and other related reports.

Non-Pseudo
Class

Calculation
Settings

Set up various
states of non-
fake classes
(including
being late,
leaving early,
not signing in,
etc.)

Minimum
unit

Calculate the smallest unit of this arix

Rounding
control

 Down (discard): discard the decimal part, as long as the
integer.

 Rounding: If the first decimal place is greater than 5, the
integer will be added with 1, otherwise, the integer will
be taken.

 Up (carry): With decimal, discard decimal, integer plus 1

Report
presentati
on
symbol

Symbols for associated report presentation
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Parameter Specific Parameters Description

Setting of
Annual
Leave
Balance

Annual leave cleared and
issued date

Set the annual
leave clearing
date

Description
 Using the annual leave balance
function requires setting the entry
time for each person; When the
induction time is not set, the
remaining annual leave in the
personnel annual leave balance
table is displayed as blank.

 If the current date is greater than the
clearing and issuing date, the
revised content will take effect the
following year; If the current date is
less than the zero-clearing issue
date, the annual leave will be
cleared and reissued when the zero-
clearing issue date is reached.

For example
Zhang San joined the company on
September 1 last year
Setting of annual leave balance
The clearing and issuing date is
January 1 of each year; According to
the proportion of work rounded
calculation; There are 3 days” annual
leave when the length of service is less
than or equal to 1 year, and 5 days”
annual leave when the length of
service is less than or equal to 3 years
Annual leave entitlement calculation
It enjoyed 4/12 x3 = 1.0 days from
September 01 to December 31 last
year
This year’s 01-01 to 12-31 enjoys 4.0
days (this year’s 01-01 to 08-31 enjoys
8/12 x3 = 2.0 days + this year’s 09-01
to 12-31 enjoys 4/12 x5 ≈ 2. 0 days)

Calculated according to the
proportion of working
hours

There are three
ways to calculate
the proportional
duration:
 Down (discard):
discard the
decimal part, as
long as the
integer.

 Rounding: If the
first decimal
place is greater
than 5, the
integer will be
added with 1,
otherwise, the
integer will be
taken.

 Up (carry): With
decimal, discard
decimal, integer
plus 1

Rules of annual leave
duration

Set annual leave
days according to
length of service,
which can be
added by symbols

Real-Time
RollCall
Setting

Turn on the real-time roll call function, and the sign-in status of personnel will be
displayed in the “sign-in Table" under the report.

Employee
Self Service

Login

The frequency of setting attendance points to obtain records includes (10 seconds/time,
20 seconds/time, 30 seconds/time, 1 minute/time ~ 8 minutes/time).

Table 6- 3 Description of Basic Rule Parameters
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6.4.2 Holidays

This paper introduces the configuration Steps of manually adding holidays in.

6.4.2.1 New

Operating Steps:

Step 1: In the Attendancemodule, select "Attendance Settings > Holidays" and clickNew.

Step 2: Configure holiday information in the pop-upAddwindow.

Figure 6- 20 New Holidays

Step 3: ClickOK.

6.4.2.2 Delete

Step 1:On theHoliday interface, select the required Holiday Name from the list.

Step 2: ClickDelete or click on the icon.to delete the selected Holiday list.

Step 3: ClickDelete, to ensure and delete the selected Holiday from the list.
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6.4.3 Leave Type

This paper introduces the configuration Steps of adding Leave Type.

6.4.3.1 New

Operating Steps:

Step 1: In the Attendancemodule, select Attendance Settings > Leave Type and clickAdd.

Step 2: Configure fake information in the pop-up Add window, as shown in Figure 6-21. Please refer to
Table 6-4 for explanations of key parameters.

Figure 6- 21 New Leave Type

Parameter Description

Name Character length 30, required.

Whether To Deduct
Working Hours

Whether the working hours should be deducted for setting this kind of leave, for
example, maternity leave/marriage leave/annual leave are all legal holidays, and
the working hours are not deducted.

MinimumUnit Calculate the smallest unit for this alias.

Rounding Control

Down (discard): discard the decimal part, as long as the integer; Rounding: If the
first decimal place is greater than 5, the integer will be added with 1, otherwise,
the integer will be taken; Up (carry): There are decimals, decimals are discarded,
integers are added by 1.

Report Presentation
Symbol Symbols for the presentation of the associated report.

Table 6- 4 Description of Key Parameters

Step 3: ClickOK.

6.4.3.2 Delete

Step 1: In the Leave Type interface, select the required Leave from the list.

Step 2: ClickDelete or click on the icon.to delete the required Leave from the list.

Step 3: ClickDelete, to ensure and delete the selected Leave from the list.
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6.4.4 Automatic Report

The Automatic reporting feature helps you to send the reports to the designated person at the
specified time.

6.4.4.1 New

Operating Steps:

Step 1: In the Attendancemodule, select Attendance Settings > Automatic Report and clickNew.

Step 2: Click to New to configure all the details.

Figure 6- 22 Automatic Report

6.4.4.2 Delete

Step 1: In the Automatic Report interface, select the required File from the list.

Step 2: ClickDelete or click on the icon.to delete the required File from the list.

Step 3: ClickDelete, to ensure and delete the selected File from the list.

6.4.4.3 Enable/Disabled

Select device, click Disable/Enable to stop/start using the device. When communication between the
device and the system is interrupted or device fails, the device may automatically appear in disabled
status. After adjusting local network or device, click Enable to reconnect the device and restore device
communication.
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6.4.5 Process Settings

To achieve the approval function, it is necessary to maintain the relationship between
positions at all levels in the personnel module and assign them to the corresponding
personnel. Then setup the approval process for different process types and different positions.

6.4.5.1 New

Operating Steps:

Step 1: In the Attendancemodule, select Attendance Settings > Process Settings and clickNew.

Step 2: Click to New to configure all the details.

Figure 6- 23 Processing Setting

6.4.5.2 Enable/Disabled

Select device, click Disable/Enable to stop/start using the device. When communication between the
device and the system is interrupted or device fails, the device may automatically appear in disabled
status. After adjusting local network or device, click Enable to reconnect the device and restore device
communication



ZKBio CVSecurity User Manual

P a g e | 265 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Regular Shift Setting Schedule

Regular shifts can choose one or more normal time periods to form a regular shift according to laws.
Regular shifts are often used in regular occasions, such as office buildings, governments, banks, etc.

6.5.1 Timetable

6.5.1.1 Add Normal Timetable

This paper introduces the configuration Steps of adding normal time period to the regular shift
configuration of VAORIDA.

Operating Steps:

Step 1: In the Attendance module, select Schedule Management > Time Period and click Add
Normal Time Period.

Step 2: Configure the time period information in the Add Normal Time Period window, as shown in
Figure 6-24. Please refer to Table 6-5 for the explanation of key parameters.

Figure 6- 24 New Time Period

Parameter Description

Before/after work,
Before/after work

Set the valid range of check-in/check-out for this time period,
and the check-in/check-out records outside this range are
invalid records. The valid sign-in time after going to work and
the valid sign-out time before going off work cannot overlap,
which must be filled in.

Minutes allowed to be late/leave
early

Refers to how long it is allowed to be late and leave early within
the specified time points for going to and from work, and the
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Parameter Description

minutes allowed to be late and leave early must be within the
valid time range of sign-in and sign-out before they can take
effect.

You must sign in/return In the selected time range, set whether you must sign in and
sign out when going to and fromwork.

Whether it is deducted between
segments

When used for attendance calculation, whether to subtract the
number of minutes defined by inter-segment deduction for this
time period.

Start counting overtime
before/after N minutes from
work/work, with the shortest
overtime minutes and the
maximum overtime hours limited

Select whether to record the verification records before and
after work as overtime.

Enable flexible hours to work

It refers to the flexible working parameter that people who go
to work early can get off work early and people who work at
night need to get off work late. When checked, you need to set
the number of minutes that can be advanced/delayed, and it
must be within the valid sign-in/sign-out time range.

Table 6- 5 Description of Key Parameters

Step 3: ClickOK.

6.5.1.2 Add Flexible Timetable

Operating Steps:

Step 1: In the Attendance module, select Schedule Management > Time Period and click Add
Flexible Timetable.

Step 2: Configure the time period information in the Add Flexible Timetablewindow.

Figure 6- 25 Adding Flexible TimeTable

6.5.1.3 Delete

Step 1: In the Timetable interface, select the required Type from the list.

Step 2: ClickDelete or click on the icon.to delete the required Timetable Type from the list.

Step 3: ClickDelete, to ensure and delete the selected Type from the list.
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6.5.1.4 Add Regular Shift

Operating Steps:

Step 1: In the Attendance module, select ‘Schedule Management > Shift" and click "Add Regular
Shift".

Step 2: Configure shift information in the "Add Regular Shift" window, as shown in Figure 6-26. Please
refer to Table 6-6 for explanation of key parameters.

Figure 6- 26 New Shift

Parameter Description

Unit

Set the unit of the cycle, and the default is "day".
There are three types of units:
 Day
 Week
 Month

Period

Defines the number of cycles of a shift, and the cycle of the shift = cycle number *
units.
 If the unit is "day", the range is 1 to 99.
 If the unit is "week", the range is 1 to 15.
 If the unit is "month", the range is 1 to 12.

Period starting type

This field is displayed only when the cycle unit is Day,
Description
 It is not displayed when the units are "week" and "month".
 There is cycle start date and scheduling start date, and the default is cycle start
date.

 If you select Scheduling Start Date, the start date when scheduling is the first
day of the cycle.

Period start date
This field is displayed only when the cycle start type is Cycle Start Date. Define
the start date of the shift, and the date before the start date is not affected by the
shift. The default system start date is the current system date.

Type of work
 Normal work: This shift is a normal work shift
 Overtime on rest days: This shift is overtime on rest days
 Overtime on holidays: This shift is overtime on holidays.
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Parameter Description

Attendance mode

 Swipe the card normally according to the shift: the default item of the system,
and punch in normally according to the punch in.

 Brush a valid card once a day: only need to brush the card once in the swiping
interval defined by the time period within one day, even if it is normal to punch
in.

 Punch-in-free: Setting this shift can avoid punch-in.

Overtime mode

 Computer automatic calculation: It is connected with "whether the delay
counts overtime" in the time period. When "whether the delay counts
overtime" is "no", the delayed overtime is not calculated, and the overtime time
of the overtime bill is not calculated at the same time.

 Overtime must be applied: delayed overtime is not calculated, only the
overtime order shall prevail; When the signing-back time is less than the end
time of overtime, the overtime time is not calculated.

 Not counting overtime: overtime hours are not counted for delayed overtime
or overtime application.

Table 6- 6 Description of Key Parameters

Step 3: ClickOK.

6.5.1.5 Add Flexible Shift

Step 1: In the shift interface, click Set Time Period under the operation bar of the added regular shift,
and configure the time period information in the pop-up Set Time Periodwindow.

Figure 6- 27 Adding Flexible Shift

6.5.1.6 Delete

Step 1: In the Shift interface, select the required Shift Type from the list.

Step 2: ClickDelete or click on the icon.to delete the required Shift Type from the list.

Step 3: ClickDelete, to ensure and delete the selected Shift Type from the list.
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6.5.1.7 Clear Timetable

Figure 6- 28 Adding Time Periods

Step 6: Click OK to complete the addition of time period, and the specific time period is displayed in
the time period details on the right.

6.5.2 Personnel Schedule

Personnel scheduling operations is completely same as group scheduling, but when
scheduling personnel, the object of choice is personnel at the top left corner of the interface.

6.5.2.1 Cycle Schedule

Step 1: In the Attendance module, select Schedule Management > Personnel Schedule and click
Cycle Schedule.

Figure 6- 29Adding Personnel Schedule
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6.5.2.2 Temporary Schedule

Step 1: In the Attendance module, select Schedule Management > Personnel Schedule and click
Temporary Schedule.

Figure 6- 30 Adding Temporary Schedule

6.5.2.3 Clear Cycle Schedule

Step 1: In the Attendance module, select Schedule Management > Personnel Schedule and then
click on the Personnel ID that you want to delete, and click Clear Cycle Schedule.

Figure 6- 31 Clear cycle schedule

6.5.2.4 Clear Temporary Schedule

Step 1: In the Attendance module, select Schedule Management > Personnel Schedule and then
click on the Personnel ID that you want to delete, and click Clear Temporary Schedule.

Figure 6- 32 Clear Temporary Schedule
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6.5.3 Group Schedule

Grouping scheduling means grouping people, and then scheduling people in batches by grouping.

This paper introduces the configuration Steps of grouping cycle scheduling in.

6.5.3.1Edit Personnel for Group
 New

Step 1: In the Attendancemodule, select Schedule> Group Schedule and clickNew.

Step 2: Configure the Schedule Name in theGroup Schedule interface.

Figure 6- 33 Adding Elastic Time Period

Parameter Description

Name Can not contain special symbols, period name can not be duplicated, length is 30
characters, required.

Remarks Mentioning comments.
Table 6- 7 Description of Key Parameters

Step 3: ClickOK.

 Delete

Step 1: In the Schedule interface, select the required Shift Type from the list.

Step 2: ClickDelete or click on the icon.to delete the required Shift Type from the list.

Step 3: ClickDelete, to ensure and delete the selected Shift Type from the list.

6.5.3.2Browse the Group Personnel
 Delete Personnel

Step 1: In the Schedule interface, select the required Personnel ID from the list.

Step 2: ClickDelete or click on the icon.to delete the required Personnel ID from the list.

Step 3: ClickDelete, to ensure and delete the selected Personnel ID from the list.

 Cycle Schedule

Step 1: In the Attendance module, select Scheduling Management > Personnel Scheduling, check
the personnel under the department that needs scheduling or the designated personnel, and click
"Periodic Scheduling".

Step 2: Configure scheduling information in the pop-up Cycle Scheduling window, as shown in Figure
6-34. Please refer to Table 6-8 for parameter description.
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Figure 6- 34 Cycle Scheduling

Parameter Description

Scheduling Type

 Normal Shift Scheduling: Only one shift can be selected for normal shift
scheduling

 Intelligent scheduling: Intelligent scheduling can select multiple shifts.
Select intelligent scheduling, and the software will automatically judge the
most suitable shift according to the punch-in record for attendance
calculation.

Start Time/End Time Set which date segment the schedule works on.

Select Shift Select the shift to use for scheduling.
Table 6- 8 Description of Key Parameters of Cycle Scheduling

Step 3: ClickOK to complete the configuration of personnel cycle scheduling.

 Temporary Schedule

Step 1: In the Attendance module, select ‘scheduling Management > Personnel Scheduling", check
the personnel under the department that needs scheduling or the designated personnel, and click
"Periodic Scheduling".

Step 2: Configure scheduling information in the pop-up Temorary Schedule window, as shown in
Figure 6-35. Please refer to Table 6-9 for parameter description.

Step 3: ClickOK to complete the configuration of temporary personnel scheduling
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Figure 6- 35 Group Temporary schedule

Parameter Description

Type of Work
 Normal work: This shift is a normal work shift.
 Overtime on rest days: This shift is overtime on rest days.
 Overtime on holidays: This shift is overtime on holidays.

Attendance Mode

 Swipe the card normally according to the shift: the default item of the system, and
punch in normally according to the punch in

 Brush a valid card once a day: only need to brush the card once in the swiping
interval defined by the time period within one day, even if it is normal to punch in.

 Punch-in-free: Setting this shift can avoid swiping cards.

Overtime Mode

 Computer automatic calculation: It is connected with "whether the delay counts
overtime" in the time period. When "whether the delay counts overtime" is "no",
the delayed overtime is not calculated, and the overtime time of the overtime bill is
not calculated at the same time.

 Overtime must be applied: delayed overtime is not calculated, only the overtime
order shall prevail; When the signing-back time is less than the end time of
overtime, the overtime time is not calculated.

 Not counting overtime: overtime hours are not counted for delayed overtime or
overtime application.

Table 6- 9 Description of Key Parameters of Temporary Scheduling
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 Clear Cycle Schedule

Step 1: In the Attendance module, select Scheduling Management > Personnel Scheduling, check
the personnel under the department that needs scheduling or the designated personnel, and click
Periodic Scheduling.

Step 2: Configure scheduling information in the pop-up Clear Cycle Schedulewindow.

Figure 6- 36 Group Clear cycle Schedule

6.5.4 Schedule Details

After setting the attendance time period and shift, you can schedule the personnel.

6.5.4.1 Delete

Step 1: In the Schedule interface, select the required Personnel ID from the list.

Step 2: ClickDelete or click on the icon.to delete the required Personnel ID from the list.

Step 3: ClickDelete, to ensure and delete the selected Personnel ID from the list.

6.5.4.2 Export

You can export all transactions in Excel, PDF, CSV format
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Exception

6.6.1 Appended Log

In the case of personnel going out on business or forgetting to punch in, the manual supplementary
recording of attendance records in the attendance report is called supplementary signing card, which is
generally summarized and entered by the management personnel according to the attendance results
and the attendance system of the enterprise after the attendance cycle ends.

6.6.1.1 New

Operating Steps:

Step 1: In the Attendancemodule, select ExceptionManagement > Appended Log and click Add.

Step 2: Configure the card replacement information in the pop-up Add window, first select the
"Department" where the person to be resigned is located, then select the person to be resigned, and
finally enter the date and time of the card replacement.

Figure 6- 37 Replacement Card

Step 3: ClickOK.

6.6.1.2 Delete

Step 1: In the Appended Log interface, select the required Personnel ID from the list.

Step 2: ClickDelete or click on the icon.to delete the required Personnel ID from the list.

Step 3: ClickDelete, to ensure and delete the selected Personnel ID from the list.

6.6.1.3 Approval

Passed: The approval by the Supervisor, and more than a certain number of days approved by the
Manager.

Refused: The denial of leave by the immediate Supervisor and the Manager.
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6.6.1.4 Export

You can export all logs in Excel, PDF, CSV format.

6.6.1.5 Import

You can import all logs in Excel, PDF, CSV format.

6.6.2 Ask For Leave

When encountering special circumstances, people may need to take time off for different reasons, and
hope that the time off can be displayed in the system statistics.

6.6.2.1 New

Operating Steps:

Step 1: In the Attendancemodule, select ExceptionManagement > Leave and clickNew.

Step 2: Configure the leave form information in the pop-up Add window, first select the "Department"
where the person to take leave is located, then select the leave person, finally enter the leave time, and
optionally upload the leave attachment.

Figure 6- 38 Leave Request Form

Step 3: ClickOK.

6.6.2.2 Delete

Step 1: In the Leave interface, select the required Personnel ID from the list.

Step 2: ClickDelete or click on the icon.to delete the required Personnel ID from the list.

Step 3: ClickDelete, to ensure and delete the selected Personnel ID from the list.
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6.6.2.3 Approval

Passed: The approval by the Supervisor, and more than a certain number of days approved by the
Manager.

Refused: The denial of leave by the immediate Supervisor and the Manager.

6.6.2.4 Export

You can export all logs in Excel, PDF, CSV format.

6.6.2.5 Import

You can import all logs in Excel, PDF, CSV format.

6.6.3 Overtime

6.6.3.1 New

Step 1: In the Attendancemodule, select ExceptionManagement > Overtime and clickNew.

Step 2: Configure overtime form information in the pop-up Add window, first select the "Department"
where the person to work overtime is located, then select the overtime person, and finally enter
overtime hours.

Figure 6- 39 Overtime Form

Step 3: ClickOK.

6.6.3.2 Delete

Step 1: In the Overtime interface, select the required Personnel ID from the list.

Step 2: ClickDelete or click on the icon.to delete the required Personnel ID from the list.

Step 3: ClickDelete, to ensure and delete the selected Personnel ID from the list.
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6.6.3.3 Approval

Passed: The approval by the Supervisor, and more than a certain number of days approved by the
Manager.

Refused: The denial of leave by the immediate Supervisor and the Manager.

6.6.3.4 Export

You can export all logs in Excel, PDF, CSV format.

6.6.3.5 Import

You can import all logs in Excel, PDF, CSV format.

6.6.4 Adjust Rest

6.6.4.1 New

Operating Steps:

Step 1: In the Attendance module, select Exception Management > Leave Adjustment and click
New.

Step 2: In the pop-up Add window, configure the information of the leave adjustment form, first select
the "Department" of the person to be transferred, then select the person to be transferred, and finally
enter the leave adjustment time.

Figure 6- 40 Leave Adjustment Form

Step 3: ClickOK.

6.6.4.2 Delete

Step 1: In the Adjust Rest interface, select the required Personnel ID from the list.

Step 2: ClickDelete or click on the icon.to delete the required Personnel ID from the list.

Step 3: ClickDelete, to ensure and delete the selected Personnel ID from the list.
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6.6.4.3 Approval

Passed: The approval by the Supervisor, and more than a certain number of days approved by the
Manager.

Refused: The denial of leave by the immediate Supervisor and the Manager.

6.6.4.4 Export

You can export all logs in Excel, PDF, CSV format.

6.6.4.5 Import

You can import all logs in Excel, PDF, CSV format.

6.6.5 Shift Adjustment

6.6.5.1 New

Operating Steps:

Step 1: In the Attendancemodule, select ExceptionManagement > Shift Adjustment and click New.

Step 2: In the pop-up Add window, configure the shift adjustment list information, first enter the shift
adjustment "Personnel Number", then select "shift Adjustment Date", and finally select "shift
Adjustment Name".

Figure 6- 41 Leave Adjustment Form

Step 3: ClickOK.

6.6.5.2 Delete

Step 1: In the Adjust Shift interface, select the required Personnel ID from the list.

Step 2: ClickDelete or click on the icon.to delete the required Personnel ID from the list.

Step 3: ClickDelete, to ensure and delete the selected Personnel ID from the list.

6.6.5.3 Approval

Passed: The approval by the Supervisor, and more than a certain number of days approved by the
Manager.

Refused: The denial of leave by the immediate Supervisor and the Manager.
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6.6.5.4 Export

You can export all logs in Excel, PDF, CSV format.

6.6.5.5 Import

You can import all logs in Excel, PDF, CSV format.

Attendance Detail Report

6.7.1 Manual Calculation

In the Attendance Report, you can view the clock-in record of a person and check whether the
attendance status of the person is correct through attendance calculation. If it is correct, it means that
the attendance business configuration is completed.

Operating Steps:

Step 1: In Attendance Module, select Detailed Report > Manual Calculation, check the person who
needs to perform attendance calculation, and click Attendance Calculation.

Figure 6- 42Manual Calculation

6.7.1.1 Attendance Calculation

Step 1: In the Attendance Calculation window, configure the attendance calculation information, and
click Attendance Calculation.

Figure 6- 43 Attendance Calculation
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Step 2: After the calculation is completed, you can view related reports.

6.7.2 Attendance TransactionTransaction

Attendance records of all employees will be displayed on this interface, including the attendance
record of uploaded attendance transactions. The record of the normal punch on the device will be
uploaded to the software as the original record. When a particular data is selected, the details will be
displayed on the right side of the page.

Operating Steps:

Step 1: In the Attendancemodule, selectDetailed Report > Transaction.

Step 2: In the original record table interface, fill in the corresponding query information, and click the
Query symbol to complete the query of all record tables.

Figure 6- 44 Report Query Interface

6.7.2.1 Export

Step 1: In the original record table interface, click Export, enter the user password in the pop-up
security verification, and clickOK. Select whether to encrypt and export the file format, and clickOK.

Figure 6- 45 Report Export Interface

Step 2: After selecting the address where the corresponding file is stored, the export of the file can be
completed.

6.7.2.2 Import U Disk Records

The “Import U disk record” feature allows you to import the device data (including access control,
parking, Facekiosk, Video records) to the transaction table.
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6.7.2.3 Synchronize attendance records

The access control records can be synchronized to attendance records through this function. Select the
start time and end time to import, check the attendance point list and clickOK.

Figure 6- 46 Synchronize Attendance Records

6.7.3 Daily Attendance

The table shows personnel’s daily attendance status, punch time, the early leaving time, the latest time,
the detailed punch time during the selected period.

Figure 6- 47 Daily Attendance

6.7.3.1 Export

It will export the daily attendance record data. Currently it can be exported either in three types of file
EXCEL/PDF/CSV. You can also choose the amount of data to be exported or select the maximum
amount which supports up to 40,000 records.

Figure 6- 48 Export Daily Attendance
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6.7.4 Daily Report

This function is used to get the daily report within the specified range of date and time attendance
details of personnel, including attendance, late arrival, early leaving, overtime and so on.

Figure 6- 49 Daily Report

6.7.4.1 Export

It will export the Daily report data. Currently it can be exported either in three types of file
EXCEL/PDF/CSV. You can also choose the amount of data to be exported or select the maximum
amount which supports up to 40,000 records.

Figure 6- 50 Export Daily report
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6.7.5 Monthly Detail Report

This function will automatically give the report for a selected month on a daily basis. The report
includes attendance status and characters, and summarizes the actual attendance time, absence, leave,
business trips and outings in the month.

Figure 6- 51 Monthly Details Report

The attendance status is displayed as per following priority at the bottom of the interface.

6.7.5.1 Export

It will export the Monthly Detail Report data. Currently it can be exported either in three types of file
EXCEL/PDF/CSV. You can also choose the amount of data to be exported or select the maximum
amount which supports up to 40,000 records.

Figure 6- 52 Export Monthly Details Report
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6.7.6 Appended Log Details

Appended Log Details is to get the personnel in case the person is out on a business trip.

Figure 6- 53 Appended Log details

6.7.6.1 Export

You can export all logs in Excel, PDF, CSV format.

6.7.7 Leave Details

Personnel may need leave at different circumstances. They can apply and the leave will be displayed
here:

Figure 6- 54 Leave Details

6.7.7.1 Export

You can export all logs in Excel, PDF, CSV format.
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6.7.8 Exception Report

Figure 6- 55 Expception report

6.7.8.1 Export

You can export all logs in Excel, PDF, CSV format.

6.7.9 Work Time Report

This will be the total effective time of this shift. It is automatically set by the system as per the Check-
in/out details.

Figure 6- 56 Work Time Report

6.7.9.1 Export

You can export all logs in Excel, PDF, CSV format.
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6.7.10 Annual Leave Balance Sheet

Figure 6- 57 Annual Leave Balance Sheet

6.7.10.1 Export

You can export all logs in Excel, PDF, CSV format.

Calculate Report

6.8.1 Leave Summary

The report summarizes the valid time for all valid leave records, leave type, within the selected date
range. Select the time range fromwhich you want to view the leave record.

Figure 6- 58 Leave Summary Report

6.8.1.1 Export

It will export the leave summary data. Currently it can be exported either in three types of file EXCEL/
PDF/CSV. You can also choose the amount of data to be exported or select the maximum amount
which supports up to 40,000 records.
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Figure 6- 59 Export Leave Summary Report

6.8.2 Monthly Staff Report

Select the Month to get the detail record of all the staff. Details include details of all personnel in the
department, attendance, late, leaving early, and so on.

Figure 6- 60 Monthly Staff Report

6.8.2.1 Export

You can export all logs in Excel, PDF, CSV format.

6.8.3 Monthly Departmental

Select the date to get the detail record of all departments. Details include details of all personnel in the
department, attendance, late, leaving early, and so on.

Figure 6- 61Monthly Department Report
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6.8.3.1.1 Export

You can export all logs in Excel, PDF, CSV format.

6.8.4 Roll Call Report

The procedure of identifying the availability by calling out a list of names

Figure 6- 62 Roll Call Report

6.8.4.1 Export

You can export all logs in Excel, PDF, CSV format.
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7 Consumption

This module allows the user to set up a consumption system with the device and realize their functions.
The device can be set as either a “Consumer Machine”, a “Cashier Machine” or a “Subsidy Machine”. The
“Consumer machine” type combines various consumption modes to meet the diversified consumption
requirements such as fixed value mode or amount mode. The “Cashier Machine” type realizes the
device recharge and refund function. The “Subsidy machine” type is used to receive
allowances/subsidies. This module will collect the data from the device and summarize it on the various
consumption reports. It can also perform various operations like issue card, card return, card suspend
and resume, and other operations through the card reader connected to the software.

Operation Scenario:

Online consumption management controls online consumption device through software, and sets
different consumption patterns on the software side, thus realizing diversified consumption forms.
Diversified consumption reports support multi-dimensional analysis and statistics of consumption data.

Operation Flow:

This paper introduces the configuration process of online consumption management.

The configuration process of online consumption management is shown in Figure 7-1.

Figure 7-1 Online Consumption Configuration Process

Consumption Basic Information

This paper introduces that before using the consumption function in, it is necessary to set the relevant
basic parameters, and then configure other functions, including Piecewise Fixed Value, Consumption
time Zone, Restaurant Information, Meal Information, Commodity Information, Key Value Information,
and Card Information.

Click Consumption, then select Consumption Basic Information.
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7.1.1 Piecewise Fixed Value

Piecewise Fixed value is the value and validity of a card which is supposed to be used on the consumer
device.

Click Consumption > Consumption Basic Information, then select Piecewise Fixed Value.y

Figure 7-2 Piecewise Fixed Value

 Edit

By default, there are eight values, click on the operation column to open the modification dialog
box.

Figure 7-3 Edit Piecewise Fixed Value

In the dialog box, you can select the required Name, start time, End time, Is It Effective, Amount and
Remarks (optional), as shown in the above figure 3.2. After providing the information, click OK to save
and exit.
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7.1.2 Consumption Time Zone

By default, the system has some Consumption Time zones, you can select and edit according to your
preferences.

Click Consumption > Consumption Basic Information, then select Consumption Time Zone.

Figure 7-4 Consumption Time Zone

 Edit

Click on the operation column to open the modification dialog box.

Figure 7-5 Edit Consumption Time Zone

In the dialog box, you can select the required Name, start time, End time, Is It Effective, Amount and
Remarks (optional), as shown in the above figure 3.2. After providing the information, click OK to save
and exit.
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7.1.3 Restaurant Information

By default, a Restaurant name is already added, you can edit it and add new ones.

Click Consumption > Consumption Basic Information, then select Restaurant Information.

Figure 7-6 Restaurant Information

7.1.3.1 New

Click Consumption > Consumption Basic Information > Restaurant Information, then select New,
to add a new restaurant.

Figure 7-7 Add New Restaurant.

Fields are as Follows:

Parameter Description

Restaurant Number Enter Resaurant Number.

Restaurant Name Enter Restaurant Name.

Remarks Enter Remarks.

Table 7-1 Add New Restaurant

ClickOK, to save and exit, or click Save andNew for continue adding.
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7.1.3.2 Delete

Click Consumption > Consumption Basic Information > Restaurant Information, then selectDelete.

Figure 7-8 Delete Restaurant Information

7.1.4 Meal Information

Click Consumption > Consumption Basic Information, then selectMeal Information.

Figure 7-9 Meal Information

7.1.5 Commodity Information

Click Consumption > Consumption Basic Information, then select Commodity Information.

Figure 7-10 Commodity Information
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7.1.5.1 New

To add New Commodity Information, Click Consumption > Consumption Basic Information >
Commodity Information, then select New.

Figure 7-11 Add New Commodity Information

Fields are as follows:

Parameter Description

Commodity Number Enter Commodity number.

Commodity Name Enter Commodity name.

Unit Price Enter unit price as required.

Discount Set Discount.

Barcode Enter the barcode.

Table 7-2 New Commodity Information

ClickOK to save and exit.

7.1.5.2 Delete

Click Consumption > Consumption Basic Information > Commodity Information, then select
Delete.

Figure 7-12 Delete Commodity Information

ClickOK to save and exit.
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7.1.6 Key Value Information

Click Consumption > Consumption Basic Information, then select Key Value Information to enter
the unit value in the consumer device as shown below:

Figure 7-13 Key value information

7.1.7 Card Information

Click Consumption > Consumption Basic Information, then select Card Information.

Figure 7-14 Card Information
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7.1.7.1 New

Click Consumption > Consumption Basic Information > Card Information, then selectNew.

Figure 7-15 New (Add Card Information)

Parameter How to set

Card Type Number A positive integer between 1 and 254, which cannot be repeated.

Card Type Name Non-special characters, maximum 4 bits.

Maximum amount of
daily consumption

The maximum amount consumed every day, the effective range is an integer
between 0 and 600, and 0 represents unlimited.

Maximum number of
daily consumptions

The maximum number of times consumed every day, the effective range is
an integer between 0 and 255, and 0 represents unlimited.

Maximum amount of
secondary consumption

The maximum amount of each consumption, the effective range is an integer
between 0 and 600, and 0 represents unlimited.

Maximum amount of
meal consumption

The maximum amount consumed for each meal every day, the effective
range is an integer between 0 and 600, and 0 means unlimited.

Maximum number of
meals consumed

The maximum number of times of consumption of each meal every day, the
effective range is an integer between 0 and 255, and 0 means unlimited.

Minimum/Maximum
Card Balance

Integer ≥ 0, minimum card balance ≤ maximum card balance, and the
maximum card balance cannot exceed the upper limit of account balance set
by parameter.

Effective use days Set the effective use days of the account.

Consumption Time Zone
Select the consumption time batch, and the accumulation of effective time
periods of the same batch is the total effective consumption time period of
the batch.

Available meal Select the appropriate valid meal range and distribute it to the device. If not,
all valid meals will be distributed.

Discount (percentage) Select the discount percentage, which is an integer between 0 and 100.
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Parameter How to set

Available device Select the device to be distributed by the household class.

Remarks Any character, up to 50 characters.

Table 7-3 Add Card Information

ClickOK to save exit.

7.1.7.2 Delete

Click Consumption > Consumption Basic Information > Card Information, then selectDelete.

Figure 7-16 Delete Card Information

Consumption Device

This module is used to manage consumer devices and set basic parameters of the consumer system.

7.2.1 Consumption Device

Click Consumption > Consumption Device, then select Consumption Device.

Figure 7-17 Consumption Device

7.2.1.1 Delete

Click Consumption > Consumption Device > Consumption Device, then selectDelete.

Figure 7-18 Delete Consumption Device
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7.2.1.2 Search

Click Consumption > Consumption Device > Consumption Device, then select Search.

Figure 7-19 Search Consumption Device

Search Consumption Device by entering Total Progress, IP Address, Device Type, and Serial
Number.

7.2.1.3 Device Control

 Reboot Device

It will reboot the selected device.

 Synchronize Software Data to Device

Synchronize data from the software to the device

7.2.1.4 View and Get Information

 Collect All Data

Click Consumption > Consumption Device > Consumption Device > View and Get Information
then select Collect All Data.

Select a device in the device list below, click and select the device from the list, click to collect all data,
and the following dialog box will pop up. According to the operator's needs, check the data that needs
to be synchronized. Click Start and wait for the data to sync until the synchronization is complete.

7.2.1.5 Clear Device Data

Click Consumption > Consumption Device > Consumption Device, then select Clear Device Data.

 Clear Swipe Card Data

Click Consumption > Consumption Device > Consumption Device > Clear Device Data, then select
Clear Swipe Card Data.

The operation here is to select the device first, then you can check the type of the card record, you can
select all, click Start will clear the data of the selected card record, click Close will close the current
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dialog box, no operation.

 Clear ConsumerMachine Settings

Click Consumption > Consumption Device > Consumption Device > Clear Device Data, then select
Clear ConsumerMachine Settings.

 Delete Device Command

Click Consumption > Consumption Device > Consumption Device > Clear Device Data, then select
Delete Device Command.

7.2.2 Consumption Parameter

Parameter setting is the most basic setting in consumption management, and the parameter setting
here is taken as the global setting.

Click Consumption > Consumption Device > Consumption Device, then select Consumption
Parameter.

Figure 7-20 Consumption Parameter

Fields are as follows:

Parameter Description

Basic Setting Set Card balance limit for 5 characters, Card Issuing Master Sector, and Card
Issuing Sector.

Currency Unit Enter Symbol and Proportion for Currency Unit.

Card Setting Set System Password and set Mode.

Table 7-4 Consumption Parameter

ClickOK to save and exit.
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Consumption Card Management

7.3.1 Card Service

Click Consumption > Consumption CardManagement, then select Card Service.

Using this option, you can issue different types of cards and set their usage limits. You can also manage
the already existing cards.

The initial interface of this module is shown below:

Figure 7-21 Card Service
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7.3.1.1 Card Issue

Figure 7-22 Card Issue

If the card is previously used before initialization, you can set blank password or keep the original
password of the card. After setting the card type and consumer card type in this window, click the
icon beside the Person's name field and select the required personnel (you need to add the required
personnel in the personnel module before issuing card). Then set the Card Account, Amount, Card
Cost, Management Fee, Excess Password, clickWrite Card to complete.

Prerequisites:

1. Make sure the required person is already added in the personnel module before issuing card.

2. The card needs to be initialized before issuing the card.
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7.3.1.2 Return Card

Figure 7-23 Return Card

Return Card operation is performed to stop the card being used further in the consumption software
system.

After clicking Return card, a pop-up window will give additional information for the operation. Put the
card on the card reader, click on the card to read, the card information will be displayed, check the
information, and click OK to block or revoke the card.

Prerequisite:

To withdraw a card approval, you must have an issued card.

Enter details for Parameters Card Account, Personnel ID, First Name, Last Time, Department Name,
Account Balance, Card Balance, and Refund Cost.

Click Read Card.
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7.3.1.3 Supplementary Card

Prerequisite:

This function is used when a card is reported lost.

Figure 7-24 Supplementary Card

Click the search icon beside the Person Name field and select the person who has lost the card. Click
to write the card with the same information as the lost card. After the card is issued, the balance and
other information in the original card will be written into the new card. (The used card needs to be
initialized, and the card can be set to a blank password or a card original password at the initialization
interface.)
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7.3.1.4 Top Up

Note: Please ensure that all devices in the consumption system are online. Otherwise, the processing
result after the above operation cannot be synchronized to other devices. And the original card can still
be used for consumption, resulting in the card balance being inconsistent with the actual amount and
the account being uneven. Please be careful with Top Up.

Figure 7-25 Top Up

This function is used to add an extra amount to the card balance. Click the top up button to open the
Top-up interface. Put the card on the card reader, click on the card to confirm the card information.
Enter the amount you need to recharge and then click OK to execute the operation.
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7.3.1.5 Refund

Figure 7-26 Refund

Refund operation is used to return a specified amount to the card. Click the refund button to open the
refund interface, put the card on the card reader, click on the Read card to confirm the card information.
Enter the amount you need to refund and click OK to execute the operation.

7.3.2 Card Management

Click Consumption > Consumption CardManagement, then select CardManagement.

This function is used to perform two operations; Logout Management Card, Non-Card Return Card,
and Export. And on this interface, you can also view the card information that has been issued till date.

Figure 7-27 Card Management

7.3.2.1 Logout Management Card

This function is used to log out the management and the operation card. After the logout operation,
the management card or operation card will be invalid.

Click Consumption > Consumption Card Management > Card Management, then select Logout
Management Card.
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7.3.2.2 Non-card Return Card

Click Consumption > Consumption Card Management > Card Management, then select Non-card
Return Card.

Click Non-card return card, select the desired refund option and click OK. If the card is eligible for the
refund, the amount will be refunded to the card and a refund record will be generated in the system.

The card will not be used in this consumer system after the card is not returned.

Note: Non-card return card Please ensure that all devices in the consumption system are online
before operation. Otherwise, the processing result after operation may not be synchronized to other
devices in time. The card can still be consumed, resulting in the card balance being inconsistent with
the actual amount and unbalanced situation. Please be careful with this!

7.3.2.3 Export

Click Consumption > Consumption CardManagement > CardManagement, then select Export.

It exports the current report data.

Note: The report loss/resume card operation is performed in the card management in the Personnel
Module.

Figure 7-28 Export

7.3.3 Income and Expenses

This function will show all the payments and due amount data of all the cards in the consumption
system.

Click Consumption > Consumption CardManagement, then select Income and Expenses.
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Figure 7-29 Income and Expenses

7.3.3.1 Export

Click Consumption > Consumption CardManagement > Income and Expenses, then select Export.

This feature allows you to export consumption details in EXCEL, PDF, CSV format files.

Figure 7-30 Export

Consumption Detail

Click Consumption, then select Consumption Detail.

7.4.1 Consumption Detail Report

Click Consumption > Consumption Detail, then select Consumption Detail Report.

Figure 7-31 Consumption Detail Report
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7.4.1.1 Export

Click Consumption > Consumption Detail > Consumption Detail Report, then select Export.

Figure 7-32 Export

7.4.1.2 Error Correction

Click Consumption > Consumption Detail > Consumption Detail Report, then select Error
Correction.

7.4.1.3 Import U Disk Record

Click Consumption > Consumption Detail > Consumption Detail Report, then select Import U Disk
Record.

If the equipment consumption record is found inconsistent with the software, you can export the
consumption records of the machine

Figure 7-33 Import U Disk Record
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7.4.2 Consumption Exception Report

Click Consumption > Consumption Detail, then select Consumption Exception Report.

Figure 7-34 Consumption Exception Report

7.4.2.1 Export

Click Consumption > Consumption Detail, then select Consumption Exception Report.

Figure 7-35 Export Consumption Exception Report

Manual Supplement

It is used to enter some consumptions record details manually in the system.

Note: Before performing this operation, you need to have the relevant operation card.

Click Consumption, then selectManual Supplement.

Figure 7-36Manual Supplement
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7.5.1 Manual Supplement

Click Consumption >Manual Supplement, then selectManual Supplement.

You need to cross-check the relevant information of the card. When the user puts the relevant card into
the card reader, click on read card to read the detailed data such as the Card Account, Card Number,
First Name, Last Name, Personnel ID, Balance, Card Flow Number, Meal, Available Device, Consumption
Time, and Amount of Consumption.

Figure 7-37 New (Add newManual supplement)

Subsidy

Click Consumption, then select Subsidy. To enter the subsidy page, you can perform different
function related to subsidy.

Note: Before the subsidy operation, you need to add personnel in the Personnelmodule.

Figure 7-38 Subsidy
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7.6.1 Subsidy Registration

Click Consumption > Subsidy > SubsidyManagement, then select Subsidy Registration.

Figure 7-39 Subsidy Registration

Fields are as follows:

Parameter Description

Personnel ID Enter Personnel ID.

Subsidy Amount Enter Subsidy amount.

Effective Time OF Subsidy Mention Effective time of Subsidy.

Remarks Mention remarks if any.

Table 7-5 Subsidy Registration

ClickOK to save and exit.

7.6.2 One- Click Review

Click Consumption > Subsidy > SubsidyManagement, then selectOne- Click Review.

This function is mainly to review the unapproved subsidies in the system and will not deal with the
subsidy records that have been approved. During the review process, if the unapproved subsidy cannot
be approved for some reason (such as the user has already returned the card), the subsidy will not be
processed.

Figure 7-40 One-Click Review
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7.6.3 Review

Click Consumption > Subsidy > SubsidyManagement, then select Review.

This function is mainly to review the audit. Before performing audit, you need to select the subsidy
(select in the multi-select box). After clicking the review, an audit dialog box will pop up. The dialog box
will display the person number and name as selected by the user.

7.6.4 Reissue the Command

Click Consumption > Subsidy > SubsidyManagement, then select Reissue the Command.

This function is primarily used to re-issue the subsidy to the subsidy machine. Select the required
subsidy(s), then click Reissue the command. The dialog box will display the person number and name
selected by the user, click OK to reissue the subsidy order to the subsidy machine.

7.6.5 Delete

Click Consumption > Subsidy > SubsidyManagement, then select Delete.

Figure 7-41 Delete Subsidy

7.6.6 Import

Click Consumption > Subsidy > SubsidyManagement, then select Import.

This function is used to import subsidies in batches.

Figure 7-42 Import Subsidy
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7.6.7 More

Click Consumption > Subsidy > SubsidyManagement, then select More.

In More you can operate options like Export andDownload Template.

Figure 7-43More

7.6.8 Export

Click Consumption > Subsidy > SubsidyManagement >More, then select Export.

This function is used to export the queried subsidies.

Figure 7-44 Export

7.6.9 Download Template

Click Consumption > Subsidy > SubsidyManagement >More, then select Download Template.
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Consumption Report

Click Consumption, then select Consumption Report.

The statistical report consists of 9 modules: Issue Card Report, Top Up Report, Refund Report,
Subsidy Report, Report of Return Card, Card Cost Report, Card Balance Report, Non-Card Return
Card Report, and Report of Resume the Card.

Figure 7-45 Consumption Report

7.7.1 Issue Card Report

Click Consumption > Consumption Report, then select Issue Card Report.

7.7.1.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Report > Issue Card Report, then select Export.

Figure 7-46 Export
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7.7.2 Top Up Report

Click Consumption > Consumption Report, then select Top Up Report.

7.7.2.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Report >Top UP Report, then select Export.

Figure 7-47 Export

7.7.3 Refund Report

Click Consumption > Consumption Report, then select Refund Report.

7.7.3.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Report > Refund Report, then select Export.

Figure 7-48 Export Refund Report
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7.7.4 Subsidy Report

Click Consumption > Consumption Report, then select Subsidy Report.

7.7.4.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Report > Subsidy Report, then select Export.

Figure 7-49 Export Subsidy Report

7.7.5 Report of Return Card

Click Consumption > Consumption Report, then select Report of Return Card.

7.7.5.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Report > Report of Return Card, then select Export.

Figure 7-50 Export Report of Return Card
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7.7.6 Card Cost Report

Click Consumption > Consumption Report, then select Card Cost Report.

7.7.6.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Report > Card Cost Report, then select Export.

Figure 7-51 Export Card Cost Report

7.7.7 Card Balance Report

Click Consumption > Consumption Report, then select Card balance Report.

7.7.7.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Report > Card Balance Report, then select Export.

Figure 7-52 Export Card Balance Report
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7.7.8 Non-Card Return Card Report

Click Consumption > Consumption Report, then selectNon-Card Return Card Report.

7.7.8.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Report > Non- Card Return Card Report, then select Export.

Figure 7-53 Export Non-Card Return Card Report

7.7.9 Report of Resume the Card

Click Consumption > Consumption Report, then select Report of Resume the Card.

7.7.9.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Report > Report og Resume the Card, then select Export.

Figure 7-54 Export Report of Resume the Card
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Consumption Statistics

The statistical report contains the statistical information of consumption system module.

It includes Personal Consumption Report, Department Summary, Restaurant Summary, Device
Summary, Income and Expenses Report, andMeal Summary.

Click Consumption, then select Consumption Statistics.

Figure 7-55 Consumption Statistics

7.8.1 Personal Consumption Report

Click Consumption > Consumption Statistics then select Personal Consumption Report.

7.8.1.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Statistics > Personal Consumption Report, then select Export.

Figure 7-56 Export Personal Consumption Report
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7.8.2 Department Summary

Click Consumption > Consumption Statistics then selectDepartment Summary.

7.8.2.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Statistics > Department Summary, then select Export.

Figure 7-57 Export Department summary

7.8.3 Restaurant Summary

Click Consumption > Consumption Statistics then select Restaurant Summary.

7.8.3.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Statistics > Restaurant Summary, then select Export.

Figure 7-58 Export Restaurant Summary
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7.8.4 Device Summary

Click Consumption > Consumption Statistics then selectDevice Summary.

7.8.4.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Statistics > Device Summary, then select Export.

Figure 7-59 Export Device Summary

7.8.5 Income and Expenses Report

Click Consumption > Consumption Statistics then select Income and Expenes Report.

7.8.5.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Statistics > Income and Expenses Report, then select Export.

Figure 7-60 Income and Expenses Report
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7.8.6 Meal Summary

Click Consumption > Consumption Statistics then selectMeal Summary.

7.8.6.1 Export

Click the Export button at the top of the list to open an export dialog box, as shown below. Click OK to
export the data according to the query conditions and export conditions. The export format type can
be selected as Excel, PDF, or CSV files.

Click Consumption > Consumption Statistics > Meal Summary, then select Export.

Figure 7-61 Export Meal Summary
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8 Elevator Control Management

Operation Scenario

Elevator control management, also known as elevator access control management, realizes the unified
management of personnel entering and leaving the elevator through the configuration of floors and
personnel authority groups.

Elevator control solves the elevator floor arrival authority of registered personnel, that is, in a certain
period, on certain floors, authorized personnel can be verified and passed.

Operation Flow

Introduce the configuration process of Elevator control management business.

The business configuration process of Elevator control management business is shown in Figure 8-1

Figure 8-1 Elevator Control Configuration Flow

Elevator Device

There are two ways to add Elevator Devices.

8.3.1 Manually Add Elevator Control Device (Device)

This paper introduces the configuration Steps of adding Access Control device in platform.

Through the new way, the Elevator control device is added by TCP/IP communication. After filling in
the corresponding information, ClickOK to complete the addition, which is convenient to operate.
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8.3.1.1 Add device (New)

Operating Steps:

Step 1: In the Elevator Controlmodule, select "Elevator Control device > device".

Step 2: In the device management interface, click the New button to pop up the New box.

Step 3: Fill in the corresponding parameter information in the new box. The new box of device is
shown in the figures below. Please refer to below table for parameter setting instructions.

Step 4: ClickOK to complete the operation of adding Elevator control device.

TCP/ IP communicationmode RS485 communicationmode

Figure 8-2 Add Elevator Control Configuration Flow

Parameter How to set

Device Name Customize the name of this device

Communication Mode Choose the communicationmode of TCP/IP

IP Address Fill in the IP address of Elevator control device

Communication Port The default device communication port is 4370

Communication Cipher

Fill in the communication password of the device. If there is no password, it
does not need to be filled in, and it can only be added after successful
verification.
For new factory device and initialized device, the communication password is
empty. In order to ensure that the device is not used by others, the user can
enter the IP address of the device through the Web page and enter the
background to customize the verification password.

Number of Expansion
Plates The Elevator control device can control the expansion of the number of floors

Number of Relays Per
Expansion Board

Each expansion board has 16 relays

Region The device is divided into regions, and the device can be filtered according to
the regions during real-time monitoring
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Parameter How to set

Delete Data in Device
When Adding

Set whether the original Elevator control event data in the device will be
automatically emptied after the device is added.

Table 8-2 Description of Settings for Adding Devices

8.3.1.2 Delete

Step 1:On theDevice interface, select the required Device from the list.

Step 2: ClickDelete or click on the icon.to delete the selected Device.

Step 3: ClickDelete, to ensure and delete the selected Device from the list.

8.3.1.3 Export

You can export all transactions in Excel, PDF, CSV format.

Figure 8-3 Export Elevator Control Configuration Flow

8.3.1.4 Search And Add Elevator Control Device (Search)

This paper introduces the configuration Steps of adding Elevator control device in by searching.

Through the way of searching, the Elevator control device in the local area network is searched, and the
Elevator control device that has been searched out is directly added, which is convenient to operate.

Operating Steps:

Step 1: In the Elevator Controlmodule, select "Elevator Control Device > Device".

Step 2: In the device management interface, click the Search button to pop up the search box.

Step 3: Click “Start Search" in the search box to display the Elevator control devices that can be added,
as shown in Figure 8-4.

Figure 8-4 Device Search Add Interface
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Step 4: Optional: Modify the IP address of Elevator control device and click "Modify IP Address".
Modifying IP address will restart the device, and the IP address modification will be completed after
restarting.

Step 5: For the Elevator control device searched, click the Add button in the operation bar to add the
device; The device addition settings are shown in Figure 8-5, and the parameter settings are shown in
Table 8-1.

Figure 8-5 Add Interface

Parameter How to set

Device Name Customize the name of the device.

Communication Cipher

Fill in the communication password of the device. If there is no password, it
does not need to be filled in, and it can only be added after successful
verification.
For new factory device and initialized device, the communication password is
empty. In order to ensure that the device is not used by others, the user can
enter the IP address of the device through the Web page and enter the
background to customize the verification password.

Number of Expansion
Plates

Elevator control device can control the expansion of the number of floors.

Number of Relays Per
Expansion Board Each expansion board has 16 relays.

Region The device is divided into regions, and the device can be filtered according to
the regions during real-time monitoring.

Delete Data in Device
When Adding

Set whether the original Elevator control event data in the device will be
automatically emptied after the device is added.

Table 8-1 Device Search Added Settings Description

Step 6: ClickOK to complete the operation of adding Elevator control device.

Step 7: Click Close to close the Device Search Add interface.
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8.3.1.5 Control

 Upgrade Firmware

Tick the device that needs to be upgraded, click Upgrade firmware to enter edit interface, then click
Browse to select firmware upgrade file (named emfw.cfg) provided by Access software, and click OK to
start upgrading.

Note: The user shall not upgrade firmware without authorization. Contact the distributor before
upgrading firmware or upgrade it following the instructions of the distributor. Unauthorized upgrade
may affect normal operations.

 Reboot Device

It will reboot the selected device.

 Synchronize Time

It will synchronize device time with server’s current time.

 Disable/Enable

Select device, click Disable/Enable to stop/start using the device. When communication between the
device and the system is interrupted or device fails, the device may automatically appear in disabled
status. After adjusting local network or device, click Enable to reconnect the device and restore device
communication.

 Synchronize All Data to Devices

Synchronize data of the system to the device. Select device, click Synchronize All Data to Devices and
clickOK to complete synchronization.

8.3.1.6 Set Up

 Modify IP Address

Select a device and click Modify IP address to open the modification interface. It will obtain a real-time
network gateway and subnet mask from the device. (Failed to do so, you cannot modify the IP address).
Then enter a new IP address, gateway, and subnet mask. Click OK to save and quit. This function is the
similar as Modify IP Address Function in Device.

 Modify Communication Password

The system will ask for the old communication password before modifying it. After verification, input
the new password twice, and clickOK to modify the communication password.

Note: Communication password shouldn’t contain spaces; it is recommended to use a combination
of numbers and letters. Communication password setting can improve the device’s security. It is
recommended to set communication password for each device.

 Modify RS485 Address

Only the devices that use RS485 communication and with no DIP Switch can modify RS485 address.

 Modify the Fingerprint Identification Threshold

Users can modify the fingerprint identification thresholds in the devices; it ranges from 35 to 70 and it is
55 by default. The system will read the thresholds from the device.

 Set extended Parameters

We can set the extended parameters of device like temperature detection and mask detection
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8.3.1.7 View/Get

 Get Device Option

It gets the common parameters of the device. For example, get the firmware version after the device is
updated.

 Get Personnel Information

Renew the current number of personnel, fingerprints, finger vein and face templates in the device. The
final value will be displayed in the device list.

 Get Transactions

Get transactions from the device into the system. Two options are provided for this operation: Get New
Transactions and Get All Transactions.

8.3.2 Expanding Board

This introduces the configuration Steps of adding Expanding Board device in the platform.

8.3.2.1 Add device (New)

Operating Steps:

Step 1: In the Elevator Controlmodule, select "Elevator Control device > Expanding Board".

Step 2: In the expanding board interface, click theNew button to pop up the Newbox.

Step 3: Fill in the corresponding parameter information in the new box. The new box of device is
shown in Figure 8-4. Please refer to Table 8-2 for parameter setting instructions.

Step 4: ClickOK to complete the operation of adding Expanding board interface.

Figure 8-6 Add Expanding Board

8.3.2.2 Delete

Step 1:On the Expanding Board interface, select the required Device from the list.

Step 2: ClickDelete or click on the icon.to delete the selected Device.

Step 3: ClickDelete, to ensure and delete the selected Device from the list.
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8.3.3 Reader

Each elevator device has a reader, the reader information can be set.

Operating Steps:

Click Elevator Device > Reader, select a reader name in the reader list:

Figure 8-7 Edit Reader interface

Parameter How to set

Device Name It is not editable.

Name The default format is “Device Name - Reader”, editable in 30 characters.

Operate Interval
The interval between two verifications. The default value is 2 seconds, the
range is 0 to 254 seconds.

Verification Mode

The default setting is “Card or Fingerprint”. The Wiegand reader supports”
Only Card”, “Only Password”, “Card or Password”, “Card and Password”, “Card
or Fingerprint”. The RS485 reader supports “Card or Fingerprint”. Make sure
the reader has a keyboard when the verification mode is “Card and Password”.

The above settings are
copied to

Apply the above settings to all readers within the current user’s level.
ClickOK to save and exit.

8.3.4 Floor Floor Setting

The setting of floor parameters affects the logical judgment of Elevator control verification.

8.3.4.1 Edit

Operating Steps:

Step 1: In the Elevator Controlmodule, select "Elevator Control device > Floor".

Step 2: In the floor management interface, click the Edit button in the floor selection operation bar to
pop up the floor parameter setting box.

Step 3: In the floor parameter setting interface, fill in the corresponding parameters according to the
addition requirements, as shown in Figure 8-5. Please refer to Table 8-3 for parameter filling
instructions.
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Figure 8-8 Floor Parameter Setting

Parameter How to set

Owned Device Displays the basic information of this floor, and reset is not supported.

Floor Number The system automatically numbers the device according to the number of
relays.

Floor Name It defaults to "device Name-Floor Number", which can be repaired as needed,
and can be filled in with a maximum of 30 arbitrary characters.

Effective Time Period of
Floor

When editing a floor, the effective time period of the floor is required. Only
after the effective time period of the floor is set can the close floor button be
continuously released.

Time Period for
Continuously Releasing
Keys

It must be valid within the effective period of the floor. It is recommended to
set the continuous release period of the floor. The setting is included in the
effective period of the floor.

Key Holding Time
Used to control swiping cards or pressing fingerprints, within the range of
time, you can press the floor buttons of elevators. The default is 5 seconds, and
the range is 0-254.

Copy The Above
Settings To

Set which floors the above floor parameters also apply to. The options are: all
floors of current device and floors of all device.

Table 8-3 Instructions for Setting Floor Parameters

Step 4: ClickOK to complete the operation of adding Elevator-controlled floors.

8.3.4.2 Remotely Release the Button

It determines whether the corresponding key to the selected floor can be pressed. You can customize
the key release duration (15s by default) or select Enable Intraday Passage Mode Time Zone. You can
also directly set the current status of the floor to continuously release. In this case, the floor is not
subject to restrictions of any periods, including Floor Active Time Zone, Floor Passage Mode Time Zone,
and Button Open Duration. That is, the floor will be continuously released in 24 hours every day.

8.3.4.3 Remotely Lock the Button:

This normal event is triggered if a user remotely locks a button successfully.
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8.3.4.4 Remote Normal Opening

The person having open door permission punch effective card at the opened door to trigger this
normal event.

8.3.4.5 Enable Intraday Passage Mode Timezone

If the intraday passage mode time zone is disabled, punch effective card for five times (must be the
same user) or select Enable Intraday Passage Mode Time Zone in remote opening operation, and this
normal event is triggered.

8.3.4.6 Disable Intraday Passage Mode Timezone

In door normal open state, punch effective card for five times (must be the same user) or select Disable
Intraday PassageMode Time Zone in remote closing operation, and this normal event is triggered.

8.3.5 Auxilary Input

It is mainly used to connect to devices, such as the infrared sensor or smog sensor.

8.3.5.1 Edit

Operating Steps:

Step 1: Click Elevator Device > Auxiliary Input on the Action Menu, enter into the following page.

Step 2: Click Edit to modify the parameters

Figure 8-9 Auxiliary Input Add Interface

Parameter How to set

Device Name You can customize the name according to your preference.

Number Displays the Number.

Name It displays the default name of “Auxilary Input”

Printed Name The printing name in the hardware, for example IN9.

Remark Displays the Comment.
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8.3.6 Event Type

Display the event types of the elevator devices.

Operating Steps

Step 1: Click Elevator Device > Event Type, the following page is displayed:

Figure 8-10 Event Type Interface

8.3.7 Device Monitoring

8.3.7.1 Export

By default, it monitors all devices within the current user’s level, click Elevator Device > Device
Monitoring, and lists the operation information of devices: Device Name, Serial No., Area, Operation
Status, current status, commands List, and Related Operation.

Figure 8-11 Device monitoring Interface
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8.3.8 Real Time Monitoring

8.3.8.1 Operating Steps

Click Elevator Device > Real-Time Monitoring, real-time monitor the status and real-time events of
elevator controllers in the system, including normal events and abnormal events (including alarm
events).

Figure 8-12 Real Monitoring

8.3.8.2 Remotely Release the Button

Click Remotely Release Button:

Figure 8-13 Security Verification
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Input the user password (the system logging password), clickNext Step:

Figure 8-14 Remotely Release Button

Select the floor, and clickNext Step:

Figure 8-15 Remotely Release Button
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8.3.8.3 Remotely Lock the Button

Same as “Remotely Release the button”.

Remote Release:

It determines whether the corresponding key to the selected floor can be pressed. You can customize
the key release duration (15s by default) or select Enable Intraday Passage Mode Time Zone. You can
also directly set the current status of the floor to continuously release. In this case, the floor is not
subject to restrictions of any periods, including Floor Active Time Zone, Floor Passage Mode Time Zone,
and Button Open Duration. That is, the floor will be continuously released in 24 hours every day.

Enable Intraday PassageMode Time Zone:

To close a floor, you must first set Disable Intraday Passage Mode Time Zone to prevent the case that
the floor is opened because other continuous open periods take effect. Then, you need to set to close
the Remote Lock Button.

Sustained Release Button:

The floor that is set to the continuously release state is not subject to restrictions of any periods, that is,
the floor will be continuously released in 24 hours every day. To close the floor, you must select Disable
Intraday Passage Mode Time Zone.

Note: If a failure message is always returned for the remote release key, check whether there are too
many currently disconnected devices on the device list. If yes, check the network connection.

Select the options, click Complete to finish enabling the button.

Elevator Control Rules

8.4.1 Time Period SettingTime Zones

In Elevator control, time period is a very important basic concept, which is used to set the use time of
floors and specify that Elevator control can be used in effective time period.

This paper introduces the configuration Steps of manually adding time periods in.

8.4.1.1 New

Operating Steps:

Step 1: In the Elevator Controlmodule, select "Elevator Control Rules > Time Period".

Step 2: Click Add to pop up the interface of adding time period.

Step 3: Add the interface in the time period and set the corresponding content according to the new
requirements, as shown in Figure 8-6. Please refer to Table 8-4 for parameter setting instructions.
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Figure 8-16 New Time Period

Parameter How to set

Time Period Name Custom setting time period name for easy memory.

Remarks Custom Setting Notes Description.

Time Interval Set the start and end time in each time interval. Time period
includes one week and three holiday type time intervals.

Copy Monday time to other working days You can quickly copy Monday settings to other workdays.

Table 8-4 Description of New Parameter Settings in Time Interval

Step 4: ClickOK to complete the addition of this time period.

8.4.1.2 Delete

Step 1:On the Time Zone interface, select the required time zone from the list.

Step 2: ClickDelete or click on the icon.to delete the selected time zone.

Step 3: ClickDelete, to ensure and delete the selected time zone from the list.

Figure 8-17 Delete Time Period
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8.4.2 Holiday Setting

The Elevator control time on holidays may be different from the usual Elevator control time. For simple
operation, the system supports setting the Elevator control time separately on holidays.

This paper introduces the configuration Steps of manually adding holidays in.

8.4.2.1 New

Operating Steps:

Step 1: In the Elevator Controlmodule, select "Elevator Control Rules > Holidays".

Step 2: ClickNew to pop up the holiday adding interface.

Step 3: In the holiday new interface, set the corresponding content according to the new requirements,
as shown in Figure 8-7; Please refer to Table 8-5 for parameter setting instructions.

Figure 8-18 New Holidays

Parameter How to set

Holiday Name Customize the holiday name for easy memory.

Holiday Type Customize the holiday type: Holiday Type 1, Holiday Type 2, Holiday Type 3.
The holiday type is set and selected in the "Time Period" addition.

Start Time/End Time Set the time range for this holiday.

Annualized Cycle

Set whether this holiday cycle year by year: Yes, no.
For example, if New Year’s Day is January 1 of each year, it can be set to "Yes";
Mother’s Day is the second Sunday in May every year. If the date is uncertain, it
will be set to "No".

Remarks Custom settings description.

Table 8-5 Parameter Setting Description for Holidays

Step 4: ClickOK to complete the operation of Elevator-controlled holidays.

8.4.2.2 Delete

Step 1:On theHolidays interface, select the required holidays from the list.

Step 2: ClickDelete or click on the icon.to delete the selected holidays.

Step 3: ClickDelete, to ensure and delete the selected holidays from the list.



ZKBio CVSecurity User Manual

P a g e | 339 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

8.4.3 Elevator Levels

Elevator levels indicate that one or several selected doors can be opened by verification of a
combination of multi person within certain time zone. The combination of multi-person set in
Personnel Access Level option.

8.4.3.1 New

Operating Steps:

Step 1: Click Elevator > Access Levels > New to enter the Add Levels editing interface.

Figure 8-19 Elevator Level Add Interface

Step 2: Set each parameter: Level Name (unrepeatable), Time Zone and Area.

Step 3: Click OK, the system prompts” Add floors to the current elevator control level immediately”,

click OK to add floors, click Cancel to return the elevator levels list. The added level is displayed in the

list.

Figure 8-20 Elevator Level Cancel Interface

Figure 8-21 Elevator Level Add Interface
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Note:Different floors of different elevator controllers can be selected and added to an elevator level.

8.4.3.2 Delete

Step 1:On the Elevator Level interface, select the required level from the list.

Step 2: ClickDelete or click on the icon.to delete the selected level floors.

Step 3: ClickDelete, to ensure and delete the selected level from the list.

8.4.4 Set Access by Levels

Operating Steps:

Step 1: Click Elevator > Set by Levels to enter the edit interface, Click an Elevator level in left list,
personnel having right of opening door in this access level will display on right list.

Step 2: In the left list, click Add Personnel under Operations to pop-up the Add Personnel box; select
personnel (multiple) and click to move it to the right selected list, then click OK to save and
complete.

Step 3: Click the level to view the personnel in the right list. Select personnel and click Delete
Personnel above the right list, then ClickOK to delete.

8.4.4.1 Delete Personnel

Step 1:On the Access Level interface, select the required Personnel ID from the list.

Step 2: ClickDelete or click on the icon.to delete the selected Personnel ID.

Step 3: ClickDelete, to ensure and delete the selected Personnel ID from the list.

8.4.5 Set Access by Person

Add selected personnel to selected elevator levels or delete selected personnel from the elevator levels.

Operating Steps:

Step 1: Click Elevator > Elevator Levels > Set by Person, click employee to view the levels in the right
list.

Figure 8-22 Set Access by Person Interface
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8.4.5.1 Delete from Levels

Step 1: Select Level (multiple) in the right list and click Delete from levels above the list, then click OK
to delete the selected levels.

8.4.5.2 Elevator Control Setting

Setting Levels for Selected Personnel:

Step 1: Select a person in the list on the left and click Elevator Control Setting. The following page is
displayed:

Figure 8-23 Elevator Control Setting

Step 2: In the left list, click Add Personnel under Operations to pop-up the Add Personnel box; select
personnel (multiple) and click to move it to the right selected list, then click OK to save and
complete.

8.4.6 Set Access by Department

Operating Steps:

Step 1: Add selected department to selected elevator levels or delete selected department from the
elevator levels. The access of the staff in the department will be changed.

Figure 8-24 Set Access by Department Interface
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8.4.6.1 Delete from Default Levels

Select Level (multiple) in the right list and click Delete from levels above the list, then click OK to
delete the selected levels.

8.4.7 Direct Selection Set

8.4.8 Linkage Setting Global Linkage

The use method and scene of linkage are very flexible. After a specific event is triggered at an input
point in the Elevator control system, a linkage action will be generated at the designated output point
to control the events such as door opening, alarm and abnormality in the system.

8.4.8.1 New

Operating Steps:

Step 1: In the Elevator Controlmodule, select "Elevator Control Rules > Global Linkage".

Step 2: In the linkage setting interface, select and click the Add button, as shown in Figure 8-9, and
refer to Table 8-6 for linkage parameter setting.

Figure 8-25 New Linkage Configuration Interface

Parameter How to set

Linkage Name Custom setting linkage name for easy reference

LinkageTrigger
Condition

Select the condition that the linkage operation triggers, that is, the type of
event generated by the selected device

Input Point Select the input point to set the device input
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Output Point Select the output point to set the output of the device

Linkage Action Setting Select and set linkage action, including device operation at output point, video
linkage and mail

Table 8-6 New Linkage Parameter Setting Description

Step 5: ClickOK to complete the linkage configuration.

8.4.8.2 Delete

Step 1:On the Elevator interface, select the required linkage from the list.

Step 2: ClickDelete or click on the icon.to delete the selected linkage.

Step 3: ClickDelete, to ensure and delete the selected linkage from the list.

8.4.8.3 Enable/Disable

Select device, click Disable/Enable to stop/start using the device. When communication between the
device and the system is interrupted or device fails, the device may automatically appear in disabled
status. After adjusting local network or device, click Enable to reconnect the device and restore device
communication.

8.4.8.4 Delete Personnel

Step 1:On the Elevator interface, select the required Personnel ID of the Global Linkage from the list.

Step 2: ClickDelete or click on the icon.to delete the selected Personnel ID.

Step 3: ClickDelete, to ensure and delete the selected Personnel ID from the list.

8.4.9 Parameters

Operating Steps:

Step 1: Click Elevator > Elevator > Parameters:

Figure 8-26 Parameters Interface

Parameter How to set

Type of Getting
Transaction

Start from the setting and efficient time, the system attempts to download new
transactions every time interval.
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Real Time
Monitoring

When an access control event occurs, the personnel photo will pop up, set the size of
the pop-up photos, the range is 80-500px.

Table 8-7 Parameter Setting Description

Elevator Control Reports

8.5.1 All Transaction

Because the data size of elevator access control event records is large, you can view elevator access
control events as specified condition when querying. By default, the system displays the latest three
months transactions.

8.5.1.1 Clear All Data

Operating Steps:

Step 1: Click Reports > All Transactions to view all transactions:

Figure 8-27 All Transaction Interface

Step 2: Click Clear All Data to pop up prompt and clickOK to clear all transactions.

8.5.1.2 Export

Step 1: You can export all transactions in Excel, PDF, CSV format.

Figure 8-28 All Transaction Export Interface
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8.5.2 All Exception Events

8.5.2.1 Clear All Data

Operating Steps:

Step 1: Click Reports > All Exception Events to view exception events in specified condition. The
options are same as those of All Transactions.

Figure 8-29 All Exception Events Interface

Step 2: Click Clear All Data to pop up prompt, click OK to clear all exception events.

8.5.2.2 Export

Step 1: You can export all exception events in Excel, PDF, CSV format.

Figure 8-30 All Exception Events Export Interface

8.5.3 Access Rights by Floor

Operating Steps:

Step 1: Click Reports > Access Rights by Floor, the data list in the left side shows all floors in the
system, select a floor, the personnel having access levels to the floor will display on the right data list.

Figure 8-31 Access Right by Floor Interface
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8.5.3.1 Export

Step 1: You can export all the personnel having access levels to the floor data in Excel, PDF, CSV format

Figure 8-32 Access Right By Floor AExport Interface

8.5.4 Access Rights by Personnel

Operating Steps:

Step 1: Click Reports > Access Rights by Personnel, the data list in the left side shows all doors in the
system, select personnel, the personnel having access levels to the door will display on the right data
list.

Figure 8-33 Access Right by Personnel Interface

8.5.4.1 Export

Step 1: You can e xport all the floor information in Excel, PDF, CSV format.

Figure 8-34 Access Right by Personnel Export Interface
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8.5.5 First In and Last Out

Click Elevator Controls Reports > First In And Last Out to view the First and the Last time interval.

8.5.5.1 Clear All Data

Click Clear All Data to pop up prompt and clickOK to clear all transactions.

8.5.5.2 Export

You can export all transactions in Excel, PDF, CSV format.
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9 Parking Management

Operation Scenario

In modern parking lot management, vehicle management is an important aspect, especially for special
parking lots, parks and communities, it is required to strictly manage all kinds of vehicles in real time,
strictly monitor their entry and exit time, and register and identify all kinds of vehicles (including
internal vehicles and external vehicles). In a large-scale field, there are many vehicles coming in and out.
For example, every vehicle must be judged manually, which is time-consuming and not conducive to
management and inquiry, and the security work is difficult and inefficient. In order to improve this
management mode, which is not commensurate with modern parking lots, residential areas, etc., It is
necessary to realize the automatization and intelligence of vehicle management as soon as possible,
and manage it in the form of computer network, so as to monitor and manage all the vehicles at the
entrance and exit effectively and accurately. It is required that the system provide corresponding
application software to realize the high efficiency and intelligence of parking lot management.

Operation Flow

This paper introduces the configuration process of parking management business.

The parking management business configuration process is shown in Figure 9-1.

Figure 9-1 Parking Configuration Flow
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Basic Parking Setting

9.3.1 Parking Settings

This paper introduces the public parameters of the parking lot under.

Operating Steps:

Step 1: In the Parkingmodule”, select "Parking Basic Management > Parking Settings".

Step 2: In the Parking setting interface, as shown in Figure 9-1, fill in relevant parameters. Please refer
to Table 9-2 for parameters.

Figure 9-1 Parking Parameter Setting Interface

Parameter Specific Parameters Parameter Description

Parking
Setting

Company Name You can customize the Parking company name, which can
be displayed in the billing receipt.

Parking Mode

 One car per person: means that only one fixed car can
be authorized in one parking space at present.

 Multiple cars per person refers to a parking space that
allows multiple fixed cars to be authorized.

Display Parking Space
Number

You can choose whether to display the parking space
number or not, and you can specify a certain parking space
number.

Channel
Entrance and
Exit Setting

Enable the. fixed or
temporary vechicles

are multiple In and out.

Allow the fixed or Temporary vechicles to the parking area
and vechicle are multiple in and out.

Matching Precision of
Entrance and Exit

Vechicles are allowed by exact match and 5 or 6digits
registration numbers to the entrance and exit area of the
parking.

Special license plate
contains characters

Enter the special license plates contains characters
wherever required.

Duplicate license plate
waiting time

In Duplicate license plate waiting time Mention the timings
of single channel mode and normal mode



ZKBio CVSecurity User Manual

P a g e | 350 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Parameter Specific Parameters Parameter Description

Charge
Management

Settings

Enable the fixed car
charging standard

If the fixed car charging standard has been set in advance,
check this setting, and when the fixed car is authorized and
postponed, it will be implemented according to this
charging standard; If it is not checked, you can only
manually enter the extension time and amount.

Print the charge receipt
If the receipt printer is set and connected, the
corresponding receipt will be printed when the charge is
successful.

Enable consumption
discounts

Set the "Discount Strategy" in advance and then check the
Enable Consumption Discount System, and the
consumption discount will be carried out.

Unmatched processing
mode

There are two existing ways to deal with mismatches: "free
release" and "opening the gate after charging fees"; Manual
release is to open the gate directly, and when the gate is
opened after charging, a charge confirmation box will pop
up during manual release (only for temporary vehicles).

Synchronize data to the
cloud

After opening, offline parking data will be uploaded to the
cloud platform synchronously.

Enable online payment Enable the payment method under the scenario of Alipay
and WeChat payment.

Fixed Vehicle
Setting

Statistic parking space
of fixed car

 If it is checked, the number of cars will not be deducted
after authorization, and the number of cars will be
counted in real time when vehicles enter and leave the
field.

 If it is not checked, the number of fixed cars will be
deducted after authorization.

Enable fixed vehicles to
switch to temporary

vehicles

 If this option is checked, the fixed car will be
automatically converted into a temporary car after it
expires, and the charge will be made according to the
temporary charging method.

 If it is not checked, this option will require manual
release for the fixed car to come out when it expires.

Warning days for fixed
vehicles

If the warning days are set to 5 days, it is necessary to
prompt the vehicles to postpone the fixed vehicles when
entering and leaving the field within 5 days.

Voice And
Display
Settings

Enable external display Checking this parameter will display the relevant parking
data on the external display.

The entrance shows
the remaining parking

spaces

Display the remaining parking spaces at the entrance of the
parking lot.

Statistics of car Parking
area parking spaces in

car Parking area

The statistics of the number of cars in the corresponding
booth in the big Parking area include the number of cars in
the small Parking area.

Vehicle entry and exit
broadcast license plate

If this parameter is checked, the license plate will be
broadcast when the vehicle enters and exits.

Display color Set the display color of parking machine.
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Parameter Specific Parameters Parameter Description

Other
Settings

Maximum vehicle stay
time

Set the maximum stay time of on-site vehicles. If the on-site
vehicles have not left after this time, the records of on-site
vehicles will be displayed in the "On-site Stay Timeout
Vehicles" report.

Save days of snapshot
photos

Set snapshot photos saved more than the set number of
days photos will be automatically deleted, if you do not
want to delete snapshot photos will change the parameter
set to 0 days.

Snapshot Save Path You can customize the path where photos are saved.

Table 9-2 Description of Parking Parameters

Step 3: After setting the parameters, ClickOK.

9.3.2 Device

For communication between the system and device, data uploading, configuration downloading,
device and system parameters shall be set. Users can edit access controllers within relevant levels in the
current system; users can only add or delete devices in Device Management if needed.

9.3.2.1 Edit or Delete a Device

Step 1: Click Device Name or click Edit to access the edit interface.

Step 2: Select device, clickDelete, and clickOK to delete the device

9.3.2.2 Reboot Device

It will reboot the selected device.

9.3.2.3 Synchronize Time

It will synchronize time with server’s current time.

9.3.2.4 Get Device Parameters

Click Get Device Parameters Users can get device parameters which is they need from the system.

9.3.2.5 Delete Device command

Click DeleteDevice command, to delete the selected device command' data.

9.3.2.6 Get Device Version

Click Device version to get selected device version.
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9.3.3 Parking Area

This paper introduces the Step configuration of and Parking area.

9.3.3.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select Parking Basic Management > Parking Area.

Step 2: In the Parking Area interface, click Add New and fill in the relevant parameters, as shown in
Figure 9-3. Please refer to Table 9-4 for parameter description.

Figure 9-3 New Interface in Parking Area

Parameter Description

Type Of Parking Area Set whether the current Parking area is a big Parking or a small Parking.

Name Of Parking Area The name of the Parking area cannot be duplicated.

Parking Spaces Set total number of parking spaces in this area.

Remarks Text description.

Table 9-4 Parameter Description of Parking Area

Step 3: ClickOK to complete the setting of the Parking area.

9.3.3.2 Edit

Click a parking area name or Edit in the operation column to go to the Edit page. Make modifications
and clickOK to save modifications.

9.3.3.3 Delete

Select one or more parking areas and click Delete at the upper part of the list and click OK to delete the
selected parking areas. Click Cancel to cancel the operation or click Delete in the operation column to
delete a single parking area.

9.3.3.4 Refresh

Click Refresh at the upper part of the list to load new parking areas.
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9.3.4 Entrance And Exit Area

This paper introduces the Step configuration of parking entrance and exit area.

9.3.4.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select "Parking Basic Management > Entrance and Exit Area".

Step2: In the interface of Entrance and Exit Area, click Add New and fill in relevant parameters, as
shown in Figure 9-5. Please refer to Table 9-6 for parameter description.

Figure 9-5 Add Interface of Entrance and Exit Area

Parameter Description

Parking Area The name of Entrance and Exit Area cannot be duplicated.

Name Of Entrance and Exit Area The Parking area to which the Entrance and Exit Area belongs.

Table 9-6 Description of Parameters of Entrance and Exit Area

Step 3: ClickOK to complete the setting of Entrance and Exit Area.

9.3.4.2 Edit

Click an entrance and exit area name or Edit in the operation column to go to the Edit page. Make
modifications and clickOK to save modifications.

9.3.4.3 Delete

Select one or more entrance and exit areas and click Delete at the upper part of the list and click OK to
delete the selected entrance and exit areas. Click Cancel to cancel the operation or click Delete in the
operation column to delete a single entrance and exit area.

9.3.4.4 Refresh

Click Refresh at the upper part of the list to load new entrance and exit areas.
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9.3.5 Guard Booth

This paper introduces the Step configuration of ZKBio CVSecurity Guard Booth. After the configuration
is completed, you can check and monitor the Guard Booth interface and operate the gate opening.

9.3.5.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select "Parking Basic Management > Guard Booth".

Step 2: In the Guard Booth interface, click Add New and fill in the relevant parameters, as shown in
Figure 9-7. Please refer to Table 9-8 for parameter description.

Figure 9-7 Added Guard Booth Interface

Parameter Description

Name of Guard Booth Set the name of the booth.

Guard Booth
Computer IP When the booth mode is browser, the IP address of the booth needs to be set.

Guard Booth Mode
There are twomodes of Guard Booth:
 Browser: You need to set the IP of the booth computer
 Platform: Automatically generate platform registration code

Platform Registration
Code

When the booth mode is a platform, it is automatically generated for CS booth
registration.

Name Of Entrance and
Exit Area

Entrance and Exit Area to which the booth belongs.

Parking Area After selecting the Entrance and Exit Area, the information of the parking lot
area will be read, which is read-only.

Allow Temporary Cars
Free of Charge

Set whether the temporary car is free or not, check the interface of opening the
billing result of the temporary car, and there will be a "Free" button to allow the
temporary car to be free.

Enable Replacement
Models

Set whether the replacement vehicle is enabled or not and check the temporary
vehicle charging result interface to change the temporary vehicle type of the
vehicle. Different vehicle types have different charging standards, so the
charging result will also change.

Enable Manual
Clearance

Set whether to enable manual release. After checking Enable, you can manually
control the gate to open for vehicle release.
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Parameter Description

Temporary Cars Come
Out Quickly

Set whether to enable the temporary car to come out quickly. If the temporary
car does not incur parking fees after checking the enable, the billing result
confirmation interface will not pop up, and the gate will be opened and
released directly.

Single Channel Mode

Set whether to enable the single channel mode. After checking Enable, the
previous channel of the current scene application can be used for both entry
and exit. However, in terms of logical settings, it is recommended to establish
different logical channels to bind different IPC devices.

Table 9-8 Parameter Description of Guard Booth

9.3.5.2 Edit

Click a guard booth name or Edit in the operation column to go to the Edit page. Make modifications
and clickOK to save modifications.

9.3.5.3 Delete

Select one or more guard booths and clickDelete at the upper part of the list and clickOK to delete the
selected guard booths. Click Cancel to cancel the operation or click Delete in the operation column to
delete a single guard booth.

9.3.5.4 Refresh

Click Refresh at the upper part of the list to load new guard booths.

9.3.6 Channel

This paper introduces the configuration of relevant Steps of parking passage.

9.3.6.1 Add New

Operating Steps:

Step 1: In the Parking module, select Parking Basic Management > Passage.

Step 2: Click Add New in the channel interface and fill in the relevant parameters, as shown in Figure 9-
9. Please refer to Table 9-10 for parameter description.

Figure 9-9 New Channel Interface
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Parameter Description

Channel Name You can customize the channel name here

Name of Guard Booth Select the corresponding booth

Import And Export Status Select the channel properties of the entrance and exit of the
corresponding booth entrance and exit area

IPC1_IP/IPC1 Corresponds
to Video Port Position

The ip address of device 1, and the corresponding video port position is
the monitoring position where the device is located

IPC2_IP/IPC2 Corresponds
to Video Port Position

The ip address of device 2, and the corresponding video port position is
the monitoring position where the device is located

Opening Mode of Fixed Car
Direct release (open the gate directly after identifying the license plate)
Confirm the release (pop up the confirmation box and click the button
manually to open the gate)

Temporary Vehicle Opening
Mode

Pick up and release (open the gate directly after identifying the license
plate)
Confirm the release (pop up the confirmation box and click the button
manually to open the gate)

Type of Vehicles Prohibited
from Passing in Limited

Mode
You can set those car types not to pass here, and you can choose multiple

Table 9-10 Description of Channel Parameters

Step 3: ClickOK to complete the channel setting.

9.3.6.2 Edit

Click a channel name or Edit in the operation column to go to the Edit page. Modify and click OK to
save modifications.

9.3.6.3 Delete

Select one or more channels and click Delete at the upper part of the list and click OK to delete the
selected channels. Click Cancel to cancel the operation or click Delete in the operation column to
delete a single channel.

9.3.6.4 Refresh

Click Refresh at the upper part of the list to load new channels.
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9.3.7 Vechicle Definition

This paper introduces the configuration of related Steps of vechicle definition.

9.3.7.1 Add New

Operating Steps:

Step 1: In the Parking module, select Parking Basic Management > Vehicle Definition.

Step 2: Click Add New in the vechicle definition interface and fill in the relevant parameters, as shown
in Figure 9-11. Please refer to Table 9-12 for parameter description.

Figure 9-11 New vechicle definition

Parameter Description

Vehicle Definition Select the corresponding. vechicle

Vehicle Type Vehicle type of the charging standard

Status Select the vechicle status enable or disable

Remarks Text description

Table 9-12 Description of vechicle definition Parameters

9.3.7.2 Editing the Vehicle Type

Step 1: Click a vehicle type name or Edit in the operation column. The Edit page is displayed.

Figure 9-13 Edit Vechicle Type
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Step 2: Set Vehicle Type, select a Status, and enter the vehicle type description in Remark.

Step 3: ClickOK to save and exit.

9.3.7.3 Delete

Select one or more channels and click Delete at the upper part of the list and click OK to delete the
selected channels. Click Cancel to cancel the operation or click Delete in the operation column to
delete a vechicle definition.

9.3.7.4 Refresh

Click Refresh at the upper part of the list to load new vechicle definitions.

9.3.8 Shift Settings

This paper introduces the configuration of related Steps of parking shift.

9.3.8.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select "Parking Basic Management > Shift Setting".

Step 2: In the Shift Setting interface, clickAdd Newto fill in relevant parameters, as shown in

Figure 9-14. Please refer to Table 9-15 for parameter description.

Figure 9-14 New Shift Interface

Parameter Description

Shift name Distinguish the difference between shifts by setting the device name

Name of Guard Booth Distinguish the differences between booths by setting device names

Start time Select the time when the shift starts

End time Select the time when the shift ends

Across the sky Is the shift time set across days

Table 9-15 Shift Parameter Description

Step 3: ClickOK to complete the setting of adding shift settings.
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9.3.8.2 Edit

Click a channel name or Edit in the operation column to go to the Edit page. Modify and click OK to
save modifications.

9.3.8.3 Delete

Select one or more channels and click Delete at the upper part of the list and click OK to delete the
selected channels. Click Cancel to cancel the operation or click Delete in the operation column to
delete a shift setting.

9.3.8.4 Refresh

Click Refresh at the upper part of the list to load new shift settings.

9.3.9 Manual Release Reason

A manual release reason must be selected when the manual release function is used on the online
monitoring page.

9.3.9.1 Add New

Operating Steps:

Step 1: In the Parking module, select "Parking Basic Management >Manual Release Reason

Step 2: In the Manual Release Reason interface, click Add Newto fill in relevant parameters, as shown
in Figure 9-16. Please refer to Table 9-17 for parameter description.

Figure 9-16 NewManual Release Reason Interface

Parameter Description

Shift Name Distinguish the difference between shifts by setting the device name

Name Of Guard Booth Distinguish the differences between booths by setting device names

Start Time Select the time when the shift starts

End Time Select the time when the shift ends

Across the Sky Is the shift time set across days

Table 9-17 for Manual Release Reason parameter description

9.3.9.2 Edit

Click a channel name or Edit in the operation column to go to the Edit page. Modify and click OK to
save modifications.
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9.3.9.3 Delete

Select one or more channels and click Delete at the upper part of the list and click OK to delete the
selected channels. Click Cancel to cancel the operation or click Delete in the operation column to
delete a manual release reason.

9.3.9.4 Refresh

Click Refresh at the upper part of the list to load newManual Release Reason.

Charge Management

This paper introduces the related configuration of parking charge management, mainly setting the
charging rules of various car types in the parking lot and the discount strategy of merchants.

9.4.1 Fixed Cars Are Charging Rules

This paper introduces the operation Steps of periodic charging rules for fixed cars in.

9.4.1.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select "ChargeManagement > Fixed Car Charge Rules"

Step 2: In the fixed car charging rules interface, click Add Newand fill in the corresponding parameters,
as shown in Figure 9-18. Please refer to Table 9-19 for parameter description.

Figure 9-18 Fixed Car Charge Rules Interface

Parameter Description

Name of Fixed Car Charge Set the name of the charging standard for fixed cars, which cannot be
repeated.

Car Type Select the car type corresponding to the fixed car charging standard,
and each car type can only be set once.

Periodic Type Fixed car charging cycle type, monthly/daily.

Period Set the cycle time, that is, the effective time of the fixed car.

Amount Set the amount charged.

Table 9-19 Parameter Description of Fixed Car Charging Rules
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9.4.1.2 Edit

Click a fixed charge name or Edit in the operation column to go to the Edit page. Modify and click OK
to save modifications.

9.4.1.3 Delete

Select one or more temporary vehicle charge and click Delete at the upper part of the list and click OK
to delete the selected temporary vehicle charge. Click Cancel to cancel the operation or click Delete in
the operation column to delete a single fixed vehicle charge.

9.4.1.4 Refresh

Click Refresh at the upper part of the list to load new fixed vehicle charge.

9.4.2 Temporary Car Charging Rules

This paper introduces the Step configuration of temporary car charging rules in.

9.4.2.1 Add New

Operating Steps:

Step 1: In the Parking module, select "Parking Charge Management > Temporary Car Charge
Rules".

Step 2: In the Temporary Car Charge Rules interface, click Add New.and fill in the corresponding
parameters, as shown in Figure 9-20. Please refer to Table 9-21 for parameter description.

Figure 9-20 Temporary Car Charge Rules Interface

Parameter Description

Name of Temporary Car
Charging Rules

Set the name of temporary car charging rule, which cannot be
duplicated.

Car Type Select the vehicle type corresponding to the charging standard.

Maximum Amount for The
Whole Day

The maximum charge within one day (for example, 10 yuan per hour,
240 yuan for a full day; If the maximum charge amount for the whole
day is set to 100 yuan, just charge 100 yuan).
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Parameter Description

Free Minutes There is no charge for parking time within this value range.

Billing Time Includes Free
Minutes

 Check this item, assuming that the free minute is 30 minutes, and
the parking time is 31 minutes. If the parking time exceeds the free
minute, the parking time will be charged according to 31 minutes
at this time.

 If this item is not checked, assuming that the free minute is 30
minutes and the parking time is 31 minutes, if it exceeds the free
minute, the parking time at this time is 1 minute (31 minutes minus
30 minutes).

Intertemporal Splitting

Suppose that the charge for period 1 is set at 1 yuan every 15 minutes
from 9:00 to 10:00, the charge for period 2 is set at 10 yuan every 15
minutes from 10:00 to 11:00, and the parking time is from 9:43 to
10:30.
 If this item is not checked, 1 yuan will be charged from 9:43 to 9:58,

and if it is only two minutes and less than 15 minutes from 9:58 to
10:00, it will be supplemented from 10:00 to 10:13, then charged
according to time period 2 from 10:13 to 10:28, and so on.

 If this item is checked, 1 yuan will be charged from 9:43 to 9:58, only
two minutes will be less than 15 minutes from 9:58 to 10:00, 1 yuan
will be charged according to time period 1, time period 2 will be
charged from 10:00 to 10:15, and so on.

Enable The Same License Plate
to Enter and Leave the
Maximum Charge for Multiple
Times in A Cycle of 24 Hours
(24 Hours on Natural Days)

That is, rolling charges. If the accumulated fees for the same license
plate entering and leaving the parking lot for many times exceed this
value, no fees will be charged within the set period. The cycle can be
set as 24 hours on a natural day or 24 hours on a cycle: 24 hours on a
natural day refers to 0:00-24: 00; Cycle 24 hours refers to the time from
the admission time to the next day.

By Time Period

 Time period: Set the charging standards for different time periods,
and check the cross-day, but to ensure that the cumulative sum of
all time periods is 24 hours, multiple time periods can be added,
and the time periods remain continuous.

 Charge by time: If this item is checked, the first time charge, the
amount of unit time charge cannot be filled in, only the highest
charge is charged, and the fee set in "Maximum Charge" is charged
every time; If this item is not checked, the fee will be charged
according to the first time charge, and the remaining time
exceeding the first time charge setting will be charged according to
the unit time; If the first time charge is not set, the charge will be
charged directly according to the unit time, and the unit minute
must be a multiple of 15. If the charge exceeds the charge set in the
"Maximum Charge", it will be charged according to the maximum
charge amount.

 First time charge: Set the first time within how many minutes, the
amount of charge.

 Maximum charge: the maximum amount of charge in the setting
period.

 Charge amount per unit time: Set the charge amount for how many
minutes in this time period.

Periodically
 Cycle: From the admission time, the next 1440 minutes (24 hours)

can be divided into multiple cycle charging standards.
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Parameter Description

 Charge by time: set whether to charge by time in the cycle. After
checking, you can only set the maximum charge amount in the
cycle, but you cannot set the charge amount per unit time.

 Maximum charge: the maximum amount of charge in the setting
period.

 Charge amount per unit time: Set the charge amount for how many
minutes within the minutes of the cycle.

Table 9-21 Parameter Description of Temporary Car Charging Rules

9.4.2.2 Edit

Click a temporary charge name or Edit in the operation column to go to the Edit page. Modify and click
OK to save modifications.

9.4.2.3 Delete

Select one or more temporary vehicle charge and click Delete at the upper part of the list and click OK
to delete the selected temporary vehicle charge. Click Cancel to cancel the operation or click Delete in
the operation column to delete a single temporary vehicle charge.

9.4.2.4 Refresh

Click Refresh at the upper part of the list to load new temporary vehicle charge.

9.4.3 Overtime Charging Rules

This paper introduces the operation Steps of charging rules when vehicles time out in.

9.4.3.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select Parking ChargeManagement > Overtime Charge Rules.

Step 2: In the Overtime Charge Rule interface, click Add Newand fill in the corresponding parameters,
as shown in Figure 9-22. Please refer to Table 9-23 for parameter description.

Figure 9-22 Interface of Timeout Charging Rules
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Parameter Description

Overtime Charge
Standard Set the name of timeout charging standard, which cannot be duplicated.

Status Select whether to enable the charging standard.

Detailed Settings Set the allowed detention time of each temporary vehicle type after the central
payment and the charging standard after exceeding the time.

Allowable Residence
Time

The detention time allowed in the garage after the central payment; In case of
overtime, you need to charge again.

Including Residence
Time

Assume that the allowed detention time is 30 minutes, and the detention time
is 31 minutes after payment. If this item is checked, it will be charged according
to the timeout of 31 minutes; If this item is not checked, it will be charged
according to the timeout of 1 minute.

Overtime Charging
Rules The billing standard for exceeding the allowable residence time.

Table 9-23 Parameter Description of Overtime Charge Rules

9.4.3.2 Edit

Click a name or Edit in the operation column to go to the Edit page. Modify and click OK to save
modifications.

9.4.3.3 Delete

Select one or more temporary vehicle charge and click Delete at the upper part of the list and click OK
to delete the selected temporary vehicle charge. Click Cancel to cancel the operation or click Delete in
the operation column to delete a singlover time charging rules.

9.4.3.4 Refresh

Click Refresh at the upper part of the list to load new over time charging rules.

9.4.4 Discount Strategy

This paper introduces the Step configuration of parking discount strategy for parking discount.

9.4.4.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select Parking ChargeManagement > Discount Strategy.

Step 2: In the discount policy interface, click Add Newand fill in the relevant parameters, as shown in
Figure 9-24. Please refer to Table 9-25 for parameter description.

Figure 9-24 New Discount Policy Interface
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Parameter Description

Policy Name Set the name of discount policy, which cannot be duplicated.

Discount Type

Select the discount type:
 Free, no charge.
 The amount of reduction and exemption, the cost is directly deducted from

the fixed amount.
 Reduce minutes, subtract minutes from parking time and then charge.
 Percentage of reduction and exemption, percentage of expense deduction.

Amount of Relief
At present, the discount type is reduction amount, and the corresponding field
name is reduction amount; If it is another type, it corresponds to the corresponding
unit. When the discount type is free, this item is not filled in.

Table 9-25 Discount Strategy Parameter Description

9.4.4.2 Edit

Click a name or Edit in the operation column to go to the Edit page. Make modifications and clickOK to
save modifications.

9.4.4.3 Delete

Select one or more discount policies and click Delete at the upper part of the list and click OK to delete
the selected discount policies. Click Cancel to cancel the operation or click Delete in the operation
column to delete a single discount strategy.

9.4.4.4 Refresh

Click Refresh at the upper part of the list to load new discount policies.

9.4.5 Business Management

This paper introduces the operation Steps of merchant management in.

9.4.5.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select "Parking ChargeManagement > Business Management ".

Step 2: In the Business Management interface, click Add New fill in the corresponding parameters, as
shown in Figure 9-26. Please refer to Table 9-27 for parameter description.

Figure 9-26 Business Management New Interface
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Parameter Description

Merchant Name Set the merchant’s name, which cannot be duplicated.

Discount Method Choose a discount strategy.

Contact Person Set upmerchant contacts.

Merchant Telephone Number Set the contact number of the merchant.

Merchant Address Set the merchant contact address.

Table 9-27 Description of Business Management Parameters

9.4.5.2 Edit

Click a name or Edit in the operation column to go to the Edit page. Modify and click OK to save
modifications.

9.4.5.3 Delete

Select one or more vendors and click Delete at the upper part of the list and click OK to delete the
selected vendors. Click Cancel to cancel the operation or click Delete in the operation column to
delete a single vendor.

9.4.5.4 Refresh

Click Refresh at the upper part of the list to load new vendors.

9.4.6 Financial Reconciliation

This paper introduces the operation Steps of accounting reconciliation in.

Operating Steps:

Step 1: In the Parkingmodule, select "Parking ChargeManagement > Financial Reconciliation".

Step 2: In the account reconciliation interface, click Reconciliation, as shown in Figure 9-28. Please
refer to Table 9-29 for parameter description

Figure 9-28 Accounting Reconciliation New Interface
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Parameter Description

Duty Officer Name Duty officer name

Duty Officer Id Duty officer ID

Duty Starts Time Duty starts time

Duty End Time Duty end time

The Number of Free Release Vehicle Number of vehicles released free of charge

The Number of Manual Releases Number of vehicles released manually

Confirmor Reconciliation personnel

Advance Amount Amount prepaid to the guard booth (for changes).

Turnover Paid amount

The Total Amount Advance amount + Turnover

The Actual Amount Amount entered by the duty officer during the shift change.

Confirm Time: Current time

Confirm Amount: Amount confirmed by the reconciliation personnel

Remark Remark to be added.

Table 9-29 Parameter Description of Accounting Reconciliation

Vechicle Management

9.5.1 License Plate Registeration

This paper introduces the operation Steps of License.Plate Registration.

9.5.1.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select "Vechicle.Management > License.Plate Registration ".

Step 2: In the License.Plate Registration interface, click Add New, as shown in Figure 9-30. Please refer
to Table 9-31 for parameter description

Figure 9-30 License.Plate Registration New Interface
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Parameter Description

Name Enter the person’s name

License Plate License Plate numbers to be added for registration

Table 9-31 for parameter description of License.Plate Registration

9.5.1.2 Edit

Click Edit at the end of each line or click the corresponding Personnel ID and modify personnel license
plate registration information in the Edit dialog box.

9.5.1.3 Delete

Select one or more license plate registration information and click Delete at the upper part of the list
and click OK to delete the selected registration information. Click Cancel to cancel the operation or
clickDelete in the operation column to delete a single registration information.

9.5.1.4 Download License Plate Import Template

This function will help you to downlad the licence plate import template.

Figure 9-31(1) License.Plate Download Template

9.5.1.5 License Plate Import

This function will help you to upload the licence plate import template.

Figure 9-32 License.Plate Registration Import Interface
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9.5.2 Vehicle Authorization

This paper introduces the configuration of vehicle authorization Steps in. Only authorized vehicles can
normally use the parking module process.

9.5.2.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select Vehicle Management > Vehicle Authorization.

Step 2: Click Add and fill in the relevant parameters, as shown in Figure 9-33. Please refer to Table 9-34
for parameter description.

Figure 9-33 Vehicle Authorization Interface

Parameter Description

Name In the input box, enter one or more characters contained in the name or
number of the owner, and you can find the owner vaguely.

Parking Space Number Enter the total number of parking spaces in this area

Entrance And Exit Area
Set the Entrance and Exit Area where this license plate can pass. After
selecting the parking space number, filter and only display the Entrance and
Exit Area of the parking lot area to which the parking space number belongs.

Car Type Select the vehicle type to which the vehicle belongs.

Fixed Charge Name Unique name of a fixed vehicle charge

Start Time/End Time
Refers to the time/deadline for authorizing the license plate to take effect. If
the fixed car charging standard is enabled, this parameter is filled in by
default.

Amount Collected Record the fees charged for this authorization; If the fixed car charging
standard is enabled, this parameter is filled in by default.

Table 9-34 Description of Vehicle Authorization Parameters

Step 3: ClickOK to complete the setting of vehicle authorization.
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9.5.2.2 Fixed vechicle Batch Authorization

On the Vehicle Management page, click Fixed vehicle Batch Authorization. The Fixed vehicle Batch
Authorization page is displayed as in the following figure:

Figure 9-35 Fixed vechicle Batch Authorization New Interface

Select one or more license plates to be authorized from the list on the left. Click > in the middle to add
the license plate to the list on the right. Enter the vehicle type, entrance, and exit area, fee, start time
and end time in the Authorization area, and click OK to save the information and authorize fixed
vehicles in batches.

9.5.2.3 Temporary Vechicle Authorization

On the Vehicle Management page, click Temporary Vehicle Authorization, the Temporary Vehicle
Authorization page is displayed as shown in the following figure. Only the entrance and exit areas to be
authorized need to be selected.

Figure 9-36 Temporary vechicle Authorization Interface

9.5.2.4 Fixed Vechicle Authorization: Delete

Select multiple check boxes in the first column of the license plate list and click Delete to cancel license
plates in batches or click Delete at the end of each line to cancel a single license plate.
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9.5.2.5 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 9-37 Fixed vechicle Authorization Export

9.5.3 Fixed Vechicle Extension

9.5.3.1 Fixed Vechicle Authorization: Delete

Select multiple check boxes in the first column of the license plate list and click Delete to cancel license
plates in batches or clickDelete at the end of each line to cancel a single license plate.

9.5.3.2 Batch Extension

Select a fixed license plate for which the valid time needs to be extended and click Batch Extension at
the end of a fixed license plate. The Batch Extension page is displayed.

Figure 9-38 Fixed vechicle Authorization Batch Extension

Set Extended Deadline and Fee. Click OK to save and exit.
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9.5.4 Block&Allow List Management

9.5.4.1 Add New

Operating Steps:

Step 1: In the Parkingmodule, select Vehicle Management > Block&Allow List Management.

Step 2: Click Add New and fill in the relevant parameters, as shown in Figure 9-39. Please refer to Table
9-40 for parameter description.

Figure 9-39 Block&Allow List Management New Interface

Parameter Description

License Plate License plate numbers to be added to the blocklist or allowlist

License Plate Type The value can be block list or allowlist

Start Time/End Time Time when the allowlist takes effect & expires (This parameter is not available
for the blocklist).

Table 9-40 Description of Block&Allow List Management Parameters

9.5.4.2 Edit

Click a license plate number or Edit in the operation column to go to the Edit page. Make modifications
and clickOK to save modifications.

9.5.4.3 Delete

Select one or more license plate numbers and click Delete at the upper part of the list and click OK to
delete the selected license plate numbers. Click Cancel to cancel the operation or click Delete in the
operation column to delete a single license plate number.

9.5.4.4 Refresh

Click Refresh at the upper part of the list to load the latest blocklist and Allowlist.

9.5.4.5 Synchronize Blocklist

Click Synchronize Blocklist, clickOK to synchronize all blocklists, click Cancel to cancel.

When the device is off-line, the device will automatically synchronize blocklist and broadcast voice. It
should be noted that the device must be equipped with an SD card.
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9.5.4.6 Synchronize Allowlist

Click Synchronize Allowlist, clickOK to synchronize all Allowlists, click Cancel to cancel.

When the device is off-line, the device will identify the Alowlist synchronized and automatically open
the gate. It should be noted that the device must be equipped with an SD card.

Report Management

9.6.1 Vechicle Inside

9.6.1.1 Remove

Remove from Device function lets you to remove or eliminate the transmitted Work Codes from the
Device.

9.6.1.2 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 9-41 vechicle Inside Export Interface

9.6.1.3 License Plate Correction

Make modifications of the License Plate Number.

Figure 9-42 License Plate Correction
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9.6.2 Entry Record

It will provide the details of the vehicle which entered into the parking.

Click Report Management > Entry Record. Select the desired time period, vehicle owner and license
plate number, and click to query Entry records. Click More to query based on other conditions.

9.6.2.1 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 9-43 Entry Record of Export Interface

9.6.3 Exit Record

It will provide the details of the vehicle which exited out of the parking.

Click Report Management > Exit Record. Select the desired time period, vehicle owner and license
plate number, and click to query Exit records. ClickMore to query based on other conditions.

9.6.3.1 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 9-44 Exit Record of Export Interface

9.6.4 Charge Record

The Charge Record Details module provides reports of charging information of all exit vehicles (records
with fee of 0 are also generated for fixed vehicles and charging-free temporary vehicles).
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9.6.4.1 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 9-45 Export interface for Charge Record

Choose Report Management > Charge Details. Select the desired time period and operator name and
click \ to query charging details. Click More to query based on other conditions. The page is shown in the
following figure.

9.6.5 Expired Vehicle

9.6.5.1 Incoming Unusual Vehicles

It will provide the details of the vehicle which incoming unusually of the parking.

Click Report Management > Incoming Unusual Vehicles. Select the desired time period, vehicle
owner and license plate number, and click to query Exit records. ClickMore to query based on other
conditions.

9.6.5.2 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 9-46 Incoming Unusual Vehicles of Export Interface

9.6.6 Fixed Vehicle Authorization Record

It will provide the details of the vehicle which fixed authorization records of the parking.

Click Report Management > Fixed Vechicle Authorization Record. Select the desired time period,
vehicle owner and license plate number, and click to query Exit records. Click More to query based
on other conditions.
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9.6.6.1 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 9-47 Fixed vehicle Authorization Record of Export Interface

9.6.7 Device Opreation Record

Figure 9-47.1 Device Opreation Record Interface

9.6.7.1 Delete

Select one or more device operation record and click Delete at the upper part of the list and clickOK to
delete the selected device operation record. Click Cancel to cancel the operation or click Delete in the
operation column to delete a single device operation record.

9.6.8 Handover Statistics

The Handover Record provides reports of handover records.

Choose Report Management > Handover Statistics. Select the desired time period and operator name
and click \ to query handover records. Click More to query based on other conditions. The page is shown
in the following figure.
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9.6.8.1 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 9-48 HandOver Statistics of Export Interface

9.6.9 Daily Income Statistics

The Daily Report provides reports of the total amount of charges per day for each shift in each duty guard
booth.

Choose Report Management > Daily Reports. Select the desired time period and click \ to query the
total amount of charges for each shift in each duty guard booth. The page is shown in the following
figure.

9.6.9.1 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 9-49 Daily Income Statistics of Export Interface

9.6.10 Monthly Income Statistics

The Monthly Report provides statistics of parking fees for each day of the month.
Choose Report Management > Monthly Reports. Select the desired time period and click 1A to query
the parking fees the page is shown in the following figure.
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9.6.10.1 Export

Device information can be exported in EXCEL, PDF, CSV file format.

Figure 9-50 Export Interface of Monthly Income Statistics

Real-Time Monitoring

This paper introduces the configuration of real-time monitoring in parking module and can view the
monitoring dynamics in real time in this interface.

9.7.1 Sentry Booth Monitoring

This paper introduces that the configuration of monitoring related information can be viewed in the
booth monitoring interface in, and the administrator can view the monitoring dynamics in the booth
monitoring interface.

Operating Steps:

Step 1: In the Parkingmodule, click "Parking Real-timeMonitoring > Sentry BoothMonitoring".

Step 2: In the booth monitoring interface, you can view related monitoring videos and events, as
shown in Figure 9-51.

Figure 9-51 Guard Booth Monitoring Interface
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9.7.1.1 Manual Release

This paper introduces the manual release function of Guard Booth monitoring, and the administrator
can operate the vehicle release in this interface.

Operating Steps:

Step 1: In the Parking module, click "Parking Real-time Monitoring > Box Monitoring > Manual
Release".

Step 2: Under manual release, the administrator can operate vehicle release here, and when the vehicle
is not recognized, manual release can be performed, as shown in Figure 9-52.

Figure 9-52 Manual Pass Interface

9.7.1.2 Change Shifts

This paper introduces the information configuration of personnel shift change in, where you can view
the data information of shift change handover when exchanging shifts.

Operating Steps:

Step 1: In the Parkingmodule, click "Parking BoxMonitoring > Shift Change".

Step 2: Set the relevant shift information, as shown in Figure 9-53, and refer to Table 9-54 for parameter
description.

Figure 9-53 Shift Change Interface

Parameter Description
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Parameter Description

Name of Duty Officer Show the name of the person on duty

Working Hours Show the working hours of the personnel on duty

Attandance Checking Hours Display the attandance checking time of the attendant

Number of Vehicles Released
Free of Charge Number of vehicles allowed to be released free of charge

Number of Manual Switches Number of times of manual release throughmanual gate opening

Advance Amount Such as reserve amount, such as reserve for change

Preferential Amount Amount of parking discount

Turnover Business amount generated by parking lot charges

Total Amount Total amount of car park revenue

Actual Amount Actual amount of parking lot income (net income)

Table 9-54 Description of Shift Change Parameters

Step 3: Enter the account number and password of the shift changer.

Step 4: ClickOK to complete the setting of booth shift change.

9.7.2 Monitor Room

This paper introduces that the configuration of monitoring related information can be viewed in the
monitoring room interface in, and the administrator can view the monitoring dynamics in the
monitoring room interface.

Operating Steps:

Step 1: In the Parkingmodule, click "Parking Real-TimeMonitoring >Monitor Room".

Step 2: You can view relevant monitoring videos and data statistics in the monitoring room interface,
as shown in Figure 9-55.

Figure 9-55Monitoring Room Interface
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9.7.2.1 Manual Barrier Opening

This paper introduces the Step configuration that the administrator can open the Barrier manually,
which can be used to open the Barrier manually when the vehicle is not recognized.

Operating Steps:

Step 1: In the Parkingmodule, click "Parking Real-timeMonitoring >Monitor Room".

Step 2: In the monitor room interface, click "Open Gate-Enter License Plate Number-Confirm Open
Gate", as shown in Figure 9-56.

Figure 9-56 Switch Interface
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10Visitor Management

Operation Scenario

By registering visitor’s certificates, photos and other effective ways, and issuing corresponding Access
Control/Elevator control/passage/witness authority, visitors can be managed safely and efficiently.

Operation Flow

Introduces the configuration process of visitor management business.

The business configuration process of the visitor management business is shown in Figure 10-1.

Figure 10- 1 Visitor Configuration Process

Visitor Registration

10.3.1 Entry Registration

10.3.1.1 Entry Registration

There are two ways to register visitors:

1. PC side (computer)

2. Visiting the passenger plane (ZKBioCVSecurity visits and logs in)

 PC-Side Registration (Direct Registration)

This paper introduces the configuration Steps of PC registration (Direct registration) in.

Operating Steps:

Step 1: In the Visitormodule, select Visitor Registration > Entry Registration.

Step 2: In the Entry registration interface, click Visit Registration to enter the registration interface for
visitor registration, as shown in Figure 10-2.
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Figure 10- 2 Direct Register Visitor Interface

Parameter Description

Host/Visited
Select the visited personnel. Click the input box to filter the query according to the
input characters or click the query button to pop up the list of the visited personnel to
select the visited personnel.

Visit Department Select the department the visitor will visit.

Visit Reason
Select the visit reason. You can also input a new reason, and the reason will be added
in the Visit Reason list in the Visit Reason of Basic Management.

Certificate Type
Passport, Driving License, ID Card, and Others are available to choose from the drop-
down list. If the ID Scan OCR function is activated, visitor information will display

automatically after clicking icon.

Entrance Select the entry place for the visitor. You can add an entry place in the Entry Place of
Basic Management.

Certificate No. The numbers and letters are legal; the max length is 20.

First Name Enter the first name of the visitor.

Visitor Quantity Enter the number of visitors.

Start and End
Time Enter the start and end times of the visit.

Personnel Details Enter the personnel details.

Capture

The captured photo and certificate photo can be taken separately or at the same time
(which can be set in Parameter Settings). If there is a camera (High-Speed Portable HD
Doc Scanner) connected to the server, you can click Capture to take the visitors’
photos. The browser may block the camera to access, please click in the IP address
bar to select the camera and change the setting to allow access to this page.

Table 10- 1 Description of Parameters of Entry Registration



ZKBio CVSecurity User Manual

P a g e | 384 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

 Pc Registration (Second-Generation Id Card Reservation Registration)

This paper introduces the configuration Steps of Registration through the Visitor Reservation.

Operating Steps:

Step 1: In the Visitormodule, select Visitor Reservation > Visitor Reservation.

Step 2: In the visitor reservation interface, click New to complete the reservation registration before
visitors visit, as shown in Figure 10-3.

Figure 10- 3 Reservation Interface

Parameter Description

Host/Visited
Select the visited personnel. Click the input box to filter the query according to the
input characters or click the query button to pop up the list of the visited personnel to
select the visited personnel.

Visit Department Select the department the visitor will visit.

Visit Reason
Select the visit reason. You can also input a new reason, and the reason will be added
in the Visit Reason list in the Visit Reason of Basic Management.

Certificate Type
Passport, Driving License, ID Card, and Others are available to choose from the drop-
down list. If the ID Scan OCR function is activated, visitor information will display

automatically after clicking icon.

Certificate No. The numbers and letters are legal; the max length is 20.

First Name Enter the first name of the visitor.

Start and End Time Enter the start and end times of the visit.

Personnel Details Enter the personnel details.

Portrait

The captured photo and certificate photo can be taken separately or at the same time
(which can be set in Parameter Settings). If there is a camera (High-Speed Portable HD
Doc Scanner) connected to the server, you can click Capture to take the visitors’
photos. The browser may block the camera to access, please click in the IP address
bar to select the camera and change the setting to allow access to this page.

Table 10-2 Description of Parameters Reservation
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Step 3: Select Visitor Registration > Entry Registration > Entry Registration to enter the registration
interface for visitor registration. Enter the First Name to directly obtain the ID number, thus displaying
the visitor information of reservation registration, then select the visitor authority, and click OK to
complete the visit registration, as shown in Figure 10-4.

Figure 10- 4 Second Generation Identity Registration Interface

Parameter Description

Host/Visited
Select the visited personnel. Click the input box to filter the query according to the
input characters or click the query button to pop up the list of the visited personnel to
select the visited personnel.

Visit Department Select the department the visitor will visit.

Visit Reason
Select the visit reason. You can also input a new reason, and the reason will be added
in the Visit Reason list in the Visit Reason of Basic Management.

Certificate Type
Passport, Driving License, ID Card, and Others are available to choose from the drop-
down list. If the ID Scan OCR function is activated, visitor information will display

automatically after clicking icon.

Entrance Select the entry place for the visitor. You can add an entry place in the Entry Place of
Basic Management.

Certificate No. The numbers and letters are legal; the max length is 20.

First Name Enter the first name of the visitor.

Visitor Quantity Enter the number of visitors.

Start and End
Time

Enter the start and end times of the visit.

Personnel Details Enter the personnel details.

Capture

The captured photo and certificate photo can be taken separately or at the same time
(which can be set in Parameter Settings). If there is a camera (High-Speed Portable HD
Doc Scanner) connected to the server, you can click Capture to take the visitors’
photos. The browser may block the camera to access, please click in the IP address
bar to select the camera and change the setting to allow access to this page.

Table 10- 2 Description of Parameters of Second Generation Identity Registration
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Notes:

For different browsers, the contents of tips are different, the actual browser display prevails, just
choose the shared camera, and allow the system to access the camera.

If the entry place supports a network camera, scanner, high camera, it will not pop up this tip.

You can select card number, fingerprint, password, or code scanning for registration (set in the
parameter setting).

10.3.1.2 Visitor Cloning

Application scenario: Similar to an entourage copying some information from the previous person,
visitors only need to show their credentials and snap photos to complete the registration. It mainly
includes the following attributes: Host, visit department, visit reason, Entrance, company, country,
visitor level, start time, end time.

Operating Steps:

Step 1: In the Visitormodule, select Visitor Registration > Entry Registration.

Step 2: In the visitor registration interface, click Visitor Cloning to enter the registration interface for
visitor cloning.

Figure 10- 5 Visitor Cloning interface

Parameter Description

Host/Visited Select the department the visitor will visit.

Visit Department Select the department the visitor will visit.

Visit Reason
Select the visit reason. You can also input a new reason, and the reason will be added in
the Visit Reason list in the Visit Reason of Basic Management.

Certificate Type
Passport, Driving License, ID Card, and Others are available to choose from the drop-
down list. If the ID Scan OCR function is activated, visitor information will display

automatically after clicking icon.

Entrance Select the entry place for the visitor. You can add an entry place in the Entry Place of
Basic Management.
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Parameter Description

Certificate No. The numbers and letters are legal; the max length is 20.

First Name Enter the first name of the visitor.

Visitor Quantity Enter the number of visitors.

Start and End
Time Enter the start and end times of the visit.

Personnel Details Enter the personnel details.

Capture

The captured photo and certificate photo can be taken separately or at the same time
(which can be set in Parameter Settings). If there is a camera (High-Speed Portable HD
Doc Scanner) connected to the server, you can click Capture to take the visitors’
photos. The browser may block the camera to access, please click in the IP address
bar to select the camera and change the setting to allow access to this page.

Table 10- 3 Description of New Parameters for Positions

10.3.1.3 Batch

Batch option will help you to do multiple check-in and check-out at a time.

Figure 10- 6 Batch Interface

 Batch Check-in

Batch Check-in option will help you to do multiple check-in at a time. For that you need to create a
reservation for the visitors. Then you can be able to see details in the Batch Checkin option for multiple
check-ins at a time.

Operating Steps:

Step 1: In the Visitor module, select Visitor Reservation > Visitor Reservation. In the reservation
interface, clickNew to complete the reservation registration.

Step 1: In the Visitormodule, select Visitor Registration > Entry Registration.

Step 2: In the Entry Registration interface, select the visitor to do the check-ins and click Batch > Batch
checkin to do multiple check-in of visitors at a time.
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Figure 10- 7 Batch Check in interface

Step 3: ClickOK to check in the selected visitors.

 Batch Check Out

Batch check in option will help you to domultiple check out of visitors at a time.

Operating Steps:

Step 1: In the Visitormodule, select Visitor Registration > Entry Registration.

Step 2: In the Entry Registration interface, select the visitor to do the checkouts and click Batch > Batch
checkout to do multiple checkouts of visitors at a time.

Figure 10- 8 Batch Check out interface

Step 3: ClickOK to check-out the selected visitors.
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10.3.2 Visitor

Visitor interface provides the complete details about the registered visitors such as Visitor Code, First
Name, Last Name, Certificate Type, Certificate No., Company etc. You can delete, disable or enable and
export the selected visitor.

Figure 10- 9 Visitor Interface

10.3.2.1 Deleting a Visitor (Delete)

In Visitor module click Visitor Registration > Visitor, select a visitor, and clickDelete.

Figure 10- 10 Deleting Visitor

ClickOK to delete the selected visitor.
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10.3.2.2 Disabling a Visitor (Disable)

In Visitor module Click Visitor Registration > Visitor, select a visitor, and clickDisable.

Figure 10- 11 Disabling Visitor

Click OK to block the visitor. The enable entry for the corresponding selected visitor will show
indicates the visitor is blocked.

10.3.2.3 Enabling a Visitor (Enable)

In Visitor module Click Visitor Registration > Visitor, select a blocked visitor, and click Enable.

Figure 10- 12 Enabling Visitor

Click OK to enable the visitor. The enable entry for the corresponding selected visitor will show
indicates the visitor is enabled.
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10.3.2.4 Export

You can export visitor details into an Excel, PDF, or CSV file. See the following figure10-20.

Operating Steps:

Step 1: In Visitor module click Visitor Registration > Visitor > Export to export the visitor records to
Excel sheet or PDF or CSV. Enter the User password in the prompt.

Figure 10- 13 Export Interface

Step 2: Select the file format and clickOK.

Figure 10- 14 Export Interface
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Visitor Reservation

10.4.1 Visitor Reservation

Visitor Reservation helps you to do reservations before the visitor’s visit.

10.4.1.1 Adding a Visitor Reservation (New)

Creating new Reservations for Visitors.

Operating Steps:

Step 1: In the Visitormodule, select Visitor Reservation > Visitor Reservation.

Step 2: In the reservation interface, click New to complete the reservation registration before the
visitor’s visit.

Figure 10- 15 Reservation Interface

Parameter Description

Host/Visited
Select the visited personnel. Click the input box to filter the query according to
the input characters or click the query button to pop up the list of the visited
personnel to select the visited personnel.

Visit Department Select the department the visitor will visit.

Visit Reason
Select the visit reason. You can also input a new reason, and the reason will be
added in the Visit Reason list in the Visit Reason of Basic Management.

Certificate Type
Passport, Driving License, ID Card, and Others are available to choose from the
drop-down list. If the ID Scan OCR function is activated, visitor information will

display automatically after clicking icon.

Certificate No. The numbers and letters are legal; the max length is 20.

First Name Enter the first name of the visitor.

Start and End Time Enter the start and end times of the visit.
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Parameter Description

Personnel Details Enter the personnel details.

Portrait

The captured photo and certificate photo can be taken separately or at the same
time (which can be set in Parameter Settings). If there is a camera (High-Speed
Portable HD Doc Scanner) connected to the server, you can click Capture to take
the visitors’ photos. The browser may block the camera to access, please click
in the IP address bar to select the camera and change the setting to allow access
to this page.

Table 10- 4 Description of Parameters of Adding a Visitor Reservation

After the reservation visitors can complete the visit registration using Entry Registration option to know
more about the registration process.

10.4.1.2 Deleting a Visitor Reservation (Delete)

In the Visitor module, select Visitor Reservation > Visitor Reservation select a visitor reservation and
clickDelete.

Figure 10- 16 Deleting Visitor Reservation

ClickOK to delete the selected visitor reservation.
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10.4.1.3 Import

You can import visitor reservation details into the software as in Excel format. See the following
Figure10-17.

Operating Steps:

Step 1: In the Visitor module, select Visitor Reservation > Visitor Reservation, select a visitor
reservation and click Import.

Figure 10- 17 Import Visitor Reservation

Step 2: Click the Browse button to import the visitor reservation template data (You can download the
template from the software by clicking Download Template) into the system, as shown in Figure 10-17.

Step 3: ClickOK, and the interface displays the result of importing and adding visitor reservations.

Step 5: Click Close to complete the import and addition of visitor reservations.

10.4.1.4 Download Template

You can download templete visitor reservation details into the software as in Excel format.

Operating Steps:

Step 1: In the Visitor module, select Visitor Reservation > Visitor Reservation select a visitor
reservation and clickDownload Template.

Step 2: ClickOK, and the interface displays the result of importing and adding visitor reservations.

Figure 10- 18 Import Visitor Reservation
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10.4.2 Reservation Audit

Allow the administrator to review and block the employee’s self-reservation visitors.

10.4.2.1 Review

Allow the administrator to review the employee’s self-reservation visitors.

Operating Steps:

Step 1: In the Visitormodule, select Visitor Reservation > Reservation Audit.

Step 2: In the Reservation interface, select the visitor to be reviewed and click Review to review the
visitor.

Figure 10- 19 Review Visitor Reservation

Step 3: ClickOK to perform the review operation.

10.4.2.2 Refuse

Allow the administrator to block the employee’s self-reservation visitors.

Operating Steps:

Step 1: In the Visitormodule, select Visitor Reservation > Reservation Audit.

Step 2: In the Reservation interface, select the visitor to be reviewed and click Refuse to block the
visitor.

Figure 10- 20 Refuse Visitor Reservation
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Step 3: ClickOK to perform the refuse operation.

10.4.3 Invite

10.4.3.1 Sending Invitations (New)

You can send invitations to the needed visitors by using this option.

Operating Steps:

Step 1: In the Visitormodule, select Visitor Reservation > Invite.

Step 2: In the Invite interface, click New to send the invitation to the visitors and the details as shown
in Figure 10-21.

Step 3: ClickOK to send the invitation.

Figure 10- 21 Invite Interface

Parameter Description

Name of the Inviter
Select the visited personnel. Click the input box to filter the query according to the
input characters or click the query button to pop up the list of the visited personnel
to select the visited personnel.

Inviter Department Select the department of the inviter.

Content Enter the content or reason of the invitation.

Email Address Enter the Email address.

Table 10- 5 Description of Parameters of Invite Visitors
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10.4.3.2 Delete Invitations

To delete the visitor invitations.

Operating Steps:

Step 1: In Visitor module click Visitor Reservation > Invite.

Step 2: In the invite interface select the invitation to be deleted and clickDelete.

Step 3: ClickOK to delete the invitation.

Figure 10- 22 Delete Invitations

10.4.3.3 Resend Invitation

To Resend the visitor invitations.

Operating Steps:

Step 1: In Visitor module click Visitor Reservation > Invite,

Step 2: In the invite interface select the invitation to be resend and click Resend.

Step 3: ClickOK to resend the invitation.

Figure 10- 23 Resend Invitations
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10.4.4 Respondent Self-Approval

Optimize the visitor process, after sending the visitor invitation email, ZKBio CVSecurity will send an
audit email to the host. The host can complete the operation of "Review or Reject" by clicking on the
audit link of the email, then quickly complete the review.

Set the OutgoingMail Server Settings:

Step 1: In SystemManagementmodule, click Email Management >OutgoingMail Server Settings:

Figure 10- 24 Outgoing Mail Server Settings

Step 2: Set the Outgoing Mail Server Settings as Table 2.5-1.

Parameter How to set up

Email server
address/port

You can customize the email server address and port.
The email products that provide the SMTP server can be used, such as NetEase 163
email, Tencent QQ email, and Foxmail email. The specific address and port
configurations must be obtained from the corresponding provider.

Email username
and password

Enter the user’s name and password for the mailbox.

Name of sender Sets the name of the sender on the received message.
Table 10- 6 Outgoing Mail Server Settings

Step 3: After setting, click Test Connection to receive the email, indicating that the test has passed.

Step 4: ClickOK to finish setting email parameters.

Note: The domain name of E-mail address and E-mail sending server must be identical. For example,
the Email address is test@gmail.com, and the E-mail sending server must be smtp.gmail.com.
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Set Visitor Parameters:

Step 1: In Visitormodule, Click Basic Management > Parameters.

Step 2: Select No for the Enable automatic review of guest appointments, so that the visitors’
reservations need to be approved.

Figure 10- 25 Enable automatic review of guest appointments

Set the Host Levels:

In the Visitormodule, click Visitor > Host Levels> +New, select the corresponding personnel, click ,
set the host Level for the corresponding personnel.

Figure 10- 26 Adding Host Levels 1
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Figure 10- 27 Adding Host Levels 2

Set the Linkage:

Step 1: Add an alert template.

Click Visitor > Advanced > Alert Template > +New, and fill in the template information.

Figure 10- 28 Add an Alert Template.

Parameter How to set up

Template Type E-Mail

Event Type Reservation

Send Rule Select Send audit permission to the Host
Fill in the Addtional Contact with the host email.

Subject Fill in the subject and the body content.

Visitor Info Select the visitor content to be audited.
Table 10- 7 Add an Alert Template.

Step 2: Add a linkage.

Click Visitor > Advanced > Linkage > +New, and here we select the E-mail template Visitor
Reservation Audit(ZKTeco) added in Step 1.
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Figure 10- 29 Add a Linkage

Send an invitation E-mail:

Step 1: Click Visitor > Visitor Reservation > Invite > +New, fill in the correct information and save.

Figure 10- 30 Send an invitation E-mail 1

Step 2: We can view the record of this invitation email. If the status of the email is Has been sent, the
email is sent successfully.

Figure 10- 31 Send an invitation E-mail 2
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Visitor Registration:

Visitors who have received the invitation will receive an email as follows, then the visitor click Click
here to register as a visitor.

Figure 10- 32 Invitation E-mail

Figure 10- 33 Visitor Registration

Visitor Reservation Audit:

When a visitor submits registration information, host will receive a review email as shown below:

Click Review if you agree to make an appointment;

Click Refuse if you refuse the appointment.

Figure 10- 34 Visitor Reservation Audit
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Basic Management

10.5.1 Parameters

In Visitor module Click BasicManagement > Parameter to set the parameters.

Figure 10- 35 Parameter
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Common Parameter Option:

Carrying Goods Capture: Enable it to take the photo to the goods carried by the visitor.

Exit Registration: Enable or disable the auto sign-off function. Auto sign-out means a visitor leaves by
directly punching a card or using his/her fingerprint at the preset auto sign-out place, without
performing the Exit Registration operation in the software. Setting automatic sign-out place means
specifying some readers as the auto sign-out place. Click Set Automatic Sign Out Place. Then click OK
to finish.

Figure 10- 36 Automatic Exit Place

Sign Out Expired Visitors: Expired visitors who have not been manually signed out will be
automatically signed out after a specified interval.

Permission:

Whether to Issue Card:Whether to issue card for the visitor.

Fingerprint Registration is Required: Whether to register the fingerprint for the visitor.

Password is required: If selected, it will make password mandatory.

Scan Code is Required: If selected, it will code scan mandatory

Select the Required Field: You can set whether the Host (Personnel) and visited departments would

be required in the registration page and the reservation page.

Visitor Vehicle Authorization Mode: You can set this option as per the reliability of the vehicle. If you
want to make all vehicle details to be noted, then select Temporary Vehicle. If only one or some vehicle

enters on a regular basis, then you can keep them in whitelist.

Normal Parameter Option:

Capture:Whether to capture the portrait and certificate photo together.

Visitor History Information: You can select the display parameters of the visitor history. Selecting the
Open the Pop-Up Box to Display Visitor History Information check box displays the visitor information
with photo and fingerprint of the visitor (These two will be auto-selected).

Copy ID Number as Card Number Automatically: Enable this if you want to use the same ID number
as the Card number.

WatchList Option:

Select the Watchlist parameter as given below:
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 On Entry Prompt if the Name matches. It can be first name only or Last name First name.

 On Entry Match by the certificate provided by the visitor.

 On Entry Match by the Country/Region of the visitor.

 On Entry Match by the Company of the visitor.

Maximum visitor check: You can define the parameters to limit the number of visitors and the number
of visit times.

Note: When the number of visitors reaches the default upper limit set on the day, a prompt will pop up
when entering the registration page:

Registration Client:

Step 1: If there is no driver installed in the system, the Download Driver link is displayed. Click the link

to download and install the driver.

Figure 10- 37 Registration Client

Step 2: Enter the corresponding registration code and click Register.

Note: Click System > Authority Management > Client Register to view the registration code.

The Visitor List the Recipient Mailbox:

Configure the recipient's mailbox and the time for system to send the list of visitors today.

Figure 10- 38 Visitor List the Recipient Mailbox

Visitor Autonomous Registration:

Enable or disable the declaration of visitor’s health information and automatic view of guest
appointments.
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10.5.2 Device Debugging

Device Debugging option will provide information about Entry Place, Print installation, Device Driver
installation, and USB Camera.

In Visitor module Click Basic Management > Device Debugging to know about the current location
details (including IP address), Printer-driver installation information, device driver installation, calibrate
the scanners, and USB camera information.

Figure 10- 39 Device Debugging Interface
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Parameter Description

Entry Place Displays the information of the current entry place, such as the name of the entry
place, IP, Mode of picture/document collection.

Print Control It shows the Printer-driver installation information

Device
Display device driver installation, you can debug, calibrate the scanner. Set the
High-Speed Portable HD Doc Scanner parameters, and information of USB camera.
(IE browser does not display USB device debugging).

Table 10- 8 Description of Parameters of Device Debugging

10.5.3 Print Settings

In Visitor module Click BasicManagement > Print Setting to go to the printer settings.

Global Settings (Receipt Printer):

Select Receipt Printer to set the global setting of the printer.

Figure 10- 40 Global Settings of Printer

Parameter Description

Template Selection

Select a template to print the template, if the template does not meet the print
content, you can add or edit the template (the default template cannot be edited,
deleted).
Available Templates are Visitor Receipt, Visitor Print Card and Visitor Print Card
(Horizontal).

Table 10- 9 Description of Parameters of Printer Setting
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Local Settings (Receipt Printer):

You can set the options for the printer, the type of paper to be printed, or the custom paper size, and
view the effect by clicking Print Preview / Direct Print. At last, you can save the current setting for the
printout of the visitor badge.

Figure 10- 41 Local Settings of Printer

Parameter Description

Use Printer Select the printers from the available list of printers.

Paper Type Select the Paper Type

Custom Paper Size You can customize the paper size like paper height and width.
Table 10- 10 Description of Parameters of Local Settings of Printer
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Card Printing:

In the parameter setting interface, you can set the parameters of card. Initially, define the template
(refer to personnel card printing), and then set the card printing function. If the automatic card printing
is selected, printer connection is required. After the visitor registration is completed, user can print the
card directly.

Figure 10- 42 Printer Setting of Card Printer

Parameter Description

Template
Selection

Select a template to print the template, if the template does not meet the print content,
you can add or edit the template (the default template cannot be edited, deleted).
Available Templates are Visitor Receipt, Visitor Print Card and Visitor Print Card
(Horizontal).

Visitor Card
Printing Setting

Select the visitor card printing settings (like after visitor check in)

Use Printer Select the printer from the available list of printers.
Table 10- 11 Description of Parameters of Printer Setting of Card Printer

10.5.4 Visitor Levels

The visitor can be allocated Access or Elevator levels within registration after the visitor level has been
set.

In Visitor interface Click Basic Management > Visitor Levels:

Figure 10- 43 Visitor Level Interface
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10.5.4.1 Add Permission Group

In this option you can give access, elevators, and entrance control permissions to the visitors

 Add Access Levels

To add Access Levels.

Operating Steps:

Step 1: In the Visitor Module, click Basic Management >Visitor Levels >Add Access Levels

Figure 10- 44 Add Access Level Interface

Step 2: Set a visitor level name, select one or more access levels, click or to move into the
Selected menu. ClickOK.

Step 3: Allocate the Access levels for the visitor when registering.

 Add Elevator Levels

To add Elevator Levels.

Operating Steps:

Step 1: In the Visitor Module, click BasicManagement > Visitor Levels > Add Elevator Levels.

Figure 10- 45 Add Elevator Level Interface

Step 2: Set a visitor level name, select one or more access levels, click or to move into the
Selected menu. ClickOK.

Step 3: Allocate the Elevator levels for the visitor when registering.
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 Add Entrance Control Level

To add Entrance Control Levels.

Operating Steps:

Step 1: In the Visitor Module, click Basic Management > Visitor Levels > Add Entrance Control
Level

Step 2: Set a visitor level name, select one or more access levels, click or to move into the
Selected menu. ClickOK.

Step 3: Allocate the Elevator levels for the visitor when registering.

Figure 10- 46

Figure 10-41 Add Entrance Control Level Interface

10.5.4.2 Delete Levels

In the Visitor module, click Basic Management > Visitor Levels, select a visitor level and click Delete
to delete the visitor level.

Figure 10- 47 Delete Level Interface
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ClickOK to perform the delete operation.

10.5.4.3 Add Visitors to Levels (Browse Level)

Adding visitors to levels

Operating Steps

Step 1: In the Visitormodule, click BasicManagement > Visitor Levels.

Step 2: Select the Visitor name click on the icon under the operation categories.

Step 3: Select one or more visitors, click or to move into the Selected menu. ClickOK.

Figure 10- 48 Add Visitor Interface

Step 4: After clickingOK the processing window will appear like Figure 10-49 shows below.

Figure 10- 49 Processing Command Interface

10.5.4.4 Remove Visitors from Browse Level

Removing visitors from the levels.

Operating Steps:

Step 1: In the Visitor Module, click Basic Management >Visitor Levels

Steps 2: Select the visitor details to be deleted, Click Remove the Visitor as shown in Figure 10-50.
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Figure 10- 50

Figure 10-45 Remove Visitors from Browse Level

Step 3: ClickOK to perform the delete operation.

10.5.5 Visitor Common Permission Group

This interface displays a list of all visitor permission groups in the visitor system. After setting up the
visitor permission group, you can assign access control/passage/witness permission to visitors when
registering visitors.

10.5.5.1 Add Permission Group

In this option you can give access, elevators, and entrance control permissions to the visitors.

 Add Access Level

To add Access Level Group

Operating Steps:

Step 1: In the Visitormodule, select Basic Management > Visitor Common Permission Group.

Step 2: In the Visitor Permission Group interface, click Add Permission Group, select Add Access
Level, and then add the corresponding permissions.

Figure 10- 51 Visitor Permission Group Adding Interface

Set a visitor level name, select one or more access levels, click or to move into the Selected
menu. ClickOK.
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Step 3: In the Visitor module, select Visitor Registration > Entry Registration interface, and click
Entry Registration to assign personnel visitor permissions.

Figure 10- 52 Visitor Add Visitor Permission Interface

 Add Elevator Level

To add Access Level Group

Operating Steps:

Step 1: In the Visitormodule, select Basic Management > Visitor Common Permission Group.

Step 2: In the Visitor Permission Group interface, click Add Permission Group, select Add Elevator
Level, and then add the corresponding permissions.

Figure 10- 53 Visitor Permission Group Adding Interface

Set a visitor level name, select one or more access levels, click or to move into the Selected
menu. ClickOK.
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 Add Entrance Control Level

To add Access Level Group

Operating Steps:

Step 1: In the Visitormodule, select Basic Management > Visitor Common Permission Group.

Step 2: In the Visitor Permission Group interface, click Add Permission Group, select Add Entrance
Control Level, and then add the corresponding permissions.

Figure 10- 54 Visitor Permission Group Adding Interface

Set a visitor level name, select one or more access levels, click or to move into the Selected
menu. ClickOK.

10.5.5.2 Delete Levels

In the Visitor Module, click Basic Management > Visitor Common Permission Group, select a visitor
level and clickDelete to delete the visitor level.

Figure 10- 55 Delete Level Interface

ClickOK to perform the delete operation.
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10.5.5.3 Remove Visitors from Browse Level

Operating Steps:

Step 1: In the Visitor Module, click Basic Management > Visitor Common Permission Group

Step 2: Select the visitor details to be deleted, Click Remove the Visitor.

Figure 10- 56 Remove Visitors from Browse Level

Step 3: ClickOK to perform the delete operation.

10.5.6 Host Level

After setting up the visitor permission group, you can set the visitor permission group according to the
visited person or department in the Personnel module. After setting up, visitors who visit the visited
person or department have this assigned permission by default.

10.5.6.1 Set Up Permission Groups by Interview (New)

This paper introduces the configuration Steps of setting permission groups according to the interview
in.

Operating Steps:

Step 1: In the Visitormodule, select Basic Management > Host Level.

Step 2: In the Setting Permission Group by Interviewee interface, click New to add interviewee
information.

Figure 10- 57 New Interface for Interviewee
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Step 3: After the new information is successfully added, click Add Visited Levels under
operations. After the respondent adds the corresponding permissions, this permission group will be
distributed to the visitor when the visitor registers, and the visitor will have the permissions possessed
by this permission group.

Figure 10- 58 Add Visitor Permissions Interface

10.5.6.2 Delete Levels

In the Visitor module, click Basic Management > Host Level, select a Host and click Delete to delete
the Host level.

Figure 10- 59 Delete Level Interface

ClickOK to perform the delete operation.



ZKBio CVSecurity User Manual

P a g e | 418 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

10.5.6.3 Authorized Exemption Invitation

To send authorized exemption invitation to the interviewee.

Operating Steps:

Step 1: In the Visitormodule, click BasicManagement > Host Level, select Interviewee

Step 2: Click Authorized Exemption Invitation and select Yes or No from the drop-down list as
shown in Figure 10-60.

Figure 10- 60 Authorized Exemption Invitation Interface

Step 3: ClickOK to send authorized exemption invitation to the interviewee.

10.5.6.4 Remove Visited Host Level from Browse Level (Delete)

Removing visitors from the levels.

Operating Steps:

Step 1: In the Visitormodule, click Basic Management > Host Level.

Step 2: Select the visited level details to be deleted, clickDelete.

Figure 10- 61 Remove Visited Level from Browse Level

Step 3: ClickOK to perform the delete operation.
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10.5.7 Set Up Permission Groups by Visited Department (Visited Department

Level)

This paper introduces the configuration Steps of setting permission groups by department in.

10.5.7.1 Add Permission Group by Visited Department (New)

Operating Steps:

Step 1: In the Visitormodule, select Basic Management > Visited Department.

Step 2: In the Setting Permission Group by Visited Department interface, click New to add the visited
department.

Figure 10- 62 Add Department Interface

Step 3: In the interface of editing permission group for visited department, click Add Visited Level

under Operation. After adding the corresponding permission, when the visitor registers, this
permission group will be distributed to the visitor, and the visitor will have the permission of this
permission group.

Figure 10- 63 Add Department Permission Interface
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10.5.7.2 Delete Levels

In the Visitor module, click Basic Management > Host Level, select a visited department and click
Delete to delete the Host level.

Figure 10- 64 Delete Visited Department Interface

ClickOK to perform the delete operation.

10.5.7.3 Remove Visited Department Level from Browse Level (Delete)

Removing visitors from the levels.

Operating Steps

Step 1: In the Visitormodule, click Basic Management > Host Level

Steps 2: Select the visited Level details to be deleted, clickDelete.

Figure 10- 65 Remove Visited Level from Browse Level

Step 3: ClickOK to perform the delete operation.



ZKBio CVSecurity User Manual

P a g e | 421 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

10.5.8 Entry Place

Only the registered platform (including PC platform and visitor plane) can register and sign off visitors.

This interface displays a list of all registered places in the visitor system. Displays fields such as
enlistment location name, IP address, area name, and so on.

10.5.8.1 Non-Use Of Passenger Planes (New)

Introduces the configuration Steps of registering locations in ZKBio CVSecurity.

Operating Steps:

Step 1: In the Visitormodule, select Basic Management > Entry Place.

Step 2: In the registration location interface, click New and select Ordinary Computer as the visitor
machine type, as shown in Figure 10-66. Please refer to Table 10-12 for parameter description.

Figure 10- 66 Ordinary Computer Entry Place Interface

Parameter Description

Name of
Registration Place Any character, no more than 50, not repeatable.

IP Address Register the IP address of the computer used by the platform of visitor information
and read the IP address of the local computer by default, which can be edited.

Physical
Information

The physical information of the computer used by the platform for registering visitor
information is automatically filled in by default and cannot be edited.

Type of Visitor
Machine

By default, it is an ordinary computer. When connecting the visitor machine, select
the visitor machine type: desktop visitor machine second generation, ID2000.

Photo Collection

Select the type of camera installed by customers, which is divided into USB camera,
webcam, and dual-camera altimeter.
Description:
The server side of the box does not currently support external "dual camera high
camera".

Certificate
Collection

Select the certificate collection equipment installed by customers, which is divided
into USB camera, altimeter, scanner, and dual-camera altimeter.
Description:
The box server does not support external "altimeter, scanner and dual-camera
altimeter" for the time being.
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Parameter Description

Default
Permissions Select the default access rights for visitors registered at this level of location.

Area Name
Add the name of the area to which the registration place belongs, and the visiting
registration record of each registration place will be filtered according to the area of
the registration place

Table 10- 12 Description of Entry Place Parameters

10.5.8.2 Use Of Visitor Machine

Introduces the configuration Steps of registering locations in ZKBio CVSecurity.

Operating Steps:

Step 1: In the Visitormodule, select Basic Management > Entry Place.

Step 2: In the registration location interface, click New, and select the visitor type as Desktop Visitor
Second Generation, ID2000, as shown in Figure 10-62. Please refer to Table 10-12 for parameter
description.

Figure 10- 67 Interface of Visiting Passenger Airline Entry Place

Parameter Description

Name of
Registration

Place
Any character, no more than 50, cannot repeat.

IP Address Register the IP address of the computer used by the platform of visitor information
and read the IP address of the local computer by default, which can be edited.

Physical
Information

The physical information of the computer used by the platform for registering visitor
information is automatically filled in by default and cannot be edited.

Type of
Passenger Plane

By default, it is an ordinary computer. When connecting the visitor, select the visitor
type: desktop visitor second generation, ID2000.

Photo Collection

Select the type of camera installed by customers, which is divided into USB camera,
webcam, and dual-camera altimeter.
Description:
The server side of the box does not support the external "dual-camera altimeter"
equipment for the time being.
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Parameter Description

Certificate
Collection

Select the certificate collection equipment installed by customers, which is divided
into USB camera, altimeter, scanner, and dual-camera altimeter.
Description:
The box server does not support external "altimeter, scanner and dual-camera
altimeter" for the time being.

Default
Permissions

Select the default access rights for visitors registered at this level of location.

Area Name
Add the name of the area to which the registration place belongs, and the visiting
registration record of each registration place will be filtered according to the area of
the registration place

Table 10-12 Description of Registration Location Parameters

10.5.8.3 Delete

Operation Steps:

Step 1: In the Visitor Module, click Basic Management > Entry Place, select the place name to be
deleted.

Step 2: ClickDelete to delete the selected place.

Figure 10- 68 Interface of Visiting Passenger Airline Entry Place

Step 3: ClickOK to perform the delete operation.
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10.5.8.4 Automatic Exit Place

To set automatic Exit place.

Operation Steps:

Step 1: In the Visitor Module, click Basic Management > Entry Place, click Automatic Exit Place
option.

Step 2: Select the place to be set as automatic exist place and clickOK.

Figure 10- 69 Automatic Exit Place Interface

Step 3: Click New to add place as automatic exit place and select the place reader name (Device place)
from the appeared window. ClickOK to save the data.

Figure 10- 70 Add Place as Automatic Exit Place

Step 4: Repeat the step 2 to set the newly added place as automatic exit place.
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10.5.9 Visit Reason

You can Add, Delete or Edit visit reason in this interface, so that you can select either from them at the
entry registration page.

10.5.9.1 To Add Visit Reason (New)

Operation Steps:

Step 1: In the Visitormodule, click Basic Management > Visit Reason > New.

Figure 10- 71 Add Place as Automatic Exit Place

Step 2: ClickOK to finish.

10.5.9.2 Delete

Operation Steps:

Step 1: In the Visitor module, click Basic Management > Visit Reason, select visit reason to be
deleted.

Step 2: ClickDelete to delete the selected visit reason.

Figure 10- 72 Delete Visit Reason

Step 3: ClickOK to perform the delete operation.
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10.5.10Custom Attributes

If you want to add or delete a specific field on the registration page, then you can use this function.

10.5.10.1 To Add Custom Attributes (New)

In this interface you can add any specific field on the registration page.

Operation Steps:

Step 1: In the Visitor Module, click Basic Management > Custom Attributes, click New to add a
specific field on the registration page.

Step 2: Enter the Attribute name, select the field type as Pull down, Multiple Choice, Single Choice or
Text.

If you select any of the type except Text, then you have to mention the attribute value(s). Use a
semicolon to separate the values. Enter Row and Column as required and choose Yes or No
according with requirement.

Figure 10- 73 Custom Attribute Interface

Step 3: ClickOK to add the attribute.

Parameter Description

Attribute Name Enter the attribute name.

Input Type
Select the input type from the drop-down list such as Pull down, Multiple Choice,
Single Choice or Text.

Attribute Value

Enter the attribute value. n attribute has multiple values, you can separate them with
a semicolon.
If you select text as input type of the attribute, then no need to add the attribute
value.

Row Enter the row number as required.
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Parameter Description

Column Enter the column number as required.

Display in Report
Page If an attribute should be displayed on report pages, select Yes. Otherwise selectNo.

Table 10- 13 Description of Entry Place Parameters

10.5.10.2 Delete Custom Attributes

To delete customized attributes.

Operation Steps:

Step 1: In the Visitor module, click Basic Management > Custom Attributes and select the attribute
to be deleted.

Step 2: ClickDelete to delete a specific field on the registration page.

Figure 10- 74 To Delete Custom Attribute

Step 3: ClickOK to perform the delete operation.

Advanced

10.6.1 Category

This interface allows you to add or delete the visitor category.

10.6.1.1 To Add New Visitor Category

Operation Steps:

Step 1: In the Visitormodule, click Advanced > Category and clickNew to add a new category.

Step 2: Enter the type of category and remarks as shown in Figure 10-75.
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Figure 10- 75 Category Interface

Step 3: ClickOK to save the data.

Parameter Description

Type Enter the type of category.

Remarks Enter the remarks about the category (Optional).

Table 10- 14 Description of Category Parameters

10.6.1.2 To Delete Category

Operation Steps:

Step 1: In the Visitormodule, click Advanced > Category and select the category to be deleted.

Step 2: ClickDelete and then clickOK to perform the delete operation.

Figure 10- 76 To Delete Category
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10.6.2 WatchList

Watch List interface displays the list of visitor information, and you can Add, Delete, Enable, or Disable
the visitors.

10.6.2.1 To Add Visitor (New)

Step 1: In the Visitormodule, click Advanced >WatchList and clickNew to add visitor.

Step 2: Enter the Visitor details such as Type, Full Name, Category, Certificate Type and Certificate
Number.

Figure 10- 77 WatchList Interface

Step 3: Click Save and New to save the details.

Parameter Description

Type Select type from the drop-down list; Available types are Person, Company,
Category/Country.

First and Last
Name

Select visitor name using search icon. If you selected company as type, then enter
the company name.

Aliases You can enter the more familiar name of visitor if it needed.

Certificate Type
Passport, Driving License, ID Card, and Others are available to choose from the
drop-down list. If the ID Scan OCR function is activated, visitor information will

display automatically after clicking icon.

Certificate No. The numbers and letters are legal; the max length is 20.

Category Select the visitor category from the drop-down list.

Set Watch Time You can set watch time for the selected visitor by clicking on the check box.
Then enter the Start Date and end Date.

Rejection counts
and Dates Displays how many times the business rejected the visitor and rejected dates.

Table 10- 15 Description of WatchList Parameters
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10.6.2.2 Delete WatchList

Operation Steps:

Step 1: In the Visitor module, click Advanced > WatchList and select the visitor watch list to be
deleted.

Step 2: ClickDelete to delete the selected watch list.

Figure 10- 78 To Delete WatchList

Step 3: ClickOK to perform the delete operation.

10.6.2.3 Enable WatchList

In Visitor module Click WatchList > Advance, select a blocked visitor, and click Enable.

Figure 10- 79 EnablingWatchList

Click OK to enable the visitor. The enable entry for the corresponding selected visitor will show
indicates the visitor’s Watch list is enabled.
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10.6.2.4 Disable WatchList

In Visitor module Click WatchList > Advance, select a visitor, and clickDisable.

Figure 10- 80

Figure 10-75 DisablingWatchList

Click OK to block the visitor. The enable entry for the corresponding selected visitor will show
indicates the visitor’s Watch list is blocked.

10.6.3 Watch List Thumbnails

Displays the thumbnail of watchlist person’s image.

Figure 10- 81 WatchList Thumbnails Interface
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10.6.4 Alert Template

This feature can add, edit the message templates. Different events have different template types. When
a visitor reserved, checked in, checked out, reserved timeout, and visited timeout, the system will alert
the visitor and the host via email or SMS.

10.6.4.1 To Add Alert Template (New)

Operation Steps:

Step 1: In the Visitormodule, click Advanced > Alert Template and clickNew to add Alert Template.

Step 2: Enter the Details such as Template Name, Template Type, Event Type and Visitor Information.

Figure 10- 82 Alert Template Interface

Step 3: Click Save and New to save the alert template.

Parameter Description

Template Name Enter the Template Name

Template Type Select template type such as E-mail or SMS.

Event Type
Select the event type from the drop-down list such as Registration, Reservation,
Check-out, Watch List etc.

Send Rule

You can set the send rule by clicking on check boxes. By using this option admin can
send notification to the Host as well as visitor about the events (like Registration,
Check Out Timing, etc.). Admin can add additional Email in Additional Contact
column.

Subject And
Body

Enter the template's subject and message to send to the host or visitor.

Visitor Info
Admin can add visitor information like Visitor Name, Visit Reason, Certificate Type etc.
by clicking on the check boxes.

Table 10- 16 Description of Alert Template Parameters
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10.6.4.2 Delete Alert Template

Operation Steps:

Step 1: In the Visitor Module, click Advanced > Alert Template and select the template to be deleted.

Step 2: ClickDelete to delete the selected template.

Figure 10- 83 To Delete Alert Template

Step 3: ClickOK to perform the delete operation.

10.6.5 Linkage

This feature allows you to create a linkage function for each event. You can select the event, entrance
and the Email template.

10.6.5.1 To Add Linkage

Operation Steps:

Step 1: In the Visitormodule, click Advanced > Linkage and clickNew to add linkage.

Step 2: Enter Linkage name and select Entrance, SMS Template and E-mail Template.

Figure 10- 84 Linkage Interface

Step 3: Click Save and New to save the details.
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Parameter Description

Linkage Name Enter the Linkage Name.

Trigger Condition Select trigger condition such as registration, reservation, check out etc.

Email Template Select E-mail template from drop-down list.

SMS Template Select SMS template from drop-down list.

Entrance Select the Entry place.

Table 10- 17 Description of Linkage Parameters

10.6.5.2 Delete Linkage

Operation Steps:

Step 1: In the Visitormodule, click Advanced > Linkage and select the linkage to be deleted.

Step 2: ClickDelete to delete the selected linkage.

Figure 10- 85 To Delete Linkage

Step 3: ClickOK to perform the delete operation.

10.6.5.3 Enable Linkage

In the Visitor module, click Advanced > Linkage, select a blocked Linkage to enable that, and click
Enable.

Figure 10- 86 Enabling Linkage

Click OK to enable the linkage. The enable entry for the corresponding selected linkage will show
indicates the linkage is enabled.
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10.6.5.4 Disable Linkage

In the Visitormodule, click Advanced > Linkage, select linkage to be disable, and clickDisable.

Figure 10- 87 Disabling Linkage

Click OK to block the linkage. The enable entry for the corresponding selected linkage will show
indicates the linkage is blocked.

Visitor Reports

10.7.1 Last Visited Location

In the Visitor module, click Reports > Last Visited Location to view the reports. The reports can be
filtered by different conditions.

You can export the data into an Excel, PDF, or CSV file. See the following figure by clicking Export
option.

Figure 10- 88 Export Option

Select file format and data to be export, then clickOK.

Figure 10- 89 Last Visited Location Record
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10.7.2 Visitor History Record

In the Visitor Module, click Reports > Visitor History Record to view the reports. The reports can be
filtered by different conditions.

Figure 10- 90 Visitor History Record Interface

10.7.2.1 Export

You can export the records into an Excel, PDF, or CSV file. See the following figure by clicking Export.

Figure 10- 91 Export Option

Select file format and data to be export, then clickOK.

Figure 10- 92 Visitor History Record
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10.7.2.2 Delete Visitor History

Operation Steps:

Step 1: In the Visitor module, click Reports > Visitor History Record and select the visitor’s history to
be deleted.

Step 2: ClickDelete to delete the visitor history.

Figure 10- 93 To Delete Alert Template

Step 3: ClickOK to perform the delete operation.
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11Patrol Management

Operation Scenario

Patrol management business can realize the effective supervision and management of patrol personnel,
patrol plan and patrol route by enterprise managers, and at the same time, it can also make regular
statistics and analysis on patrol route and results.

Operation Flow

Introduce the configuration process of patrol management.

The patrol management configuration process is shown in Figure 11-1.

Figure 11-1 Patrol Configuration Flow

Patrol Route Monitoring

11.3.1 Patrol Monitoring

Displays all the scheduled routes in the patrol plan on the same day. When the patrol personnel patrol
normally as planned, the patrol points in the corresponding patrol routes will turn green; If you don’t
patrol according to the rules, the patrol point will turn red. This interface is shown in the patrol
monitoring interface, as shown in Figure 11-2. Refer to Table 11-1 for status description.

Figure 11-2 Patrol Monitoring
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Parameter Description

Normal Patrol Personnel complete patrol in a normal time period according to normal sequence
rules.

Wrong Patrol The personnel completed the patrol within the normal time period but did not
follow the regular route.

Leakage Patrol The personnel did not complete the patrol within the normal time period, that is,
one or part of the patrol points did not patrol.

Absence Personnel has not completed the patrol within the normal time period, that is, the
whole patrol route has not completed one patrol.

The patrol route is wrong/missed.

Normal patrol.

Not patrolling.

Table 11-1 Patrol Status Description

Basic Settings (Patrol Basic Management)

11.4.1 Device Addition (Device)

11.4.1.1 Add device (New)

Select a device to be used as the patrol device from the access control devices. Click Basic
Management > Device > New. In the Alternative box, add available devices and click OK to save the
setting. The page is displayed as follows:

Figure 11-3 Add Device (New)
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Precondition:

Before the patrol operation, it is necessary to add patrol device in the Access Control module and
patrol personnel in the Personnel module.

Parameters Instructions

Device Name Customize the name of this device

Serial Number Customize the device serial number.

Area Name Divide the area for the device.

Device Model Manufacturer of the device.

Table 11-2 Access Control

11.4.1.2 Delete

Select personnel in the list on the right and click Delete above the list to delete the personnel from the
patrol group

11.4.1.3 Edit

Click a device name or Edit in the operation column to go to the Edit page. Make modifications and
click OK to save modifications.

11.4.2 Checkpoint

11.4.2.1 Add Checkpoint (New)

Step 1: Click Basic Management > Checkpoint > New. The page is displayed as follows:

Figure 11-4 New Checkpoint

Step 2: After the setting (parameters with * are mandatory), click OK to save the setting. You can also
click Save and New to save the current setting and add another checkpoint. Click Cancel to cancel
the setting and return to the upper-level menu.
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Parameters Description

Checkpoint Unique name which can identify a route.

Device Module Displays the device number.

Area Name It can support typing anything alphabet but can’t typing the common.

Device Name Manufacturer of the device.

Patrol Tag Currently, only access control readers are supported

Installation
Position

Set a suitable name for the position. Any character, maximum combination of 100
characters. Position names should not be repeated.

Operations The patrol operation, it is necessary to add patrol device in the Access Control
module.

Table 11-3 New Checkpoint

11.4.2.2 Delete

Select personnel in the list on the right and click Delete above the list to delete the personnel from the
checkpoint

11.4.2.3 Edit

Click a device name or Edit in the operation column to go to the Edit page. Make modifications and
clickOK to save modifications.

Note: Patrol tags that have been used by checkpoints cannot be used again when you add another
checkpoint.

11.4.3 Parameters

Step 1: Click Patrol > Basic Management > Parameters.

Step 2: Set the interval for patrol statistics collection.

Step3: Click OK to save the setting.

Figure 11-5 Parameters
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Patrol Management

11.5.1 Set Up a Patrol Plan

11.5.1.1 Add Plan (New)

Operating Steps:

Step 1: In the Patrolmodule, select "Patrol Management > Patrol Plan" and clickNew.

Step 2: In the New window that pops up, configure the patrol plan information, as shown in Figure 11-
6, and describe the key parameters as shown in Table 11-1.

Figure 11-6 Patrol Plan

Parameter Instructions

Time
Period You can set the time to be set in a day, or you can set it across days.

By Date The patrol plan is scheduled daily. Check by Date to set the start date and end date of
the patrol plan.

By Week The patrol plan is scheduled on a weekly basis.

By Month

The patrol plan is scheduled monthly.
There are two ways to implement the monthly plan: daily implementation or regular
implementation. Choose the patrol plan to perform the patrol task every day in the
selected month; If you choose to perform regularly, you will perform the patrol task
within the specified date in the month.

Table 11-4 Parameter Setting Description

Step 3: ClickOK.

Parameter Instructions

Plan Name Customize the Plan Name.

Cycle Type Customize the Cycle Type.

Plan A maximum of three patrol shifts can be added for a patrol plan.

Time Zone This abnormal event is triggered if a user with the floor opening right punches his/her
card beyond the effective periods
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Operations The patrol operation, it is necessary to add patrol device in the Access Controlmodule.

Table 11-5 Parameter Setting

11.5.2 Designated Patrol Personnel Group (Patrol Group)

11.5.2.1 Add Patrol Group (New)

Operating Steps:

Step 1: In the Patrolmodule, select "Patrol Management > Patrol Group" and clickNew.

Step 2: In the pop-up New window, configure the patrol personnel group information, as shown in
Figure 11-5.

Figure 11-7 Patrol Personnel Group

Step 3: ClickOK.

Step 4: Under the operation of the patrol group interface, click "Add Personnel".

Step 5: In the Add Person window that pops up, configure the person information, as shown in Figure
11-8.

Figure 11-8 Adding Patrol TeamPersonnel

Step 6: ClickOK.
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11.5.2.2 Delete

Select personnel in the list on the right and click Delete above the list to delete the personnel from the
patrol group.

Parameters Instructions

Patrol Group Click a patrol group from the list on the left. Personnel in the patrol group
are displayed in the list on the right.

Patrol Mode A patrol group cannot be edited or deleted when it is used by a patrol
route.

Remarks Custom Setting Notes Description.

Operations The patrol operation, it is necessary to add patrol device in the Access
Controlmodule.

Personnel ID
Click Add Personnel under Operation in the list on the left. The page for
adding personnel is displayed (or adding by department). Add personnel to
the list on the right and click OK to finish the setting.

First Name/ Last Name The maximum length cannot exceed 50, does not support comma; value
sources Personnel field, cannot add, modify, delete.

Department Name Select from the pull-down menu and click OK. If the department was not
set previously, only one department named Company Namewill appear.

Table 11-6 Delete Personnel

11.5.3 Set Up Patrol Routes (Route)

11.5.3.1 Add Route (New)

Operating Steps:

Step 1: In the Patrolmodule, select "Patrol Management > Patrol Route" and click Add.

Step 2: In the pop-up Add window, configure the patrol route information as shown in Figure 11-9 and
Figure 11-10, and describe the key parameters as shown in Table 11-7.

Figure 11-9 The First Step of The Patrol Route
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Figure 11-10 The Second Step of The Patrol Route

Parameters Instructions

Route Name Customize the Route Name.

Plan Name Customize the plan Name.

Patrol Subject Select the patrol personnel.

Checkpoint Order In the patrol route, all checkpoints are 2 types of order and disorder routes.

Limited Time Set up the desired Limited Time.

Deviation Set up the required Deviation Time.

Route Status Displays the route status.

Sort Type Fill in the number of the superior department.

Operations The patrol operation, it is necessary to add patrol route in the Access Control
module.

Table 11-7 Second Step of Patrol Route

11.5.3.2 Delete

Select personnel in the list on the right and click Delete above the list to delete the personnel from the
patrol route.

11.5.3.3 Enable/ Disable

Select device, click Enable/Disable to stop/start using the device. When communication between the
device and the system is interrupted or device fails, the device may automatically appear in disabled
status. After adjusting local network or device, click Enable to reconnect the device and restore device
communication.

Parameter How to set

Error
Allowable error time setting for patrol. Assuming that the patrol plan is not 9:00-
12:00, and the allowable error time is 5 minutes before and after, then the records
in the period of 8:55-12:05 are valid records, and those beyond the above range
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Parameter How to set

are invalid records, which will not be counted. As long as the patrol is not within
the above time range, it is invalid.

Orderly Route

When carrying out the patrol plan, there is no time limit between the patrol
points, and the patrol personnel can complete the patrol work of each patrol
point in sequence according to their own habits within the limited time of the
route.

Unordered Route

 Complete disorder: There is no order in all patrol points of the patrol route,
and the patrol personnel can complete the patrol work of each patrol point
within the total time limit according to their own habits.

 Disorder outside the first point: in the patrol route, other patrol points
except the designated patrol starting point are disordered.

 Disorder outside the tail point: in the patrol route, other patrol points except
for the last patrol point of the designated patrol route are disordered.

 Disorder outside the beginning and end points: In the patrol route, except
for the first and last patrol points in the designated patrol route, other patrol
points are out of order.

Table 11-8 Parameter Setting Description

Step 3: ClickOK.

Result Validation(Patrol Reports)

In the patrol report, you can query the "All Records", "Patrol Records Today’s", "Patrol Route Statistics"
and "Patrol Personnel Statistics" report. You can choose to export all or export records after querying.

This paper introduces the configuration Steps of report query and export, taking the "all records" report
operation as an example.

11.6.1 All transactions

Click Reports > All transactions to view all transactions, that is, all event records generated by the
patrol device.

You can export all transactions into an Excel, PDF, or CSV file. See the following figure.

Operating Steps:

Step 1: In the Patrolmodule, select Report > All Records.

Step 2: In the All Records interface, fill in the corresponding query information and click the Query
symbol to complete the query of all record tables, as shown in Figure 11-11.

Figure 11-11 All Records

Step 3: In the full record interface, click Export, enter the user password in the pop-up security
verification, and click OK. Select whether to encrypt and export the file format, and Click OK, as shown
in Figure 11-12.
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Figure 11-12 Report Export Interface

Step 4: After selecting the address where the corresponding file is stored, the export of the file can be
completed.

Figure 11-13 Report Export File

Parameters Instructions

Time Set the start and end time in each time interval. Time period includes one week
and three holiday-type time intervals.

Personnel ID Displays the Personnel ID number.

Device Name Manufacturer of the device.

Name Select the desired name.

Route Name Displays the Route name.

Verification Mode
You can set verification mode as following options: Automatic Recognition,
Fingerprint, PIN, Password, Card, Fingerprint/ Password, Fingerprint/Card,
PIN+Fingerprint, Fingerprint+Password etc.

Card Number The max length is 10, and it should not be repeated.

Checkpoint Displays the Type of checkpoint.

Area Name Customize the Area name.

Table 11-9 Report Export File



ZKBio CVSecurity User Manual

P a g e | 448 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

11.6.2 Patrol Records Today

Click Reports > Patrol Records Today to view event records generated by the patrol device today.

You can export patrol records today into an Excel, PDF, or CSV file. See the following figure.

Figure 11-14 Patrol Records Today

Parameters Description

Personnel ID Displays the Personnel ID number.

Card Number Displays the Card Number.

Name Select the required Name.

Device Manufacturer of the device.

Verification Mode Displays the Automatic Recognition, Fingerprint, PIN, Password, Card, Fingerprint/
Password, Fingerprint/Card, PIN+Fingerprint, Fingerprint+Password etc.

Route Name Displays the Route name.

Checkpoint Displays the Type of checkpoint.

Area Name Customize the Area name.

Time Set the start and end time in each time interval. Time period includes one week and
three holiday type time intervals.

Remarks Custom Setting Notes Description.

Table 11-10 Patrol Record Today
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11.6.3 Patrol Route Statistics

Click Reports > Patrol Route Statistics to view all normal and abnormal situations collected during
the patrol process.

You can export patrol route statistics into an Excel, PDF, or CSV file. See the following figure.

Figure 11-15 Patrol Route Statistics

Parameters Description

Route Name Displays the required route name.

Plan Name Displays the type of plan name.

Statistics time Displays the Time and date of patrol route statistics.

Supposed Patrol Times Number of times that the patrol personnel should normally patrol.

Real Patrol Times Number of times that the patrol personnel patrol

Wrong Patrol Times Number of times that the patrol personnel do not patrol based on the patrol
route.

Missed Patrol Times Number of times that the patrol personnel miss one or more checkpoints in
the patrol route within the patrol time.

Absence Times Number of times that the patrol personnel do not patrol.

Table 11-11 Patrol Route Statistics

11.6.4 Patrol Personnel Statistics

Click Reports > Patrol Personnel Statistics to view patrol statistics of patrol personnel.

You can export patrol personnel statistics into an Excel file. See the following figure.

Figure 11-16 Patrol Personnel Statistics
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Parameters Description

Supposed Patrol Times Number of times that the patrol personnel should normally patrol.

Real Patrol Times Number of times that the patrol personnel patrol

Wrong Patrol Times Number of times that the patrol personnel do not patrol based on the patrol
route.

Missed Patrol Times Number of times that the patrol personnel miss one or more checkpoints in
the patrol route within the patrol time.

Absence Times Number of times that the patrol personnel do not patrol.

Table 11-12 Patrol Personnel Statistics
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12Entrance Control

Operation Scenario

This system connects the gate control board through channel Device (such as TDA integrated machine),
and directly controls the relevant parameters of the gate through software, thus controlling the entry
and exit of the gate and realizing the automatic management of the gate.

Operation Flow

Introduce the configuration process of channel service.

The channel business configuration process is shown in Figure 12-1.

Figure 12-1 Channel Configuration Flow
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Channel Device

Add channel integrated machine Device, and the integrated machine communicates with the gate
control board through RS485 to control the gate

12.3.1 Passage

Setting the area to which the channel belongs is convenient for users to manage the channel Device in
a specific area. After setting the channel, the Device under the channel can be filtered according to the
area during real-time monitoring.

This paper introduces the Steps of creating and configuring channels in ZKBio CVSecurity.

12.3.1.1 To Add Passage (New)

Operating Steps:

Step 1: In the Entrance Controlmodule, select Channel Device > Passage.

Step 2: In the channel interface, click New and fill in the relevant parameters, as shown in Figure 12-2.
Please refer to Table 12-1 for parameter description.

Figure 12-2 New Channel Interface

Parameter How to set

Passage Name Any character, a combination of up to 20 characters, cannot be repeated.

Rank Only numbers are supported, up to six digits, and repeatable. The smaller the
ranking, in real-time monitoring, the display will move forward.

Area Name Select the region to which the channel belongs.

Remarks Any character with a maximum character length of 100.

Table 12-1 Description of New Channel Parameters

Step 3: ClickOK to complete the channel setting.
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12.3.1.2 Delete Passage

Operation Steps:

Step 1: In the Entrance Control module, select Channel Device > Passage and select the template to
be deleted.

Step 2: ClickDelete to delete the selected template ClickOK to perform the delete operation

Figure 12-3 To Delete Passage

12.3.2 Device

12.3.2.1 Searching for Additional Channel Devices (Search)

Introduces the configuration Steps of searching for additional channel devices in ZKBio CVSecurity.

Precondition:

1. Set up IP allocation before adding channel devices.

2. Before searching and adding the device, it is necessary to set the address pointing to the server in
advance and set the IP address and port of the current server, that is, the IP address and port
installed by the current.

Operating Steps:

Step 1: In the Entrance Controlmodule, select Channel Device > Devices.

Step 2: In the device interface, click “Search" to pop up the search box.

Step 3: Click Search in the search box to display the channel devices that can be added, as shown in
Figure 12-4.

Figure 12-4 Device Search Interface
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Step 4: For the channel Device found, click the Add button in the operation bar to Add the device, and
fill in the parameters of device addition, as shown in Figure 12-5. Please refer to Table 12-2 for
parameter description.

Figure 12-5 Device Addition Interface

Parameter Description

Device Name Any character, a combination of up to 20 characters, cannot be repeated.

Channel Select the channel to which the device belongs.

Add to Permission Group Automatically adds the device to the selected permission group.

Delete Data in Device
When Adding

When the device is added, the data in the device except the event record is
deleted.

Table 12-2 Description of Device Addition Parameters

Step 5: ClickOK to complete the addition of channel device.

12.3.2.2 Delete

Operation Steps:

Step 1: In the Entrance Control, click Channel Device > Device and select device to be deleted.

Step 2: ClickDelete to delete the device.

Figure 12-6 Delete Device

Step 3: ClickOK to perform the delete operation.

12.3.2.3 Control

In this option admin can upgrade firmware and LCD screen firmware. Also, this option helps to reboot
the device, enable and disable the devices, and synchronize time and all data.
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Figure 12-7 Device Control Interface

 Upgrade Firmware

Select the device to be upgraded and click Upgrade Firmware to open the setting page. Click Browse,
select the firmware upgrade file (file name is emfw.cfg). Click Start to start upgrading the firmware.

Notes:

Please be cautious while upgrading the firmware. If the firmware has not been updated properly, it may
lead to device failure. If you have any queries, please contact the representative or pre-sales technical
support team.

 Upgrade LCD Screen Firmware

Admin can upgrade LCD screen firmware of device using this option. Select the device to be upgraded
and click Upgrade LCD Screen Firmware to open the settings page. Click Browse and select the
firmware upgrade file. Click Start to start upgrading the firmware.

 Reboot the Device

Admin can send a restart command to the device to automatically restart. Select the device to be
reboot and click Reboot to restart the device.

 Synchronize Time

When the device’s time is not accurate, select the device to be synchronized and then click
Synchronize Time to synchronize the server time to the device.

 Disable/Enable

Select the device and click Disable/Enable to stop/start using the device. When communication
between the device and the system is interrupted or there is a problem with the device, the device may
be automatically displayed as disabled. After adjusting the network or device, click Enable. The system
reconnects to the device, and the communication status of the device is restored.

 Synchronize All Data to Devices

This option synchronizes the data in the system to the device. Select the device, click Synchronize All
Data to Devices, and click the Synchronize button to synchronize data:
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Figure 12-8 Synchronize All Data to Devices Interface

Notes:

The operation of synchronizing all data will first delete the existing data in the device (excluding event
records) and then download all the setting information again. When performing this operation, please
try to ensure that the network is unblocked and avoid power failure. When the device is running
normally, please use this operation with caution. It is recommended to synchronize the data when the
device is unused.

12.3.2.4 Set up

In this interface help you to set the time zone, registration, daylight saving time, fingerprint
identification information and LCD screen display of the selected device.

Figure 12-9 Set up Options
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 Set Device Time Zone

Set Device Time Zone allows you to set the accurate time zone, if device shows wrong time zone. For
that in Entrance Control interface, click Channel Device > Device > Set-up, select the device to be set
up. Then click Set Device Time Zone to set up the selected device.

 Set Registration Device

The passage standalone device can only automatically upload the personnel and other data entered by
the device when the registration device is set. For that in Entrance Control interface, click Channel
Device > Device > Set-up, select the device to be set up. Then click Set Registration Device to set up
the selected device.

 Set Daylight Saving Time

DST, also called the Daylight-Saving Time, is a system to adjusting the official prescribe local time to
save energy. To meet the DST requirement, a special function can be customized. You may adjust the
clock one hour forward at XX (hour) XX (day) XX (month) and one hour backward at XX (hour) XX (day)
XX (month) if necessary.

In the Entrance Control interface, click Channel Device > Device > Set-up and select the device to be
set Daylight Saving Time. Then click Set Daylight Saving Time to set up the selected device.

 Modify the Fingerprint Identification Threshold

The user can modify the fingerprint comparison threshold in the device, ranging from 35 to 70, and the
factory default value is 55. When a new device is added, the system will read the value from the device,
and the user can view the current fingerprint comparison threshold size through the device list (Please
make sure the device supports the fingerprint function).

In the Entrance Control interface, click Channel Device > Device > Set-up and select the device to be
modify the fingerprint identification. Then click Modify the Fingerprint Identification Threshold to
set up the selected device.

Figure 12-10Modify the finger Identification Option

 Set LCD Screen Display (In)/(Out)

Select the device and set the LCD screen display (in/out). The upper part is the video area 30%, the
middle part is the gate channel display area 30%, and the lower part is the picture cycle 40%. Each area
can be corresponding to the video and background, The image browsing and clearing operations are
confirmed and sent to the LCD screen of the controller for display.

In the Entrance Control interface, click Channel Device > Device > Set-up and select the device to be
set LCD screen display. Then click Set LCD ScreenDisplay (In)/(Out) to set up the selected device.
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 Clear the LCD Counting Area

Select the device, clear the middle counting area of the LCD screen, and restart counting.

Figure 12-11 Clear LCD Counting Aera

In the Entrance Control interface, click Channel Device > Device > Set-up and select the device to
clear the LCD counting area. Then click Clear the LCD Counting Area to clear counting aera the
selected device.

12.3.2.5 View/ Get

In this interface admin can view device options, personal information and transaction details

Figure 12-12 View/Get Option

 Get Device Option

This option allows you to view the common parameters of the device. For example, get the firmware
version after the device is updated.

In the Entrance Control interface, click Channel Device > Device > View/Get and select the device to
view device options. Then select Get Device Option to view device options.

 Get Personnel Information

This function obtains the data of Persons, Fingerprints, and Palmprints in the device or obtains the
corresponding number.

In the Entrance Control interface, click Channel Device > Device > View/Get and select the device to
view personnel information. Then select Get Personnel Information to view personnel information.

 Get Transaction

This function obtains the event records in the device to the system, and the user can choose to obtain
new records or all the records.
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In the Entrance Control interface, click Channel Device > Device > View/Get and select the device to
get transaction. Then select Get Transaction to view transaction information.

Figure 12-13 Get Transactions

When the network is in good condition and the communication between the system and the device is
normal, the system will obtain the event record in the device in real-time and saves it in the database.
When the communication is interrupted, the event record in the device is not uploaded to the system
in real-time. At this time, the user can perform this operation to manually obtain the event records in
the device.

 Query Device Capacity

Here, the user can view the capacity information of the device in the software and manually obtain the
usage information (person, fingerprint, finger vein, face, palmprint) in the device. When the user finds
that the information obtained from the software and the device is inconsistent, the user can manually
synchronize the data.

In the Entrance Control interface, click Channel Device > Device > View/Get and select the device to
view the capacity information of the device. Then select Query Device Capacity to view the user can
view the capacity information of the device in the software and manually obtain the usage information.

12.3.2.6 Communication

In the Entrance Control interface, click Channel Device > Device > Communication to modify IP
address and communication password.

Figure 12-14 Communication Option
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 Modify IP Address

Select a device and click Modify IP address to open the modification interface. It will obtain a real-time
network gateway and subnet mask from the device. (Failed to do so, you cannot modify the IP address).
Then enter a new IP address, gateway, and subnet mask. Click OK to save and quit. This function is the
similar as Modify IP Address Function in Device.

 Modify Communication Password

Select a device and click Modify Communication Password to open the modification interface The
system will ask for the old communication password before modifying it. After verification, input the
new password twice, and clickOK to modify the communication password.

Note: Communication passwords shouldn’t contain spaces; it is recommended to use a combination of
numbers and letters. Communication password settings can improve the device’s security. It is
recommended to set communication passwords for each device.

12.3.3 Gate

In the Entrance Control module, select Channel Device > Gate.

Figure 12-15 Channel Device Gate

12.3.3.1 Remote Gate Opening (in)/(out)

In the Entrance Control interface, click Channel Device > Gate interface allows the user to control one
gate or all gates. To control a single gate right-click over it and click Remote Opening (In/Out) in the
pop-up dialog box. To control all gates, directly click Remote Opening (In/Out) behind Current All.

12.3.3.2 Cancel the Alarm

Once an alarm door is displayed on the interface, the alarm sound will be played. Alarm cancellation
can be done for a single gate or all gates.
In the Entrance Control interface, click Channel Device > Gate and select the alarm gate to be
modified. Then click Cancel the Alarm to cancel the alarm.
Note: If Cancel the Alarm fails, check if any devices are disconnected. If found disconnected, check the
network.

12.3.3.3 Remote Normally Open

It will set the gate as normal open by remote.
In the Entrance Control interface, click Channel Device > Gate and select the gate to be set as normal
open. Then click Remote Normal Open to set the gate as normal open by remote.
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12.3.3.4 More Options

In the Entrance Control interface, click Channel Device > Gate >More to activate the door lockdown
status (remote lock and unlock).

 Remote Lock:

It will remotely set the door status to locked status. After this, the door wouldn’t receive any operations,
such as card reading and remote operations. This function is supported only by certain devices.

 Remote Unlock:

It will unlock a locked door. This function is supported only by certain devices.

 Enable / Disable Intraday PassageMode Time Zone

In remote opening, user can define the door opening duration (The default is 15s). You can select
Enable Intraday Passage Mode Time Zone to enable the intraday door passage mode time zones, or
set the door to Normal Open, then the door will not be limited to any time zones (open for 24 hours).

To close a door, select Disable Intraday Passage Mode Time Zone first, to avoid enabling other
normal open time zones to open the door, and then select Remote Closing.

12.3.4 Reader

Each Entry device has a reader, user can view the reader information in this interface.

Operating Steps

Click Entrance Control > Channel Device > Reader to view the reader information such as reader
name, barrier gate name, bound camera and it in/out details.

Figure 12-16 Reader Interface
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12.3.5 Auxiliary Input

It is mainly used to connect to the devices, such as the infrared sensors or smog sensors.

Click Entrance Control > Channel Device > Auxiliary Input, to access below shown interface.

Figure 12-17 Auxiliary input

 Bind/Unbind Camera

Through this option, the reader can be connected to the cameras, and the system will make a video
linkage (pop-up videos, videos, or screenshots) once there is a corresponding event occurs. For this, the
interaction setting in Linkage or in Global Linkage should be done before.

Note: An auxiliary input point can bind more than one channel.

12.3.6 Event Type

The Event Type is mainly used to display various event types included in the channel device. Click
Entrance Control > Channel Device > Event Type, and the following interface appears

Figure 12-18 Event Type
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 Set the sound

Here, the user can set the event sound. First, select the event to be set sound and then click Set up
Sound on the page.

Figure 12-19 Set Sound Option

The audio file can be uploaded locally. The file must be in wav or mp3 format, and the size cannot
exceed 10MB.

12.3.7 Daylight Saving Time

DST, also called the Daylight-Saving Time, is a system to adjusting the official prescribe local time to
save energy. The unified time adopted during the implementation of known as the "DST". Usually, the
clocks are adjusted forward one hour in the summer to make people sleep early and get up early. It can
also help to save energy. In autumn, clocks are adjusted backwards. The regulations are different in
different countries. At present, nearly 70 countries adopt DST.

To meet the DST requirement, a special function can be customized. You may adjust the clock one hour
forward at XX (hour) XX (day) XX (month) and one hour backward at XX (hour) XX (day) XX (month) if
necessary.

12.3.7.1 Add DST (New)

Operation Steps:

Step 1: Click Entrance Control > Channel Device >Daylight saving Time > New.

Figure 12-20 Daylight SavingMode
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Set as "Month-Weeks-week hour: minute" format. The start time and end time is needed. For example,
the start time can be set as “second Monday in March, 02:00”. The system will be advanced one hour at
the start time. The system will go back to the original time at the end time.

Parameter Description

DST Name Any character, a combination of up to 20 characters, cannot be repeated.

Start and End Time Enter the start and end time. Set as Month-Weeks-week hour: minute format.

Table 12-2 Description of New DST Parameters

12.3.7.2 Delete

Operation Steps:

Step 1: Click Entrance Control > Channel Device > Daylight saving Time and select DST information
to be delete.

Step 2: ClickDelete and clickOK to delete the DST.

Figure 12-21 Daylight SavingMode Delete

12.3.7.3 DST Setting

Operation Steps:

Step 1: Click Entrance Control > Channel Device > Daylight Saving Time and select DST information
to be modify.

Step 2: ClickDST Setting and select device from the appeared window.

Figure 12-22 DST Setting



ZKBio CVSecurity User Manual

P a g e | 465 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Step 3: ClickOK to save the settings.

12.3.8 Device monitoring

By default, it monitors all devices within the current user’s level. You may click Entrance Control >
Channel Device > Device Monitoring to view a list of operation information of devices: Device Name,
Serial No., Area, Operation Status, Current status, Commands List, and Related Operation.

Figure 12-23 Device monitoring interface

12.3.8.1 Export

Device commands can be exported in EXCEL, PDF, CSV file format.

Click Entrance Control > Channel Device > Device Monitoring > Export to export the device
commands.

Figure 12-24 Device monitoring Export Option
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12.3.8.2 Clear Command

This option allows the users to clear the unwanted command. Click Entrance Control > Channel
Device > Device Monitoring and select the commands to be delete. Click Clear Command in
operations column.

Figure 12-25 Device monitoring Clear command

ClickOK to clear selected commands.

12.3.9 Real-Time monitoring

On the real-time management screen, the status of the added device is displayed, and the device can
be opened or closed. At the same time, the dynamic of real-time events is monitored. If the gate
opening can be verified and corresponding access control events can be generated, the access control
management service configuration is complete.

12.3.9.1 Remote Gate Opening (in)/(out)

In the Entrance Control interface, click Channel Device > Real Time Monitoring interface allows the
user to control one gate or all gates.

Operation Steps:

Step 1: Check whether the device is online. Check whether the icon status of the added device is online.
Click Barrier Gate to check and modify the real-time status of the added devices

Figure 12-26 Barrier Gate Option in Real-TimeMonitoring Interface

Step 2: Remote opening in/out verification, taking remote opening in as an example. Select the online
barrier gate device, click Remote opening in, enter the user password in the pop-up security
verification, and clickOK.

On the remote door opening screen, enter the time to open the door and tap OK. If Operation
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succeeded in is displayed, the remote door opening Operation is complete.

12.3.9.2 Cancel the alarm

In the Entrance Control interface, click Channel Device > Real TimeMonitoring interface and select
the alarm gate to be modified. Then click Cancel the Alarm to cancel the alarm.
Note: If Cancel the Alarm fails, check if any devices are disconnected. If found disconnected, check the
network.

12.3.9.3 Remote Lock

In the Entrance Control interface, click Channel Device > Real-Time Monitoring and select the barrier
to modify the lock status Then click Remote Lock to activate the door lockdown status (remote lock and
unlock).

It will remotely set the door status to locked status. After this, the door wouldn’t receive any operations,
such as card reading and remote operations. This function is supported only by certain devices.

12.3.9.4 Remote Unlock

In the Entrance Control interface, click Channel Device > Real-Time Monitoring and select the
barrier to modify the lock status Then click Remote Unlock to activate the door lockdown status
(remote lock and unlock).

It will unlock a locked door. This function is supported only by certain devices.

Auxiliary Input:

In this interface, the user can identify real-time connected sensor devices such as infrared sensors or
smog sensors.

To view the list of real-time connected devices, click Entrance Control > Channel Device > Real-Time
Monitoring and select Auxiliary Inputs.

Entrance Control

By setting the gate authority group and assigning it to the corresponding personnel, the gate authority
of the personnel can be controlled. At the same time, it is also possible to set the response rules to the
gate through Anti-Passback and linkage, to meet the requirements of different entry and exit scenarios.

12.4.1 Barrier Gate Permission Group

Gates added to the system should be set in the form of permission groups. Set the corresponding
permission group, add gates to the permission group, and define the area where the permission group
belongs.

12.4.1.1 To Add Gate Permission (New)

Operating Steps:

Step 1: In the Entrance Control module, select Entrance Control > Barrier Gate Permission Group.
In the barrier gate permission group interface, click New in the left column of the mouse to pop up the
gate permission group adding interface.

Step 2: In the New interface of gate permission group, set the corresponding content according to the
new requirements, as shown in Figure 12-27. Please refer to Table 12-3 for parameter filling instructions.
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Figure 12-27 Add Gate Permission Group Interface

Parameter How to set

Level Name Any character, consisting of up to 30 characters, cannot be repeated.

Aera Permission groups belong to a zone to which users assigned permissions can manage
permission groups under the zone.

Table 12-3 Description of Added Gate Permission Parameters

Step 3: ClickOK to complete the configuration of the access control authority group.

Step 4: In the gate permission group interface, click Add Barrier Gate icon on the right side of the
created gate permission group, and the interface of selecting Add Gate will pop up, and the
corresponding gate will be added according to the requirements, as shown in Figure 12-26

Figure 12-28 Adding Gate Interface

Step 5: ClickOK to complete the setting of gate permissions.
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12.4.1.2 Delete

Operation Steps:

Step 1: Click Entrance Control > Entrance Control > Barrier Gate Permission Group and select gate
permission group to be delete.

Step 2: ClickDelete and clickOK to delete gate permission group.

Figure 12-29 Deleting Gate Interface

12.4.1.3 Delete Barrier Gate

Operation Steps:

Step 1: Click Entrance Control > Entrance Control > Barrier Gate Permission Group and select
barrier gate name to be delete.

Step 2: ClickDelete and clickOK to delete barrier gate from the group.

Figure 12-30 Delete Barrier Gate

12.4.1.4 Export

You can export barrier gate details into an Excel, PDF, or CSV file. See the following figure12-31.

Operating Steps:

Step 1: In Entrance Control > Entrance Control > Barrier Gate Permission Group > Export to export
the barrier gate records to Excel sheet or PDF or CSV. Enter the User password in the prompt.

Figure 12-31 Export Interface
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Step 2: Select the file format and clickOK.

12.4.2 Set Access by Levels

Assign the added gate permission group to the person.

Introduces the operation Steps of allocating personnel authority according to authority group in
ZKBioCVSecurity.

12.4.2.1 Add Person

Operating Steps:

Step 1: In the Entrance Controlmodule, click Entrance Control > Set Access By Levels.

Step 2: Click Add Person icon in the operation bar of the corresponding permission group to
open the interface of adding person. Select the corresponding person as needed, as shown in Figure
12-31.

Figure 12-32 Add Person Option

Step 3: ClickOK to complete the assignment of personnel permissions.

12.4.2.2 Delete Personnel

Operation Steps:

Step 1: Click Entrance Control > Entrance Control > Set Access By Levels and select person to be
delete.

Step 2: ClickDelete Personnel and clickOK to delete barrier gate from the group.

Figure 12-33 Delete Person
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12.4.2.3 Export

You can export barrier gate details into an Excel, PDF, or CSV file. See the following figure10-32.

Operating Steps:

Step 1: In Entrance Control > Entrance Control > Set Access by Levels > Export to export the
persons records to Excel sheet or PDF or CSV. Enter the User password in the prompt.

Figure 12-34 Export Interface

Step 2: Select the file format and clickOK.

12.4.3 Anti-Passback

At present, it supports Anti-Passback in and out. On some occasions, people who require card swiping
verification must swipe their cards from another channel when they come in from one channel, and the
card swiping records must be strictly corresponding to one entry and one exit. Users can use this
function when they enable it in settings, which is generally used in special units, scientific research,
bank vaults and other occasions.

12.4.3.1 To Add Anti-Passback

This paper introduces the configuration Steps of adding Anti-Passback effect in.

Operating Steps:

Step 1: In the Entrance Controlmodule, select Entrance Control > Anti-Passback and ClickNew.

Step 2: Select the specified device.

Description:

When adding Anti-Passback, you can’t see the device that has been set up in Anti-Passback in
the device list. After deleting the set Anti-Passback information, the device returns to the
device list.

Anti-Passback settings of all-in-onemachine: Anti-Passback, Anti-Passback and Anti-Passback.

Step 3: Select the Anti-Passback rule and click OK to complete the setting, as shown in Figure 12-35.
The newly added Anti-Passback settings are displayed in the list of selected Anti-Passback rules.
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Figure 12-35 Add Anti-Passback Interface

12.4.3.2 Delete

Operation Steps:

Step 1: Click Entrance Control > Entrance Control > Anti-Passback and select device name to be
delete.

Step 2: ClickDelete and clickOK to delete Anti-passback from the group.

Figure 12-36 Delete Anti-Passback

12.4.4 Linkage Setting

After a specific event is triggered at a certain input point in the channel system, a linkage action will be
generated at the specified output point to control the events such as verification opening, alarm and
anomaly in the system, which will be displayed in the corresponding event list monitored.

Precondition:

Before linking new configurations, you need to do the following:

1. Gate device, input point, output point, read head binding camera add settings.

2. Mailbox parameter configuration.
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12.4.4.1 Add Linkage

Operating Steps:

Step 1: In the Entrance Controlmodule, select Entrance Control > Linkage.

Step 2: In the linkage setting interface, select and click the New button to fill in the corresponding
parameters, as shown in Figure 12-37. Please refer to Table 12-4 for linkage parameters.

Figure 12-37 New Linkage Interface

Parameter Description

Linkage Name Custom setting linkage name for easy reference.

Device Customize and select the added access control device.

Linkage Trigger
Conditions

Select the condition under which the linkage operation is triggered, that is, the type of
event generated by the selected device.

Input Point Select the input point to set the device input.

Output Point Select the output point to set the output of the device.

Action Type Choose to set up linkage action, including device operation of output point, video
linkage and mail. Refer to Table 12-5 for configuration description of the three modes.

Table 12-4 Description of New Linkage Parameters

Parameter Description

Output Point Set the action type of output point: closed, open and normally open.
Sets the delay time if the output point action is on.

Video Linkage

Pop-up video, display duration: check the pop-up video in the real-time monitoring
interface and set the pop-up duration.
Video recording and video recording duration: Check to record and set the video
recording duration. Capture: Set whether the linkage action takes pictures: If you take
pictures, you also need to set whether it pops up in the real-time monitoring interface
and the display time.

E-mail Set the email address of the received linkage content when the linkage event occurs.

Table 12-5 Explanation of Output Action Parameters
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Step 3: ClickOK to complete the linkage configuration.

12.4.4.2 Delete

Operation Steps:

Step 1: Click Entrance Control > Entrance Control > Linkage and select the linkage name to be
delete.

Step 2: ClickDelete and clickOK to delete linkage.

Figure 12-38 Delete Linkage

12.4.5 Parameters

Click Entrance Control > Entrance Control> Parameter to enter the parameter setting interface.

Figure 12-39 Add Parameters

Type of Getting Transactions:

 Periodically

Start from the setting and efficient time, the system attempts to download new transactions every time
interval.
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 Set the Time for Obtaining New Transactions

The selected Time is up, the system will attempt to download new transactions automatically.

The Real Time Monitoring Page Pop-up Staff Photo Size: When an access control event occurs, the
personnel photo will pop up. The size of pop photos shall be between 80 to 500 pixels.

Alarm Monitoring Recipient Mailbox: The system will send email to alarm monitoring recipient’s
mailbox if there is any event.

Passage Settings

By maintaining the gate traffic rules (control time period and traffic mode) and setting the gate
parameters corresponding to the gate, the gate function can be directly controlled by software.

12.5.1 Barrier gate passing Rules

Set the passage time and passage mode of the gate, so that the gate can set different entry and exit
passage modes in different time periods. It can be applied to flap Barrier and swing Barrier.

12.5.1.1 Add Barrier Gate Passing Rules

This paper introduces the configuration Steps of gate traffic rules in ZKBioCVSecurity.

Operating Steps:

Step 1: In the Entrance Controlmodule, select Passage Settings > Barrier Gate Passing Rules.

Step 2: ClickNewwith the mouse, and the interface for adding gate traffic rules will pop up.

Step 3: In the new interface, set the corresponding contents according to the new requirements, as
shown in Figure 12-40. Please refer to Table 12-6 for parameter setting instructions.

Figure 12-40 Interface of Adding Gate Traffic Rules

Parameter Description

Name of Gate Traffic Rules Any character, up to 30 characters.

Remarks The explanation of the current time period and the main application
occasions shall consist of 5 0 characters at most.
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Time Interval A gate passage rule contains up to five-time intervals in a week.

Time Interval-Start/End Time Set the start and end time in each time interval.

Pass Mode

Set the traffic mode in each time interval and select it from drop-down.
There are 10 traffic modes by default:
"Two-way controlled", "free entry and exit controlled", "controlled entry
and exit free", "two-way freedom", "forbidden entry and exit controlled",
"forbidden entry and exit free entry", "free entry and exit forbidden
entry", "two-way prohibition", "remote normal opening".

Copy Monday Time to Other
Working Days You can quickly copy Monday settings to other workdays.

Table 12-6 Parameter Description of Gate Traffic Rules

Step 4: ClickOK to complete the addition of the gate traffic rules.

12.5.1.2 Delete Passage

Operation Steps:

Step 1: In the Entrance Control module, select Passage Settings > Barrier Gate Passing Rules.
and select the rule to be deleted.

Step 2: ClickDelete to delete the selected rule.

Figure 12-41 To Delete Barrier Gate Passage Rule

Step 3: ClickOK to perform the delete operation.
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12.5.2 Flap Barrier

Introduces the parameter configuration Steps of wing Barrier in ZKBioCVSecurity.

Operating Steps:

Step 1: In the Entrance Controlmodule, select Passage Settings > Flap Barrier.

Step 2: In the flap Barrier interface, click the Edit button under the name or operation of the flap Barrier
to enter the flap Barrier parameter editing interface, as shown in Figure 12-42. Please refer to Table 12-7
for parameter description.

Figure 12-42 Flap Barrier Parameter Configuration Interface

Parameter How to set

Device Name Name of flap Barrier device, non-editable.

Barrier Gate Name Custom Setting Notes Description.

Barrier Gate Traffic
Rules

Drop-down selection, the option is taken from the data of Passage Setting > Barrier
Gate Passing Rules.

Opening Speed/
Closing Speed

Low speed, medium speed and high speed, set the speed of opening and closing
the gate.

Gate Closing Delay
Time

After passing through the last pair of infrared channels, set the delay closing time.
You can set 0 to 10s, and the default is 0s.

Unattended Time The maximum waiting time after verification is 5 to 60s, and the default value is
10s. If no pedestrians pass beyond the set time, the gate will be closed.

Verification in
Passage

No authentication in the channel is allowed.
 When checked the verification in the channel can open the gate;
 If it is not checked, the gate cannot be opened for verification in the channel,

and the gate can be verified only after exiting the gate.

Table 12-7 Explanation of Flap Barrier Parameters

Step 3: ClickOK to complete the configuration of flap Barrier parameters.
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12.5.3 Swing Barrier

This paper introduces the parameter configuration Steps of swing Barrier in ZKBioCVSecurity.

Operating Steps:

Step 1: In the Entrance Controlmodule, select Passage Settings > Swing Barrier.

Step 2: In the swinging interface, click the Edit button under the swinging name or operation to enter
the swinging parameter editing interface, as shown in Figure 12-43. Please refer to Table 12-8 for
parameter description.

Figure 12-43 Swing Barrier Parameter Configuration Interface

Parameter How to set

Device Name The name of the swing Barrier device cannot be edited.

Barrier Gate Name The gate name corresponding to the swing gate device is generally one all-in-one
device corresponding to one gate, which cannot be edited.

Barrier Gate Traffic
Rules

Drop-down selection, the option is taken from the data of Passage Setting > Barrier
Gate Passing Rules.

Opening Speed/
Closing Speed

Low speed, medium speed and high speed, set the speed of opening and closing
the gate.

Gate Closing Delay
Time

After passing through the last pair of infrared channels, set the delay closing time.
You can set 0 to 10s, and the default is 0s.

Unattended Time The maximum waiting time after verification is 5 to 60s, and the default value is
10s. If no pedestrians pass beyond the set time, the gate will be closed.

Verification in
Passage

Whether authentication in the channel is allowed.
 When checked the verification in the channel can open the gate;
 If it is not checked, the gate cannot be opened for verification in the channel,

and the gate can be verified only after exiting the gate.

Table 12-8 Description of Swing Barrier Parameters

Step 3: ClickOK to complete the configuration of wing Barrier parameters.
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Channel Reports

In the Channel report, you can query the All Transactions, Today’s Access Records, Person’s Last Access
Location, and All Exception Events. You can choose to export all or export records after querying.

12.6.1 All Transactions

This paper introduces the configuration Steps of report query and export in, taking All Transaction
report operation.

12.6.1.1 Export

Operating Steps:

Step 1: In the Entrance Controlmodule, select Channel Reports> All Transactions.

Step 2: In the All Records interface, fill in the corresponding query information and click the Query
symbol to complete the query of all record tables, as shown in Figure 12-44.

Figure 12-44 All Transactions

Step 3: In the full record interface, click Export, enter the user password in the pop-up security
verification, and click OK. Select whether to encrypt and export the file format, and Click OK, as shown
in Figure 12-45.

Figure 12-45 Report Export Interface

Step 4: After selecting the address where the corresponding file is stored, the export of the file can be
completed.
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12.6.1.2 Clear All Data

This option allows user to clear all data available in all transaction interface.

Operating Steps:

Step 1: In the Entrance Controlmodule, select Channel Reports> All Transactions.

Step 2: Click the Clear All Data to clear all transactions.

Figure 12-46 Clear All Data Option

Step 3: ClickOK to clear all records.

12.6.2 Today’s Access Record

The access records for today are displayed in this option.

12.6.2.1 Export

Operating Steps:

Step 1: In the Entrance Controlmodule, select Channel Reports > Today’s Access Record.

Step 2: In Today’s Access Record interface, fill in the corresponding query information and click the
Query symbol to complete the query of access record tables, as shown in Figure 12-47.

Figure 12-47 Today’s Access Record

Step 3: In the access record interface, click Export, enter the user password in the pop-up security
verification, and click OK. Select whether to encrypt and export the file format, and Click OK, as shown
in Figure 12-48.
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Figure 12-48 Report Export Interface

Step 4: After selecting the address where the corresponding file is stored, the export of the file can be
completed.

12.6.2.2 Clear All Data

This option allows users to clear all data available in today’s access record interface.

Operating Steps:

Step 1: In the Entrance Controlmodule, select Channel Reports> Today’s Access Record.

Step 2: Click the Clear All Data to clear access records.

Figure 12-49 Clear All Data Option

Step 3: ClickOK to do the delete operation.

12.6.3 Personnel Last Access Location

Displays the last location visited by persons with access rights. It is convenient for users to quickly
locate the location of personnel.

12.6.3.1 Export

Operating Steps:

Step 1: In the Entrance Controlmodule, select Channel Reports > Personnel Last Access Location.

Step 2: In Personnel Last Access Location interface, fill in the corresponding query information and
click the Query symbol to complete the query of access record tables, as shown in Figure 12-50.

Figure 12-50 Today’s Access Record

Step 3: In the access location interface, click Export, enter the user password in the pop-up security
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verification, and click OK. Select whether to encrypt and export the file format, and Click OK, as shown
in Figure 12-51.

Figure 12-51 Report Export Interface

Step 4: After selecting the address where the corresponding file is stored, the export of the file can be
completed.

12.6.3.2 Clear All Data

This option allows users to clear all data available in Personnel Last Access Location interface.

Operating Steps:

Step 1: In the Entrance Controlmodule, select Channel Reports > Personnel Last Access Location.

Step 2: Click the Clear All Data to clear the access location records of the persons, as shown in Figure
12-49.

Step 3: ClickOK to do the delete operation.

12.6.4 All Exception Events

Click Channel Report > All Exception Events to view the abnormal events (including alarm events)
such as unregistered persons, illegal entry, gate opening timeout, and failure to connect to the server
under specified conditions (including alarm events).

12.6.4.1 Export

Operating Steps:

Step 1: In the Entrance Controlmodule, select Channel Reports > All Exception Events.

Step 2: In All Exception Events interface, fill in the corresponding query information and click the
Query symbol to complete the query of access record tables, as shown in Figure 12-52.

Figure 12-52All Exception Events

Step 3: In the All-Exception Events interface, click Export, enter the user password in the pop-up
security verification, and click OK. Select whether to encrypt and export the file format, and Click OK, as
shown in Figure 12-53.
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Figure 12-53 Report Export Interface

Step 4: After selecting the address where the corresponding file is stored, the export of the file can be
completed.

12.6.4.2 Clear All Data

This option allows users to clear all data available in All Exception Events interface.

Operating Steps:

Step 1: In the Entrance Controlmodule, select Channel Reports> All Exception Events.

Step 2: Click the Clear All Data to clear exception events record.

Figure 12-54 Clear All Data Option

Step 3: ClickOK to do the delete operation.
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13Temperature Detection

MTD (Mask and Temperature Detection) module is primarily designed to work with access control
devices which have body temperature detection and mask detection features. It provides real-time
monitoring of temperature and mask detection of all the users and various analysis reports.

Operation Scenario

Under the epidemic situation, the device measures the body temperature of real-time monitoring
personnel, alarms and monitors the abnormal body temperature records, and summarizes and warns
these records, so that managers can take timely measures and play an active role in epidemic
prevention.

Operation Flow

This paper introduces the configuration process of epidemic prevention management business.

The configuration process of epidemic prevention management business is shown in Figure 13-1.

Figure 13-1 Epidemic Prevention Configuration Process

Setting Of Epidemic Prevention Parameters

This paper introduces the configuration Steps of epidemic prevention parameters in ZKBioCVSecurity.

Precondition:

In "Access Control Management", add a device supporting body temperature detection, please refer to
3.3 for adding a device.

Operating Steps:

Step 1: In the Access Control module, select Device > Device.

Step 2: After selecting the device, click “settings > Setting Extension Parameters" to pop up the
interface.
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Step 3: In the interface of setting extended parameters, you can view the epidemic prevention
parameters on the device, as shown in Figure 13-2. Please refer to Table 13-1 for parameter
configuration.

Description:

Epidemic prevention parameters are set and changed on the device side.

Figure 13-2 Setting Interface of Epidemic Prevention Parameters

Parameter Description

Body Temperature Detection Attribute
 Open: turn on the temperature measurement function.
 Close: Turn off the temperature measurement function.

Abnormal Body Temperature Is
Impassable

 Open: abnormal body temperature passes.
 Close: Abnormal body temperature does not pass.

Upper Limit of Temperature Detection
Threshold

Set the threshold of device body temperature, if it exceeds,
the body temperature will be abnormal.

Temperature Correction Deviation Value Adjust the deviation value of device body temperature.

Temperature Unit Celsius, Fahrenheit

Infrared Temperature Measuring Distance Near, medium, and far.

Mask Detection Attribute
 Open: Test mask.
 Close: Do not test masks.

Trigger The External Alarm Function
 Open: Open the external alarm function.
 Turn off: Turn off the external alarm function.

Allow Unregistered Personnel to Pass Carry out normal temperature measurement.

Table 13-1 Description of Epidemic Prevention Parameters

Step 4: ClickOK to complete the configuration of epidemic prevention parameters.

13.3.1.1 Result Validation

In the real-time monitoring interface of epidemic prevention management, the real-time events of
temperature measurement and epidemic prevention can be obtained correctly, and the information
can be displayed correctly, which represents the completion of epidemic prevention management
business configuration.

Precondition:

In the Epidemic Prevention module, select "Epidemic Prevention Management > Parameter
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Setting" to set the temperature threshold setting, which is used for the data statistical basis in the
epidemic prevention report, as shown in Figure 13-3.

Figure 13-3 Parameter Setting Interface of Epidemic Prevention Report

Operating Steps:

Step 1: In the Epidemic Prevention module, select "Epidemic Prevention Management > Real-time
Monitoring".

Step 2: After opening the real-time monitoring interface, carry out temperature measurement
verification on the temperature measuring device.

Step 3: In the real-time monitoring interface, events are generated, and data are displayed correctly,
which represents the completion of epidemic prevention management business configuration, as
shown in Figure 13-4.

Figure 13-4 Real-TimeMonitoring Interface for Epidemic Prevention
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Temperature Management

13.4.1 Real-Time Monitoring

Click Temperature Detection > TemperatureManagement > Real-TimeMonitoring.

Figure 13-5 Real-TimeMonitoring

The Real-Time Monitoring interface allows the user to monitor the body temperature of the users with
their image captured during verification. The mask and temperature data are collected at every entry
and exit point of the premises if the personnel are registered in the device. The data will be cleared
every time after being refreshed or the page is loaded. There are 3 different categories of records that
are displayed on the monitoring page. They are:

Personnel with Normal temperature (masked or unmasked).

Personnel with Temperature abnormal.

Personnel with NoMask.

13.4.2 Statistic Panel

Click Temperature Detection > TemperatureManagement > Statistic Panel.

Figure 13-6 Statistic Panel

The statistics panel provides statistical data for the Administrators to analyze the number of users with
normal body temperature, abnormal temperature, and unmeasured body temperature in a specific
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time period. The statistics can be filtered by time i.e., Today, This Week, and This Month.

You can also click on any category on the Pie-chart and the corresponding personnel details will be
displayed on the right side of the interface. Also, personnel can be searched by entering the Personnel
ID or Department Name on the top-right corner of the interface. Click More > Person Type > Choose
Personnel/Visitor.

Parameters Description

Personnel ID
The default maximum length of personnel ID is 9, and the effective range is 1-
799999999, which can be configured according to the actual situation. Value sources
Personnel field, cannot be added, modified, or deleted.

Event Date It displays the date of the Event.

Body
Temperature

The “Original body temperature” is usually measured by the device, and it can’t be
modified. But the “Body Temperature” can be revised in the “Abnormal Temperature
Record”.

First Name/Last
Name

The maximum length cannot exceed 50, does not support comma; value sources
Personnel field, cannot add, modify, delete.

Department
Number

Letters and numbers are available. It cannot be identical to the number of another
department. The number shall not exceed 30 digits.

Department
Name

Any combination of a maximum of 100 characters. In the case of different levels, the
department names can be repeated.

Table 13-2 Statistic Panel

Note: The statistics are only available for system personnel.

13.4.3 Temperature Raw Record

Click Temperature Detection > TemperatureManagement > Temperature Raw Record.

The Temperature Raw Record displays the reports in event-time order that is sequential as it happens
regardless of the Normal

Temperature/Abnormal Temperature /Department/Masked/Unmasked. It also displays the Department
Name, Body Temperature, Status, and Photo which a user can check instantly after verification.

Export:

Step 1: Click Export.

Figure 13-7 Export Temperature Raw Record
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Step 2: Select the file format and export mode to be exported. ClickOK.

Step 3: You can view the file on your local drive.

Note: 10000 records are allowed to export by default, you can manually input them as required.

Parameters Description

Time It Displays the Time.

Name Required Name of the person.

Status It can enable or disable the charging standard.

Area Name The name of the area the entry place belongs to, and the registration record for each
entry place is filtered according to the area of the entry place.

Device Name Time and attendance device name, any character up to 20.

Personnel ID
The default maximum length of personnel ID is 9, and the effective range is 1-
799999999, which can be configured according to the actual situation. Value
sources Personnel field, cannot be added, modified, or deleted.

Department
Name Obtained automatically based on Personnel ID.

Mask It displays whether mask or nomask.

Table 13-3 Export Temperature Raw Record

Click the IMAGE icon to view the captured photo.

Figure 13-8 Capture Photo
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Figure 13-9 Export Temperature Raw Record

Note:

If the Personnel ID field is blank, it represents a Visitor.

The “Original body temperature” is usually measured by the device, and it can’t be modified.
But the “Body Temperature” can be revised in the “Abnormal Temperature Record”.

13.4.4 Individual Temperature Record

This report displays all the body temperature details of a User or Personnel daily.

Export:

Step 1: Click Export:

Figure 13-10 Individual Temperature Record

Step 2: Select the file format and export mode to be exported. ClickOK.

Step 3: You can view the only in your local drive.

Note:

10000 records are allowed to export by default, you can install manually them input as required.

Click Body Temperature to view the details of each record.
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13.4.5 Abnormal Temperature Record

It displays the record of exceptional body temperatures i.e., above the body temperature threshold and
the temperature of personnel that is not detected.

Click Temperature Detection > TemperatureManagement > Abnormal Temperature Record.

Export:

Step 1: Click Export.

Figure 13-11 Abnormal Temperature Record

Step 2: Select the file format and export mode to be exported. ClickOK.

Step 3: You can view the file on your local drive.

Note: 10000 records are allowed to export by default, you can manually input them as required.

Edit:

Click the Edit option to revise the user’s body temperature by manual detection. The edit window pops
up as shown below:

Figure 13-12 Edit Temperature Record
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Enquiry of Persons in Close Contact with Suspected Cases:

It will help the user to check the personnel who had contact with any suspected persons. Enter the
contact time, 1 to 120 minutes is applicable.

Figure 13-13 Enquiry of Person in Close Contact with Suspected Cases

ClickOK to view the search results.

Figure 13-14 List of Person

13.4.6 Department Daily Statistics

It displays the department-wise temperature detection records. A user can select a department from
the list of departments in the left panel which displays the number of persons with normal temperature,
abnormal temperature, and unmeasured in the specific department daily. It also displays the
proportion of abnormal body temperature.

Figure 13-15 Department Daily Statistics
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Export:

Step 1: Click Export.

Figure 13-16 Export

Step 2: Select the file format and export mode to be exported. ClickOK.

Step 3: You can view the file on your local drive.

Note: 10000 records are allowed to export by default, you can manually input them as required.

Parameters Description

Department Number Letters and numbers are available. It cannot be identical to the number of
another department. The number shall not exceed 30 digits.

Department Name Obtained automatically based on Personnel ID.

Event Date It displays the date of Event.

Number of Abnormal
Temperatures It displays the number of normal temperatures.

Number of Normal
Temperatures It displays the number of normal temperatures.

Number of Unmeasured It displays the number of unmeasured.

Actual Attendance
People It displays the Attendance of people.

Table 13-4 Export



ZKBio CVSecurity User Manual

P a g e | 494 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

13.4.7 Monthly Statistics

Click Temperature Detection > Temperature Management > Monthly Statistic to view the
infographics of monthly temperature detection.

Figure 13-17 Monthly Statistics

13.4.8 Automatic Report

The Automatic reporting feature helps you to send the reports to the designated person at the
specified time.

Click Temperature Detection > TemperatureManagement > Automatic Report.

Figure 13-18 Automatic Report

13.4.8.1 Delete

Select File name in the list on the right and click Delete.

13.4.8.2 Enable/Disable

Select device, click Enable/Disable to stop/start using the device. When communication between the
device and the system is interrupted or device fails, the device may automatically appear in disabled
status. After adjusting local network or device, click Enable to reconnect the device and restore device
communication.
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13.4.8.3 New

Click the New button to open the adding automatic export page.

Figure 13-19 Add Automatic New report Interface Page

 SendMode Setting

SendMode: The reports can be sent through Email or FTP.

 Report Setting:

Report Type: The report types that can be sent are Transactions or Daily Attendance.

File Name: The File Name is composed of three parts: Custom file name + YYMMDD + HHMMSS (For
example, Test Department Transactions 201911011143).

The first text box is for the custom file name.

The second drop-down box is to select the Day/Month/Year format: yyyymmdd and yyyy-mm-
dd are currently supported.

The third drop-down box is to select the Hour/Minute/Second format: HHmmss is currently
supported.

Parameters Description

Field It displays the field name and field number of the currently selected report

File Type It currently supports EXCEL, TXT.

Content Format

Exports the content format of the attached report, such as {department Name},
{department Name}, {person Pin}, {person Name}, {devices}, {device Name}, {area
Name}, {add Date time}. You cannot delete the content format when the file type
is EXCEL; When the File type is TXT, the content format is editable.

Sending Frequency The report sending frequency can be a day or by month.

By Day
It supports up to 6-time points per day and can only be sent once per hour. Set
the Hour and Minute to send the report from the drop-down boxes
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Table 13-5 Export

Figure 13-20 Report Setting

ByMonth: It supports Support last day, first day, and a specific date of each month.

Figure 13-21 Report Setting

Mail Setting:Mail setting is required when the sendingmode is Mailbox Delivery Method.

Parameters Description

Receiver Setting You can select the recipient by person, department, or area.

Set by Personnel-
Email Address

Enter the valid Email Address of the recipient. If there are multiple recipients, then
the Email address can be separated by a semicolon.

Set by Department Select a department in the department tree diagram and the report will be sent
to all the persons whose Email Addresses are configured under the department.

Set by area-
Attendance area

Select an area in the area tree, and the report will be sent to all the persons whose
Email Addresses are configured under the area.

Title Setting The Maximum length of the report title is 50 characters.

Title Setting The Maximum length of the message content is 200 characters

Table 13-6 Mail Setting
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13.4.9 Parameters

It allows the user to set the body temperature threshold which determines the category to which the
recorded temperature falls-in i.e., Abnormal Temperature or Normal Temperature. For example, assume
that the threshold temperature is set to 37.30C. If the recorded temperature is 370C, it will be saved as
“Normal Temperature” and if the recorded temperature is 380C, it will be saved as “Abnormal
Temperature”. The temperature unit can also be chosen between 0C and 0F.

Figure 13-22 Parameters

Note:

After setting the body temperature threshold, the Real-Time Monitoring Page will refresh, and
the persons will be categorized according to the new threshold temperature.

The value is rounded off to one decimal place.
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14 Service Center

This module integrates the device and event logging of the system module. Users can import a map to
the map center to view the distribution of monitoring points and alarm sources. When an alarm occurs,
users can view the location and surrounding conditions of the alarm source, select a suitable
monitoring point, and view video live, playback, and human movement functions.

Device Center

14.1.1 Device

Devices added to the access control and video module are displayed on the screen, and basic device
information is displayed, as shown in Figure 14-1.

Figure 14- 1 Device Display Page

Device Synchronization:

Synchronize data of the system to the device. Select device, click Synchronize Data to Devices and click
OK to complete synchronization.

Note: Synchronize Data to Devices will delete all data in the device first (except transactions), and
thus download all settings again. Please keep the internet connection stable and avoid power down
situations. If the device is working normally, please use this function with caution. Execute it in rare user
situations to avoid impact on normal use of the device.

Event Center

Through the definition of the event level and type, it makes the level prompt for the record generated
under real-time monitoring.

14.2.1 The Event Type

The software contains event types by default. You cannot add new event types. You can customize the
level of the event type.

This section describes how to modify Step.
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 Modify Event Type

Operation Step:

Step 1: In the Service Centermodule, choose Event Center > Event Type.

Step 2: On the Event Type page, select the event type to be modified and click Event Level. The Event
Level dialog box is displayed.

Figure 14- 2 Modify Event Level Page

Step 3: After selecting the desired level, Click OK to complete changing the event type level.

14.2.2 The Event Record

This screen records all events generated on the platform, as shown in Figure 14-4.

Figure 14- 3 Event Recording Page

Notification Center

Notification Record

This interface records the notification reminding events generated by the attendance and visitor
module.

Figure 14- 4 Notification Record Page
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The Map Center

You can import a map to set monitoring points. When an alarm occurs, you can immediately view the
location of the alarm source and surrounding conditions, select an appropriate monitoring point, and
view live videos, playback, and personnel movements.

14.4.1 Real-Time Monitoring

Alarms generated in the access control and video modules are displayed on the real-time monitoring
interface. You can query access control and video events by category. When an alarm is generated, you
can view the location of the alarm source and surrounding conditions, select a suitable monitoring
point, and view the live video, playback, and personnel movement. Operation that can handle doors in
batches.

14.4.1.1 Personnel Movement

This paper introduces the configuration Step for real-time monitoring of personnel movement in the
service center module.

Operation Step

Step 1: In the Service Centermodule, choose "Map Center > Real-timeMonitoring".

Step 2: On the real-time monitoring screen, click the icon on the right in the personnel Trend
window that is displayed, set related parameters.

Figure 14- 5 Page for Querying Personnel Trends

Step 3: ClickOK to display the movement chart on the map.

14.4.1.2 Batch operation

This paper introduces the configuration Step for real-time monitoring of batch operation in the service
center module.

Operation Step:

Step 1: In the Service Centermodule, choose "Map Center > Real-timeMonitoring".

Step 2: On the real-time monitoring screen, click the icon on the right In the personnel Trend
window that is displayed, set related parameters,

Remote Opening / Remote Closing:

It can control one door or all doors.

To control a single door, right click over it, and click Remote Opening/ Closing in the pop-up dialog
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box. To control all doors, directly click Remote Opening/ Closing behind Current All.

In remote opening, user can define the door opening duration (The default is 15s). You can select
Enable Intraday Passage Mode Time Zone to enable the intraday door passage mode time zones, or
set the door to Normal Open, then the door will not be limited to any time zones (open for 24 hours).

To close a door, select Disable Intraday Passage Mode Time Zone first, to avoid enabling other
normal open time zones to open the door, and then select Remote Closing.

Note: If Remote Opening /Closing fails, check whether the devices are disconnected or not. If
disconnected, check the network.

Activate Lockdown:

It will remotely set the door status to locked status. After this, the door wouldn’t receive any operations,
such as card reading and remote operations. This function is supported only by certain devices.

Deactivate Lockdown:

It will unlock a locked door. This function is supported only by certain devices.

Cancel Alarm:

Once an alarming door is displayed on the interface, the alarm sound will be played. Alarm cancellation
can be done for single door and all doors. To control a single door, move the cursor over the door icon,
a menu will pop-up, then click Remote Opening/Closing in the menu. To control all doors, directly
click Remote Opening/Closing behind Current All.

Note: If cancel the alarm fails, check if any devices are disconnected. If found disconnected, check
the network.

Remote Normally Open:

It will set the device as normal open by remote

14.4.1.3 Search Device

This paper introduces the configuration Step for real-time monitoring of search device in the service
center module.

 Add a Door

This paper introduces the configuration Step of map configuration and door addition in the service
center module.

Operation Step:

Step 1: In the service Center module, choose "Map Center > Map Configuration".

Step 2: On the map configuration screen, select the map of the desired area and click on the right of

the screen To add the gate.

Step 3: In the Add Door list on the left of the page, drag the required Access Control device to place it
on the map,

Step 4: Click Submit under the left door bar to complete the operation of adding a door on the map.

 Adding a Camera

This section describes how to add camera Step for map configuration in the Service Center module.

Operation Step:

Step 1: In the Service Center module, choose "Map Center >Map Configuration".

Step 2: On the map configuration screen, select the map of the desired area and click on the right of the
screen to add a camera.
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Step 3: In the Add Camera list on the left of the screen drag the required camera device to place it on
the map,

 Others

This section describes how to add others Step for map configuration in the Service Center module.

Operation Step:

Step 1: In the Service Center module, choose "Map Center > Real TimeMonitoring".

Step 2: On the map configuration screen, select the map of the desired area and click on the right of the
screen to add a Others

Step 3: In the Add Other list on the left of the screen drag the required other device to place it on the
map,

 Map

Click the Map: It will show the area of the map

 Defense Area

It will show the defence area in the map

14.4.1.4 Handle Video Alarm Details

This section describes the Step configuration for handling video alarm event details in the Service
Center module.

Operation Step

Step 1: In the Service Centermodule, choose "Map Center > Real-timeMonitoring".

Step 2: On the real-time monitoring screen, select a video alarm in the left pane and click To display
detailed information. As shown in Figure 14-6.

Instructions:

Function description of the detailed information interface:

1. Preview: Displays the live view of the current video device.

2. Playback: Plays back the records generated by alarm events.

3. Trend: record the corresponding trend record of personnel.

4. Report: You can note the event status.

Figure 14- 6 Video Alarm Details Screen
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Step 3: After viewing the detailed information and remarks, click Submit.

14.4.1.5 Handle Door Alarms in Details

This section describes the Step configuration for handling gate alarm event details in the Service Center
module.

Operation Step:

Step 1: In the Service Center module, choose "Map Center > Real-timeMonitoring".

Step 2: On the real-time monitoring page, select the event for which the access control alarm is

generated in the left pane and click The detailed information is displayed.

Figure 14- 7 Access Alarm Details Page

Step 3: After filling in the report remarks, click Submit.

14.4.2 Map Configuration

By importing the map and configuring the corresponding monitoring points, the distribution of the
current monitoring points can be intuitively displayed.

Instructions:

Table 14-1 describes the ICONS on the map configuration page.

Icon Instructions

Full screen.

The refresh.

Return to the previous level.

Drag ICONS of Access Control and camera and move coordinates; After Operation is

finished, click , can be saved.

Add the icon of the Access Control device.
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Icon Instructions

Add a camera icon.

Add submaps.

Operation to zoom in and out of the map.

Move the mouse over the "door or Video" device on the map and right click it out.

Add a map.

The editor.

Table 14-1 Map Configuration Icons

The Premise Conditions:

1. The access control device is added to the Access Controlmodule.

2. Add the camera device under the video module.

14.4.2.1 Add a Map

This section describes how to add Step of map configuration in the Service Center module.

Operation Step:

Step 1: In the Service Centermodule, choose "Map Center >Map Configuration".

Step 2: In the map configuration screen, click on the left bar . The page for adding a map is
displayed, as shown in Figure 14-8. For details about the parameters, see Table 14-2.

Figure 14- 8 AddMap Page

TheMapType Parameter Instructions

Normal
Mapping

(Using the map
drawn by the
user, as the
background
loading,)

Name Select the area to which you want to add the map. For details
about how to configure regions, see 18.2 Region Settings.

Map Path

Select the map you want to add, that is, the map image file
that exists on the local server in advance.
Instructions
 Map is supported formats. Jpe \. JPG \. Jpeg \. GIF \. PNG \.
BMP \. Ico \. SVG \. SVGZ \. Tif \. Tiff \. Ai \. DRW \. PCT \. PSP \.
XCF \. PSD \. Raw \. Webp image file.
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TheMapType Parameter Instructions

 Map image file size should not exceed 1120 × 380px.

Hypergraph

Name Select the area to which you want to add the map. For details
about how to configure regions, see 18.2 Region Settings.

Map Path
To set up a GIS server, set parameters on the server, and then
set these parameters.Route Analysis Path

Projection

The Center X/Y
Coordinate

Fill in the latitude and longitude.

Initialize The Scaling
Level

The general choice for initial scaling is around 13.

Maximum Zoom
Level/Minimum

Zoom Level
Custom map zoom size.

GoogleMaps

Area Select the area to which you want to add the map. For details
about how to configure regions, see 18.2 Region Settings.

The Map Key

Log on to the platform for https://cloud.google.com/maps-
platform for registration for the key.
Instructions: You need to turn on the Directions API on
Google’s platform to map people’s movements.

Initialize The Scaling
Level

The general choice for initial scaling is around 13.

The Center X/Y
Coordinate Fill in the latitude and longitude.

BaiduMap

Area Select the area to which you want to add the map. For details
about how to configure regions, see 18.2 Region Settings.

The Map Key Log in to http://lbsyun.baidu.com/ to register and obtain the
key.

Initialize The Scaling
Level

The general choice for initial scaling is around 13.

The Center X/Y
Coordinate

Fill in the latitude and longitude.

Table 14-2 Parameters for Adding a Map

Step 3: Set parameters based on the type of the map to be added and Click OK to finish adding the
map.

14.4.2.2 Add Submap (Optional)

This section describes how to add sub-map configuration Step on the map in the Service Center
module.

Operation Step:

Step 1: In the Service Centermodule, choose "Map Center >Map Configuration".

Step 2: On the map configuration screen, select a region map and click on the right To add
submaps.
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Step 3: In the Add Map list on the left of the page, drag a submap to place it on the map.

Figure 14- 9 Add Submap Page

Step 3: Click submit under add map on the left to complete the configuration of the sub-map.

14.4.2.3 Add a Door

This paper introduces the configuration Step of map configuration and door addition in the service
center module.

Operation Step

Step 1: In the service Center module, choose "Map Center > Map Configuration".

Step 2: On the map configuration screen, select the map of the desired area and click on the right of

the screen to add the gate.

Step 3: In the Add Door list on the left of the page, drag the required Access Control device to place it
on the map, as shown in Figure 14-10.

Figure 14- 10 Add Door Page

Step 4: Click Submit under the left door bar to complete the operation of adding a door on the map.
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14.4.2.4 Adding a Camera

This section describes how to add camera Step for map configuration in the Service Center module.

Operation Step

Step 1: In the Service Centermodule, choose "Map Center >Map Configuration".

Step 2: On the map configuration screen, select the map of the desired area and click on the right of

the screen to add a camera.

Step 3: In the Add Camera list on the left of the screen, drag the required camera device to place it on
the map, as shown in Figure 14-11.

Figure 14- 11 Add Camera Screen

Step 4 Click Submit in the left column of Adding a camera to complete the configuration of adding a
camera to the map.

14.4.2.5 Add Defence Area

We can view the Intrusion Alarm states in real time through the map center.

Step 1: Go to Service Center >Map Center >Map Config. Click , start adding defence area.

Figure 14- 12 Adding Defense Interface
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Step 2: Click the Adding Defence Area on the left of the screen, drag the required partition or zone to
place it on the map.

Step 3: Click OK the left column of Adding Defence Area to complete the configuration of adding a
partition.

14.4.2.6 Map

Click theMap: It will show the area of the map.

Push Center

14.5.1 Push Configuration

 Add New

Operation Step:

Step 1: In the Service Centermodule, choose "Push Center > Push Configuration".

Step 2: In the Push Configuration interface, click Add New and fill in the relevant parameters, as
shown in Figure 14-13. Please refer to Table 14-3 for parameter description.

Figure 14- 13 Add Push Configuration

Parameter Description

Configuration Name Enter the configuration name

Push URL Enter the push URL

Table 14-3 Parameters for New

 Delete

Select one or more push configuration and click Delete at the upper part of the list and click OK to
delete the selected. push configuration Click Cancel to cancel the operation or click Delete in the
operation column to delete a single push configuration.

 Docking Example

It will show the example of data format as a code.
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Figure 14- 14 Docking Example

14.5.2 Push Exception Record

 Delete

Select one or more push exception record and click Delete at the upper part of the list and click OK to
delete the selected. push exception record Click Cancel to cancel the operation or click Delete in the
operation column to delete a single push exception record.

 Re-push

If the data sync failed one time it will re-sync the data automatically to the software and device.

 Manual Push

Manual push is we need to sync the data from device to the software.
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15System management

System Management

System settings primarily include assigning system users (such as company management user, registrar,
access control administrator) and configuring the roles of corresponding modules, managing database,
setting system parameters and view operation logs, etc

15.1.1 Operation Log

Operation Step

Step 1: Click System> SystemManagement > Operation Log.

Figure 15-1 Operation Log Interface

All operation logs are displayed in this page. You can query specific logs by conditions.

15.1.1.1 Refresh

Click Refresh at the upper part of the list to get the most updated version of the operation log.

15.1.1.2 Export

Export the operation log records, save to local. You can export to an Excel, PDF, TXT or CSV file. See the
following figure.

Figure 15-2 Export Option
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15.1.2 Database Management

Operation Step

Step 1: Click System > SystemManagement >DatabaseManagement.

Figure 15-3 Database Management Interface

All history operation logs about database backup are displayed in this page. You can refresh, backup
and schedule backup database as required.

15.1.2.1 Refresh

Click Refresh at the upper part of the list to get the most updated version of the operation log.

15.1.2.2 Backup Immediately

Step 1: Click Backup Immediately.

Backup database to the path set in installation right now.

Figure 15-4 Back up Immediately Option

Note: The default backup path for the system is the path selected during the software installation.
For details, refer to ‘Software Installation Guide’.
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15.1.2.3 Backup Schedule

Step 1: Click Backup Schedule:

Figure 15-5 Back up Schedule Option

Step 2: Set the start time, set interval between two automatic backups, clickOK.

15.1.2.4 FTP Server Setting

When send mode is FTP Send Method, FTP parameters should be set. The parameters are FTP Server
Address, Server Port, Folder Location, Username, and Password.

Figure 15-6 FTP Server Setting

Parameter Description

FTP Server Address Enter the address FTP Server Address E.g.: such as 192.168.1.10.

Port Enter the port number.

Folder Location Enter the Folder location.

Username Enter the Username of the FTP server.

Password Enter the password for the FTP server.

Test Connection
After configuring the FTP parameters, click Test Connection to test whether
the FTP server is communicating normally.

Table 15-1 Description of FTP Server Setting Parameters

After the setup is completed, click the OK button, save and return to the Database Management
interface.
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15.1.3 Area Settings

Area is a spatial concept which enables the user to manage devices in a specific area. After area setting,
devices (doors) can be filtered by area upon real-time monitoring.

The system, by default, has an area named Headquarters and numbered 1.

15.1.3.1 Refresh

Click Refresh at the upper part of the list to get the most updated version of the Aera setting page.

15.1.3.2 New

Step 1: Click System > SystemManagement > Area Setting >New.

Step 2: ClickOK to finish adding.

Figure 15-7 Aera Setting

Parameter Description

Area Number Enter the Aera number. It must be unique.

Area Name Enter the aera name. Any characters with a length less than 30.

Parent Area Determine the area structure of system.

Table 15-2 Description of Aera Setting Parameters

15.1.3.3 Export

Export the operation log records, save to local. You can export to an Excel, PDF, TXT or CSV file. Click
Export See the following figure.

Figure 15-8 Export Option
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15.1.3.4 Edit/Delete an Area

Click Edit or Delete as required under Operation to go to the edit or delete page. Then click OK to
save the setting.

15.1.3.5 Import

If there is a personnel file in your computer, you can Import it into the system.

Step 1: Click Import

Figure 15-9 Import Interface

Step 2: Select the file format to be imported (default is Excel) and choose the file to be imported.

Figure 15-10 Import Option

Step 3: If you want to download the sample template excel file for importing, click the Download
Area Import Template.

Figure 15-11 Aera Import Template

Step 4: Once the sample excel is downloaded, you can fill your data into it and save it. Then upload the
saved file.

15.1.4 E-mail Management

Set the email sending server information. The recipient e mail should be set in Linkage Settings.

Step 1: Click System> SystemManagement > Email Management

15.1.4.1 Refresh

Click Refresh at the upper part of the list to get the most updated version of the Email management
page.



ZKBio CVSecurity User Manual

P a g e | 515 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

15.1.4.2 Delete

Click Delete as required under operation to go to the edit or delete page. Then click OK to save the
setting.

15.1.4.3 Outgoing Mail Server Settings

Click System > SystemManagement > Email Management >OutgoingMail Server Settings.

Figure 15-12 Outgoing Mail Server Setting

Note: The domain name of E-mail address and E-mail sending server must be identical. For example,
the Email address is test@gmail.com, and the E-mail sending server must be smtp.gmail.com.

15.1.4.4 Export

Export the operation log records, save to local. You can export to an Excel, PDF, TXT or CSV file. Click
Export See the following figure.

Figure 15-13 Export Option

15.1.5 Dictionary Management

Data dictionary management function, users can find the meaning of error code and self-check
software errors.
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Figure 15-14 Dictionary Management Interface

15.1.6 Data Cleaning

To save disk storage space, the expired data generated by the system must be cleaned up regularly

Click System > System Management > Data Cleaning. The data cleaning frequency can be set to
Day/Week/Month.

15.1.6.1 Record

This option helps you to set the frequency of retain the recent data of the access transaction,
attendance transaction, elevator transactions and visitor transactions etc.

Figure 15-15 Record Interface
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15.1.6.2 Disk Space Cleanup

In this option you can set the frequency of the retains the recent and also clean up the selecyted days
data.

Figure 15-16 Disk Space Cleanup Interface

15.1.6.3 System

This option helps you to clean up the system operation log, device commands and database backup
file.

Figure 15-17 System Interface
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15.1.7 Audio File

Click System > BasicManagement > Audio File to open the following interface:

Figure 15-18 Audio File Interface

15.1.7.1 New

Operation Steps

Step 1: Click System > SystemManagement > Audio File > New, the following window appears:

Figure 15-19 New Option

Step 2: Browse to upload an audio file locally. The file format must be in WAV or mp3 format and must
not exceed 10MB in size.

Parameter Description

File Alias (Name) Enter the file name. Any character, up to 30 characters.

Size After uploading the file, the file size is automatically generated.

Suffix After uploading the file, the suffix of the file is automatically generated.

Table 15-3 Description New option parameter

15.1.7.2 Refresh

Click Refresh at the upper part of the list to get the most updated version of the Audio file page.

15.1.7.3 Edit

Click the file name or Edit to edit the audio file details which support replacing the audio files and
editing the file name. The "size" and "suffix" automatically change depending on the size and type of
audio file being uploaded. After editing, clickOK and Exit.
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15.1.7.4 Delete

Select the specified audio file to delete and click Delete. Then clickOK to save the setting.

15.1.8 Certificate Type

The system initializes 9 certificate types. User can add the required certificate type for personnel and
visitor registration.

Step 1: Click System> Basic Management > Certificate Type.

Figure 15-20 Certificate Type Interface

15.1.8.1 Refresh

Click Refresh at the upper part of the list to get the most updated version of the certificate type page.

15.1.8.2 New

Operation Step:

To add the certificates, click System > BasicManagement > Certificate Type> New:

Certificate Name: Enter the certificate name.

Figure 15-21 New Option

15.1.8.3 Delete

Select the specified certificate to delete and clickDelete. Then clickOK to save the setting.
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15.1.9 Print Tempalate

You can manage the template for different cards: Personnel card template, Visitor receipt
template/Card template are all configured here. The system initializes 5 types of personnel and visitor
print templates.

Step 1: Click System> Basic Management> Print template.

Figure 15-22 Print Template

15.1.9.1 Refresh

Click Refresh at the upper part of the list to get the most updated version of the Print Template page

15.1.9.2 Add

Step 1: To add the certificates, click System> SystemManagement > Print Template> New:

Figure 15-23 New Option

15.1.9.3 Delete

Select the specified template to delete and clickDelete.
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15.1.10System Monitoring

The system monitoring function displays the server processor usage, host memory usage, processor
information, memory information, java virtual machine memory usage and other information.

Step 1: Click System> SystemManagement > SystemMonitoring.

Figure 15-24 SystemMonitoring Interface
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15.1.10.1 Caching

This option helps you to know about memory information, Redis information, client information and
also current data base.

Figure 15-25 Caching Interface
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15.1.10.2 Trend Information

This opton shows the graphical representation of processor usage , Pc memory usage and jvm memory
usage.

Figure 15-26 Trend Information Interface
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15.1.11Parameters

15.1.11.1 QR Code Setting

Step 1: Click System> SystemManagement > Parameter >QR Code Setting.

Figure 15-27 QR Code Setting interface

Step 2: Enable QR code Click System> SystemManagement > Parameter > YES orNO for Enable the

QR code

Step 3: Enable QR code If YES click YES > Static. It will be fixed the QR information same manner for the
rest of time.

Step 4: Enable QR code If YES click YES> Dynamic > Valid Time. It will generate new QR code every 30

seconds.

15.1.11.2 Date Time Format Setting

Here you can set the date and time format.

Figure 15-28 Date and Time Format Setting Interrface

15.1.11.3 Video Watermark

This option helps you to add watermark and tile to your videos.

Figure 15-29 Video WaterMark Setting
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Authority Management

15.2.1 User

15.2.1.1 New

This section describes how to configure Step to add an administrator user in ZKBio CVSecurity.

Operation Step

Step 1: In the Systemmodule, choose Authority Management > User.

Step 2: Click Add to pop up the new user interface.

Step 3: On the Add role page, set role rights as required, as shown in the below Figure and the below
Table describes parameters to be set.

Figure 15-30 Adding User Interface

Parameter How to set up

User Name/Password You can customize the user’s name and password used for login.

State Set whether the user can log in and operate the system.

Connection
Limit/Maximum Logins

If this parameter is not selected, the number of simultaneous logins is not
limited.

Superuser Status This parameter specifies whether the user has all rights by default. If you
click this parameter, the user is a super user, and no role is required.

Role Set a role for the user. The user has all Operation permissions configured for
the role.

Authorize Department Authorization Sets the department permissions of the user.
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Parameter How to set up

Authorized Permission Authorization Sets the area rights that the user has.

Email Customizes this user’s mailbox, which can be used to retrieve the password.

The Name Custom sets the name of this user.

The Fingerprint
Registration Register this user’s fingerprint.

Table 15-4 Parameters for Adding a User

Step 4: ClickOK to finish configuring the new user.

15.2.1.2 Edit/Delete

Click Edit orDelete as required.

15.2.2 Role

When using the system, the super user needs to assign different levels to new users. To avoid setting
users one by one, you can set roles with specific levels in role management and assign appropriate
roles to users when adding users. A super user has all the levels, can assign rights to new users and set
corresponding roles (levels) according to requirements.

15.2.2.1 Refresh

Click Refresh at the upper part of the list to get the most updated version of the user page.

15.2.2.2 New

Operation Steps:

Step 1: Click System > AuthorityManagement > Role > New.

Step 2: Set the name and assign permissions for the role.

Step 3: ClickOK to save.

Figure 15-31 Add Role Option
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15.2.2.3 Edit/Delete

Click Edit orDelete as required.

15.2.3 API Authorization

15.2.3.1 Refresh

Click Refresh at the upper part of the list to get the most updated version of the API authorization page.

15.2.3.2 New

Operation Steps:

Step 1: Log in to the system (as the super user, for exaportal.min) to enter the software. Click System >

Authority Management > API Authorization >New, which must be unique, and a client secret, which

will be used when the API is invoked.

Step 2: Only when the client ID and secret are added can the next API operation page be displayed

normally. Otherwise, the access is abnormal):

Figure 15-32 API Authorization Option

15.2.3.3 Browse the API

After the client ID and secret are added, click Browse API on the API Authorization page to skip to the

API operation page (The page of the ZKBioSecurity system must be open for normal access of the API

operation page). This page provides multiple APIs.

Figure 15-33 Browse the API
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Figure 15-34 ZKBIO CV Security API Interface

When APIs are invoked, URLs of all request APIs must contain the access token parameter, whose value
is determined by the client key configured on the background (if there are multiple keys, only one is
selected), for example:

Figure 15-35 Request URL

The access token parameter must be added when the API is invoked (one request URL can be invoked):

http://localhost:8091/system/swagger/index.html?clientId=1653914953805#!/Person/getByPinUsingG
ET.

15.2.3.4 Edit

Click the Edit icon to edit the API AUthorization details Enter the required Details.After editing, click OK
and exit

Figure 15-36 Edit Option

15.2.3.5 Delete

Select the specified Client id to delete and clickDelete.Then ClickOK to confirm the operation.

Figure 15-37 Delete Option

http://localhost:8091/system/swagger/index.html?clientId=1653914953805
http://localhost:8091/system/swagger/index.html?clientId=1653914953805
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15.2.4 Client Register

You can add client types for the system and generate registration codes for client registrations of each
module function. The number of allowed clients is controlled by the number of allowed points.

Figure 15-38 Client Register Interface

15.2.4.1 New

Step 1: Click SystemManagement > Authority Management > Client Authorization > New to go to

the New page.

Figure 15-39 Add Client Register

Parameter Description

Client Type
The value can be APP Client, OCR-Personnel, OCR-Visitor, ID Reader-
Personnel, ID Reader-Visitor or Signature- Visitor, Card Printing- Personnel,
Card Printing-Visitor.

Registration Code

The registration code for APP Client is used under Network Settings on the
APP login page and that for Print Card-Personnel is used under Parameter
Settings > Client Registration. Only new registration codes added on the
server are authorized and one registration code can be used by only one
client.

Table 15-5 Description Add Client Register parameter
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15.2.4.2 Reset

To reset a client, select the client and click Reset.

Figure 15-40 Reset Option

15.2.4.3 Delete

To delete a client, select the client and click Delete.

Figure 15-41 Delete Option

ClickOK to delete the client.

15.2.5 Security Parameters

Click SystemManagement > Authority Management > Set Security Parameters.

Figure 15-42 Security Parameter Interface
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 Login Verification Code Setting

It includes None, always prompt verification code, Prompt after entering an error.

Do not open verification code: The system allows no verification code

Open verification code: Users must fill in the verification code when logging in to the software.

Open after input error: The system will pop-up a verification box after filling in the wrong Username
and password.

 Password Strength Setting

The path is System -> Authority Management-> Set Security Parameter.

Figure 15-43 Password Strength Option

 Lock Account

The account will be locked if user fails to login the system as per the software setting. For example, if
the system allows user fill in wrong username and password for 2 times. The system will be locked for
10 minutes after exceeding 2 times of operation.

Figure 15-44 Lock Account

 Password Valid Day (s)

Users can set the validity as 30days, 60daysor permanent. If password gets expired, user cannot login to

the system.

Figure 15-45 Password Valid Days

 PasswordModification

There are 2 options that user can set. Not mandatory and forced to modify the next time you login.

Notmandatory: The system does not need to modify the initial password.

Forced to modify the next time you login: It is compulsory to modify the initial password after the
second login.

Figure 15-46 Password Modification Option



ZKBio CVSecurity User Manual

P a g e | 532 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

 Secure Password Authentication Interval

Figure 15-47 Secure Password Authentication Interval

Communication Management

15.3.1 Device Commands

Step 1: Click System > Communication Management > Device Commands, the commands lists will
be displayed.

Figure 15-48 Device Comand interface

If the returned value is more than or equal to 0, the command is successfully issued. If the returned
value is less than 0, the command is failed to be issued.

15.3.1.1 Export

Export the command lists to the local host. You can export it to an Excel file. See the following figure.

Figure 15-49 Export File
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15.3.1.2 Refresh

Click Refresh at the upper part of the list to load new temporary Device Commands.

15.3.1.3 Clear Commands

Click Clear Commands to Clear the command lists.

15.3.2 Communication Device

Step 1: Click System > CommunicationManagement > Communication, you can view all equipment
information and communication in the system. Detailed information such as accessed module, serial
number, firmware version, IP address, communication status, and command execution can be viewed.

Figure 15-50 Communication Device Interface

15.3.2.1 View Authorized Device

View the authorized device information.

Figure 15-51 View Authorized Device Interface



ZKBio CVSecurity User Manual

P a g e | 534 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

15.3.2.2 Refresh

Click Refresh at the upper part of the list to load the new temporary Communication Device.

15.3.3 Product

Step 1: Click System > Communication Management > Product, and the product lists will be
displayed.

Figure 15-52 Product Interface

15.3.3.1 New

Click System > CommunicationManagement > Product >New, to add the new product name.

Figure 15-53 Add Product Option

15.3.3.2 Delete

ClickDelete to delete the Product Operation.

Figure 15-54 Delete Product Option
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15.3.3.3 Edit

Click Edit to delete the Product information.

Figure 15-55 Edit Product Information

15.3.4 Authorized Device

Click System > Communication Management > Authorized Device, and the product lists will be
displayed.

Figure 15-56 Authorized Device Interface

15.3.4.1 New

Click System > Communication > Authorized Device >New, to add the authorized product device.

Figure 15-57 Add Authorized Device
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15.3.4.2 Export Key File

Click System > Communication > Authorized Device, Select the protocols to export and click the
Export Key File, to export the key file of the authorized product device.

Figure 15-58 Export Key Option

15.3.5 Communication Monitor

Click System > Communication > Communication Monitor, and the communication mode will be
displayed.

Figure 15-59 Communication Monitor
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Third Party Integration

15.4.1 LED Device

The system integrated outsourcing LED equipment (control card: lumens 3200/4200), provides a
window to display data; it can provide customers personnel in the access area quantity statistics, real-
time information about personnel going in and out and personnel information in the area, etc.

Figure 15-60 LED Device

15.4.1.1 New

Operation Step:

Step 1: Click System> ExtendedManagement> LEDDevice> New. The page is displayed as follows:

Figure 15-61 Add LED Device

Parameter Description

Device Name Enter the name of the LED device.

IP Address Enter the IP address of the LED device.
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Port Enter the port number. The default communication port is 5200.

Default Pass Code Displays the pass code. The default value is 255.255.255.255.

Screen Width Width of the dot matrix (resolution).

Screen Height Height of the dot matrix (resolution).

LED Title Select whether to display the title. If the parameter is left blank, the title is
not displayed.

Block Number Number of blocks that the LED is divided into (Note that the blocks do not
contain the title and system time blocks).

Show Time
It will display time on the LED screen. Once you select it, you will find two
options to choose from: Single Line and Multiline Display. Choose according
to your choice.

Automatic Distribute
Data

By default, this parameter is selected. You send data to the LED in the access
control module only when you select this parameter. Otherwise, the content
to be sent needs to be manually defined.

Delete Data in the Device
When New Delete the original data in the device when adding an LED device.

Table 15-6 Description Add LED Device Parameter

After you click Block Layout, the following box is displayed:

Figure 15-62 Block Layout

Notes:

Parameters must be set for each block.

The height of each block must be equal to or larger than 12. Otherwise, the letters cannot be
completely displayed.

The total height of all blocks cannot be larger than the screen height.
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15.4.1.2 Delete

Click a device name or Delete under Operation in the device list and click OK to delete the device or
click Cancel to cancel the operation. Select one or more devices and click Delete above the list and
clickOK to delete the selected device(s) or click Cancel to cancel the operation.

15.4.1.3 LED Data

LED data option let you view the details about outsourcing LED equipment such as zone device block
details etc. user can add new LED data in this interface also.

Figure 15-63 LED Data

15.4.1.4 Manually defined content

Select a device and clickManually Defined Content. The page is displayed as follows:

Figure 15-64 Manually Defined Content Option
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Notes:

At least one block must be selected for the distribution of manually defined content.

After the manually defined content is selected, the access control module cannot send data to
the LED device.

Contact the technical support team for the intermediate table, line notification, active directory
page, and other materials.

15.4.1.5 LED Template Management

Through this function, you can create a template for the blocks. This template you can directly use at
the time of adding an LED device. When you are adding an LED device, then after defining the
dimensions of the block, you will be prompted to save the template as shown below:

Figure 15-65 LED Template Managemnt

15.4.1.6 Synchronize All Data to Devices

Synchronize the LED block layout and LED data set in the system to the device. Select a device, click
Synchronize All Data to Devices, and then click Synchronize to synchronize the data.

15.4.1.7 Edit

Click a device name or Edit under operation to go to the edit page. After editing the device, click OK to
save the setting.

15.4.1.8 Enable/Disable

Select a device and click Enable/Disable to start/stop using the device. If the device is enabled, data is
transmitted to the device. Otherwise, no data is transmitted to the device.

15.4.1.9 Restart

After you restart the device, the LED control card system will be restarted, data on the screen is cleared
and data saved in the system is restored. After the device is successfully restarted, click Synchronize All
Data to Devices to display all distributed content on the LED screen.
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15.4.1.10 Modify IP Address

Modify the IP address of the device. The default IP address of the control card is 192.168.1.222.

15.4.2 Digifort Camera

It's integrated with third-party camera management system and the client uses “Digifort” to manage
the cameras.

15.4.2.1 Sync with Server

It will help you to synchronize device with the server.

15.4.2.2 Delete

Click Third Party Integration > Digifort Camera, then select a Device Name, and click Delete > OK to
delete.

Figure 15-66 Delete Option

15.4.2.3 Parameters

Click Third Party Integration >Digifort Camera > Parameters > to update the server details.

Figure 15-67 Digifort Camera Device Parameters

Parameter Description

Server Type By default, the server settings “Digifort”.

Server IP Enter the Arteco Server IP.

Server Port Enter the Arteco Server Port.Default value is 8601

Username Enter the Arteco User Username.

Password Enter the User Password.

Table 15-7 Description Digifort Camera Parameter
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15.4.3 Line Notification

Click System > Third Party integration > Line Notification to enter the interface:

Figure 15-68 Line Notification Interface

15.4.3.1 Refresh

Click Refresh at the upper part of the list to load the new temporary line Notification.

15.4.3.2 Set Contacts

Step 1: Add Line Integration. Log in ZKBio CVSecurity and go to System > Third Part Integration >
Line Integration, then click Set Contacts.

Figure 15-69 Set Contacts Option

Step 2: After the windows is displayed, please clickNew.

Figure 15-70 Add Contacts Option

Step 3: After the windows is displayed, please click Click to enter.

Figure 15-71 New Option
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Step 4: Line web page, please use the account and password of line to log in.

Figure 15-72 Line Interface

Step 5: After login, slide down and clickGenerate token.

Figure 15-73 Generate Token option

Step 6: Fill in the name of token and select the group you created earlier, then click Generate token

Note: The group you selected is used to receive Line-linked messages, please make sure that the group
members do not disclose information security.

Figure 15-74 Generate Token Option
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Step 7: Please click Copy.

Figure 15-75 Token Interface

Step 8: Back to ZKBio CVSecurity > SystemPage, paste the Authorization Code and fill in Contacts.

Figure 15-76 Add Contact Option

15.4.3.3 New

Step 1: Click Third Party > Line Notification >New to enter the Add Levels editing interface:

Figure 15-77 Add Line Notification

Step 2: Fill in all the required details and save. Once saved, you will get the template at the Line
Notification device adding interface.

15.4.3.4 Delete

Click Third Party > Linemanagement, then select a receiver, and clickDelete >OK to delete.
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15.4.4 AD Management

15.4.4.1 Server Configuration

Operation Step:

Step 1: In the Systemmodule, select Third Party Integration > ADManagement.

Step 2: In the AD Management interface, fill in the Server Configuration as required in the details
below.

Figure 15-78 AdManagement Interface

15.4.4.2 AD Field Setting

Operation Step:

Step 1: In the Systemmodule, select Third Party Integration > ADManagement.

Step 2: In the ADManagement interface, fill in the AD field setting as required in the details below.

Figure 15-79 AD Field Setting
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15.4.4.3 Synchronize Permission Group Information

Operation Step:

Step 1: In the Systemmodule, select Third Party Integration > ADManagement.

Step 2: In the AD Management interface, fill in the Synchronize permission group information as
required in the details below.

Figure 15-80 Synchronize Permission Group Information

15.4.4.4 AD Data Timing Import

Operation Step

Step 1: In the Systemmodule, select Third Party Integration > ADManagement.

Step 2: In the AD Management interface, fill in the AD data timing import as required in the details
below.

Figure 15-81 AD Data Timing Import



ZKBio CVSecurity User Manual

P a g e | 547 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

15.4.5 SMS Management

The SMS Management feature helps in sending text messages to the personnel in case of any access or
elevator event. If the checkbox is selected, the message will be sent to the corresponding person.

Figure 15-82 SMSManagement Interface

15.4.5.1 Refresh

Click Refresh at the upper part of the list to load a new temporary SMSManagement.

15.4.5.2 Delete

Click Third Party > SMSManagement, then select a receiver, and clickDelete >OK to delete.

15.4.5.3 SMS Parameter Settings

Supports sending text message to Personnel once any access or elevator event occurs.

After selecting the checkbox next to the Mobile Number, the system will send an email to the relevant
person once access or an elevator event occurs.

Figure 15-83 Modern SMS Parameter Setting Figure 15-84 AWS-SMS Prameter Settings
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16FaceKiosk

Facekiosk Device

16.1.1 Device

Figure 16-1 Device

16.1.1.1 Delete

Select one or more devices and click Delete at the upper part of the list and click OK to delete the
selected facekiosk device. Click Cancel to cancel the operation or click Delete in the operation column
to delete a single device.

16.1.1.2 Search Device

In the tool bar, select the “Search device” menu. Add the device to the software server.

Note: User need to entry the hardware deivce and setting some paramter which is supported to
setting the software server address.

16.1.1.3 Control

Click FaceKiosk Device > Device, then select Control to Enable/ Disable, Reboot, synchronize software
Data, and Issued QRCode Address of the device.

Function Description

Enable/ Disable

Select device, click Disable/ Enable to stop/ start using the device. When
communication between the device and the system is interrupted or device
fails, the device may automatically appear in disabled status. After adjusting
local network or device, click Enable to reconnect the device and restore
device communication.

Reboot Device It will reboot the selected device

Synchronize software
Data to the Device

Synchronize data of the system to the device. Select device, click
Synchronize All Data to Devices and click OK to complete synchronization.

Issused QRCode Address Select the Issused QRCode Address.

Table 16-1 Device Control
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16.1.1.4 View / Get

Click FaceKiosk Device > Device, then select View/Get to Get Device Option, View Device Parameters,
Reupload Data, and to Gets the Specified Person Data.

Parameters Description

Get Device Option It gets the common parameters of the device. For example, get the firmware
version after the device is updated.

View Device
Parameters

Show the capacity detail.

Reupload Data

Select the device in which you want to upload data. Click to enter the check
box to upload the data type: attendance record/personnel
information/attendance photo, click the confirmation to get such
information again from the device.

Gets the Specified
Person Data It gets the Specified person Data from the device.

Table 16-2 Device View/Get

16.1.1.5 Clear Device Data

Click FaceKiosk Device > Device, then select Clear Device Data to clear Device Command, Verificaton
Photo and Validation Record.

Parameters Instruction

Clear Device Command Select the device to be cleared. It clears the operation command issued by the
software in the setting.

Clear Verification Photo Select the device. This function will clear all the verificationn photo records
from the device.

Clear Validation Record Select the device. This function will clear all the validation data records from
the device.

Table 16-3 Clear Device Data

16.1.1.6 Edit

Click advertisement resources or Edit in the operation column to go to the Edit page. Make
modifications and clickOK to save modifications.

16.1.2 Set Attendance by Area

Click FaceKiosk > FaceKiosk Device, then Select Set Attendance by Area.

Figure 16-2 Set Attendance by Area
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16.1.2.1 Synchronize People in the Area

Click > FaceKiosk > FaceKiosk Device > Set Attendance by Area, then select Synchronize People in
The Area.

ClickOK to save and exit.

Figure 16-3 Set Attendance by Area

16.1.3 Set Attendance by Person

Click > FaceKiosk > FaceKiosk Device, then Select Set Attendance by Person.

Figure 16-4 Set Attendance by Person
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Media Advertisement Resources

16.2.1 Advertisement Resources

Click > FaceKiosk >Media Advertisement Resources, then Select Advertisement Resources.

In the Advertisement resouces module, it can support to create/edit/delete advertisement resources.

16.2.1.1 Add (New)

Support to upload some new advertisement resources to software server.

Figure 16-5 Media advertisement Resources

16.2.1.2 Edit

Click device name or Edit in the operation column to go to the Edit page. Make modifications and click
OK to save modifications.

16.2.1.3 Delete

Select one or more advertisement resources and click Delete at the upper part of the list and click OK
to delete the selected advertisement resources. Click Cancel to cancel the operation or click Delete in
the operation column to delete a single advertisement resource.

16.2.2 Advertisement Settings

Click > FaceKiosk >Media Advertisement Resources, then Select Advertisement Settings.

This module support to create Edit andDelete the advertising.

Figure 16-6 Advertisement settings
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FaceKiosk Reports

16.3.1 Verification Record

Click > FaceKiosk > FaceKiosk Reports, then Verification Record to view specified events in
specified condition.

Figure 16-7 Verification Record

16.3.1.1 Export

Export the operation log records, save to local. You can export to an Excel, PDF, TXT or CSV file. Click
Export See the following figure.

Figure 16-8 Verification Record
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17Hotel System

It provides hotel service management functions covering check-in, overstay, check-out, rate settlement,
and lock setup and management.

Operation Guide

It helps you quickly understand how to quickly navigate to specific function pages and configure and
use the hotel management software.

Device Management

For communication between the system and device, data uploading, configuration downloading,
device and system parameters shall be set. Users can edit access controllers within relevant levels in the
current system; users can only add or delete devices in Device Management if needed.

17.1.1 Device

Operation Steps:

Step 1: In the Hotelmodule, selectDevicemanagement > Device.

Step 2: On the device interface, click the Search button to pop up a search box.

Step 3: Click “Start Search" in the search box to display the Access Devices that can be added, as
shown in Figure 17-1.

Figure 17-1 Device Search and Add Interface

Step 4: Optional: Modify the IP address of the Access Control device, click "Modify IP Address", the
device will be restarted after modifying the IP address, and the IP address modification will be
completed after the restart.

Step 5: For the searched devices, click the Add button in the operation bar to add the device.

Step 6: Click OK to complete the operation of adding devices. After the operation is completed, the
device will restart, and the device will be added after the restart is complete.

Step 7: Click Close to close the device search and add interface.
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Figure 17-2 Device Interface

 Enable ParingMode

Select device, click Enable to start using the device. When communication between the device and the
system is interrupted or device fails, the device may automatically appear in disabled status.

 Disable ParingMode

Select device, clickDisable to stop using the device. When communication between the device and the
system is interrupted or device fails, the device may automatically appear in disabled status. After
adjusting local network or device, click Enable to reconnect the device and restore device
communication.

 Synchronize Time

It will synchronize device time with server’s current time.

 Emergency Unlock/ Cancel Emergency Unlock

A master card can be used to unlock all the rooms of the hotel within its validity period. By
default, Disable Indoor Locked is selected. You can specify whether to enable the Always Open
mode. And you can cancel the by clicking Cancel Emergency Unlock.

 Get Unlock Records

Select device, clickGet Unlock Records to start using the device. We can get the unlock doors records.

 Enable

Enable the device. Only enabled devices can be normally used. Select the device to be enabled and
click Enable.

 Disable

Disabled devices cannot be normally used. Select the device to be disabled and clickDisable.

 Delete

Select one or more locks to be deleted and clickDelete to delete lock in batches.
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Room Management

17.2.1 Room Monitor

The function allows users to handle room services and check the hotel room occupancy, such as the
total number of rooms, number of available rooms, and number of available rooms of a specific room
type.

Operating Steps:

Step 1: In the Hotelmodule, click RoomManagement > RoomMonitor.
Step 2: You can view relevant monitoring card and data statistics in the monitoring room interface, as
shown in Figure 17-3.

Figure 17-3 Room Monitoring

17.2.2 Reservation

You can check the check-in and reservation status of all rooms in a specified period and process room
reservation.

Choose Hotel Management > Room Management > Reservation. The page shown in the following
figure appears.

Figure 17-4 Reservation
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Page Description:

(Available dates): By default, a 15-day period (starting from the current system date) is displayed. You
can change the displayed period with the Reservation Date Range parameter on the Hotel Information
page.

The room reservation time ranges from 12:00 on the reservation start date to 12:00 on the reservation
due date. You can change the time point with the Default Check-Out Time parameter on the Hotel
Information page.

(Available rooms): All rooms in the hotel are displayed. You can specify the start and end time and room
type to query for a required room.

Room status indicates that the room can be reserved for the time period.

Room status indicates that the room is occupied in the time period and cannot be reserved.

Room status indicates that the room has been reserved for the time period.

Note: If a room is used by guests, and will be checked out in the reservation period, the room will be
displayed among the available rooms, but cannot be reserved before it is checked out.

Guest information of the reservation.

Information about the rooms selected for reservation.

17.2.2.1 Reservation process

Step 1: Click the room and date for reservation. The selected date of a room turns into red as . You can
click the room and date again to cancel the selection. You can select multiple rooms of the same date,
multiple dates (continuous only) of one room, or multiple dates (continuous only) of multiple rooms.
After selection, the information about the selected rooms are listed in 4 in the right part of the
Reservation Center page.
Step 2: Fill in the guest information, including the name, mobile phone, certificate number, and the
bookingmethod (telephone or reception desk).
Step 3: Click Save.

17.2.3 Reservation List

You can query, edit, delete, and handle check-in for a reservation.

Choose Hotel Management > Room Management >Reservation List. The page shown in the
following figure appears.

You can also enter the guest’s name and mobile phone number to query for a required reservation.

Figure 17-5 Reservation list
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17.2.3.1 Managing Check-in

Select the guest’s name of a reservation, click Check-In under Operations. The Individual Check-In
page appears.

Figure 17-6 Manage check -in

Figure 17-7 Individual check -in

The system automatically loads the reservation information of the room. Modify and complete the
guest information and click Check-In. The Registration or Issuing page appears as shown below.
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Figure 17-8 Registering or issuing

Place the guest card on the card writer and clickWrite Card and complete to complete check-in.

Notes: You cannot process check-in for an expired reservation. Check-in can only be processed on
site. For details, see Individual check-in in section. The guest can check in before the reserved time.

17.2.3.2 Editing/Deleting Reservation

Select the guest’s name of a reservation, click Edit under Operations.

Figure 17-9 Editing and Deleting Reservation list

The below reservation page will be displayed. You can change a room or modify the guest information
for the reservation. Modify the details accordingly and click Save.
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Figure 17-10 Edit Reservation list

17.2.3.3 Delete

Select the guest’s name of a reservation, clickDelete under Operations or the delete button on the top
of the list to delete the reservation. ClickOK to confirm the delete operation.

Card Management

You can create different types of cards for setting and managing room locks based on daily hotel
business management requirements. Holders of the cards are employees of the hotel. You need to add
the holders using the HR module and specify their departments using the hotel module, so that you
can select the holders when issuing management cards.

Figure 17-11 CardManagement

17.3.1 Read Card

In the Hotel module, click Card Management > Read Card. After download the reader driver, you can
read the card.

17.3.2 Cancel Card

In the Hotel module, click Card Management > Conceal Card. After download the reader driver, you
can cancel the card.
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17.3.3 Setting Card

You can set the basic information, including authorization, time, room number, and area information
about locks of the hotel.

17.3.3.1 Room Area Card

In the Hotel module, click Card Management > Setting Card > Room Area Card. A room area card is
used to unlock rooms in a specified area. If a room is within the specified area, the card can unlock the
room.

Figure 17-12 Room area card

Parameter Description

Card Holder Name Enter the Card holder name

Card Expiration Time Display the card expiration time

Hotel Facility Display the hotel facilities.

Table 17-1 Parameter Setting Card

17.3.3.2 Emergency card

In the Hotel module, click Card Management > Setting Card > Emergency Card. A master card can
be used to unlock all the rooms of the hotel within its validity period. By default, Disable Indoor Locked
is selected. You can specify whether to enable the Always Open mode.

Figure 17-13 Emergency Card



ZKBio CVSecurity User Manual

P a g e | 561 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Parameter Description

Card Holder name Enter the Card holder name

Card Expiration Time Display the card expiration time

Table 17-2 Parameter emergency card

17.3.3.3 Maintenance Card

In the Hotel module, click Card Management > Setting Card > Maintenance Card.A maintenance
card can be used to maintain and manage room locks of the hotel.

Figure 17-14 Maintenance Card

Parameter Description

Card Holder name Enter the Card holder name

Card Expiration Time Display the card expiration time

Building Name Display the building Name.

Floor Name Enter the floor name and number.

Table 17-3 Parameter Maintenance Card

17.3.3.4 House Keeping Card

In the Hotel module, click Card Management > Setting Card > House Keeping Card. A house
keeping card can be used to unlock rooms in a specified area in unlocking mode within its validity
period.for house keeping.

Figure 17-15 Housekeeper Card
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Parameter Description

Card Holder name Enter the Card holder name

Card Expiration Time Display the card expiration time

Building Name Display the building Name.

Floor Name Enter the floor name and number.

Table 17-4 Parameter Housekeeper Card

17.3.3.5 Employee Card

In the Hotel module, click Card Management > Setting Card > Employee Card. You can create
various access/elevator control cards, such as master cards and emergency cards for hotel personnel to
manage hotel services.

Hotel Management

17.4.1 Hotel Settings

You can set the basic information about a hotel, including its name, address, phone number, fax
number, zip code, website address, and email address. You can also set the function parameters
regarding the check-in time, check-out time, check-out reminder, and access/elevator control
permissions.

ClickHotel Management > Hotel Info Settings. The page shown in the following figure appears.

Figure 17-16 Hotel Setting



ZKBio CVSecurity User Manual

P a g e | 563 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Parameter Description

Default Check-In Time
You can set this time yourself. If a guest checks in before this time,
the check-out date is the current day if the guest stays for one day.
Otherwise, the check-out date is the next day.

Default Check-Out Time It specifies the end time of a day use room

Overstay Check-Out Time 1/2

You can set this time yourself. If a guest checks out at a time between
Overstay Check-Out Time 1 and Overstay Check-Out Time 2, the
guest must pay an overstay charge. If a guest checks out at a time
after Overstay Check-Out Time 2, the guest must pay for an extra day.

Reservation Date Range It is the period for which the advance booking can be started.

Default Staying Days
It specifies the default number of days a guest stays. Generally, a
guest stays for 1 day.

Default Staying Hours
It specifies the user-defined minimum number of hours a guest may
stay. If a guest stays for a period less than this limit, the guest is
charged the rate corresponding to this limit.

Elevator/Access Control

After selecting this check box, you can select an access/elevator
control level on the card issuing UI, so that an issued card can be
used not only as a hotel card, but also used to access the devices
corresponding to the selected level. (Note: This check box is
available on the Hotel Settings page only after you use the access
control module and/or elevator control module and obtain and
activate a license.)

Tax/Tax Rate: You can mention the tax name and the percentage below.

Other Charges/Rate It specifies any other kind of taxes, depending on the region.

Cleaning Time Limit:
It specifies the time available for cleaning a room after a guest checks
out.

Checkout Remind: It specifies whether to display a reminder one hour before checkout.

Currency Type It specifies the currency.

Table 17-5 Parameter Hotel Setting

Note: The hotel management system can be used to define buildings, floors, and rooms as well as
handle check-in requests only after you set these parameters.
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17.4.2 Room Types

You can design information about various types of room, such as the number of beds and number of
guests allowed. You can also enable and disable the vacant rooms.

Click Room Management > Room Type > New. The page shown in the following figure appears.

Figure 17-17 Room types

Note: When you add a room type, the system checks whether hotel setting is configured. If no, you
are redirected to the settings page. All room types must be unique.

17.4.2.1 Delete

Select room type, clickDelete, and clickOK to delete the room type.

17.4.2.2 Disable/Enable

Select room type, click Disable/Enable to stop/start using the room. The status of the room visible
according with the enable or disable option.
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17.4.3 Room

17.4.3.1 Adding Guest Rooms

Click RoomManagement > Room> New. The page shown in the following Figure17-18 appears.

Figure 17-18 Add Rooms

Select the desired Building, Floor and Room type.

Parameter Description

Start Room Number It specifies the start number of rooms

Room Count
It specifies the number of rooms to add. The value 1 indicates only one room is
added. A value greater than 1 indicates that a batch of rooms is added

Remark It describes about the room

Table 17-6 Parameter Room

Note: All room names must be unique.

17.4.3.2 Editing Guest Room

Select one guest room and edit the guest room. Duplication of guest room names are not allowed.
Guest rooms that have been checked in or booked cannot be edited. See the following figure.

Figure 17-19 Edit Room



ZKBio CVSecurity User Manual

P a g e | 566 Copyright©2022 ZKTECO CO., LTD. All rights reserved.

Editing Guest Rooms in Batches:

Select the check boxes of multiple guest rooms and edit them in batches. Duplication of guest room
names is not allowed.

Only the rooms of the same type and belonging to the same building and same floor can be edited in
batches. See the following figure.

Figure 17-20 Editing Guest Rooms in Batches

17.4.3.3 Deleting Building and Floor

Select one or more guest rooms and delete them.

Only the guest rooms that have not been checked in or booked can be deleted.

17.4.3.4 Exporting Guest Room Information

Export the data of the guest rooms that have not been checked in or booked.

17.4.4 Booking Methods

You can define methods for booking hotel rooms. During system installation, the basic booking
methods are initialized by default and cannot be edited or deleted.

Figure 17-22 BookingMethods
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Click Hotel Management > Booking Method > New. The page shown in the following figure 17-23
appears.

Figure 17-23 Add Booking Methods

Note: Duplication of bookingmethod names is not allowed. Unused bookingmethods can be deleted.

17.4.4.1 Delete

In the Hotel interface, click Hotel Management > Booking Method, Select the booking method, click
Delete under Operations or the delete button on the top of the list to delete the reservation. Click OK
to confirm the delete operation.

Figure17-24 Delete Booking Methode

17.4.5 Hotel Facility

In Hotel interface, Click Hotel Management > Hotel Facility. The page shown in the following figure
17-20 appears. It will show the Facilities of the hotel including the floor number, room name and room
type.

Figure 17-21 Editing Guest Rooms in Batches
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Report Management

17.5.1 Guest Check-In Report

To view the guest check-in details report, enter the search conditions and view the records.

Figure 17-25 Guest Check-in

You can export the records into an Excel, PDF, or CSV file. See the following figure.

Figure 17-26 Export Guest Check-in
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17.5.2 Room Occupancy Report

To check the room occupancy information (including the room name, type, check-in type, check-in
time, and check-out time), enter the search conditions and view the records. You can export the records
into an Excel, PDF, or CSV file. See the following figure.

Figure 17-27 RoomOccupancy Report

You can export the records into an Excel, PDF, or CSV file. See the following figure 17-26.

Figure 17-28 Export RoomOccupancy report
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17.5.3 Room Charges Report

To check the room expenses record, enter the search conditions (including time, guest name, room
name, and room type) and view the records. See the following figure 17-29.

Figure 17-29 Room Charges Report

Re-Print Invoice:

The old receipt number is cancelled, and a new receipt is created with a new receipt number. A
customer who lost their receipt has requested a duplicate receipt with their original receipt number.

17.5.4 Issue Card Report

You can also view all card writing records or search required card writing records with multiple search
conditions. Enter the search conditions (including time, card type, card No., issuing date, and expiration
date) and check the associated card writing records.

Figure 17-30 Issue Card Report
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You can export the records into an Excel, PDF, or CSV file. See the following figure.

Figure 17-31 Export Issue Card Report

Clear Card Loss Report:

Clear all the details of the loss card reports.

Report Card Loss:

A report loss card is a card that is invalidated and obsolete (usually due to loss or damage of the card)
during its validity period.

17.5.5 Write Card Record Remotly

You can read a record card to check the lock opening record. Place the record card on a write card
remotely. You can export the records into an Excel, PDF, or CSV file. See the following figure.

Figure 17-32Write Card Remotely Export

Rewrite Card:

In Hotel interface, click Report Management > Write Card Record Remotely.You can rewrite the
same card with the correct information if you wrote any incorrect information on it.
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17.5.6 Unlock Log Report

You can read a record card to check the lock opening record. Place the record card on a card writer and
click Read Lock Opening Record to obtain all lock opening records of the record card. You can enter
search conditions (including the building/floor/room name, start time, and end time) and view the
associated records. You can export the records into an Excel, PDF, or CSV file.

Figure 17-33 Unlock Log report

17.5.7 Device Command List

You can also view all device logs records in the device command list.

Figure 17-34 Device Commands List

You can clear command as required. Click Clear Command behind the corresponding device.
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17.5.8 Lost Card List

You can also view all lost card details in the lost card list.

Figure 17-35 Lost Card List
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18 Intrusion

Intrusion systems are mainly applied to places where people cannot control in real time such as
dangerous areas that require boundary control. For example, if an intruder is found in a restricted area,
corresponding alarms will be generated, essentially to ensure the area's safety.

Keywords Description

Partition A partition consists of multiple zones.

Zone
To manage and control sensors. The sensors are assigned to zones and when
a sensor is triggered, the system informs user which zone a sensor has been
triggered.

Bypass Points that are Service Bypassed cannot produce Extra Point events

Unbypass Points that are Service Bypassed can produce Extra Point events.
Table 18- 1 KeyWords Description

Intrusion Device

Device mainly includes the Device docking, Device host docking, Synchronize Data and Time, as well as
some invasion of some defense areas and partition configuration.

18.1.1 Device

18.1.1.1 Add devices (New)

Step 1: Go to Intrusion > Intrusion Device >Device.

Step 2: ClickNew, and the interface for adding a device will pop up.

Step 3: In the interface for adding a device, fill in the corresponding parameters according to the
adding requirement, as shown in the Figure 18-1. Please refer to Table 18-2 for the description of
parameter.
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Figure 18- 1 Adding Device Interface

Parameter Description

Manufacturer The brand of the alarm host.

Model Device model of alarm host.

Device Name Customize the name of the device.

IP Address Fill in the IP address of the device.

Port Divide the area for the device.

RPS Passcode Password for communication (Please configure in Bosch A-link
software in advanced and Risco doesn’t need that).

Remarks Text notes of the alarm host.
Table 18- 2 Adding Device Parameters

18.1.1.2 Delete

Step 1: Go to Intrusion > Intrusion Device > Device.

Step 2: Select device, click Delete, and the interface of Security Verification will pop up.

Figure 18- 2 Security Verification
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Step 3: Fill the User Password, then clickOK.

18.1.1.3 Synchronize Data and Time

Step 1: Go to Intrusion > Intrusion Device >Device.

Step 2: Select device, click Synchronize Date and Time and Synchronize to complete synchronization.

Figure 18- 3 Update Device Information

18.1.1.4 Update Device Information

Step 1: Go to Intrusion > Intrusion Device >Device.

Step 2: Select device, click Update Device Information, and the interface for Update Device
Information will pop up. As shown in the Figure 18-4.

Step 3: Select the device information you want to get, and then click Start.

Figure 18- 4 Update Device Information

18.1.1.5 Edit

Step 1: Go to Intrusion > Intrusion Device >Device.

Step 2: Click icon , fill the Device Name or Remarks, then clickOK.
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Figure 18- 5 Edit

18.1.2 Partition

18.1.2.1 Edit

Step 1: Go to Intrusion > Intrusion Device > Partition.

Step 2: Click icon , select Area Name or fill Remarks, then click OK.

Figure 18- 6 Edit

18.1.2.2 Defense Deployment

Step 1: Go to Intrusion > Intrusion Device > Partition.

Step 2: Click icon , fill user Password, then clickOK.
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Figure 18- 7 Defense Deployment

18.1.2.3 Disarm

Step 1: Go to Intrusion > Intrusion Device > Partition

Step 2: Click icon , fill the User Password, then clickOK.

Figure 18- 8 Disarm
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18.1.3 Zone

18.1.3.1 Edit

Step 1: Go to Intrusion > Intrusion Device > Zone.

Step 2: Click icon , fill Remarks, then clickOK.

Figure 18- 9 Edit Zone

18.1.3.2 Bypass

Step 1: Go to Intrusion > Intrusion Device > Partition.

Step 2: Click icon , then clickOK.

Figure 18- 10 Bypass

18.1.3.3 Cancel Bypass

Step 1: Go to Intrusion > Intrusion Device > Partition.

Step 2: Click icon , then clickOK.
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Figure 18- 11 Cancel Bypass

18.1.4 Device User

18.1.4.1 New

Step 1: Go to Intrusion > Intrusion Device >Device User.

Step 2: ClickNew, and the interface for adding a device will pop up.

Step 3: In the interface for adding a device, fill in the corresponding parameters according to the
adding requirement, as shown in the Figure 18-12. Please refer to Table 18-3 for the description of
parameter.

Figure 18- 12 Add Device User

Parameter Description

User Code You can customize the user’s unique code.

User Name You can customize the user’s name.

Password You can customize the user’s password used for logging in alarm host.

Device Name Customize the name of the device.
Table 18- 3 Adding User Parameters

18.1.4.2 Update Device User

Step 1: Go to Intrusion > Intrusion Device >Device User.

Step 2: ClickUpdate Device Userwith the mouse, and the interface of Update Device User will pop up.

Step 3: In the interface of Update Device User, fill in the corresponding parameters according to the
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need for updates, as shown in the Figure 18-12. Please refer to Table3 for the description of parameter
filling.

Figure 18- 13 Update Device User

Parameter Description

Device Select the alarm host that has been added.

Maximum Code Define the maximum code for the alarm host to upload users.

Table 18- 4 Update Device User

18.1.4.3 Delete

Step 1: Go to Intrusion > Intrusion Device >Device User.

Step 2: Select device, click Delete or Delete option under Operations, and the interface of Security
Verification will pop up. As shown in the figure 18-14.

Figure 18- 14 Security Verification

Step 3: Fill the User Password, then clickOK.

18.1.4.4 Edit

Step 1: Go to Intrusion > Intrusion Device >Device User.

Step 2: Click icon , modify the user name or password, then clickOK.
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Real-Time Monitoring

Real-TimeMonitoring:

Figure 18- 15 Real-timeMonitoring

Partition:

We can view the device status by placing the mouse cursor on the device. The green indicates the
partition is Armed, and the Blue indicates the partition is not armed. We can also select the partition
and operate it quickly, such as Arm Partition, Disarm Partition.

Figure 18- 16 Real-timeMonitoring - Partition

Zone:

We can view the Zone status. The green indicates the Zone is on Cancel Bypass, the yellow indicates
the Zone is on Bypass. We can also click on the Zone and operate it quickly, such as Bypass, Cancel
Bypass.
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Figure 18- 17 Real-time Monitoring - Zone

Output:

We can view the status of Alarm Host’s Outputs. We can also click on the point and operate it quickly,
such as Activate Output and Deactivate Output.

Figure 18- 18 Real-timeMonitoring - Output

Intrusion Record

Event Record:

Step 1: Go to Intrusion > Intrusion Record > Even Record.

Step 2: On the Event Record interface, click Export, enter the admin password in the displayed security
verification dialog box, and click OK. Select whether to encrypt the file and the file format to export,
and clickOK.

Figure 18- 19 Record Export Page
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Clear All Data:

Click Clear All Data to pop up prompt and clickOK to clear all transactions.

Figure 18- 20 Clear All Data
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19 Locker

Locker Device Management

19.1.1 Device

19.1.1.1 Add Devices (New)

Step 1: Go to Locker> Locker Device Management >Device.

Step 2: Click +New, the interface for adding a device will pop up.

Step 3: In the interface for adding a device, fill in the corresponding parameters according to the
adding requirement, as shown in the Figure 19-1. Please refer to Table 19-1 for the description of
parameter.

Figure 19- 1 Adding Device Interface

Parameter Description

Device Name Customize the name of the device.

IP Address Fill in the IP address of the device.

Serial Number Fill the device serial number.

Communication
Password

Fill in the communication password of the device. You can add it only after
the verification is successful.

Area Name Divide the area for the device.
Table 19- 1 Adding Device Parameters

Official website：www.zkteco.com

Official
Applet

Official Public
Account
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19.1.1.2 Delete

Step 1: Go to Locker> Locker Device Management >Device.

Step 2: Select device, clickDelete, then clickOK to delete device.

Figure 19- 2 Delete Device

19.1.1.3 Control

Set Administrator:

Administration has permission to set the administrator permission to device. Select the person, click >,
and clickOK.

Figure 19- 3 Set Administrator Interface

Clear Administrator:

Administration has permission to clear the administration permission from device.

Reboot Device:

It will reboot the selected device.

Synchronize Time:

It will synchronize device time with server’s current time.

Synchronize All Data to Devices:

Synchronize data of the system to the device. Select device, click Synchronize All Data to Devices and
click Synchronize to complete synchronization.
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Figure 19- 4 Synchronize All Data to Devices Interface

Distribute Advertising Resources:

Administrator selects the AD resource on the computer and delivers it to lockerpad-7b. Click Distribute
Advertising Resources, click Browser, then select the picture or video and clickOK.

Figure 19- 5 Distribute Advertising Resources Interface

Clear All Ads:

Clears all ads resources from the selected device.
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19.1.2 Parameters

In Lockermodule, click LockerDevice Management > Parameter to set the parameters.

Figure 19- 6 Parameter

Item Description

Multiple people and one
cabinet setting

Multiple users can share a cabinet when it is enabled.

Temporary takeout
settings

When enabled, users can remove objects without losing access to the
cabinet

Record loop delete count
setting (Device)

When a specified number of stored records is reached, a certain number
of records will be deleted from the beginning, the number of records you
fill in the space.

Table 19- 2 Parameter Description
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19.1.3 Visual Panel

In this function, admin can link users in the software to the corresponding cabinet.

Step 1: In the Lockermodule, click Locker Device Management > Visual Panel.

Figure 19- 7 Visual Panel

Step 2: Select a panel, click on icon, Selected Personwill pop up.

Figure 19- 8 Select Person Interface

Step 3: Select the user that the admin wants to bind with the cabinet. Then click > andOK.

Figure 19-9Visual Panel Interface
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Note:

1. When you click on Total, all cabinets will be displayed.

2. When you click on Free, all unoccupied cabinets will be displayed.

3. When you click on Used, all occupied cabinets will be displayed.

Locker Report

19.2.1 All Transaction

Step 1: Go to Locker > Locker Report > All transaction.

Step 2: On the All Records interface, fill in the corresponding query information and click Search
symbol to complete the query of all records.

Figure 19- 9 Report Query Page

19.2.1.1 Export

On the All Records interface, click Export, enter the admin password in the displayed security
verification dialog box, and click OK. Select whether to encrypt the file and the file format to export,
and ClickOK.

Figure 19- 10 Report Export Page
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Figure 19- 11 Event Export

19.2.1.2 Clear All Data

Click Clear All Data, then clickOK to clear all transactions on the Prompt interface.

Figure 19- 12 Report Clear All Data





Copyright © 2022 ZKTECO CO., LTD. All Rights Reserved.

ware ParkCopyright © 2022 ZKTECO CO., LTD. All Rights Reserved.

www.zkteco.eu


	1Installation And Login
	1.1Operating Environment Requirements
	1.2System Installation

	2Personnel
	2.1Personnel Management
	2.1.1Person
	2.1.1.1Add Personnel (New)
	2.1.1.2Personnel Adjustments
	2.1.1.3Delete
	2.1.1.4Export
	2.1.1.5Import 
	2.1.1.6More

	2.1.2Department
	2.1.2.1Add a Department (New)
	2.1.2.2Delete
	2.1.2.3Export
	2.1.2.4Import

	2.1.3Position
	2.1.3.1Add Position 
	2.1.3.2Delete
	2.1.3.3Export
	2.1.3.4Import

	2.1.4Dismissed Personnel
	2.1.4.1Delete
	2.1.4.2Export

	2.1.5Pending Review
	2.1.5.1Delete

	2.1.6Custom Attributes
	2.1.6.1Add Custom Attributes (New)
	2.1.6.2Delete

	2.1.7List Library
	2.1.7.1Add a List Library (New)
	2.1.7.2Delete

	2.1.8Parameters
	2.1.8.1Personnel ID Setting
	2.1.8.2Card Setting
	2.1.8.3Pending Personnel Selling
	2.1.8.4Self Service Registration
	2.1.8.5Registration Client


	2.2Card Management
	2.2.1Card
	2.2.1.1Batch Issue Card
	2.2.1.2Reported Lost Card:
	2.2.1.3Reactive Lost Card
	2.2.1.4Export

	2.2.2Weigand Format
	2.2.2.1Add weigand Format (New)
	2.2.2.2Delete
	2.2.2.3Card Formats Testing

	2.2.3Issue Card Record
	2.2.3.1Export



	3Access Control
	3.1Operation Scenario
	3.2Operation Process
	3.3Access Device
	3.3.1Device
	3.3.1.1Add devices (New)
	3.3.1.2Delete 
	3.3.1.3Export
	3.3.1.4Control
	3.3.1.5Set Up
	3.3.1.6View/ Get
	3.3.1.7Communication
	3.3.1.8Device Replacement

	3.3.2Door
	3.3.3Reader
	3.3.4Auxiliary Input
	3.3.5Auxiliary Output
	3.3.5.1Remote Opening/Closing
	3.3.5.2Remote Normally Open

	3.3.6Event Type
	3.3.6.1Set Audio

	3.3.7Daylight Saving Time
	3.3.7.1Add DST (New)
	3.3.7.2Delete

	3.3.8Device Monitoring
	3.3.8.1Export
	3.3.8.2Clear All Command

	3.3.9Real-Time Monitoring
	3.3.9.1Door
	3.3.9.2Auxiliary Input
	3.3.9.3Auxiliary Output

	3.3.10Alarm Monitoring
	3.3.11Map
	3.3.11.1Add/Delete Map
	3.3.11.2Edit Map


	3.4Access Rule 
	3.4.1Timezone 
	3.4.1.1Add (New)
	3.4.1.2Delete 

	3.4.2Holiday 
	3.4.2.1Add (New)
	3.4.2.2Delete 

	3.4.3Access Level
	3.4.3.1Add (New)
	3.4.3.2Add Door
	3.4.3.3Door Control
	3.4.3.4Import or Export Access Level

	3.4.4Set Access Level Allocation
	3.4.4.1Assign Personnel Rights by Permission Group
	3.4.4.2Delete Personnel
	3.4.4.3Export

	3.4.5Set Access Level Groups by Person
	3.4.5.1Access Control Setting
	3.4.5.2Add Level 
	3.4.5.3Delete from Level
	3.4.5.4Export
	3.4.5.5Synchronize Level

	3.4.6Set Access Level Groups by Department
	3.4.6.1Add Default Level
	3.4.6.2Delete Default Level

	3.4.7Interlock
	3.4.7.1Add (New)
	3.4.7.2Delete 

	3.4.8Linkage 
	3.4.8.1Delete 

	3.4.9Anti-Passback
	3.4.9.1Add (New) 
	3.4.9.2Delete 

	3.4.10The First-Person Normally Open
	3.4.10.1Add (New)
	3.4.10.2Delete 

	3.4.11Multi-Person Group
	3.4.11.1Add (New)
	3.4.11.2Edit
	3.4.11.3Add Personnel
	3.4.11.4Delete

	3.4.12Multi-People Open The Door
	3.4.12.1Add (New)
	3.4.12.2Delete

	3.4.13Verification Mode
	3.4.13.1New
	3.4.13.2Verification Mode Group

	3.4.14Parameters

	3.5Advanced Function
	3.5.1Entrance Guard Area(Zone)
	3.5.1.1Add (New)
	3.5.1.2Delete
	3.5.1.3What rules Apply Inside

	3.5.2Reader Definition
	3.5.2.1Add (New)
	3.5.2.2Batch New
	3.5.2.3Delete

	3.5.3Who is inside
	3.5.3.1Delete personnel
	3.5.3.2Export

	3.5.4Global Anti-Passback
	3.5.4.1Add (New)
	3.5.4.2Delete

	3.5.5Global Linkage
	3.5.5.1Add (New)
	3.5.5.2Delete
	3.5.5.3Enable
	3.5.5.4Disable

	3.5.6The Global Interlock Group
	3.5.6.1Add (New)
	3.5.6.2Delete

	3.5.7The Global Interlock
	3.5.7.1Add (New)
	3.5.7.2Delete

	3.5.8Personnel Availability
	3.5.8.1Add (New)
	3.5.8.2Delete

	3.5.9Occupancy Control
	3.5.9.1Add (New)
	3.5.9.2Delete

	3.5.10Muster Point
	3.5.10.1Add (New)
	3.5.10.2Activated
	3.5.10.3Delete
	3.5.10.4Cancel

	3.5.11Muster Point Setting
	3.5.11.1Sign In Manually
	3.5.11.2Generate Reports
	3.5.11.3Clear All Data
	3.5.11.4Export


	3.6Access Control Reports
	3.6.1All Transactions
	3.6.2Events from Today
	3.6.3All Exception Events
	3.6.4Access Rights by Door
	3.6.5Access Rights by Personnel
	3.6.6First In and Last Out
	3.6.6.1Clear All Data
	3.6.6.2Export



	4Video Management
	4.1Video view
	4.1.1Video Preview
	4.1.1.1Live Preview
	4.1.1.2Video Preview

	4.1.2Video Playback

	4.2Device Management
	4.2.1Device (Add Device)
	4.2.1.1Adding Devices (New)
	4.2.1.2Delete
	4.2.1.3Search
	4.2.1.4Sync Camera
	4.2.1.5More
	4.2.1.6Group Device

	4.2.2 Camera
	4.2.2.1Search Method Add (Recommended)
	4.2.2.2Camera to ZKNVR Device
	4.2.2.3Manual Add
	4.2.2.4Camera Connect to AS1700
	4.2.2.5Result

	4.2.3Group Management
	4.2.3.1New
	4.2.3.2Delete


	4.3Decoding On the Wall
	4.3.1Decoder
	4.3.1.1New (Add Decoder)
	4.3.1.2Delete

	4.3.2TV Wall
	4.3.2.1New (Create TV Wall)
	4.3.2.2TV Wall Live
	4.3.2.3Delete

	4.3.3Large Screen Control

	4.4Search
	4.4.1Face Search
	4.4.1.1Export

	4.4.2Vehicle Retrieval (AS1700)
	4.4.2.1Export

	4.4.3Target Comparision (AS1700)
	4.4.4Search for Pictures with Pictures
	4.4.4.1Export

	4.4.5Personnel Frequency Retrieval (NVR800)

	4.5Intelligent
	4.5.1Algorithm Model (AS1700 Supported)
	4.5.1.1Get Algorithm Pattern

	4.5.2Target Intelligence
	4.5.2.1Target Parameters
	4.5.2.2Mask Recognition
	4.5.2.3Target Recognition

	4.5.3Behavior Analysis (AS1700 Supported)
	4.5.3.1IGT Alarm Config
	4.5.3.2Intrusion Detection
	4.5.3.3Perimeter Line
	4.5.3.4Region Entrance Detection
	4.5.3.5Region Exiting
	4.5.3.6Object Left
	4.5.3.7Object Remove
	4.5.3.8Loitering
	4.5.3.9Fast Move
	4.5.3.10Electric Bike

	4.5.4Crowd Situation
	4.5.4.1Line Crossing Status
	4.5.4.2Queue Length
	4.5.4.3Population Density
	4.5.4.4Heat Map
	4.5.4.5Off Duty Detection

	4.5.5General Intelligence (AS1700/ZKNVR Supported)
	4.5.5.1Lens Blocking
	4.5.5.2Sound Detect

	4.5.6Vehicle Intelligence (AS1700 Supported)
	4.5.7Intelligent Application

	4.6Statistics
	4.6.1Face Analysis
	4.6.1.1Export

	4.6.2Face Report
	4.6.2.1Export

	4.6.3Cross-Line Statistics
	4.6.3.1Export

	4.6.4Heat Map
	4.6.4.1Export

	4.6.5Object Statistics
	4.6.5.1Export

	4.6.6Alarm Report
	4.6.6.1Export

	4.6.7Patrol Report
	4.6.7.1Export

	4.6.8Patrol Alarm
	4.6.8.1Export


	4.7Video Patrol
	4.7.1Patrol Group
	4.7.1.1New
	4.7.1.2Delete
	4.7.1.3Add Patrol Group User
	4.7.1.4Delete User

	4.7.2Patrol Plan
	4.7.2.1New
	4.7.2.2Delete

	4.7.3Real-Time Patrol

	4.8Maintenance Configuration (AS1700 Supported)
	4.8.1Developer Log
	4.8.2Client Request Log
	4.8.2.1Clear All Data
	4.8.2.2Export

	4.8.3CU Request
	4.8.3.1Clear All Data
	4.8.3.2Export

	4.8.4Parameters

	4.9Video Intercom
	4.9.1Video Intercom equipment
	4.9.2Call records


	5Intelligent Analysits
	5.1Scene Application
	5.1.1Target Search
	5.1.1.1Personnel Information Query Intelligent Analysits 

	5.1.2Personnel Control
	5.1.2.1Personnel List Setting
	5.1.2.2Personnel Control 

	5.1.3Tailing Detection
	5.1.3.1Tailing Detection 
	5.1.3.2Result Verification

	5.1.4Perimeter Protection
	5.1.4.1Result Verification

	5.1.5Attandance Checking Detection 
	5.1.5.1Attandance Checking 
	5.1.5.2Result Verification

	5.1.6People Counting
	5.1.6.1Result Verification

	5.1.7Live Alarm
	5.1.8My Dashboard 

	5.2Device Management
	5.2.1IPC Connection (Currently, Only Support HWSDK Came
	5.2.2ZKIVA-Edge Connection (Currently, Only Support ZKI
	5.2.2.1Face Recognition
	5.2.2.2The Configuration of The Target List Library
	5.2.2.3Perimeter Alarm


	5.3Service Configuration
	5.3.1Timezone
	5.3.1.1Delete

	5.3.2Application Configuration
	5.3.2.1Delete

	5.3.3Regional Occupancy Control Configuration
	5.3.3.1Delete

	5.3.4Live Alarm Configuration
	5.3.4.1Delete

	5.3.5Custom Icon
	5.3.6Dashboard Configuration
	5.3.6.1Delete

	5.3.7Parameters
	5.3.7.1Privacy protection configuration
	5.3.7.2Algorithum configuration
	5.3.7.3Linkage alarm configuration


	5.4Reports
	5.4.1All Records
	5.4.2Entry & Exit Records
	5.4.3Trend Reports
	5.4.4Live Alarm Query
	5.4.5Dismissal Report


	6Attendance Management
	6.1Operation Scenario
	6.2Operation Flow
	6.3Attendance Management
	6.3.1By Area
	6.3.1.1Add Area Personnel
	6.3.1.2Delete Area Personnel
	6.3.1.3Export
	6.3.1.4Import
	6.3.1.5Private Message

	6.3.2Attendance Device Description (Attendance Device)
	6.3.2.1 Authorized Device
	6.3.2.2Delete
	6.3.2.3Device Control
	6.3.2.4View and Get Information
	6.3.2.5Clear Device Data

	6.3.3Attendance Point
	6.3.3.1New
	6.3.3.2Export
	6.3.3.3Delete

	6.3.4Roll Call
	6.3.5Command from Server
	6.3.5.1Clear Command List
	6.3.5.2Export

	6.3.6Device Operation Log
	6.3.6.1Export


	6.4Attendance Setting
	6.4.1Attendance Rule Setting
	6.4.1.1Basic Rule Setting
	6.4.1.2Non-Leave Calculation Setting
	6.4.1.3Annual Leave Balance Setting
	6.4.1.4Real Time Roll Call Setting
	6.4.1.5Employee Self-Service Login

	6.4.2Holidays
	6.4.2.1New
	6.4.2.2Delete

	6.4.3Leave Type
	6.4.3.1New
	6.4.3.2Delete

	6.4.4Automatic Report
	6.4.4.1New
	6.4.4.2Delete
	6.4.4.3Enable/Disabled

	6.4.5Process Settings
	6.4.5.1New
	6.4.5.2Enable/Disabled


	6.5Regular Shift Setting Schedule
	6.5.1Timetable
	6.5.1.1Add Normal Timetable
	6.5.1.2Add Flexible Timetable
	6.5.1.3Delete
	6.5.1.4Add Regular Shift
	6.5.1.5Add Flexible Shift
	6.5.1.6Delete
	6.5.1.7Clear Timetable

	6.5.2Personnel Schedule
	6.5.2.1Cycle Schedule
	6.5.2.2Temporary Schedule
	6.5.2.3Clear Cycle Schedule
	6.5.2.4Clear Temporary Schedule

	6.5.3Group Schedule
	6.5.3.1Edit Personnel for Group
	6.5.3.2Browse the Group Personnel

	6.5.4Schedule Details
	6.5.4.1Delete
	6.5.4.2Export


	6.6Exception
	6.6.1Appended Log
	6.6.1.1New
	6.6.1.2Delete
	6.6.1.3Approval
	6.6.1.4Export
	6.6.1.5Import

	6.6.2Ask For Leave
	6.6.2.1New
	6.6.2.2Delete
	6.6.2.3Approval
	6.6.2.4Export
	6.6.2.5Import

	6.6.3Overtime
	6.6.3.1New
	6.6.3.2Delete
	6.6.3.3Approval
	6.6.3.4Export
	6.6.3.5Import

	6.6.4Adjust Rest
	6.6.4.1New
	6.6.4.2Delete
	6.6.4.3Approval
	6.6.4.4Export
	6.6.4.5Import

	6.6.5Shift Adjustment
	6.6.5.1New
	6.6.5.2Delete
	6.6.5.3Approval
	6.6.5.4Export
	6.6.5.5Import


	6.7Attendance Detail Report
	6.7.1Manual Calculation
	6.7.1.1Attendance Calculation

	6.7.2Attendance TransactionTransaction
	6.7.2.1Export
	6.7.2.2Import U Disk Records
	6.7.2.3Synchronize attendance records

	6.7.3Daily Attendance
	6.7.3.1Export

	6.7.4Daily Report
	6.7.4.1Export

	6.7.5Monthly Detail Report
	6.7.5.1Export

	6.7.6Appended Log Details
	6.7.6.1Export

	6.7.7Leave Details
	6.7.7.1Export

	6.7.8Exception Report
	6.7.8.1Export

	6.7.9Work Time Report
	6.7.9.1Export

	6.7.10Annual Leave Balance Sheet
	6.7.10.1Export


	6.8Calculate Report
	6.8.1Leave Summary
	6.8.1.1Export

	6.8.2Monthly Staff Report
	6.8.2.1Export

	6.8.3Monthly Departmental 
	6.8.3.1.1Export

	6.8.4Roll Call Report
	6.8.4.1Export



	7Consumption
	7.1Consumption Basic Information
	7.1.1Piecewise Fixed Value
	7.1.2Consumption Time Zone 
	7.1.3Restaurant Information
	7.1.3.1New
	7.1.3.2Delete

	7.1.4Meal Information
	7.1.5Commodity Information
	7.1.5.1New
	7.1.5.2Delete

	7.1.6Key Value Information 
	7.1.7Card Information
	7.1.7.1New 
	7.1.7.2Delete


	7.2Consumption Device
	7.2.1Consumption Device
	7.2.1.1Delete
	7.2.1.2Search
	7.2.1.3Device Control
	7.2.1.4View and Get Information
	7.2.1.5Clear Device Data

	7.2.2Consumption Parameter

	7.3Consumption Card Management
	7.3.1Card Service
	7.3.1.1Card Issue
	7.3.1.2Return Card
	7.3.1.3Supplementary Card
	7.3.1.4Top Up
	7.3.1.5Refund

	7.3.2Card Management
	7.3.2.1Logout Management Card
	7.3.2.2Non-card Return Card
	7.3.2.3Export

	7.3.3Income and Expenses
	7.3.3.1Export


	7.4Consumption Detail
	7.4.1Consumption Detail Report
	7.4.1.1Export
	7.4.1.2Error Correction
	7.4.1.3Import U Disk Record

	7.4.2Consumption Exception Report
	7.4.2.1Export


	7.5Manual Supplement
	7.5.1Manual Supplement

	7.6Subsidy
	7.6.1Subsidy Registration
	7.6.2One- Click Review
	7.6.3Review
	7.6.4Reissue the Command
	7.6.5Delete
	7.6.6Import
	7.6.7More
	7.6.8Export
	7.6.9Download Template

	7.7Consumption Report
	7.7.1Issue Card Report
	7.7.1.1Export

	7.7.2Top Up Report
	7.7.2.1Export

	7.7.3Refund Report
	7.7.3.1Export

	7.7.4Subsidy Report
	7.7.4.1Export

	7.7.5Report of Return Card
	7.7.5.1Export

	7.7.6Card Cost Report
	7.7.6.1Export

	7.7.7Card Balance Report
	7.7.7.1Export

	7.7.8Non-Card Return Card Report
	7.7.8.1Export

	7.7.9Report of Resume the Card
	7.7.9.1Export


	7.8Consumption Statistics
	7.8.1Personal Consumption Report
	7.8.1.1Export

	7.8.2Department Summary
	7.8.2.1Export

	7.8.3Restaurant Summary
	7.8.3.1Export

	7.8.4Device Summary
	7.8.4.1Export

	7.8.5Income and Expenses Report
	7.8.5.1Export

	7.8.6Meal Summary
	7.8.6.1Export



	8Elevator Control Management
	8.1Operation Scenario
	8.2Operation Flow
	8.3Elevator Device
	8.3.1Manually Add Elevator Control Device (Device)
	8.3.1.1Add device (New)
	8.3.1.2Delete 
	8.3.1.3Export 
	8.3.1.4Search And Add Elevator Control Device (Search)
	8.3.1.5Control 
	8.3.1.6Set Up
	8.3.1.7View/Get 

	8.3.2Expanding Board
	8.3.2.1Add device (New)
	8.3.2.2Delete 

	8.3.3Reader
	8.3.4Floor Floor Setting
	8.3.4.1Edit
	8.3.4.2Remotely Release the Button
	8.3.4.3Remotely Lock the Button:
	8.3.4.4Remote Normal Opening
	8.3.4.5Enable Intraday Passage Mode Timezone
	8.3.4.6Disable Intraday Passage Mode Timezone

	8.3.5Auxilary Input
	8.3.5.1Edit

	8.3.6Event Type
	8.3.7Device Monitoring
	8.3.7.1Export

	8.3.8Real Time Monitoring
	8.3.8.1Operating Steps
	8.3.8.2Remotely Release the Button
	8.3.8.3Remotely Lock the Button


	8.4Elevator Control Rules
	8.4.1Time Period SettingTime Zones
	8.4.1.1New
	8.4.1.2Delete

	8.4.2Holiday Setting
	8.4.2.1New
	8.4.2.2Delete

	8.4.3Elevator Levels
	8.4.3.1New
	8.4.3.2Delete

	8.4.4Set Access by Levels
	8.4.4.1Delete Personnel

	8.4.5Set Access by Person
	8.4.5.1Delete from Levels
	8.4.5.2Elevator Control Setting

	8.4.6Set Access by Department
	8.4.6.1Delete from Default Levels

	8.4.7Direct Selection Set
	8.4.8Linkage Setting Global Linkage
	8.4.8.1New
	8.4.8.2Delete
	8.4.8.3Enable/Disable
	8.4.8.4Delete Personnel

	8.4.9Parameters

	8.5Elevator Control Reports
	8.5.1All Transaction
	8.5.1.1Clear All Data
	8.5.1.2Export

	8.5.2All Exception Events
	8.5.2.1Clear All Data
	8.5.2.2Export

	8.5.3Access Rights by Floor
	8.5.3.1Export

	8.5.4Access Rights by Personnel
	8.5.4.1Export

	8.5.5First In and Last Out
	8.5.5.1Clear All Data
	8.5.5.2Export



	9Parking Management
	9.1Operation Scenario
	9.2Operation Flow
	9.3Basic Parking Setting
	9.3.1Parking  Settings
	9.3.2Device
	9.3.2.1Edit or Delete a Device
	9.3.2.2Reboot Device
	9.3.2.3Synchronize Time
	9.3.2.4Get Device Parameters 
	9.3.2.5Delete Device command 
	9.3.2.6Get Device Version

	9.3.3Parking Area
	9.3.3.1Add New
	9.3.3.2Edit
	9.3.3.3Delete
	9.3.3.4Refresh

	9.3.4Entrance And Exit Area
	9.3.4.1Add New
	9.3.4.2Edit
	9.3.4.3Delete
	9.3.4.4Refresh

	9.3.5Guard Booth
	9.3.5.1Add New
	9.3.5.2Edit
	9.3.5.3Delete
	9.3.5.4Refresh

	9.3.6Channel
	9.3.6.1Add New
	9.3.6.2Edit
	9.3.6.3Delete
	9.3.6.4Refresh

	9.3.7Vechicle Definition 
	9.3.7.1Add New
	9.3.7.2Editing the Vehicle Type
	9.3.7.3Delete
	9.3.7.4Refresh

	9.3.8Shift Settings
	9.3.8.1Add New
	9.3.8.2Edit
	9.3.8.3Delete
	9.3.8.4Refresh

	9.3.9Manual Release Reason
	9.3.9.1Add New
	9.3.9.2Edit
	9.3.9.3Delete
	9.3.9.4Refresh


	9.4Charge Management
	9.4.1Fixed Cars Are Charging Rules
	9.4.1.1Add New
	9.4.1.2Edit
	9.4.1.3Delete
	9.4.1.4Refresh

	9.4.2Temporary Car Charging Rules
	9.4.2.1Add New
	9.4.2.2Edit
	9.4.2.3Delete
	9.4.2.4Refresh

	9.4.3Overtime Charging Rules
	9.4.3.1Add New
	9.4.3.2Edit
	9.4.3.3Delete
	9.4.3.4Refresh

	9.4.4Discount Strategy
	9.4.4.1Add New
	9.4.4.2Edit
	9.4.4.3Delete
	9.4.4.4Refresh

	9.4.5Business Management
	9.4.5.1Add New
	9.4.5.2Edit
	9.4.5.3Delete
	9.4.5.4Refresh

	9.4.6Financial Reconciliation

	9.5Vechicle Management
	9.5.1License Plate Registeration
	9.5.1.1Add New
	9.5.1.2Edit
	9.5.1.3Delete
	9.5.1.4Download License Plate Import Template
	9.5.1.5License Plate Import

	9.5.2Vehicle Authorization
	9.5.2.1Add New
	9.5.2.2Fixed vechicle Batch Authorization
	9.5.2.3Temporary Vechicle Authorization
	9.5.2.4Fixed Vechicle Authorization: Delete
	9.5.2.5Export

	9.5.3Fixed Vechicle Extension
	9.5.3.1Fixed Vechicle Authorization: Delete
	9.5.3.2Batch Extension

	9.5.4Block&Allow List Management
	9.5.4.1Add New
	9.5.4.2Edit
	9.5.4.3Delete
	9.5.4.4Refresh
	9.5.4.5Synchronize Blocklist
	9.5.4.6Synchronize Allowlist


	9.6Report Management
	9.6.1Vechicle Inside 
	9.6.1.1Remove 
	9.6.1.2Export
	9.6.1.3License Plate Correction

	9.6.2Entry Record
	9.6.2.1Export

	9.6.3Exit Record
	9.6.3.1Export

	9.6.4Charge Record
	9.6.4.1Export

	9.6.5Expired Vehicle
	9.6.5.1Incoming Unusual Vehicles
	9.6.5.2Export

	9.6.6Fixed Vehicle Authorization Record
	9.6.6.1Export

	9.6.7Device Opreation Record
	9.6.7.1Delete

	9.6.8Handover Statistics
	9.6.8.1Export

	9.6.9Daily Income Statistics
	9.6.9.1Export

	9.6.10Monthly Income Statistics
	9.6.10.1Export


	9.7Real-Time Monitoring
	9.7.1Sentry Booth Monitoring
	9.7.1.1Manual Release
	9.7.1.2Change Shifts

	9.7.2Monitor Room
	9.7.2.1Manual Barrier Opening



	10Visitor Management
	10.1Operation Scenario
	10.2Operation Flow
	10.3Visitor Registration
	10.3.1Entry Registration
	10.3.1.1Entry Registration 
	10.3.1.2Visitor Cloning 
	10.3.1.3Batch

	10.3.2Visitor
	10.3.2.1Deleting a Visitor (Delete)
	10.3.2.2Disabling a Visitor (Disable)
	10.3.2.3Enabling a Visitor (Enable)
	10.3.2.4Export


	10.4Visitor Reservation
	10.4.1Visitor Reservation
	10.4.1.1Adding a Visitor Reservation (New)
	10.4.1.2Deleting a Visitor Reservation (Delete)
	10.4.1.3Import
	10.4.1.4Download Template

	10.4.2Reservation Audit
	10.4.2.1Review
	10.4.2.2Refuse

	10.4.3Invite
	10.4.3.1Sending Invitations (New)
	10.4.3.2Delete Invitations
	10.4.3.3Resend Invitation

	10.4.4Respondent Self-Approval

	10.5Basic Management
	10.5.1Parameters
	10.5.2Device Debugging
	10.5.3Print Settings
	10.5.4Visitor Levels
	10.5.4.1Add Permission Group
	10.5.4.2Delete Levels
	10.5.4.3Add Visitors to Levels (Browse Level)
	10.5.4.4Remove Visitors from Browse Level

	10.5.5Visitor Common Permission Group
	10.5.5.1Add Permission Group
	10.5.5.2Delete Levels
	10.5.5.3Remove Visitors from Browse Level

	10.5.6Host Level
	10.5.6.1Set Up Permission Groups by Interview (New)
	10.5.6.2Delete Levels
	10.5.6.3Authorized Exemption Invitation
	10.5.6.4Remove Visited Host Level from Browse Level (Delet

	10.5.7Set Up Permission Groups by Visited Department (Vi
	10.5.7.1Add Permission Group by Visited Department (New)
	10.5.7.2Delete Levels
	10.5.7.3Remove Visited Department Level from Browse Level 

	10.5.8Entry Place
	10.5.8.1Non-Use Of Passenger Planes (New)
	10.5.8.2Use Of Visitor Machine
	10.5.8.3Delete
	10.5.8.4Automatic Exit Place

	10.5.9Visit Reason
	10.5.9.1To Add Visit Reason (New)
	10.5.9.2Delete

	10.5.10Custom Attributes
	10.5.10.1To Add Custom Attributes (New)
	10.5.10.2Delete Custom Attributes


	10.6Advanced
	10.6.1Category
	10.6.1.1To Add New Visitor Category
	10.6.1.2To Delete Category

	10.6.2WatchList
	10.6.2.1To Add Visitor (New)
	10.6.2.2Delete WatchList
	10.6.2.3Enable WatchList
	10.6.2.4Disable WatchList

	10.6.3Watch List Thumbnails
	10.6.4Alert Template
	10.6.4.1To Add Alert Template (New)
	10.6.4.2Delete Alert Template

	10.6.5Linkage
	10.6.5.1To Add Linkage
	10.6.5.2Delete Linkage
	10.6.5.3Enable Linkage
	10.6.5.4Disable Linkage


	10.7Visitor Reports
	10.7.1Last Visited Location
	10.7.2Visitor History Record
	10.7.2.1Export
	10.7.2.2Delete Visitor History



	11Patrol Management
	11.1Operation Scenario
	11.2Operation Flow
	11.3Patrol Route Monitoring
	11.3.1Patrol Monitoring

	11.4Basic Settings (Patrol Basic Management)
	11.4.1 Device Addition (Device)
	11.4.1.1Add device (New)
	11.4.1.2Delete
	11.4.1.3Edit

	11.4.2Checkpoint
	11.4.2.1Add Checkpoint (New)
	11.4.2.2Delete
	11.4.2.3Edit

	11.4.3Parameters

	11.5Patrol Management
	11.5.1Set Up a Patrol Plan
	11.5.1.1Add Plan (New)

	11.5.2Designated Patrol Personnel Group (Patrol Group)
	11.5.2.1Add Patrol Group (New)
	11.5.2.2Delete

	11.5.3Set Up Patrol Routes (Route)
	11.5.3.1Add Route (New)
	11.5.3.2Delete
	11.5.3.3Enable/ Disable


	11.6Result Validation(Patrol Reports)
	11.6.1All transactions
	11.6.2Patrol Records Today
	11.6.3Patrol Route Statistics
	11.6.4Patrol Personnel Statistics


	12Entrance Control
	12.1Operation Scenario
	12.2Operation Flow
	12.3Channel Device
	12.3.1Passage
	12.3.1.1To Add Passage (New)
	12.3.1.2Delete Passage

	12.3.2Device 
	12.3.2.1Searching for Additional Channel Devices (Search)
	12.3.2.2Delete
	12.3.2.3Control
	12.3.2.4Set up
	12.3.2.5View/ Get
	12.3.2.6Communication

	12.3.3Gate
	12.3.3.1Remote Gate Opening (in)/(out)
	12.3.3.2Cancel the Alarm
	12.3.3.3Remote Normally Open
	12.3.3.4More Options

	12.3.4Reader
	12.3.5Auxiliary Input
	12.3.6Event Type
	12.3.7Daylight Saving Time
	12.3.7.1Add DST (New)
	12.3.7.2Delete
	12.3.7.3DST Setting

	12.3.8Device monitoring
	12.3.8.1Export
	12.3.8.2Clear Command

	12.3.9Real-Time monitoring
	12.3.9.1Remote Gate Opening (in)/(out)
	12.3.9.2Cancel the alarm
	12.3.9.3Remote Lock
	12.3.9.4Remote Unlock


	12.4Entrance Control
	12.4.1Barrier Gate Permission Group
	12.4.1.1To Add Gate Permission (New)
	12.4.1.2Delete
	12.4.1.3Delete Barrier Gate
	12.4.1.4Export

	12.4.2Set Access by Levels
	12.4.2.1Add Person
	12.4.2.2Delete Personnel
	12.4.2.3Export

	12.4.3Anti-Passback
	12.4.3.1To Add Anti-Passback
	12.4.3.2Delete

	12.4.4Linkage Setting
	12.4.4.1Add Linkage
	12.4.4.2Delete

	12.4.5Parameters

	12.5Passage Settings
	12.5.1Barrier gate passing Rules
	12.5.1.1Add Barrier Gate Passing Rules
	12.5.1.2Delete Passage

	12.5.2Flap Barrier
	12.5.3Swing Barrier

	12.6Channel Reports
	12.6.1All Transactions
	12.6.1.1Export
	12.6.1.2Clear All Data

	12.6.2Today’s Access Record
	12.6.2.1Export
	12.6.2.2Clear All Data

	12.6.3Personnel Last Access Location
	12.6.3.1Export
	12.6.3.2Clear All Data

	12.6.4All Exception Events
	12.6.4.1Export
	12.6.4.2Clear All Data



	13Temperature Detection
	13.1Operation Scenario
	13.2Operation Flow
	13.3Setting Of Epidemic Prevention Parameters
	13.3.1.1Result Validation

	13.4Temperature Management
	13.4.1Real-Time Monitoring
	13.4.2Statistic Panel
	13.4.3Temperature Raw Record
	13.4.4Individual Temperature Record
	13.4.5Abnormal Temperature Record
	13.4.6Department Daily Statistics
	13.4.7Monthly Statistics
	13.4.8Automatic Report
	13.4.8.1Delete
	13.4.8.2Enable/Disable
	13.4.8.3New

	13.4.9Parameters


	14Service Center
	14.1Device Center
	14.1.1Device

	14.2Event Center
	14.2.1The Event Type
	14.2.2The Event Record

	14.3Notification Center
	14.4The Map Center
	14.4.1Real-Time Monitoring
	14.4.1.1Personnel Movement
	14.4.1.2Batch operation
	14.4.1.3Search Device
	14.4.1.4Handle Video Alarm Details
	14.4.1.5Handle Door Alarms in Details

	14.4.2Map Configuration
	14.4.2.1Add a Map
	14.4.2.2Add Submap (Optional)
	14.4.2.3Add a Door
	14.4.2.4Adding a Camera
	14.4.2.5Add Defence Area
	14.4.2.6Map


	14.5Push Center 
	14.5.1Push Configuration
	14.5.2Push Exception Record


	15System management
	15.1System Management
	15.1.1Operation Log
	15.1.1.1Refresh
	15.1.1.2Export

	15.1.2Database Management
	15.1.2.1Refresh
	15.1.2.2Backup Immediately
	15.1.2.3Backup Schedule
	15.1.2.4FTP Server Setting

	15.1.3Area Settings
	15.1.3.1Refresh
	15.1.3.2New
	15.1.3.3Export
	15.1.3.4Edit/Delete an Area
	15.1.3.5Import

	15.1.4E-mail Management
	15.1.4.1Refresh
	15.1.4.2Delete
	15.1.4.3Outgoing Mail Server Settings
	15.1.4.4Export

	15.1.5Dictionary Management
	15.1.6Data Cleaning
	15.1.6.1Record
	15.1.6.2Disk Space Cleanup
	15.1.6.3System

	15.1.7Audio File
	15.1.7.1New
	15.1.7.2Refresh
	15.1.7.3Edit
	15.1.7.4Delete

	15.1.8Certificate Type
	15.1.8.1Refresh
	15.1.8.2New
	15.1.8.3Delete

	15.1.9Print Tempalate
	15.1.9.1Refresh
	15.1.9.2Add
	15.1.9.3Delete

	15.1.10System Monitoring
	15.1.10.1Caching
	15.1.10.2Trend Information

	15.1.11Parameters
	15.1.11.1QR Code Setting
	15.1.11.2Date Time Format Setting
	15.1.11.3Video Watermark


	15.2Authority Management
	15.2.1User
	15.2.1.1New
	15.2.1.2Edit/Delete

	15.2.2Role
	15.2.2.1Refresh
	15.2.2.2New
	15.2.2.3Edit/Delete

	15.2.3API Authorization
	15.2.3.1Refresh
	15.2.3.2New
	15.2.3.3Browse the API
	15.2.3.4Edit
	15.2.3.5Delete

	15.2.4Client Register
	15.2.4.1New
	15.2.4.2Reset
	15.2.4.3Delete

	15.2.5Security Parameters

	15.3Communication Management
	15.3.1Device Commands
	15.3.1.1Export
	15.3.1.2Refresh
	15.3.1.3Clear Commands

	15.3.2Communication Device
	15.3.2.1View Authorized Device
	15.3.2.2Refresh

	15.3.3Product
	15.3.3.1New
	15.3.3.2Delete
	15.3.3.3Edit

	15.3.4Authorized Device
	15.3.4.1New
	15.3.4.2Export Key File

	15.3.5Communication Monitor

	15.4Third Party Integration
	15.4.1LED Device
	15.4.1.1New
	15.4.1.2Delete
	15.4.1.3LED Data
	15.4.1.4Manually defined content
	15.4.1.5LED Template Management
	15.4.1.6Synchronize All Data to Devices
	15.4.1.7Edit
	15.4.1.8Enable/Disable
	15.4.1.9Restart
	15.4.1.10Modify IP Address

	15.4.2Digifort Camera
	15.4.2.1Sync with Server
	15.4.2.2Delete
	15.4.2.3Parameters

	15.4.3Line Notification
	15.4.3.1Refresh
	15.4.3.2Set Contacts
	15.4.3.3New
	15.4.3.4Delete

	15.4.4AD Management
	15.4.4.1Server Configuration
	15.4.4.2AD Field Setting
	15.4.4.3Synchronize Permission Group Information
	15.4.4.4AD Data Timing Import

	15.4.5SMS Management
	15.4.5.1Refresh
	15.4.5.2Delete
	15.4.5.3SMS Parameter Settings



	16FaceKiosk
	16.1Facekiosk Device
	16.1.1Device
	16.1.1.1Delete
	16.1.1.2Search Device
	16.1.1.3Control
	16.1.1.4View / Get
	16.1.1.5Clear Device Data
	16.1.1.6Edit

	16.1.2Set Attendance by Area
	16.1.2.1Synchronize People in the Area 

	16.1.3Set Attendance by Person

	16.2Media Advertisement Resources
	16.2.1Advertisement Resources
	16.2.1.1Add (New)
	16.2.1.2Edit
	16.2.1.3Delete

	16.2.2Advertisement Settings

	16.3FaceKiosk Reports
	16.3.1Verification Record
	16.3.1.1Export



	17Hotel System
	17.1Device Management
	17.1.1Device

	17.2Room Management
	17.2.1Room Monitor
	17.2.2Reservation
	17.2.2.1Reservation process

	17.2.3Reservation List
	17.2.3.1Managing Check-in
	17.2.3.2Editing/Deleting Reservation
	17.2.3.3Delete


	17.3Card Management
	17.3.1Read Card
	17.3.2Cancel Card
	17.3.3Setting Card
	17.3.3.1Room Area Card
	17.3.3.2Emergency card
	17.3.3.3Maintenance Card
	17.3.3.4House Keeping Card
	17.3.3.5Employee Card


	17.4Hotel Management
	17.4.1Hotel Settings
	17.4.2Room Types
	17.4.2.1Delete 
	17.4.2.2Disable/Enable

	17.4.3Room
	17.4.3.1Adding Guest Rooms
	17.4.3.2Editing Guest Room
	17.4.3.3Deleting Building and Floor
	17.4.3.4Exporting Guest Room Information

	17.4.4Booking Methods
	17.4.4.1Delete

	17.4.5Hotel Facility

	17.5Report Management
	17.5.1Guest Check-In Report
	17.5.2Room Occupancy Report
	17.5.3Room Charges Report
	17.5.4Issue Card Report
	17.5.5Write Card Record Remotly
	17.5.6Unlock Log Report
	17.5.7Device Command List
	17.5.8Lost Card List


	18Intrusion
	18.1Intrusion Device
	18.1.1Device
	18.1.1.1Add devices (New)
	18.1.1.2Delete
	18.1.1.3Synchronize Data and Time
	18.1.1.4Update Device Information
	18.1.1.5Edit

	18.1.2Partition
	18.1.2.1Edit
	18.1.2.2Defense Deployment
	18.1.2.3Disarm

	18.1.3Zone
	18.1.3.1Edit
	18.1.3.2Bypass
	18.1.3.3Cancel Bypass

	18.1.4Device User
	18.1.4.1New
	18.1.4.2Update Device User
	18.1.4.3Delete
	18.1.4.4Edit


	18.2Real-Time Monitoring
	18.3Intrusion Record

	19Locker
	19.1Locker Device Management
	19.1.1Device
	19.1.1.1Add Devices (New)
	19.1.1.2Delete
	19.1.1.3Control

	19.1.2Parameters
	19.1.3Visual Panel

	19.2Locker Report
	19.2.1All Transaction
	19.2.1.1Export
	19.2.1.2Clear All Data




